Jump to content

Search the Community

Showing results for tags 'LG Smart Tv'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 10 results

  1. Hello Guys, @@SamES I recently switch from Kodi (and previously Plex) to Emby when I bought a new LG OLED65C9 smart TV. With my old Full HD TV, I used Kodi only to watch 720p or 1080p movies. Now, As you can imagine, I tried to watch 4K movies with the new TV. Here is my config : Synology NAS DS215j connected directly to my router with RJ45 Emby Server package installed in my NAS (Version 4.4.2.0) Smart TV connected with RJ45 to a 100 Mb switch wich is conneted to my router via CPL. Emby client is the Emby App available in LG WebOS. I Have no problem watching 720p or 1080p movies. Everything works perfectly. But, with each 4K movies I tried to watch, I have always the same issue : I have a black screen on my TV, and my NAS is completely frozen. I can't do anything on it. Before launching playback, NAS usage is approximatively 15% Proc, and 50 - 60% RAM. When I try to play the video, NAS usage is 30% proc and 90% RAM. I am forced to turn off my NAS directly from the physical button, and then turn on again. I know this is an old NAS, with poor capabilities, but is there any way to play 4K movies with this config ? By the way, I also tried the same movies with Plex, and have pretty much the same issue (NAS frozen), even if I have some images from time to time (2 seconds playback and then several minutes of buffering). Note : the same movie is perfectly played if plugged directly in the TV from a USB Drive. I attached my Emby Server logs in case it can help. Thanks in advance for your help. embyserver.txt ffmpeg-transcode.txt ffmpeg-transcode_1.txt hardware-detection.txt
  2. adelphiaUK

    Wake on LAN (WoL) not available

    I have noticed that there is no WoL option on the LG Smart TV app. In order for me to watch movies on my TV I have to physically visit the machine to turn it on or use my Smartphone to WoL. Is this something that's been overlooked and is in development or are there any plans to implement this in a future release? I anticipate (and appreciate) your replies.
  3. team76

    Application Emby pour LG Smart TV

    Bonjour je possède une smart Tv LG, et je ne trouve pas l'application Emby dans "smart word" pour l'installer. Merci
  4. Hi guys, i dont find the Emby app in my LG Smart TV, please can send me a off line instalation?
  5. LG Smart TV: Emby Theater 1.0.9 Windows 10: Emby Server Version 4.0.3.0 As reported here, Emby LG Smart TV app fails when viewing Live TV and attempting rewind or FF controls. Unfortunately, this degrades the Emby Live TV to only supporting pause/resume. In Live TV mode, the Emby app really has no advantage over the native LG Live TV. Please fix the playback controls for these expensive and beautiful LG OLED TVs. Many Thanks!
  6. SE56

    Can not find emby server

    I have been trying to find my Server via the Emby LG app, manually or select server. But can not be found. It's strange that Plex works fine without issue, I'm just here testing the waters for a possible migration. WebOS 1.4 on 2014 UHD LG TV MacOS 10.14.2 Emby Server version : 3.5.3 Download the app from LG store without issue, used the link process several times, logged into Emby. Look forward to any suggestions
  7. BonanzaGroove

    Forced and messed up subtitles

    Hi there, I want to report about a playback issue. I will be using the suggested format for my bug report. Media Playback Issues Please create a topic in the community.See this very topic. Describe the problem in your own words, including what you're trying to accomplish, and where you're getting stuck. Make sure to indicate which Emby App you're using. If you're using a browser, then please indicate what browser you're using.With a fresh install of the Emby Server on a Windows 10 laptop, serving a LG Smart TV webOS app through Ethernet links relayed through a local same-subnet router. Starting to play back a video, a mkv file with 2 different subtitles embedded, with the subtitles set to "Off" Emby still forcibly displays one of the subtitles, and if I try to switch between Off and the two subtitles, the playback ends up with the subtitles displayed multiple times on the screen. It could or could not be related, but the Emby LG app hangs several times while trying to switch off the subtitles. It also hangs on the Home page. If you saw error messages, please tell us what they were. If the problem is difficult to explain, please include screenshots that demonstrate the issue.There are no specific error messages. Please attach the server log from the time frame the activity occurred. See the section below titled Emby Server Logs. Please supply the full and complete log file, and avoid attempting to extract relevant sections. Everything is relevant to us. If a server transcoding log was also generated during playback (in the server logs folder), please attach that as well. Emby Server Logs There are multiple ways to access Emby Server log files. Logs can be accessed directly within the server's web interface by navigating to Help -> Logs - I have got the logs, where I reproduced the issues in a fresh session starting at 22:58 time stamp. How to Post Log Files - I am really sorry, but I do not want to attach my log files for the public to see. I am nevertheless ready to share it with the developers through direct PMs. Let me know. Thanks.
  8. Hi I have an LG Smart TV model:55UB830T-TG. Emby Server Version: 3.2.1.0 The built in DLNA client no longer allows me to search any library and when viewing my movies library I can scroll till movies starting with 'M' using the sidebar. Scrolling down using the wheel results in "Error Loading Files" and have to exit and re-enter. That wouldn't be a problem if I could search however clicking in the search box does nothing. I'm not certain if an update to the television software has caused this or if there is something I can do on emby's side to make it work. It has worked fine in the past. Normally I stay in the Recents folder so it's been a while since I used the search feature or tried to find a movie in the Movies folder. Thanks Jason
  9. lisa-k

    TVs and PS3 don't see Emby DLNA Server

    I'm having a problem with the Emby DLNA server. Emby server Version 3.0.5781.2 is installed on my PC running Windows 7 Pro. I use Kodi with the Emby plugin on this PC and it works perfectly. Also have no problem with Kodi and the Emby plugin on my laptop. Installed the Emby app on my android phone and that works perfectly too. However, I cannot see the Emby server on either of my TVs or my PS3. I've tried editing the profiles to add their serial numbers for identification. Also tried changing a number of settings to try figure out what the problem is. Searched the forums and google for help ... But no matter what i try it just doesn't seem to work These are the devices in my network: 192.168.1.1 router 192.168.1.3 PC running Emby and Kodi 192.168.1.4 Laptop running Kodi 192.168.1.5 Xperia Z3 running Emby android app 192.168.1.6 LG Smart TV 192.168.1.7 PS3 192.168.1.8 Samsung TV I've attached the log file with DLNA debugging enabled. Any help with this matter will be greatly appreciated. server-63583820979.txt
  10. AM S1

    How work DLNA profiles

    Hi, my LG smart tv model 65LM6200-UB 2013 support srt subtitles however when access to emby dlna from the tv the movies does not show the subs, the default profile in the server is LG SMART TV, but it does not contain info about the subtitles in the subtitles section i think that is the problem i have created a custom profile from LG SMART TV profile and i have appened the subs info and that does not work, really i dont know what the server is doing with profiles or how it work I dont understand how the server select a profile for an specific device or how attach a profile to specific device i did not find wiki for this theme please any help would be apreciated the movie and subs are OK i have validated them and with plex server show the subs correctly regards
×
×
  • Create New...