Jump to content

Search the Community

Showing results for tags 'Hebrew'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. When I run the android TV version of EMBY client, on my Mi Box S device - all the TV shows images disappear, as in the attached images. I noticed that when I switched all the device settings to English, things work fine.
  2. Hello, Hebrew subtitles are not displayed correctly in my emby server either in the web player or in the LG TV app. the problem is essentially the same as was previously reported here for iOS: https://github.com/MediaBrowser/Emby/issues/3137 (probably an issue with left-to-right languages in general) for example this is a text from a hebrew srt file: 23 00:04:57,124 --> 00:05:00,999 ?מה קורה .אני לא שומע אתכם this is a screenshot from the emby player - note the misplaced punctuation: this is a screenshot from VLC player where the same subtitle file is displayed correctly: can this be fixed ?
  3. Hello, A few months ago i've opened an issue regarding the punctuation problem in iOS & tvOS for the Hebrew languages, you can see the issue here: https://github.com/MediaBrowser/Emby/issues/3137 In the last Beta version i saw that this issue is partialy resolved, now the punctuation appears in the correct way, but sometimes there is a '-' in the end of the line instead of a dot, see photo for example: But when i play the video in the Chrome browser on my Mac i have the punctuation problem, see photo for example: Here is the Subtitles file: Escape Plan 2 Hades 2018 - Bluray-1080p-LEGi0N.heb.forced.srt.zip Here is Emby Server log file: Server_Logs.zip Thanks, Idan
×
×
  • Create New...