Jump to content

Search the Community

Showing results for tags 'Hardware transcoding'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 10 results

  1. Hello All This is something we've been looking at for a while between stable releases, you may have seen some discussions on the subject in other threads in this forum. I'm pleased to say that this work is now rolled up into the stable Synology/XPEnology package releases from 3.1.2.0-1. There are some details here on what to expect: https://emby.media/community/index.php?/topic/36814-ds916-emby-transcoding-performance/?p=379641 A big thank you goes to @@xxJonoxx who made their system available for us to test with. Please note, that this should still be considered experiment
  2. vanes32

    Quadro P400 or Radeon Pro WX 2100

    Hi guys, i need an advise. I am going to add gpu to my emby server (ubuntu20.04) for hardware accelerated transcoding. Which one do you recommend from these two, Quadro P400 or Radeon Pro WX 2100 I know quadro will be fine, but it has limited streams, i know that i can patch it and unlock limitations. The main question is: Will transcoding work on wx2100 ?
  3. Not sure if this is in the right location so if it's not just move it. We are trying all kinds of different hardware with xponology and running emby server via docker. We had some issues before with the intel with hd605 graphics boards. This was fixed for xponology so we could use them for hardware transcoding. At least we tough that was the case. We were running emby server 4.4.2.0 and transoding kinda worked but was mostly scrambled blocks and stuff so even though emby said vaapi was being used the eventual result was kinda crappy and therefor not usefull. Just for reference and testi
  4. frdb

    Reccomended GPU for HW Decoding

    Hi, I've started to accrue 4K content and am looking to move from CPU Transcoding to GPU. I am using Ubuntu 18.04 inside a VM and intend to purchase a discrete GPU to pass through. All of my 4K content, and most of my HD and SD content are stored in HEVC but I also use H264 in MP4 & MKV containers (although I'm sure the container doesn't matter). I'm looking for a GPU thats beefy enough to run 3-4 4K transcodes simultaniously (if this isn't too much to ask), I usually use AMD for GPU's but thats for gaming and image manipulation so am open to anything that will work happily wi
  5. Hi, I am having some issues doing hardware transcoding through docker. I have everything setup correctly (I think) but it looks like it's still using software. I've setup my emby user as a member of the video group, set permissions to /dev/dri/renderD128 to 777, and have the hardware decoder mapped through docker. See below for my docker-compose config: # Emby Media Server emby: image: emby/embyserver container_name: emby restart: unless-stopped network_mode: bridge ports: - "8096:8096/tcp" - "8920:8920/tcp" environment: - TZ=${TZ} - UID=
  6. Booitjie

    Hardware for Audio transcoding.

    Hey guys, another Plex Pass defector on the greener side of the fence now. I currently run Emby in an UnRaid docker container on a i7 6800k (6core 12 thread) with a GTX1060 patched to accommodate more than 2 HW transcodes. I'm very happy with the performance but as you know, audio trancodes still gets handled by the CPU. Considering my server does much more than just transcode audio, the CPU really takes a hit when handling audio while say unpacking a download. From what I understand, audio can only be transcoded by a single thread. Does that mean that multiple streams all share th
  7. Right now, every time I use Live Tv to watch something, it shows it is transcoding on the dashboard, but no indication if this is being done in hardware or not. Any way to tell easily?
  8. Hi all I am very new to Emby so please consider a stupid mistake from my side. I am running Emby on a DS916+ installed from the package centre. While transcoding of a Full HD video without hardware acceleration maxes out the CPU but gives my about 24fps, using VAAPI hardware acceleration reduces the CPU usage but decreases fps between 14 und 16. (logs attached) Judging from the specs and this forum, the DS916+ should be able to transcode Full HD videos, right? What is my mistake. Cheers server.log ffmpeg-transcode.log
  9. I noticed Emby is not HW transcoding on my machine anymore. I'm certain it has used hardware to transcode in the past, and pretty sure it was as recently as a couple weeks ago. Now when I play media, I am seeing high CPU utilization from ffmpeg, and 0% GPU utilization. I have an i7-7700, and 2 streams is too much for it to even handle. Any ideas on why it isn't using HW? I checked to make sure HW encoding is enabled in the server settings, and checked the log and it appears that quicksync (libmfx) is enabled in the ffmpeg config (though to TBH I'm not the most experienced with ffmpeg and w
  10. myztiq

    DS416play Hardware Transcoding

    Hello! I recently setup my DS416play with emby and I've noticed it's eating up quite a bit of CPU when transcoding which totally makes sense since I've not enabled the hardware level transcoding. Before I do, I wanted to know if anyone has the 416lay (or DS216play) and has had success with the intel hardware acceleration. Has anyone seen any details on how to enable and verify that hardware transcoding is working? I know it's a beta feature.
×
×
  • Create New...