Jump to content

Search the Community

Showing results for tags 'Freebox'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. wbiggart

    m3u Channels not playing

    Hello, I have setup an m3u tuner for live tv, but I am unable to play any of the channels. I have attached the ffmpeg logs which show the error. When I attempt to run the ffmpeg command by hand without the "rtsp_transport tcp" flag, it runs just fine. Is there any way to make it so that emby doesn't try and force tcp? Thanks in advance. ffmpeg-log.rtf
  2. Krikroff

    DLNA Profile for Freebox player

    Hello, Does anyone can share custom profile to use with Freebox player (V6) ? I tried to create a profile but nothing works Thanks a lot for any help br Edit: i have successfully create profile for Freebow Player. Idendetification -> User-Agent
  3. pdeliot

    ANSWERED M3U streaming not working

    Hi, I'm trying to use Live TV for my ISV streaming box called "Freebox" (French ISV called "Free"). The M3U playlist is sucessfully parsed, but streaming is refusing to work. The Emby log show the error "could not find codec parameters". http://emby.deliot.com:8096/videos/6aada66f9b4d9fed9a1f7e935201ae7e/live.m3u8?DeviceId=16d1205516abaea507459123d9bf2de6&MediaSourceId=49f24e13089a46b0817b2d42dd3b680d&VideoCodec=h264&AudioCodec=ac3&AudioStreamIndex=-1&VideoBitrate=232279273&AudioBitrate=448000&MaxAudioChannels=6&Level=41&Profile=high&PlaySessionId=28e4e760a870474fa3c874cd185ef4ba&api_key=a310a1ce392b432382f310752e32d7db&CopyTimestamps=false&ForceLiveStream=false {"Protocol":"Rtsp","Id":"49f24e13089a46b0817b2d42dd3b680d","Path":"rtsp://mafreebox.freebox.fr/fbxtv_pub/stream?namespace=1&service=497&flavour=ld","Type":"Default","ReadAtNativeFramerate":false,"SupportsTranscoding":true,"SupportsDirectStream":false,"SupportsDirectPlay":true,"RequiresOpening":false,"RequiresClosing":false,"BufferMs":1500,"MediaStreams":[{"IsInterlaced":true,"IsDefault":false,"IsForced":false,"Type":"Video","Index":-1,"IsExternal":false,"IsTextSubtitleStream":false,"SupportsExternalStream":false},{"IsInterlaced":false,"IsDefault":false,"IsForced":false,"Type":"Audio","Index":-1,"IsExternal":false,"IsTextSubtitleStream":false,"SupportsExternalStream":false}],"PlayableStreamFileNames":[],"Formats":[],"RequiredHttpHeaders":{}} C:\Users\wmc\AppData\Roaming\MediaBrowser-Server\ffmpeg\20160401\ffmpeg.exe -fflags +genpts -i "rtsp://mafreebox.freebox.fr/fbxtv_pub/stream?namespace=1&service=497&flavour=ld" -map_metadata -1 -threads 0 -sn -codec:v:0 libx264 -pix_fmt yuv420p -preset superfast -crf 23 -b:v 232279273 -maxrate 232279273 -bufsize 464558546 -vsync vfr -profile:v high -level 41 -force_key_frames "expr:gte(t,n_forced*3)" -vf "yadif=0:-1:0" -sc_threshold 0 -codec:a:0 ac3 -ac 6 -ab 448000 -af "adelay=1,aresample=async=1" -hls_time 3 -start_number 0 -hls_list_size 0 -hls_base_url "hls/76711984f1c4970e9e0d55d205a75554/" -y "C:\Users\wmc\AppData\Roaming\MediaBrowser-Server\transcoding-temp\76711984f1c4970e9e0d55d205a75554.m3u8" ffmpeg version N-79173-gbe746ae Copyright (c) 2000-2016 the FFmpeg developers built with gcc 5.3.0 (GCC) configuration: --enable-gpl --enable-version3 --disable-w32threads --enable-avisynth --enable-bzlib --enable-fontconfig --enable-frei0r --enable-gnutls --enable-iconv --enable-libass --enable-libbluray --enable-libbs2b --enable-libcaca --enable-libfreetype --enable-libgme --enable-libgsm --enable-libilbc --enable-libmodplug --enable-libmfx --enable-libmp3lame --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libopenjpeg --enable-libopus --enable-librtmp --enable-libschroedinger --enable-libsnappy --enable-libsoxr --enable-libspeex --enable-libtheora --enable-libtwolame --enable-libvidstab --enable-libvo-amrwbenc --enable-libvorbis --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx264 --enable-libx265 --enable-libxavs --enable-libxvid --enable-libzimg --enable-lzma --enable-decklink --enable-zlib libavutil 55. 19.100 / 55. 19.100 libavcodec 57. 32.100 / 57. 32.100 libavformat 57. 29.101 / 57. 29.101 libavdevice 57. 0.101 / 57. 0.101 libavfilter 6. 40.102 / 6. 40.102 libswscale 4. 0.100 / 4. 0.100 libswresample 2. 0.101 / 2. 0.101 libpostproc 54. 0.100 / 54. 0.100 [rtsp @ 0000009460897fc0] UDP timeout, retrying with TCP [rtsp @ 0000009460897fc0] method SETUP failed: 461 Unsupported Transport rtsp://mafreebox.freebox.fr/fbxtv_pub/stream?namespace=1&service=497&flavour=ld: could not find codec parameters But trying the ffmpeg command line out of Emby is working fine: Input #0, rtsp, from 'rtsp://mafreebox.freebox.fr/fbxtv_pub/stream?namespace=1&service=497&flavour=ld': Metadata: title : unknown comment : unknown Duration: N/A, start: 5310.324211, bitrate: N/A Program 64553 Stream #0:3: Video: h264 (High) ([27][0][0][0] / 0x001B), yuv420p, 720x576 [SAR 64:45 DAR 16:9], 25 fps, 25 tbr, 90k tbn Stream #0:2(fra): Audio: aac (LC) ([15][0][0][0] / 0x000F), 48000 Hz, stereo, fltp, 141 kb/s Stream #0:4(qaa): Audio: aac (HE-AAC) ([15][0][0][0] / 0x000F), 48000 Hz, stereo, fltp, 68 kb/s Stream #0:0(qad): Audio: aac (HE-AAC) ([15][0][0][0] / 0x000F), 48000 Hz, stereo, fltp, 64 kb/s Stream #0:1(fra,fra,deu): Subtitle: dvb_teletext ([6][0][0][0] / 0x0006) [libx264 @ 000000000269dee0] using SAR=64/45 [libx264 @ 000000000269dee0] VBV bitrate (232279) > level limit (62500) [libx264 @ 000000000269dee0] VBV buffer (464558) > level limit (78125) [libx264 @ 000000000269dee0] using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.2 AVX FMA3 AVX2 LZCNT BMI2 [libx264 @ 000000000269dee0] profile High, level 4.1 [hls @ 0000000002600960] Using AVStream.codec to pass codec parameters to muxers is deprecated, use AVStream.codecpar instead. Last message repeated 1 times Output #0, hls, to 'C:\temp\76711984f1c4970e9e0d55d205a75554.m3u8': Metadata: encoder : Lavf57.34.103 Stream #0:0: Video: h264, yuv420p, 720x576 [SAR 64:45 DAR 16:9], q=2-31, 232279 kb/s, 25 fps, 90k tbn Metadata: encoder : Lavc57.38.100 libx264 Side data: cpb: bitrate max/min/avg: 232279000/0/232279000 buffer size: 464558000 vbv_delay: -1 Stream #0:1: Audio: ac3, 48000 Hz, 5.1, fltp, 448 kb/s Metadata: encoder : Lavc57.38.100 ac3 Stream mapping: Stream #0:3 -> #0:0 (h264 (native) -> h264 (libx264)) Stream #0:0 -> #0:1 (aac (native) -> ac3 (native)) Press [q] to stop, [?] for help ... frame= 1094 fps= 24 q=-1.0 Lsize=N/A time=00:00:50.48 bitrate=N/A speed=1.13x video:6905kB audio:2726kB subtitle:0kB other streams:0kB global headers:0kB muxing overhead: unknown [libx264 @ 000000000269dee0] frame I:17 Avg QP:19.62 size: 37566 [libx264 @ 000000000269dee0] frame P:388 Avg QP:20.49 size: 11597 [libx264 @ 000000000269dee0] frame B:689 Avg QP:22.26 size: 2804 [libx264 @ 000000000269dee0] consecutive B-frames: 8.7% 19.0% 9.0% 63.3% [libx264 @ 000000000269dee0] mb I I16..4: 11.0% 28.8% 60.2% [libx264 @ 000000000269dee0] mb P I16..4: 7.2% 6.3% 3.5% P16..4: 67.9% 0.0% 0.0% 0.0% 0.0% skip:15.1% [libx264 @ 000000000269dee0] mb B I16..4: 1.3% 0.5% 0.2% B16..8: 28.4% 0.0% 0.0% direct:13.0% skip:56.6% L0:33.9% L1:48.9% BI:17.2% [libx264 @ 000000000269dee0] 8x8 transform intra:33.8% inter:47.6% [libx264 @ 000000000269dee0] coded y,uvDC,uvAC intra: 55.3% 62.1% 24.5% inter: 15.5% 22.3% 0.8% [libx264 @ 000000000269dee0] i16 v,h,dc,p: 74% 14% 8% 4% [libx264 @ 000000000269dee0] i8 v,h,dc,ddl,ddr,vr,hd,vl,hu: 38% 13% 17% 5% 4% 7% 4% 7% 5% [libx264 @ 000000000269dee0] i4 v,h,dc,ddl,ddr,vr,hd,vl,hu: 44% 14% 10% 5% 5% 7% 4% 6% 5% [libx264 @ 000000000269dee0] i8c dc,h,v,p: 30% 16% 43% 10% [libx264 @ 000000000269dee0] Weighted P-Frames: Y:0.5% UV:0.3% [libx264 @ 000000000269dee0] kb/s:1159.10 Exiting normally, received signal 2. I have some ignorable errors and warnings: [aac @ 00000000030afa60] Sample rate index in program config element does not match the sample rate index configured by the container. [aac @ 00000000030afa60] Inconsistent channel configuration. [aac @ 00000000030afa60] get_buffer() failed Error while decoding stream #0:0: Invalid argument [aac @ 00000000030afa60] element type mismatch 1 != 0 Last message repeated 1 times [rtsp @ 0000000000178100] max delay reached. need to consume packet [rtsp @ 0000000000178100] RTP: missed 23 packets [rtsp @ 0000000000178100] PES packet size mismatch [aac @ 00000000030afa60] Number of bands (49) exceeds limit (45). Error while decoding stream #0:0: Invalid data found when processing input [aac @ 00000000030afa60] channel element 3.3 is not allocated Error while decoding stream #0:0: Invalid data found when processing input [h264 @ 00000000026943e0] concealing 57 DC, 57 AC, 57 MV errors in P frame [aac @ 00000000030afa60] Number of bands (64) exceeds limit (45).speed=9.99x Error while decoding stream #0:0: Invalid data found when processing input [aac @ 00000000030afa60] Reserved bit set. [aac @ 00000000030afa60] Number of scalefactor bands in group (62) exceeds limit (47). Error while decoding stream #0:0: Invalid data found when processing input [rtsp @ 0000000000178100] max delay reached. need to consume packeteed= 1x [rtsp @ 0000000000178100] RTP: missed 941 packets [rtsp @ 0000000000178100] PES packet size mismatch [h264 @ 00000000026930a0] top block unavailable for requested intra4x4 mode -1 at 14 0 [h264 @ 00000000026930a0] error while decoding MB 14 0, bytestream 5015 [rtsp @ 0000000000178100] PES packet size mismatch [h264 @ 00000000026930a0] concealing 1620 DC, 1620 AC, 1620 MV errors in I frame [h264 @ 0000000002691d60] co located POCs unavailable [h264 @ 0000000002691d60] Reference 2 >= 2 [h264 @ 0000000002691d60] error while decoding MB 5 2, bytestream 6666 [h264 @ 0000000002691d60] concealing 1574 DC, 1574 AC, 1574 MV errors in B frame [h264 @ 00000000026943e0] Reference 3 >= 2 [h264 @ 00000000026943e0] error while decoding MB 10 0, bytestream 6045 [h264 @ 00000000026943e0] concealing 1620 DC, 1620 AC, 1620 MV errors in B frame [aac @ 00000000030afa60] Number of bands (58) exceeds limit (45). Error while decoding stream #0:0: Invalid data found when processing input [aac @ 00000000030afa60] Number of bands (30) exceeds limit (15). Error while decoding stream #0:0: Invalid data found when processing input B​ut generated output (sample attached) looks fine, all file looks present (1 x .m3u8 and attached .ps) and video (.ts) properly coded. I may be an misinterpreted error message. Does anyone can have a look to this? If more data is required, please ask me. Pascal 76711984f1c4970e9e0d55d205a7555410.zip
  4. MyDisplayName

    Intégrer le multiposte de la Freebox

    Bonjour, Découvrant toujours les fonctionnalités de MediaBrowser, je me suis interesser à la section Live TV qui nécessite l'utilisation d'un PVR, mais après quelques essais (assez rapide je le reconnais du coup je suis peut être passer à côté d'un truc évident) Je remarque qu'il n'y a pas de support de l'IP TV, du coup je me demandais si il était possible d'intégrer la Télévision via le multiposte de la Freebox (en passant donc par le playlist.m3u) ? Merci
×
×
  • Create New...