Jump to content

Search the Community

Showing results for tags 'Freebox mp4'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi all, My internet TV box ISP's has recently introduced a bug when playing mp4 format encoded by "mp4creator 1.6.1d" (other encoders are fine). Long story short, to fix this issue i want to transcode .mp4 files to another format. I tryed many templated, none of them worked. Always on direct play. Played also with DirectPlayProfile, TranscodingProfile, ContainerProfile & Conditions, CodecProfile & Condition, etc.. and i never try to transcode when playing .mp4 files through DLNA. DNLA is configured to match (successfully): DeviceDescription: FriendlyName:Freebox Player Manufacturer:Freebox SAS ManufacturerUrl:http://www.freebox.fr ModelDescription:Freebox UPnP Renderer ModelName:Freebox ModelNumber:6 ModelUrl:http://www.freebox.fr SerialNumber:0 On web browser everything is fine and transcoded. On the current FREEBOX.xml DLNA profile, you see that mp4 direct play profile is missing, so should trancode when playing one. But didn't. I have only 1 user configured and have all access to transcode / recode rights. emby version : 4.4.0.40 dlna version plugin : 1.0.37.0 See attached: -media metada of mp4 file working file -media metada of mp4 with issue -embyserver logs with dlna when playing mp4 file (with issue) -embyserver logs with web browser with no issue -my user DLNA config file "FREEBOX" I don't fully understand the use of "ProtocolInfo". Could you clarify what it is for and what needs to be added? Could you help? Thx & Greetings embyserver_via_webrowser.txt meta_mp4_ok.txt meta_mp4_nok.txt embyserver_no_transcode_dnla.txt FREEBOX.xml
×
×
  • Create New...