Jump to content

Search the Community

Showing results for tags 'File no longer found'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Have a very strange problem going on here. I am hoping someone can help me out. Recently got a new Sony Android TV (XBR-55x850d) love it but I am having some issues with Kodi/Emby. Downloaded from Google Play Kodi 16.1, installed Kodi added the Emby for Kodi add on and configured it using Native mode in Kodi. It scanned the library and 4+ hours later looked like it was good to go. I played a few different shows/movies all good. Not even 1 library sync crash. Came back later on - possibly a day or two later and Now I am getting the dreaded File no longer in library error. There of course is no changes in the library setup wise probably added a few new episodes/movies etc. But I haven't ripped apart the network or changed servers, install or reinstall anything. I have tried what I usually do to fix this error (and I don't see it very often at all maybe twice on one client box) - perform a manual sync but this did not fix my issue. I can access and play everything on my Server/HTPC and all (two) client boxes (windows 10 minix boxes) - in Kodi and also thru Emby. Files are there, play fine. This library is configured using SMB shares from the server. So I tried a few things (on the Sony TV) that I had never had to do before one of which was switch Kodi playback to addon mode - This partially fixed things but was inconsistent. I did not play every movie but the ones I did (5 or 10) played normally (a bit slow to play but they played) - episodes same thing. But some episodes were now giving me the File no longer in library error - I checked the paths to these episodes and they were still showing SMB:\\ paths, but the episodes/movie that played show plugin paths. Tried repair syncs, manual syncs etc. Nothing fixed it. So I deleted everything Kodi related - basically reset it to zero. Reconfigured everything in Kodi - set for native playback mode and did a resync came back this morning and I am back to episodes playing but every movie I tried gives the File no longer in library error. I guess I should add the Emby client on this Sony TV has no issues playing any media - plays all the movies that fail in Kodi. I have checked all the SMB shares and permissions - no problems didn't expect any since Emby client has no issues. Even set up an NFS share for a test folder same results. I am attaching the Kodi log from the Sony TV and the Emby server log from the server. I don't know if there is a log for the Emby for Kodi add on or where to find it if there is one. I am not sure if this is a Kodi problem or Emby. I suspect the Emby for Kodi add on but I am guessing. Also not sure where to post this one. If it is in the wrong location please move. Thanks for reading and any help. kodi.log server-63619652336.txt
×
×
  • Create New...