Jump to content

Search the Community

Showing results for tags 'Emby WMC'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. BrettM

    Emby WMC won't load

    Hi all, I had to reformat my HTPC after a virus snuk in,I have managed to reinstall the server & set to load at startup. I have also reinstalled Emby for WMC the problem I'm having is once the server is loaded Emby for WMC will only open a grey screen with number, as if i don't have the server, server is loaded and ready to go but Emby for WMC won't open? Is there something i'm missing or need to do? any help would be greatly appreciated...
  2. ivairman

    Emby WMC update issues

    I'm writing to guys because up until this latest update 3.0.298.0 things were working great. I have been using it since Media browser days and have a large media collection broken up by folders. In the past I had each movie folder represented with different views... i.e. cover flow,list, tile depending on folder size, now when I apply a preference it automatically makes it my default for all folders. This makes things more difficult to navigate. I also had nested folders within folders that no longer being displayed but the films within them are displayed. Also several of my folder covers for movies are no longer being recognized so a thumbnail sceen grab is in the place where a poster once was, I suspect that this is a image resolution issue. Please fix these features and or direct me to a previous version so that I can enjoy my database as I always have. Thank You
  3. I've setup MPC-HC as an external player (to get audio bitstreaming) and everything is working perfectly except that about every 15 minutes MPC-HC stop/closes and returns me to the Emby WMC/Classic interface. I checked the screensaver settings on Emby WMC thinking that maybe this was causing it but it is set to kick in at 5 minutes. The PC itself has screensaver disabled. Not sure why I keep getting dumped out of MPC-HC. If anyone has anything thoughts that would be great. I'm not familiar with MPC-HC as this is my first time setting it up and using it. I pretty much kept vanilla settings except for changing output to use madvr and changing subtitle render engine. Thanks for any assistance.
  4. If it is possible could bookmarks be added to the Emby for Windows Media Center plugin. When watching a movie and I leave before the end and someone else keeps watching it, it would be nice to be able to bookmark the spot that I stopped watching and return to it later.
×
×
  • Create New...