Jump to content

Search the Community

Showing results for tags 'Emby Server on Synology NAS'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. sorry to bring up the dead, but what about the screensaver for music--2019 shield pro? I see a slightly darkened mostly static screen, but no way to change the settings. imo, the slightly darkened screen is not active enough for oled screens. Please advise. I see no way to configure the screensaver. What am I missing? Thank you. note: I posted here because one of the tags is the shield. if wrong, my apologies.
  2. supermood

    Question about Screen Saver settings

    Screensaver not working. I've tried all 3 possible settings in emby server running on my synology nas (latest version). if emby is running on the shield 2019 pro no Screensaver comes up. really annoying with a oled behind. am I doing something wrong here? not so much settings in the app itself... thanks,
  3. Hello! Since the Server update to 4.0.1.0 I have had a problem with Apple TV. Movies that are supposed to be grouped into collections are not grouped when watching the whole movie "database". They are grouped ok when I only check the Collections "database". I hope you understand what I mean. My Emby is in Swedish so I try and translate it to English again For some clarification I mean when you are on the main page in Emby for Apple TV you see Movies, Collections, TV and Playlists (This is how I have set it up) at the topp. So when choosing Movies there are no collections. Choosing Collections there are collections. When looking through the iOS app, Webb app and Emby Theater you have the three dots option (...) where you can choose to group objects in collections. That option is missing on Apple TV. It worked before the 4.* server updates. I hoped that it would be fixed in the next Apple TV update but it's still there in the 1.4.0 update. There seem to be a conflict or between Server 4.0.1.0 and Apple TV app. Or you just forgot that the Apple TV app don't work with the new way of grouping movies into collections. I hope you can fix this soon as it's quite annoying. Especially when you have made own collections and put a sorting title on the movies in them to just numbers. That way some movies that don't start with a number is first in the whole database haha I also hope you can make the Apple TV app a little more advanced with options you get in other apps. Thank you for making a great software!!!
×
×
  • Create New...