Jump to content

Search the Community

Showing results for tags 'EHS'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 21 results

  1. After the last update I changed one small library (JW Media) from Movie Content to Mixed Content to solve the issue of incorrect displaying of single movies in a single folder. After rescanning the JW Media library it was now entered as the last item just before Live TV on the EHS. I made sure of the Library order and the correct display on the Home Screen in Fire Fox but it still puts the JW Media library at the end. Is there somewhere in the bowels of the AppData directory or somewhere else in a folder some config file that will ensure the correct order on the EHS screen? Home Screen with correct order. Library Order from MyMedia setting and again it is correct. Meta Data Manager that shows where the JW Library is now appearing. All other libraries follow the proper order as from the home screen. I am afraid that when I add new libraries they will always be tagged on to the end. So please tell me the secret on where to configure the order of libraries for the EHS of the EMC. Thanks O2G
  2. yardameus

    Flat EHS "Collection" Icons

    Made a few "flat" or metro type neutral EHS collection or folder icons. Figured I'd share... Update: Here's a quick overview of the available images. And here's an up to date zip, also including a simple psd if you want to make your own. https://www.dropbox.com/s/59y782tyauwofth/Flat%20EHS.zip?dl=0
  3. Read through the forum regarding displaying images on the EHS for like Forecast or Movies by Genre and found something in November 2015 but nothing since nor was it very clear to me. So please help and assist with the following customization. When adding libraries I can select background Logos, Primary Images and other images that will be displayed on the EHS in its proper place. I am using the most excellent Throg themes and everything seems to work except any images for the virtual folders. I have created under the metadata folder a folder GENERAL that has the subfolders for the libraries. You can see it picks up the backdrop for Forecast but does not display any image no matter what the name or format except just the Letters "Forecast" Also in the Movies by Genre it does not show any backdrop or other images just the text and the category listing even though it can display images when moving to the recently added part as seen in La La Land. This is how the EHS screen looks like for created libraries like TV Shows and it shows the logo as well as the details of an episode that was just newly added. Episode details for recently added one Plain Vanilla blank Forecast Finally Movies by Genre Plain Vanilla EHS display Recently Added movie does display the Logo and other details. I do have entries in the metadata/General folder but it does not show the images, is there anything else that I can try or is this a feature request? Thanks O2G
  4. A few hours ago Emby updated itself and I'm now getting folder icons appearing on my EHS that wern't there before. For Example: Why has this happened and what can I do to remove them and get it back to how it should be please? Thanks in advace.
  5. Hi Everyone, First, it goes without saying that Emby is really sweet, the devs have done, and continue to do, an awesome job! Quick question in regards to the icons for the Trailers and Collections channels (I think they're channels...?). Currently, across all of my clients, the icons for the Collections and Trailers Channel look like this: Is there any way to change them to something custom? With my regular library icons, I built little collages out of covers from my movie, music and TV collections. Thanks! JBL
  6. I am unable to set / see, a custom "MUSIC" EHS image from the web UI in Windows 7 with the release server Version 3.0.5597.1 It works for Movies, TV, .. but not Music. Something is up with it. EDIT: After restarting the server.. and trying again and again, it did work eventually. Not sure what the problem with that was as the server has been restarted since I added in the music paths etc.
  7. Is there a Media Center remote control non-programmed button(s) to return you to the Enhanced Home Screen of most themes? The keyboard equivalent is Ctrl+h. Thanks, Tanamur
  8. Hi @@ebr, let me start by saying this is not a new issue so it's not as a result of any recent code changes. It's been around as a bug for me forever (maybe even MB2), it's just taken me a while to get around to collecting all the info so I can post it. Issue is, when first entering the EHS screen and scrolling along the menu bar, when I get to one of the special folders like 'Favorites' or 'Movies by Genre' - the posters on that row do not display initially (just the default one) -- if I then move to the next item and back to the problem item, magically all the posters are there (and will continue to be there for the entire session) The best way I can demonstrate this was to record a video of it in action so you could see, I've also attached MBClassic and server logs for your reference covering the same timestamp as the video. Hope this all helps, thanks in advance. https://dl.dropboxusercontent.com/u/12267194/MBC_EHS_poster_load.mp4 https://dl.dropboxusercontent.com/u/12267194/MBC_EHS_poster_logs.zip MB versions: Classic version 3.0.220.0 and Server 3.0.5395.0 both on Windows 7 Issue happens on 2 separate machines also.
  9. I'm currently using the Aztec theme which i love ... however, 1) I can't find where to pay for it .. I just go around in circles on the website .. grrr But I'm also having some issues.. If I use the EHS (I'm guess Enhanced Home Screen).. It looks awesome, however, navigating between sections, e.g. Movies, Music etc takes an appreciable amount of time as it loads the images.. long enough for it to become incredibly frustrating.. So, turning off EHS.. it's now a lot smoother, but literally loads no images.. just missing images for everything.. So, can anyone help be with where I go to pay (before it expires) and either tips for what I can do to speed up the EHS or get images on the basic top level navigation. Cheers
  10. Server Version 3.0.5309.26857 Server logs are too big to upload and don't date back to when it started anyway. Problem: Episodes have been added daily all month BUT Media Browser Classic stopped showing new episodes under "Latest" on the EHS past the 2nd July. Many episodes still appear on the latest screen but only leading up to the 2nd (20x or however many it is up to this date and not past it). New episodes have definitely been added in the past weeks - I've been watching them! I can find them in Media Browser under Series > Season but it's obviously shit trying to work out what's new without the Latest view working. It's the same story in Classic, Theatre, Win8, Android and Web - the same "Latest" episodes leading up to but not past 2/07/14. I have tried restarting the server and removing and re-adding the TV Shows collection to no avail. Same set of episodes dating up to the 2nd displayed - I'm at a loss.
  11. Hello, after upgrading to MB3 I'm still trying to find a theme for MBC that does for me what I want. On MB2 I used the "Imperium" theme, but that stopped working when the server moved (as did CoverArts), so now I moved to MB3. At the moment I'm using the "Classic" theme (tried all the others) but I would like to use the "Chocolate" theme. There's only one thing stopping me from doing this, and this is a missing "watched" indicator on the covers in EHS. I'm using the "last added" mode on EHS as this is best working for me on most folders and I do not want to switch all the time the mode. I found that most themes do not support this (I wonder why, should be standard), "Imperium" did and so does the "Classic" theme. Would it be possible to add this to "Chocolate"? Thanks & Ciao, Alfred
  12. Last night I watched the latest episode of two shows directly from the "unwatched" list on the EHS. After watching each - the item was removed from the EHS as expected. But, when I navigated into a collection and looked at the show folders - both still had an unplayed count of 1. I went into the folders and all episodes were marked as watched - backing out of the folders and the "1" count was still showing. I replicated this again just now - here's the MBC log. I played "Mad Men S07E02 - A Day's Work".
  13. Hello. I'm a WMC and MB fan and i hope you can help me find a solution. Some videos in my collection show only the correct file description, but only show the MBC default icon with a red check mark. If I select that file, the "play" screen is empty even though MB3 already populated the directory with meta data and images. However, I can play that same file directly from the EHS "last added" view. See pic here,right at the start of post #2 http://mediabrowser.tv/community/index.php?/topic/733-mb-classic-setup-and-configuration/ From that ehs " last added" view, I can view a thumbnail and the file plays fine. I can play the file in WMPlayer. In one case, a whole folder of mp4 tv episodes is like this, in another case only some files in the directory have is issue. All the ones with the problem show this red check mark. So, what does a redcheck mean? Why can I launch a file from a "last added" view,but the file is nonexistent if I go into that media library. Thanks in advance.
  14. robsch

    EHS Tile Design

    * Modified and Updated version in post #4 * 'Ello folks. I have been away from the HTPC scene for awhile. Got my system up and running and it was fine until about 2 weeks ago my MB decided to up and die on me. Well, finally got everything back into the land of the living and when I went to reinstall MB, found MB3! What an amazing new design. I started to play with the EHS and tiles, and decided to make some new custom tiles for my selections. I have been using the cover art plugin forever, and always loved the plastic case overlays. With keeping that style, I thought about making my selection tiles on the ehs match. I would love some feedback on these. Thanks (The images are 1200x700) which takes up the entire tile. * Thanks to fandvd over at deviantART for the original case design that i modified
  15. Aussiedroid

    Breeze EHS Removing Tile Transparency?

    Hi All, I was wondering if there is a way to disable the transparency/texture overlay of the tiles on the EHS of Breeze theme. I saw a slider in the options but tried changing the opacity and didnt seem to make a difference. What I was wanting to do was to disable or have very minor transparency so the tiles are clearer. Appreciate your help!
  16. leedavies

    Breeze v1.0.2.2 is now live

    Minor release with a couple of fixes: Backdrops now silky smooth and EHS shows backdrops for item on currently highlighted tile ClearLOGO on/off now works in real-time and shows item name when no logo available, or logo display turned off EHS lowercase text setting now saved - was lost on a restart
  17. Popeye2468

    MBT Metro EHS Icons

    Ok added some more Icons 35 in total DOWNLOAD https://drive.google.com/file/d/0B2PZDl2V5vVyVzRWNzBtU3Z4VVk/edit?usp=sharing
  18. Z0m8ie

    Latest - EHS edit?

    Hi, Is there any way of editing whats displayed as the latest on the EHS?, I'm using the Chocolate theme if that helps.... Merry xmas.
  19. Hi, I have been using chef's icons for folder icons and clearart for ages and have used all I have available for all my folders, well I recently got a Panasonic THP50ST60A plasma with 3D and would like to have a folder for 3d films. Is there anybody out there kind enough to add a 3d logo/overlay to the above image for me...this would be greatly appreciated. Many thanks to all who contribute to the gorgeous art we have and especially to the kind individual who maybe able to help me out. Cheers Brad
  20. Is there any way of showing in EHS all the videos that are unwatched? I added an entire 9 season tv show, and never watched a single episode. EHS only shows one video from the 1st season, none for the 2nd, 12 for the 3rd, etc... it seems a little inconsistent. I tried to fiddle a bit ( not too much as I didn't want to break it) with the config files in the "...AppData\Roaming\MediaBrowser-Classic\Configurations" but no joy! So i'd prefer, if possible,of course, for it to show all unwatched content. thanks
  21. ElLoboSolitario

    ANSWERED Migrate From MB 2.0 to MB 3

    In the process of migrating from MB 2 to MB 3 Classic, I copied all my backdrops and folder images over to MB 3. The backdrops cycle correctly, but I am missing all the folder images I had. What did I do wrong?
×
×
  • Create New...