Jump to content

Search the Community

Showing results for tags 'DTS HD'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Device: TCL C725 Android 11 Appversion: 2.0.70g Serverversion: 4.6.7.0 when playback files with DTS HD audio streams sound is very distorted, including some visible video stutters stats for nerds shows direct playback, but i get no "dts notification" on the tv dts files, direct playback too, play undistorted but there is also no "dts notification" audio playback setting in emby is set to 'auto' forcing software downmix (very low sound on multichannel files) / "fix playback function (what directly transcodes also the video)" for sure "solves" the problem, but then there clearly isn't anymore a dts hd stream to send to the tv decoder via the internal player, files playback normal and undistorted and the "dts notification" is shown there no problems on dolby tracks, "dolby atmos notification" is correctly shown if present
  2. Hi So I have a remote server connected with gigabit connection, at home I'm using the Emby app on LG 65C9 TV running WebOS 4.5. Use the server with UHD movies mainly containing HD audio like DTH-HD MA, Dolby True HD or event Dolby True HD Atmos. The problem is that on this Emby player app, in the settings, the maximum quality we can set for audio (with internet stream) is 2Mbps and for certain audio tracks this is not enough hence the server is forced to transcode / downgrade the audio to AC3 format with such a low bitrate... Example yesterday I did several tests with various movies and different audio bitrate : Quantum of Solace with DTS-HD MA track with bitrate of 1536 kbps = no trasncoding at all, stats for nerds well show that the DTS HD signal is decoded and sent to the TV Skyfall with DTS-HD MA track with bitrate of 1536 kbps = no trasncoding at all, stats for nerds well show that the DTS HD signal is decoded and sent to the TV Fantastics Beast, Crimes of Grindelwald with True HD ATmos track with bitarte of 3457 kbps = audio is being transcoded and dowgraded to AC3 format at around 500 kbps... Is there anyway to break this max setting for audio of 2 mbps ? My TV is compatible with HD formats including Atmos but I can't enjoy these tracks due to this limitation of Emby app...any update to fix in the future ? if Audio max settings offered was 4 or 5 Mbps that would make it ! Thanks
×
×
  • Create New...