Jump to content

Search the Community

Showing results for tags 'DS416Play'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. gcorgnet

    Emby keeping my Synology NAS awake

    Hey guys, I am trying to figure out what I can do to prevent Emby from keeping my DS416play NAS awake (or rather waking it up every 20minutes or so...) I did read that post here and performed the suggested action which removed part of the problem but I still have periodic calls from what appears to be my phone (Pixel, 10.1.1.21) as well as a computer (10.1.1.6) that was left on (even though I though Chrome was closed on it) I have attached an extract of the log showing these calls, hoping you guys could shed some light on this. Thanks, Guillaume log (3).txt
  2. myztiq

    DS416play Hardware Transcoding

    Hello! I recently setup my DS416play with emby and I've noticed it's eating up quite a bit of CPU when transcoding which totally makes sense since I've not enabled the hardware level transcoding. Before I do, I wanted to know if anyone has the 416lay (or DS216play) and has had success with the intel hardware acceleration. Has anyone seen any details on how to enable and verify that hardware transcoding is working? I know it's a beta feature.
  3. Hi there, I recently bought a Synology DS416play. Plex works well but I wanted to explore all my options, and so I am trying to install Emby too. Following the instructions on the forums I've installed Mono and Mediainfo with no issues. I've also unpacked Imagemagick to the @appstore directory with no issues, however not sure if there's more to do there. I start running into issues installing ffmpeg & emby from cytec. When doing a manual install for either spk files it gives the error "This package is not supported on the platform of DiskStation." (see attached screenshot) running 'uname -a' returns "x86_64 GNU/Linux synology_braswell_416play" so I'm using the x64 spk files for ffmpeg and emby. I've tried all the other ones and no success either, though. Any thoughts? Thanks in advance.
×
×
  • Create New...