Jump to content

Search the Community

Showing results for tags 'DLNA'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. I'm running Emby 4.6.4.0 in a docker container with the container connected directly to the LAN with it's own IP address (via a macvlan). The DLNA plugin is version 1.0.69.0. I've got two Yamaha devices, a WX-030 and a RX-V479. Both are capable of DLNA playback. I'm using the Yamaha MusicCast app on an iPhone or iPad to control playback on those Yamaha devices. I'm currently running both Emby and Plex to compare both in functionality and user experience. What I'd like to do, is play music on the Yamaha devices via DLNA by controlling that via the Yamaha MusicCast app. There is a difference in how Emby reacts to playing music that way on the same devices by using the same MusicCast app compared to how Plex does that. Namely that the music I select via Plex DLNA simply plays on the selected Yamaha device, but on Emby it doesn't. I can see the music on Emby being loaded in the Yamaha device's playlist, including images/artwork, but the music doesn't play. However, when I choose to control the playback to the Yamaha device from the Emby web app, it does play on the selected Yamaha device. But the controls are limited in the Emby web app, I can't see what's currently playing or simply hit "Next/Previous" or modify the playlist queue on the Yamaha device. I use the MusicCast app as follows, I first choose the Server: Then I select an available DLNA server: When I've selected Emby as the desired DLNA server, I can see the content it offers: I have a playlist in Playlists, so I select that and then I see one playlist: When I touch and hold this playlist, I can add it to the queue (wachtrij): Then I can see contents of the playlist in the queue: But... none of the songs will play if I fill the queue on the receiver or WiFi speaker... If I choose Plex as DLNA server, the queue is also filled, but then it's contents is played by the Yamaha device. Now, when I connect to one of the Yamaha devices via Emby's web app or iPhone app, those devices indeed play the music I add to the queue, but only one song! I have attached the server log, in there the following devices are: 192.168.1.218 : the Emby server 192.168.1.15 : my iPhone with the MusicCast app from Yamaha 192.168.1.11 : my laptop browsing Emby's web app 192.168.1.31 : the Yamaha WX-030 WiFi speaker 192.168.1.30 : the Yamaha RX-V479 receiver When I control a Yamaha DLNA device via Emby to play a song, I can see the artwork being displayed in the MusicCast app for the currently playing song. But only one song plays. I'd prefer to be able to select a DLNA capable server from the MusicCast app from Yamaha and control playback, volume, linking to other devices, queue reordering from that app. It seems I can do that with Emby, but it won't play music... Any suggestions? Thanks in advance! embyserver.txt
  2. Hello everyone, I'm having trouble playing/streaming dsf music/audio files from Emby DLNA to my Sony Blu-Ray UBP-X700 using remote apps on my iPhone (mainly three: mConnect, 8Player Pro, and nPlayer Plus). Using the Twonky server, I have no issues what so ever direct streaming DSD dsf files to my UBP-X700 and from there playing it on my YAMAHA receiver which indicates its a DSD stream and plays it perfectly, even Multichannel DSD dsf files play perfectly with full surround. I don't even touch anything in terms of configurations in Twonky. With Emby, this does not work. On my remote apps, it sees the Emby DLNA server perfectly with no issues. If I choose to play mp3 AC3 or even dts files, everything plays with no issues, however if I choose to play a DSD dsf file, I get an error message "device sent an error response" and "Open command failed" depending on the Remote app I use. So, is there support to play DSD dsf files this way from Emby??!! I'm sure that it can be done, but how?? I would like to use Emby and I'm already on Premium and have come across some people on the Internet who successfully done that and be able to stream DSD dsf files over Emby's DNLA. I even seen a review about that somewhere on the net. I would appreciate it if I can get an answer please.
  3. IsHome

    Cannot select folders in Music

    Hello, I want to play MP3 files on my Yamaha Receiver. If my Yamaha Receiver connects to the Synology / Emby server via DLNA and I choose Music, then I cannot select the Folders option. If I choose Video, for example, I can select the Folders option. What's the problem: the Music option has 11 sub options, 1 of which (9, 10 or 11) is Folders. However, the screen only shows 8 sub options, for options 9, 10 and 11 you have to scroll the list. If you scroll the list something strange happens, instead of showing sub options 9, 10 and 11 the list of sub options is refreshed and sub options 1, 2 and 3 are given the numbers of sub options 9, 10 and 11 The sub options 9, 10 and 11 are not visible and therefore not selectable. So in Music scrolling the list/scroll function has a bug. I have attached some tvscreenpictures. Emby server: V 4.5.2.0 on Synology NAS DS918+: DSM 6.2.3-25426 Update 2
  4. This is a weird one. When i play an album directly on the server (with no output selected) via the "Play All" button, the album plays in its correct order. However, once i select my Denon AVR (which is connected via DLNA) and i hit "Play All", all the songs get played alphabetically, rather than in their correct order. Why is that? I'm currently running the Emby server on a MacBook Pro. The Denon AV Receiver is an X2600H. I also use the iPhone app, but the result is the same there. (All latest versions.)
  5. I use the DLNA plugin to stream my music to another box. This works. But what doesn't work when using DLNA are the following options: - Add to playlist - Play next - Play all from here - Shuffle As soon as I select a song to end up in the playlist, it is immediately selected and played. It's the same with the other functions. If I turn off DLNA or don't use it, then I can use the above features without any problems. For me it is a bug that should be fixed. My Emby version is up to date.
  6. gihayes

    DLNA in Bigscreen on Oculus

    The Bigscreen app on my Oculus is able to see and connect to Emby via DLNA but displays no content. Is it a Bigscreen issue, an Emby one, or me (something I'm not doing correctly)?
  7. Hi, I noticed yesterday that my friend start playing movie on my tv. I see in devices that my TV is signed with his name. I disable option in DLNA tab "DLNA Play To" but I think it don't stop that. When I click on tv share icon I still see other devices. regards, Przemek
  8. Hi there, I've been enjoying mostly trouble free emby usage for a year or two now. I've been using the "Play To"-feature a lot because of it's convenience, but since I received a Philips 32PFS5803/12 as a gift the other day I've been struggling with it. Hoping I can get some help here in figuring out what's wrong. Some info: - "Play To" works fine on other devices in my home. - I'm able to play media on the Philips TV using BubbleUPNP and MiniDLNA server, but not BubbleUPNP and emby DLNA server. - I'm able to browse the MiniDLNA-server (used same hardware for this as the one emby is running on) and play media from it using the Philips TV UI. - I'm not able to browse the emby DLNA-server and play media from it using the Philips TV UI (the TV froze at one attempt, and I had to yank the cable). - I've made a "first attempt" DLNA Profile for the Philips TV, which I'm attaching, but it also does not work with the default profile. I've attached some logs that might help. I did the following: 1) Start tcpdump of all traffic to/from 192.168.1.44 (Philips TV) 2) Restart the emby server (HAL9000 / 192.168.1.100) 3) Boot the TV up. 4) Select "Play To" Philips 32PFS5803/12 on my Laptop (192.168.1.21) 5) Hit "Play" at about "10:38:00" 6) Observe a "loading circle" on the TV for .5 secs before black screen and then nothing. Sorry for the superfluous DLNA traffic from a emulated Windows guest machine (192.168.1.22) in the logs. It is running on the same hardware as emby, and got caught in the tcpdump I ran on the host machine since they share a common NIC. I didn't notice it until afterwards. Also it was silly of me to attempt to play a media file that had to be transcoded for this, but the same happens with files the TV can play directly. The "dmr.xml" I've attached I pulled from the TV, I don't know if that's any help. I can post a log of a working session with MiniDLNA to the same Philips TV if that is helpful at all.. I'm not familiar with these protocols. dmr.xml embyserver.log.txt Philips Smart TV.xml tcpdump.txt
  9. I have installed and run the setup for the OS5 version of emby and updated the operating system on MyCloud EX4100. The operating system doesn't have an easy setup for making emby work correctly. I have reset it several times and changed the SSH and DLNA settings trying to access the port emby opens "8096", nothing works. When I try to configure the app in the MyCloud device Mycloud opens a new browser window using the "8096" port, and the page opens saying the server returned an invalid response. and never responds correctly. Please Help, my entire video library has been transferred to the MyCloud. I need to get some sort of access besides direct connection.
  10. mihaiaka

    Samsung Tv not seeing the dlna server

    Hello, I saw multiple topics about similar issues, but no solution. So, recapping, I have a Samsung TV UE46ES6100 which does not discover the DLNA server. It does see all the other ones like plex/serviio/bubbleupnp/etc. But with each other, i have other/different issues. (plex doesn't transcode, guess the profiles are not correct, serviio fails to work if the burn-in subtitle is enabled) VLC or other dlna clients apps(from my android phone or from the windows store) do see it. Any idea? I attached the debug log, which shows that the tv is found on the network (the tv has 192.168.1.104) I tried both the ubuntu and windows versions, same outcome. Any planned updates for the dlna plugin? or a list of older versions that we could try out? emby.txt
  11. Pues eso, soy nuevo y quisiera usar el servidor DLNA integrado en la tele, antes de usar emby usaba minidlna y cuando buscaba las series o peliculas simplemente buceaba en la estructura de directorios que ya tengo en el servidor: eg: Video/series/Españolas/Aguila Roja/temporada 03/episodio 23.avi ahora con emby me salen todas muy bonitas pero en una gran carpeta virtual y si no tiro de lupa no encuentro nada, por eso si alguno sabe como activar la vista de carpetas compartidas lo agradeceria. he encontrado esta información en ingles "Path Substitution" pero no me queda muy claro si es lo que busco y en caso afirmativo como aplicarlo: https://github.com/MediaBrowser/Wiki/wiki/Library%20Setup
  12. Morning all, I'd like to propose a change to the way season folders are named in the DLNA structure. Currently after selecting a show from the DLNA listing you are presented with a season folder list named with the following formatting * Show Name - Season 01 * Show Name - Season 02 etc.. I'd like to propose that the Show Name prefix is removed from the way this info is served to a DLNA client. The reason being is that for long show names my TV cuts off the end of the text and for a show with 30+ seasons I have to count down each one in the list to find the right season. I feel that the show name is superfluous data anyway since the show has already been selected and the current directory name will typically show at the top of the list. Further, individual episodes don't get the show name or season number added to them, only the episode number and episode name, so by changing how the season folders are named we'd be making the data presentation more consistent at each level. looking forward to hearing your thoughts
  13. Leezio

    Poor streaming quality from VLC

    Hello everyone, I have been using Emby for several months now and am having difficulty. I decided to migrate from MiniDLNA to Emby's native DLNA, and the quality is very poor. Do you have an idea of the configuration to adopt to solve this problem? I am attaching you the screenshots in comparison, between the Emby web player and Emby DLNA. Thks ^^ Bad Quality, with pixel Very qood quality
  14. SangheiliDragon

    Emby low audio

    Hey all, New to Emby, having a minor bug. Audio when streamed to clients, have been using Kodi 16.01 (tested on 2 devices)(Kodi Emby plugin installed), Chromecast 1st Gen (FW ver. 1.20.66189), and a Samsung Smart TV Series 6 (DLNA), all have very low audio. I would say roughly half volume compared to when they are played via a shared network drive or via direct hard drive connect. (not using Emby). Emby server version 3.0.6400.0 running on MS Windows 10 build 10.0.14393 any help would be greatly appreciated Regards Jayden
  15. vnbalu

    Pictures not displaying

    Hello, I have Home Videos & Photos Library setup on my DLNA server on Windows 10 shared drive (has photos & videos together). I'm streaming my photos to Pix-star digital picture frame via DLNA. I'm able to see Emby Home Videos & Photos folder and it lists all the folders under the library, but only Videos are listing none of the photos are displaying on the digital frame. Can someone help me? Thanks, Balu
  16. Sysyphus_

    DLNA cast to Naim Unity Atoms don't work

    Hello, First thank you for the great work done in Emby. I wrote this post about a problem I have when I cast music to my Naim Unit Atom amplifier in the WebUI. If I play an album there is a few problems : No play bottom bar appea Only the first track is played When I click on the cast button on the upper right, and select "Control", in the new screen nothing appear (only the main controls) I can't control the volume I attach the log file with DLNA Debug info check in server parameters (server restarted), but there is nothing relevant I think (a UPnPError with Transition not available only), do I check the wrong file ? Note that DLNA works fine in WebUI for an another system of the same brand (a Naim MuSo). And note that problem is the same with DLNA in the Android App but Goggle Cast work. Notice that for all my DLNA hardware, volume control have a lot of lag and is very difficult to control with the slider not accurate. But it's an another problem... I have by a lifetime subscription because I love Emby, I think the team make a great job and I want to support the new developments. DLNA control is for me, one of the most import feature and I hope I can help to solve the problem with my hardware. Thank you in advance for your help. PS: I'm an confirmed C# developer so you can use advanced technical language if it's help PS2: Sorry for my english... embyserver.txt
  17. I am using Emby solely as a music server (running on a Synology NAS) to play music from the server in all rooms of our house. In some rooms I am using Sonos devices, but we also have an Onkyo device and a few others. In every room there is a ehternet plugged touch screen media device running the emby media player. When someone wants to play music in a specific room they have to select the taget network speakers (Sonos, etc) in the PLAY ON list. Unfortunately this list is very crowded and a number of devices are displayed which are not used as speakers. See the attached screen shot. What I would like is to RESTRICT THE DLNA LIST of devices from which a loged in user can select from. E.g: The kids shall only see a few players which are in the kids area of the hosue, but they should not be able to select the network speakers from the livingroom etc. Is there a way to exclude or filter DLNA devices so that they do not show up on the PLAY ON list? In an ideal scenario the available devices to PLAY ON would be configurable in a user profile. Maybe there are ways to do that but I simple didnt find that option ...
  18. dredrizzah

    Xbox 360 DLNA Profile

    Hello, i was wondering if there's a way to play media to a Xbox 360 that is not a AVI file? I'm aware that the Xbox 360 can play MP4 files, however the MP4 can not be a multi-channel file. In order for the Xbox to play the MP4 it has to have two channel audio. I'm trying to get Emby to, transcode the files to either a wma file, a multi-channel avi file or to a two channel mp4. So hopefully with all the great minds in this forum someone can help me with this???\ Thanks!!!!
  19. SelfProclaimedAudiophile

    Cannot cast to DLNA using official docker version

    Hi, When running Emby natively on my Linux box, the Android app offers to cast the content to my DLNA-capable TV. However, when I offer the same content from Emby running in a docker container (emby/embyserver:latest from Dockerhub), I can only cast another android device. The TV is not listed. The docker image's Emby is version 4.4.3.0 The native Emby version is 4.4.2.0 I run the docker image using: docker run -d --name emby -v /mnt/data/emby/config:/config -v /mnt/media:/mnt/share1 -p 8096:8096 -e UID=422 -e GID=422 -e GIDLIST=91,92 --restart=unless-stopped emby/embyserver:latest I'm using the same configuration for both instances ("Play To", "Server" and "Alive" are on, search interval 60 seconds).
  20. We have 3x PS4s in the house and I want each one to map to a different user in Emby when connecting via DLNA. I created 3x profiles copied from the PS4 profile, and amended them based on the Friendly Name (the names the consoles use on the network) but all three still map to the first profile. Using the debug logs I have been able to get the three different device IDs but no matter which of the identification criteria I put it in, it doesn't seem to work. I also tried adding an entry under HTTP Headers but couldn't get anything to work there, either. Any thoughts on how I get this to work?
  21. kcranky

    Can't see server in VLC

    Hi I have Emby 4.4.2.0 running alongside pihole on an installation of DietPi on a Raspberry Pi 3b+. Recently, I updated PiHole, the emby server and diet pi. Since then I have been unable to browse the DLNA server in VLC on my Windows 10 machine, which is what I've been doing to watch files the server can't transcode. I only want to access Emby on my local network, if that makes any difference.
  22. i hope there is a feature of resume playing over dlna server across any device like netflix but in dlna not in the app it self because it is existing on the app client but not over dlna.
  23. Hi Everyone Sorry if this has already been asked for before and exists, I have tried looking, but I could not find anything that made it work. I have Emby Server 4.4.2.0 installed on my shield, with media files stored on an external HDD that is not adopted storage (playback works perfectly on the shield). I have been trying to get the TV upstairs, which is a Panasonic GT30 Series TV (2011 model) to play my media files from the Shield through DLNA. I can connect to the Shield server on DNLA and view folders but I have not been able to get any of my media to play. I have 2 types of media with and without subtitles. Container Video Codec Audio Codec mp4 h.264 aac - no subtitles mkv mpeg2video ac3 - no subtitles mkv mpeg2video ac3 - DVD subtitles un-related to the shield set-up, I have managed to connect the TV through DLNA to a 3rd Party server on my laptop and play all of the media files perfectly on the TV, so I know the tv can play the media files through DLNA, with some Transcoding/re-muxing taking place on the Server. I used Mezzmo Server and selected the default Viera 2011 profile on that server. I was able to see that the input was mp4, h.264, aac and the output file that played was mpegts, h.264, ac3 input was mkv, mpeg2video, ac3 and the output file that played was mpeg, h.264, ac3 input was mkv, mpeg2video, ac3 and the output file that played was mpeg, h.264, ac3 with burnt in Subs I have attached the 2011 viera profile that I used in Mezzmo, is there anyway that someone could help me to put the information contained on that profile, into a workable profile on Emby, ideally with no subs being burnt in or displayed I have tried to do this myself but I do not really understand it and have not been able to make it work,I have tried many different profile settings and Custom profiles putting in the output files that worked as the transcoding targets in Emby, but I just can't get it to work. The Panasonic Profile on Emby does not seem to work for me. I really hope someone can help me with this, and thanks in advance to anyone reading this post and thinking about helping me, I know I could get a media streamer to solve this but I would prefer to get the correct details in a profile. PanasonicViera2011.txt
  24. tamim2007

    Best DLNA profile for Samsung K series

    Hi This is going to play most videos without transcoding , I made it in 2018 but I was lazy to share this! anyway it still works great. 1 download the profile Samsung Smart TV mod.xml 2 Move it to C:\Users\xxxx\AppData\Roaming\Emby-Server\programdata\config\dlna\user (xxxx=your name) 3- Go to dashboard > DLNA > profile make sure you can see the "Samsung Smart TV mod' on the top. 4- Restart emby Have fun!
  25. Hi all, My internet TV box ISP's has recently introduced a bug when playing mp4 format encoded by "mp4creator 1.6.1d" (other encoders are fine). Long story short, to fix this issue i want to transcode .mp4 files to another format. I tryed many templated, none of them worked. Always on direct play. Played also with DirectPlayProfile, TranscodingProfile, ContainerProfile & Conditions, CodecProfile & Condition, etc.. and i never try to transcode when playing .mp4 files through DLNA. DNLA is configured to match (successfully): DeviceDescription: FriendlyName:Freebox Player Manufacturer:Freebox SAS ManufacturerUrl:http://www.freebox.fr ModelDescription:Freebox UPnP Renderer ModelName:Freebox ModelNumber:6 ModelUrl:http://www.freebox.fr SerialNumber:0 On web browser everything is fine and transcoded. On the current FREEBOX.xml DLNA profile, you see that mp4 direct play profile is missing, so should trancode when playing one. But didn't. I have only 1 user configured and have all access to transcode / recode rights. emby version : 4.4.0.40 dlna version plugin : 1.0.37.0 See attached: -media metada of mp4 file working file -media metada of mp4 with issue -embyserver logs with dlna when playing mp4 file (with issue) -embyserver logs with web browser with no issue -my user DLNA config file "FREEBOX" I don't fully understand the use of "ProtocolInfo". Could you clarify what it is for and what needs to be added? Could you help? Thx & Greetings embyserver_via_webrowser.txt meta_mp4_ok.txt meta_mp4_nok.txt embyserver_no_transcode_dnla.txt FREEBOX.xml
×
×
  • Create New...