Jump to content

Search the Community

Showing results for tags 'DLNA profile'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. viruz

    Samsung TV wird nicht erkannt

    Guten Abend, mein Problem ist, dass das Samsung Profil bei mir nicht greift, weil er meinen Fernseher wohl nicht zuordnen kann. Ich bin allerdings ein totaler Neuling in Sachen Emby (gerade von Plex umgestiegen) und weiß nicht so recht weiter. Ein custom DLNA Profil hab ich schon erstellt, aber das greift nicht. Kann mir jemand weiterhelfen? Im Server Log steht folgende Zeile: 3 23:24:02.700 Info HttpServer: HTTP GET http://10.10.10.11:8096/emby/Users/d933de8029044f648ef30359f671e0ad/Items/f66299481b7675478e5b8c96f431e71f/Intros. UserAgent: Mozilla/5.0 (SmartHub; SMART-TV; U; Linux/SmartTV+2014; Maple2012) AppleWebKit/537.42+ (KHTML, like Gecko) SmartTV Safari/537.42+ Wie muss mein Profil aussehen, damit es greift? Vielen Dank im Voraus.
  2. Need help setting up a DLNA profile as some mkv files with the same codec wont play while others will. First time fiddling with this, any explanation appreciated, couldnt find much on the web. also the default one wont rewind, it will fast forward up to 30x though.
  3. HelgOmat

    DLNA Devise missing

    Hallo, i want to use "play to" with my Philips-TV (PFL7606K/02). The problem is that it's not shown in the device list. Conversly the TV can see (and access) the server, and with BubbleUPNP the "play to function" works fine. I tried to create a profile, based on infos BubbleUPNP was displaying and infos from other forums as well. I think the identification is ok but there im stuck now. The log file mentions something about "PhilipsIntelSDK" my config "Philips PFL-XXX6" is mentioned (seems to be applied) but there is also something about "TIMEOUT" and it's never the less not shown in the devicelist for "play to". Unfortunately I can't do much with this informations but I have attached the whole logfile for all of you, who are able to read it. I am really looking forward to your replies. server-63583035647.txt Philips PFL-XXX6.xml
  4. klapetste

    Force DLNA to apply DLNA profile

    Hello, my question is based on the understanding that for specific requirements a separate dlna profile needs to be created. 1. Start the DLNA client (Yamaha CD-N301) and found of course the following info in the server log (debug mode for dlna logs has been activated on before): 2015-01-13 20:29:04.4504 Info - Dlna: No matching device profile found. The default will need to be used. DeviceDescription: FriendlyName:CD-N301 BAD9CD Manufacturer:Yamaha Corporation ManufacturerUrl:http://www.yamaha.com/ ModelDescription:Network Player ModelName:CD-N301 ModelNumber:N301 ModelUrl:http://www.yamaha.com/ 2. Create a XML profile what match my preferences xml for dlna in dlna/user/ 3. Restart of MB But I never see any message indicating that my profile has been used. Only this line 2015-01-13 20:29:04.4583 Info - Dlna: DLNA Session created for CD-N301 BAD9CD - CD-N301 I tried various changes to the XML file, but it seems that it has been never used. After the profile XML was in place, the above error that no profile is found and therefore the default is used has never been show again. Since the friendly name for the DLNA server has been amended to "platinum" buts its still shown as DLNA server named "Media Browser" in the Yamaha selection lists seems to be an evidence that still the default profile is used. Q: Is there any change to force DLNA to rediscover the device and apply the correct profile? Various restarts of Yamaha and MB and additionally a factory resets to the Yamaha has shown no effect. Thanks & Regards
  5. Mr_Groch

    How to override default profile?

    Hi, How to override default profile? I have edited default profile to transcode all to mp4 container, saved with default name - "Generic Device" and tried also "Default", but my DLNA players always use default system profile that transcodes to ts container.
×
×
  • Create New...