Jump to content

Search the Community

Showing results for tags 'ContainerNotSupported'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. AllanBjorklund

    TuneIn plugin fails playback of any station.

    Hi, I've been trying to use TuneIn to listen to streaming radio as my local reception is pretty bad because of localized interference. It worked well when I was running the 3.2.x.x versions of Emby-Server. I upgraded to the 3.5.x.x version as my Rokus insisted on it in early August after the Roku Emby client was updated. Since then TuneIn will not play any of the streams regardless of client (both browser or Roku). I can navigate within TuneIn and select stations, but all I visually see is the spinner. Here is a server log file from my most recent attempt (Chrome browser was the client). server.txt There was no ffmpeg log file. Looking at the logs it keeps complaining about not being able to find a handler for the live.m3u8 URLs, and ContainerNotSupported. Searching the forums, I see this is something that seems to happen with some frequency, but I didn't see any applicable solutions to remedy this myself. Would appreciate any advice/assistance to correct this.
×
×
  • Create New...