Jump to content

Search the Community

Showing results for tags 'Color'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. NO LONGER SUPPORTED Tested primarily with Google Chrome Available for Emby stable and beta releases Complete dark themes for Emby web client in 9 different accent colors RED, ORANGE, ORANGE PLEX, YELLOW, GREEN, BLUE, PURPLE, GRAY & PINK I find it more consistent to have a same color everywhere instead of the blue/green default. Even the logos and icons are changed to fit with the proper accent color. You also have the option to have a light version of the theme. Just read and follow instructions HERE for both, stable and beta releases. Note that I'm not using Live TV and this section might not be perfect and/or completed. I hope you like it! CREDITS : Special thanks @@Happy2Play Shaefurr's Disparity Icons
  2. Hi, I have a server on UnRaid, Docker is running on this server. EMBY works on Docker, with HW transcoding (VAAPI Intel i5-8600k), generally works great. I have a problem with films with 10bit color. If I play the movie directly (without transcoding) the colors are ok. If I turn on transcoding (to any resolution), the colors are so faded. Can i do something about it? Thank you for your help
  3. Hi, Has passed many years since we asked for subtitles color control, and you guys did a good job adding configuration to put some shadow and size, but for some cases this is not enough. Some cases we have some white text in the video and mixed with the subtitles even with the shadows doesn't helps. The only way to go over this is change to other color, like yellow. So what I did, I saved a subtitle with yellow color, but looks like emby replaces the yellow color from str to the user emby settings. It is possible to ignore it? I would like to use the yellow subtitles not the white Thanks
  4. So I have bean messing around the the custom css function and i'm wondering what the code is for changing the play interface color from green to whatever color. Like the scrubber or the volume bar?
  5. Is there a simple way to customize the colors of the status bar in android with CSS? Emby use green and I would like to change it if it's possible.
  6. Hi, I'm not sure if this is just an Emby Theater issue or not, I was unable to test in the web client, for some reason I was getting "video unable to play" I recently updated to the new AMD Crimson drivers, and I'm having an issue with video quality in Theater now. I tested a video in Windows Media Player, and all the blacks/colors look just fine, but when playing the same video in Theater, they're all washed out, and my "blacks" are very grey. I couldn't find any settings directly in Theater, or in LAV splitter to adjust the luminance, or brightness settings, and I'd rather not have to adjust it right in my video settings, since videos look good anywhere outside of Emby. Anyone have any ideas on this? If you need more info on my system or anything, let me know. Thanks, Patrick PS. Damn AMD and their driver updates. Completely reset the 4+ hours spent getting perfect screen calibration...
×
×
  • Create New...