Jump to content

Search the Community

Showing results for tags 'Chromecast Audio'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. Hi Emby, As of late, I've noticed the Android app failing to connect with a Chromecast on a regular basis. If I go into the Google Home app and mirror my screen, then disconnect that session, and restart Emby Android it then connects just fine. This scenario is consistent, by the way. I'm running Emby Server Windows 4.5.4.0 and Emby Android 3.1.73. Thanks in advance, Bill
  2. processcreative

    Chromecast Audio volume levels

    Hi folks... I have seen that someone posted a very similar issue to this, but no evidence it has been addressed: When I'm on my home network and I connect to one of my 3 Chromecast Audios, the audio volume in Emby seems to 'stick' at 100%, but the volume of the speaker does not change... if I then change the volume using the slider or the hardware volume keys on my android phone the volume on the speaker jumps up to max volume (not good, and can be very alarming!!) When casting to the speaker, in my Volume bars at the top of the phone screen there is two sliders, one for Emby (by d
  3. Hi Latest emby server (embyserver-osx-x64-3.2.36.0) on a Mac running High Sierra 10.13.1 transcoding FLAC files (stereo, hires) when playing to Chromecast Audio and when files are encoded above 48000hz (48k and below plays direct). Server and transcoding (for 88.2k and 96k) logs enclosed. Test: Same music encoded at 96k 88.2k and 48khz, all 24bits. Server started, emby app on Android started, casted to Chromecast, played in sequence each music for 10secs 1) first @48khz - Direct play 2) @ 88k2 hz - transcoded ts aac 3) @ 96khz - again transcoding ts aac All files played direct when using
  4. I finally had the opportunity to get a bunch of 3 Chromecast audio devices. Emby plays nicely on them. Now this is very, very beautiful: Chromecast audio devices can be grouped. This way Emby will send a stream to a group which will play on all group member devices. This works beautifully but Emby's volume control is lost when streaming to the group: volume up, down or mute will not work.
  5. hobojoker

    Chromecast Audio support?

    Would it be possible to add support for chromecast audio with local video? Where only the audio is streamed and the video continues to play locally. Currently, if you try to send the audio through, you can't view locally anymore.
×
×
  • Create New...