Jump to content

Search the Community

Showing results for tags 'Blu-Ray folders'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. No Media info from Blu-Ray folders (BDMV). Metadata are all fine, but none of my Blu-Ray folder rips have any Media Info. In this example you can see there is no Media info: The above folder contains the two sub folders: \BDMV \CERTIFICATE And here is the same movie in a Matroska version with complete Media info: All my mkv movies and ripped DVD films (VIDEO_TS folders) have complete Media Info. I have tried to refresh complete/partly (via Metadata manager). I have tried to remove the whole parent folder from Media library and add/scan it again. Is this a bug in the server or is there something else I can try? Emby for Windows Server version 3.0.5818.0 (running on WHS 2011)
×
×
  • Create New...