Jump to content

Search the Community

Showing results for tags 'Available'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Issue: Not able to play Movies. Getting Error msg "File no longer available. remove from Library?" System: Openelec 8.0.5 ( Kodi 14.2 ) Emby Server Version 3.0.5582.0 repository.beta.mediabrowser.kodi-1.0.1 ( Updated and Force Refresh in Kodi) Using Kodi 14.2. Openelec. Fresh install. Install the mediabrowser.kodi 1.0.1. using confluence skin (default skin). installed Emby only from the video addon. put in the ip address to the server. add profile name to account. ( Reboot ). Kodi Request Password for profile. there is no password. press done. Sync Started.. waited till finish. Reboot server and client. try play video and getting error msg. I had this working before, so i am sure the setup is fine. Log Posted for your Review. Thank you for looking into this matter. also have an option to use Mediabrowser plugin in the repo... is that needed or just emby is all that needed? Its not mention in the installation instruction so i am assuming its just there? log-2015-04-15-10.39.01.zip
×
×
  • Create New...