Jump to content

Search the Community

Showing results for tags 'Auto Play'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hello All, I am coming over from Plex and liking the transition so far just trying to clarifying some things that are working differently. So when using Plex it was setup with auto play and it would play straight through all episodes and seasons regardless of which episode I chose. With Emby all episodes play within the season but then stops and does not keep playing other seasons. Is that the expected functionality?
  2. Good Morning! Ever since Emby Server was updated to 3.1.2 the auto play next episode feature has not been working. After an episode the Spinning Emby logo appears and spins indefinitely. It's like its failing to retrieve the next episode from the queue. The Server Dashboard shows the next episode direct playing, but being stuck at the --:--:-- timestamp. I've included screenshots of both of these. Any help would be appreciated! Thank you!
×
×
  • Create New...