Jump to content

Search the Community

Showing results for tags 'AndroidTV'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi, I am running into some weird behaviour on my AndroidTV - my Home Screen Layout keeps resetting the Libraries to display under next up etc. This seems to occur daily. I have manually changed / confirmed this on all my clients (web client, Android client, Android TV client) to only display two libraries on the front page - however every day the AndroidTV will, without fail, reset it to select all my libraries under Latest and Next Up. It does not change on my other clients. I am running client 2.0.77g on Sony TV (Bravia 4K UR3) with a Windows server running 4.8.0.7. I believe the issue started occurring on an earlier revision of the server, but can't be 100% certain which build that was (recent, I think just after the library scan issue was fixed). I can manually change the setting on the TV, they will stay as specified for that session, but for some reason the next day they revert back. I have included two images, showing what it reverts to, and what it should be. Would love any advice or next steps for testing. Cheers
  2. Okay this is somewhat of two problems together but the initial problem, I've found a viable work around so I don't really care about it as much. First, I use VLC as an external player on my AndroidTV with Emby because the playback on HEVC formatted movies is very inconsistent. I don't know if it's on my end or what (it very well could be) but enabling VLC as an external player makes every video play with the same smoothness. (That's the first "issue". Second, in using the above workaround VLC, regardless of formatting, unless the subtitles are embedded within the video file itself, they are .sub formatted external file or a .srt file labeled properly as "forced", VLC will not see it nor will the subtitles play. In addition, what I believe is happening is Emby is transcoding with the forced subtitles into VLC because although forced allow them to play, it's at the sacrifice of functions like rewind, fast forward and/or any manner of skipping via VLC. With any other video all said features operate correctly. I would love not to have to use VLC and be completely within the app but if not the VLC as the player is perfectly fine and doesn't make that much of difference but with watching movies with alot of subtitles, it does throw off the experience significantly. Thanks for any help you can provide. Emby 4.7.0.17 embyserver.txt
  3. Device: TCL C725 Android 11 Appversion: 2.0.70g Serverversion: 4.6.7.0 when playback files with DTS HD audio streams sound is very distorted, including some visible video stutters stats for nerds shows direct playback, but i get no "dts notification" on the tv dts files, direct playback too, play undistorted but there is also no "dts notification" audio playback setting in emby is set to 'auto' forcing software downmix (very low sound on multichannel files) / "fix playback function (what directly transcodes also the video)" for sure "solves" the problem, but then there clearly isn't anymore a dts hd stream to send to the tv decoder via the internal player, files playback normal and undistorted and the "dts notification" is shown there no problems on dolby tracks, "dolby atmos notification" is correctly shown if present
  4. ccastilla

    Back button behaveor

    I see this a inconsistency, but not necessarily an error. When clicking on the back button in any library or folder, Emby it will first take you to the top left movie or show of the screen, and when pressing back again, it will take you back one screen. On the home screen, when pressing back, it will not take you to the top left, it will give the pop-up asking if you want to leave Emby. If I'm anywhere in the home screen I would expect to be taken to the top left, like on any other screen This is sometimes confusing, as the behavior is different in different screens. Even on the main Android TV home screen (not Emby), pressing back will take you to the left most app on the top row (Emby in my case)
  5. schlenzie

    no HDR switch on AppleTV

    Hi, i have read the topic here before, but unfortunately I can't find it again. Therefore I post it again. Maybe it can be moved to the right thread: Another problem is that the AppleTV Emby app does not automatically switch to HDR or Dolby Vision. The Emby app on the TV directly switches automatically. At the same time I noticed the same problem on a Telekom Magenta One (Android TV box) as well. Here is the same problem with HDR. Here, however, I can force HDR globally and then the movie is also shown in Dolby Vision. Whether this is a beta problem, I can unfortunately not say.
  6. There are several methods to sideload an app on an Android TV device such as the nVidia Shield including by usb, smart phone, etc. The method described below uses smb3 from a Windows 11 client. Different Android devices and connecting clients may differ in steps The nVidia Shield uses smb3 as of SE8. If your Shield isn't upgraded to at least SE8 you should do so now. 1. Enable smb3 connections on nVidia Shield Go to Settings --- Device --- Storage Click and enable "Transfer files over local network" Note the Username and Password 2. Enable SMB3 on Windows client Windows 11 comes with smb3 already enabled. Older versions of Windows and other clients may require you to enable smb. 3. Download apk from website Both the standard Android (arm7 Shield, arm8 Shield pro) and Android TV apps work on the Shield. You can choose one or install both if you like. https://emby.media/download.html 4. Copy downloaded apk from Windows client to Shield (if you prefer to host the apk on a NAS see the second post) Start File Explorer Browse Shield by typing \\Shield (or IP address) in File Explorer (use the Username and Password from Step 1) Drag-and-drop downloaded apk from Window 11 to your folder on the Shield 5. Install X-plore File Manager on Shield start Google Play Store app search X-plore Install 6. Install Emby on Shield Start X-plore navigate to the folder where you copied the apk in Step 4 Click on the apk file Select Install and click OK 7. Add Emby to favorites on Shield Home Page (optional) navigate to Installed Apps hard press the Emby icon Select "Add to favorites"
  7. I don't know if I have a similar issue but using the emby exo player to play a 4k movie with ac3 5.1 audio results in transcoding the audio. I am using an android box connected to an av unit which is capable of playing these audio stream's directly. If I change the audio to down mix to stereo there is no transcoding but the audio sounds poor. If I use VLC or MX player I get direct play 4k video and full Dolby 5.1. The same is true for Dolby HD and True HD. It seems that the inbuilt exo player is unable to handle these audio streams?
  8. damichab

    "Error playing audio"

    Setting up a Sony X1 TV with the Emby Android TV app... I have an emby server on a server computer. This Emby server has a Music library (called "Music") reading FLAC files from an artist/album/track configuration. Playing these FLAC files though Emby-Theatre on my normal computer I have no problems. But, however, playing the same files on the Android TV app, I can play all but the last two/threee seconds where I then see momentarily the message "Error playing audio". This is repeatable and happens for each and every file played. If I go into the playlist, I can forward to the next song which also plays up until the last couple of seconds and repeats with the error message. I am currently rebuilding the Music library, but this has not had any effect. Any ideas what is going wrong? -Thanks in advance, David.
  9. I'm getting an Audio Desync issue with Emby Android TV App on 2015 Shield TV Pro. Only happens with high bit rate content, Dolby Atmos with HDR at UHD resolutions. Latest update 9.0.1 I added EmbyCon to Kodi on the SHield TV and it is not happening in Kodi. Basically the content will play fine for a while and then there is a slight pause in the audio, then the lip sync is gone. I also notice the app stutter a bit when I select to play the same high bit content, where as in Kodi it is instant. This is all running on a gigabit wired network.
  10. Hello, I want to warn you, and request a quick solution, when I use the Android TV client application configured to use an external player, I always have the serious problem that when I stop playback in the middle of a movie, or in the middle of the episode , when I resume playback, it always erroneously starts from scratch again and never resumes from the exact minute and second that the stop position was marked. Besides, many times the movie is mistakenly marked as fully played until the end, when in fact I had stopped the playback in the middle of the movie. I also have the error that at the moment there is a current playback, in the control panel of my Emby 4.6.7.0 server for Windows operating system, in the control panel I can see the current playback in the client for Android TV with an external player, but in the control panel of the server it never shows the exact minute and second of the current playback, it counts only a few seconds and jumps back to zero, but the playback can actually go to half or close to movie's ending. All these problems happen only when I use an external player. With the internal player of the Android TV client application there is not problem. But unfortunately I find myself more and more forced to use the external player MX (MX Media - formerly J2 Interactive) since its powerful video decoder is configured in the HW+ configuration, it is the only player application that makes absolutely all the movies , all the series, and all the videos all play smoothly without jerks or jumps in the image, on my Philips 55OLED873 television with Android TV operating system. I would like to use the internal and native player of the Emby client application, but I have the serious problem that on my Philips 55OLED873 television, more than 70% of the movies and series have the problem of reproducing the image with constant jerks and jumps in the picture. But luckily there is the MX playback application (MX Media - formerly J2 Interactive) that, with its powerful HW+ decoder, forces my TV to play absolutely all the videos without jerks or jumps in the image. For this reason, I request if you could solve the problem so that when I play with the external player MX (MX Media - formerly J2 Interactive) always after stopping the pre-production in the middle of the movies, it resumes playback from the minute and exact second that it had stopped. Another solution that I would much like is if it were possible for you guys to add the MX Player (MX Media - formerly J2 Interactive) as a well-optimized alternative internal player within the Emby Android TV client app, so you can add a settings option where I can pick and choose MX (MX Media - formerly J2 Interactive) and dismiss ExoPlayer. If you please solve this problem, please let me know that future versions of the Emby client application for Android TV, and in the future version of the server for Windows operating system, all the problems and errors that I report to you will be solved. Greeting.
  11. Bom dia, eu tenho esse mesmo problema porém a solução que consta aqui não ficou clara pra mim meio que a pessoa ligou e estava funcionando. Tenho uma Sansung 32" só que ela não é Android mas sim Linux, eu instalei o aplicativo que por sinal gostei muito só que o erro do tópico acontece comigo sempre que carrego alguma mídia assim que acaba de carregar o app reinicia.
  12. Olá boa noite, esse mês de agosto me dediquei a estudar docker e instalar aplicações nele, e me deparei com o emby, já tinha usado uma vez mas não com tanto estudo, consegui acesso externo aí meu emby liberando as portas do meu roteador, acessei em meu celular o acesso externo e funciona normalmente, também tenho o emby na minha rede local e uso em uma tv box mxq10 6k, todos os filmes e conteúdos abrem normalmente nessa tv box, hoje vim na casa da minha namorada instalar o meu servidor na tv dela, a tv dela é uma da marca JVC 50" Polegadas, Android TV, instalei o emby nela através da Google Playstore, configurei meu servidor e coloquei o usuário, apareceu todos os conteúdos configurados no usuário, então primeiramente tentei abrir um filme, cliquei em play e fica uma tela preta, demora uns 10 segundos o app reinicia e começa a carregar novamente a inicialização do emby, e novamente eu tento acessar outro filme e o problema persiste, também ao acessar as configurações do emby no aplicativo da Android TV a tela congela, fica escura e o app reinicia novamente, poderiam me ajudar por favor? Estou com ideia de compartilhar meu servidor com parentes interessados e alguns amigos mais próximos e estou testando o app e outras tvs e Aparelhos
  13. Hey there, Would it be possible to reduce the OSD display time on Android TV.I've been busy putting Fanart in my folders so when I playback I get a nice rotating backdrop,but because the ODI stays on for around 1 minute,I can't see the backdrops.So is there a way to reduce the display time or just disable the cover boxes ? Cheers Vinny
  14. I'm running nvidia shields for my platform of choice. When I go to logout and switch users this works but it will not stay logged out. If I close the app and open it the last person logged in is now logged in. On a side not is there a way to have just a num pad come up if you are using pin? After typing either pin or password you have to hit next, then done, then go down to ok. The login seems a little clunky.
  15. Hi, When I watch Live TV on the Android app, it regularly freezes a few seconds, than continues without problem. It is not a big problem, it is just annoying. I have added my latest server log. Problem happened around 21:43, and there seems to be a "Response 204". I don't know if it helps. Thank you for your help. Server : Windows 10 up to date Emby server and Android app are the latest as well. Tuner : Hauppauge Duo embyserver.txt
  16. New user -- why does Emby not allow me to play or view individual episodes (or even seasons?).
  17. I'm putting this in case anyone else wants to support this request. It is possible for someone to create an Screen Saver App compatible with Emby making the same function as the Screen Saver from Web App that shows Backdrops with the movie title on the corner but integrated at the OS level so instead of showing the landscapes from Chromecast we can show backdrop from our library and some photos. Here is some nice to have features that i think will enhance the experience: Ability to limit rating of chosen backdrops. Option to show some photo library images Show some local trailers occasionally. Move the text with the tittle of the movie/show to different corners every 2-3 backdrops (to avoid burn in). Chose the color of the font with the tittle of the movie/show Option to show clock I've been looking on the Play store and the closest thing that i found is an app that connects to Kodi and some other that can show images of a local folder or google photos.
  18. So, lately I've ran into some problems with Emby and hopefully someone could help me out here. Ever since my Android TV streamer just updated itself to version 9, Emby hasn't been working properly for me. The app works but pretty slow, it takes always a few seconds when I press anything when I choose a show in the menu or when I'm actually pressing the Play button in a movie or a show I want to watch. The biggest problem is when it starts playing (and it takes a while now before it starts), It's working for around 10 to 30 seconds and then it just freezes, and after a few seconds again it works for a few more seconds and then freezes again, and this happens with every file, no matter what. I thought this is a problem that's related to the Android TV update I just had because it seems like it started after this, but then I tried watching from the app on my Samsung phone and it has the same problem, as well as on my laptop. The only place Emby works fine is on my desktop PC which is essentially the server when all the files are located, hence making me think I have a problem with the streaming from Emby not working properly, doesn't matter what device it is. Anyone encountered anything like this with Emby and has a solution? Been using Emby for months and now I feel really stuck without it. Thanks in advance
  19. Hi, I have been using emby for a long time and seem to be having issues since the update last month. The merger of the 'Next Up' & 'Continue Watching' features was not ideal so I use the legacy set up. However, on the 'Next Up' section, when I watch tv shows, the episode does not mark as watched which means the next episode does not show up on the 'Next Up' section. The same episode is sitting there and I cannot manually mark it as watch as I get an error saying "error setting played status". This has only occured since the last update. I cannot mark any media as watched. Please can you kindly assist?
  20. So lately i start prepare my photos for Emby. 1, It is possible turn off filename of images ? In web version it is easy, dont know how to do it in Android TV app. 2, I was having sorted photos by Date added but it affect folders and subfolders as well. Id like if possible have folders by Title and photos by date.(This is not problem in web version) With this is another request. I have in every folder with photos subfolder "video" but that subfolder should by by logic always in the first place but it is affected by sorting option. Can this be added or changed ? Something like pin folder in the first place. 3, I only try small sample of photos right now. Somebody has experience with around 500k mixed photos and short videos ? And i thin it will grow even more. Thank you for answers.
  21. I have quite a lot of shows that have ASS Subtitles in them. But the problem is that when I enable them my server immediately jumps to transcoding. Which sacrifice quite a lot of video quality. I have noticed that It does not do that in the mobile version.
  22. I have a bunch of old mp3 that had much lower volume levels at around 84 db so I have used MP3Gain to move their levels up to around 92db. When I play these songs on the PC running the emby server it seems to work. However when I play them on my Android TV, their volume levels do not appear normalized. Is there a difference between how the volume gain is applied between the PC and the Android TV?
  23. I would like to have the ability to play random songs by genre on Android TV. This feature is already available for the web and android players. Currently, for example, when I pick a genre like "Classic Rock" on Android TV my only choice is to select a specific album in that genre. I'd like to have the ability to long-press a chosen genre and be presented with a menu choice to "shuffle" the genre.
  24. Bonjour à tous, Je viens à vous car j'ai pas mal de soucis de lecture vidéo avec l'application Emby sous AndroidTV. Ces problèmes concernent quasi exclusivement des gros mkv en 4k HDR, c'est à dire que la lecture commence normalement et après 2-3 minutes l'image saccade énormément (pas toujours au même moment), coupe et bien souvent revient mais sans HDR. Et quand je me rend sur mon serveur Emby (c'est un docker sous Unraid) je m’aperçois que le transcodage s'est activé tout seul. C'est d'autant plus étrange que quand je lis ces mêmes fichiers via Kodi ou VLC il n'y a aucuns soucis à signaler, le lecture se passe normalement. Que faire ? Edit 1: Je viens de faire un test rapide avec Plex (toujours en docker sous Unraid) et comme pour Kodi, lecture impeccable ... Edit 2: Avec Jellyfin, RAS aussi ça tourne nickel.
  25. Hello friends, first I would like to acknowledge that I have seen a similar topic on the forum but their solution is somewhat not applicable to me as I run emby on android devices and by the fact I'm noob at networking. That said, this the problem: I run emby server on one of my shield tv boxes and access the content on other android devices. So I recently upgraded my router to a new one which has a different host IP (192.168.0.1 from 192.168.8.1). After the upgrade the android apps cannot access my emby media. I have tried inputting the server IP manually but this only works with the emby app installed on the server shield box and I have to input IP every time I reboot or switch from LAN to wifi. However, if I input IP on Chrome on PC emby runs ok. How do I go about fixing the connection with android client apps? Why don't the apps automatically detect server IP like with the first router? Any help is much appreciated, regards
×
×
  • Create New...