Jump to content

Search the Community

Showing results for tags '4.6.4.0'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Netfool

    Ignore this thread.

    UPDATE: The results shown here are not reproducible. I'll re-post when I figure out what's going on. Converting a file from .mkv, H264 to .mp4, HEVC results in a file with a black screen and normal audio. I managed to destroy about 100 files this way. My fault for choosing "replace original media" without doing proper QC, but frustrating none the less. Emby Server on MacOS has been quite reliable of late and it lulled me into a sense of overconfidence. This is different from the HEVC conversion problems I encountered running the server on Linux. There the conversion fails but simply makes infinite attempts to convert the file. On MacOS the "conversion" runs to completion and simply results in an unusable file. Interestingly doing the conversion spawns one ffmpeg-transcode job and then several ffmpeg-remux tasks. Logs attached. This is running on a late 2012 27-inch iMac with a 3.4 GHz Core i7 procesor with 32GB of RAM. The OS is Mohave (10.14.6), and the graphics system is an NVidia GeForce GTX 680MX (2GB). Here are the conversion settings for the test case shown in the logs: embyserver.txt ffmpeg-remux-1fc0d893-38cd-4d4c-9cd7-30c5281b765c_1.txt ffmpeg-remux-6bd5e18e-5ff9-4380-9af1-0bd5e07724a4_1.txt ffmpeg-remux-63f63e3e-39ad-4c15-af2b-f5a13911526c_1.txt ffmpeg-transcode-211ed0ff-88d2-4285-ae8a-76464a1c27f2_1.txt
×
×
  • Create New...