Jump to content

Search the Community

Showing results for tags '3.1.153.0'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi all, I upgraded from 3.1.150.0 beta to 3.1.153.0 beta yesterday, and since then I notice that the "Scan Media Library" and "Refresh People" are no longer working correctly. Whether I leave the system to kick off the tasks, or if I manually start them, neither one actually completes. All other tasks under Scheduled Tasks work fine (chapter image extraction/clean database/download missing subtitles). If I kick off the tasks they will get to different percentages every time and then hang. Sometimes as little as 10%, other times as high as 88.7% but it hasn't gone further than that. I left the two tasks running through the whole night and they hadn't moved, so it doesn't seem to be that it just needs time to complete. My media is only 547GB at the moment. The server has not hung because I can still watch media, and I can also use the stop buttons to stop these two tasks. I did also delete all the files in C:\Users\<Profile>\AppData\Roaming\Emby-Server\data\ScheduledTasks to make sure that wasn't the problem, and then restarted the service. When that did not work, I also restarted the machine. I'm running Emby as a service on Windows 10 x64 that is fully patched. Latest log file attached. server-63609685337.txt
×
×
  • Create New...