Jump to content

Search the Community

Showing results for tags '.srt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I have just installed MBC on a new PC with Shark 007 Codecs installed using default settings. Everything is working great except I can seem to get external subtitles working. I have looked around the forums but doesn't seem to be any straight forward answers. Does anyone have any suggestions on how to get subtitles working? Subtitles work when using windows media player, just not in WMC/MBC.
  2. nickgrill

    Please Help With Subtitles

    can someone please help me figure out why my subs wont play. I am using MB server streaming to an Xbox one. I have the server set to always play subtitles and when a movie plays that subtitles have been downloaded for I get nothing. if I click the option for the subtitle it shows the external .srt file as check but still nothing on the screen. any help would be appreciated, this has been very frustrating and is causing me not to be able to watch certain movies.
×
×
  • Create New...