Jump to content

Search the Community

Showing results for tags '.TS'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. So I've recently run into a strange issue where my temp transcode folder becomes enormous in a short period of time. After researching, I noticed that it was being filled with .ts transcode files from live tv after relatively short viewing terms. From what I could tell, It looks like the problem is two fold, 1) the temp files aren't actually being deleted. 2) streaming from my live tv, the sessions apparently aren't terminating after viewing has stopped. An example, today in "Now playing" it showed a friend that watched part of a football game the day before. Not until rebooting Emby was the session terminated. What's weird, is I've had the same live tv setup for awhile and had never run into either issue until recently but I've read that others have run into similar issues in the past. If anyone has any ideas/suggestions to remedy this, Id love to hear any suggestions. I had to turn live tv off in the interim and definitely would miss it. Thanks
  2. Over the last several weeks, i have been having an issue where recorded shows will pause and hang on playback on any device, shield, roku, samsung, windows browser etc. the player will all but lockup, you can sometimes skip around and get passed the problem spot, sometimes it will completely lock up. It seems to happen in the same spot every time. It seems to only happen on shows recorded from a ABC OTA Channel, and of course only with ".ts" files. It does not seem to matter if you are trying to watch the show as its being recorded or even after the recording is complete. The playback issue will remain until TDARR processes the file into h265 and mkv, tdarr is on a hold for 3 hours until it picks up the file, however this issue was happening to this library before i told tdarr to process these shows. The issue was happening before i told tdarr or any other program to watch this folder / library. The server has been rebooted, it is a standalone machine that does not sleep etc. It also does not matter how i try to connect to the server, fqdn, ip address, through pfsense with haproxy or cloudflare. Other items work just fine. The hardware is a Dell R720xd dual socket server with 2x xeon cpu's 12 cores, 24 threads, 224gb ram, nvidia 1050Ti (driver unlocked), connected to the network with 2x 10Gb teamed nic to a 10Gb core switch, then gigabit to all other clients, most are wired. It runs Windows Server 2019 and acts as a hypervisor, it is up to date. emby runs mostly as a service using nssm, but the problem remains running as a service or not. The storage is running Raid 5, the storage backing this library is across 12x SAS 6gb 2TB drives, OS runs on a separate raid array across other SAS 15k drives. The server connects to 2x HD Homerun Duos. Host OS: Windows Server 2019 Emby Server version: 4.7.8.0 NVIDIA Driver: Studio Driver Version 472.84 (unlocked) This setup has been like this for several years and has worked just fine until this point. I am attaching the logs for the transcode and emby server, i tried some with debug on and off, and the 2 shows i was working with was: Station 19 S06E03 Dancing With Our Hands Tied.ts and Grey's Anatomy S19E03 Let's Talk About Sex.ts, which were also recorded last night. I kept a copy of the Grey's Anatomy ts file before tdarr caught it. that being said, i can open the files and play in vlc just fine. I can find no errors in the windows event logs etc. My testing was done between 1900 - 2200 hrs. ffmpeg-transcode-46702ba4-1edb-4b76-bc55-fe3be8c11786_1.txt ffmpeg-transcode-bdefe812-f6e3-4787-8311-bd59ca718bf8_1.txt ffmpeg-transcode-2f7e0dba-f17a-47bf-9b07-fdce9ded728c_1.txt ffmpeg-transcode-62406fac-47d3-44d4-b4e2-3b467a8e1361_1.txt ffmpeg-transcode-f11fd675-d740-4441-8b9e-764979ca7482_1.txt embyserver (2).txt
  3. Emby Server is running on a 2019 Nvidia Shield Pro with and additional 128GB of flash on a USB 3.1 stick. All attempts to convert .ts (transport stream) files fail. The current status of the process is also inconsistently reported on the Dashboard "current tasks" vs the Conversions page. The embyserver log and a possibly relevant ffmpeg-transcode log are attached. The conversion was run by emby user "ram". I did put the logging into debug mode before attempting the transcode of "Japan Fried Chicken - Christopher Kimball's Milk Street Television". The logs are attached rather than sent directly because it is not at all clear what is meant by "the home page settings row" in the context of the webUI Emby screens. I was unable to find a "new tile" anywhere in any Emby screen accessible over the net. The "Remove Download" button on the Conversions page is also misleading. It implies that the converted file will be removed, which is clearly not the case. embyserver.txt ffmpeg-transcode-b2e611b9-10f3-4cf3-bb4e-e6440529ee63_1.txt
  4. For inf, I have solved an issue with .ts format files recorded from broadcasts and saved on a NAS, played through emby on a Windows 10 pc to a chromecast. I set up hardware acceleration using an Nvidia card but only direct play happened, which stuttered and then failed. Solution was to transfer files and library pointers to the pc, after which the Nvidia kicked in. Hope that helps someone. Much better for recording than Plex, btw.
  5. Getoarii

    Panasonic Viera BL6 series

    Hello everybody I have a Panasonic Viera TV (I'm disappointed with it by comparing with other operting systems like Samsung, LG's OS or finally Android) I'm trying to open .ts files (playlist.m3u) and I've done it using Mezzmo. But, TV is opening only SD .ts files, other .ts HD files, TV isn't opening. Can anyone tell me, how to open these (.ts HD) files (using Mezzmo or any other way)? Sorry if you don't understand my English, and many thanks!
  6. definewhatyouare

    Emby DVR file playback quality

    So I have been trying to get the best DVR/Live TV solution using Emby and HD Homerun. The improvements and updates have been awesome. So thank you for that. My current workflow is this: HDHomrun Prime > Server hosting Emby > Client (Windows 10) This works great for live tv, de-interlacing, all the good stuff. However once I playback DVR recordings in Emby I have interlacing issue. My DVR workflow is as follows: HDHomrrun Prime > Emby > MCE Buddy > Comskip > merge commercial removed files to .ts file with no re-coding. Then playback the recording on Emby via the Library. This allows for commercial removal and quick turn around. However the playback in Windows 10 client is showing an interlacing issue. The mediainfo report is showing scan type as interlaced but Emby does not de-interlace. So all 1080i footage looks bad, however livetv version of the same channel looks good. 720p looks good all around. This is the same with just standard Emby recorded files without using MCE Buddy. When I put the .ts files in Plex (sorry didnt want to say it), they playback just fine. Is it possible that Emby is not detecting the interlacing? Or that the Win 10 client is not respecting it? Let me know you have any questions. Again thank you. O, I also made custom icons for all channels so it looks cleaner on the interface. They are attached, if you want em. Thanks again, your work is top notch. So happy I can get rid of WMC. transparent.zip
×
×
  • Create New...