Jump to content

Search the Community

Showing results for tags 'windows10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. RemeJuan

    No Server 3.0.5970.0?

    I woke up this morning to find my Emby server no longer working, I found a few posts mentioning similar issues but none of the suggestions helped. I have installed over the current install, I have run the app as admin, my UAC settings are default, tried deleting the .db files from /data and even completely uninstalled with remove all traces selected and reinstalled. I am and always have been running on the stable channel and have temporarily had to resort to that plex disgrace. Log files are attached, hope someone can help so I can get a proper media server running again. server-63599502526.txt
  2. definewhatyouare

    Emby DVR file playback quality

    So I have been trying to get the best DVR/Live TV solution using Emby and HD Homerun. The improvements and updates have been awesome. So thank you for that. My current workflow is this: HDHomrun Prime > Server hosting Emby > Client (Windows 10) This works great for live tv, de-interlacing, all the good stuff. However once I playback DVR recordings in Emby I have interlacing issue. My DVR workflow is as follows: HDHomrrun Prime > Emby > MCE Buddy > Comskip > merge commercial removed files to .ts file with no re-coding. Then playback the recording on Emby via the Library. This allows for commercial removal and quick turn around. However the playback in Windows 10 client is showing an interlacing issue. The mediainfo report is showing scan type as interlaced but Emby does not de-interlace. So all 1080i footage looks bad, however livetv version of the same channel looks good. 720p looks good all around. This is the same with just standard Emby recorded files without using MCE Buddy. When I put the .ts files in Plex (sorry didnt want to say it), they playback just fine. Is it possible that Emby is not detecting the interlacing? Or that the Win 10 client is not respecting it? Let me know you have any questions. Again thank you. O, I also made custom icons for all channels so it looks cleaner on the interface. They are attached, if you want em. Thanks again, your work is top notch. So happy I can get rid of WMC. transparent.zip
  3. Trevor68

    Windows 10 and LiveTV

    Hi, Just wondered what people's plans are for LiveTV now that Windows 10 finally removed WMC altogther. I've been looking around for a solution, but it would seem a lot of them have minimal support for Apps on my Samsung H Series TV. I installed the Emby one first, but it has no LiveTV at all. I then visited the Kodi Forums, but the Samsung App there appeared pretty much abandoned, same thing over at NextPVR I guess I'm missing something obvious somewhere, I've never used TV apps before, is there a recommended one for Samsung?
  4. Hi Everyone Been using mediabrowser/emby for a few years now and very happy with this platform. Previously using win7 and WMC for live tv with serverwmc and it was flawless. I've upgraded to insider release of windows 10 build 10240. I have been using the web client using IE and Edge, with nextPVR installed for LiveTv LiveTv works fine using NextPVR client directly, it's fast and doesn't use a lot of resources. Emby works well too, it's fast and responsive. I needed to address loopback issues to localhost using netsh so Microsoft Edge and the Win10 client from illusions can access localhost http services. So far, this works a charm and I really like both the native win10 client and web client, great work!. My issues started when I setup the NextPVR plugin to work with Emby. Firstly, NextPVR was returning a 500 error, which I was able to resolve. The NextPVR web client used by Emby was failing due to authorisation issues attempting to access ASP.NET temporary files under .NET Framework folder - even though their website is not hosted in IIS and I didn't have a "ASP.NET temporary files" folder. Fixed by creating the appropriate folder and applying the correct security perms to the System account. I could then access the NextPvr client and it worked via emby. Second issue I've encountered now is when I start up a LiveTV stream in emby, after a 30sec + wait time (due to transcode I'm guessing?), the stream from NextPVR will stream for a very short time then it cuts off in IE. In Edge, no stream loads and says "There was an error playing the video. Please ensure there is an open tuner available." - even though in NextPVR I can see the stream start and transcode. When I looked in the emby server logs with LiveTv debugging enabled), I noticed the following error: 2015-07-22 21:30:46.2533 Error - HttpAsyncTaskHandler: Error occured while Processing Request: Unable to write data to the transport connection: An existing connection was forcibly closed by the remote host. *** Error Report *** Version: 3.0.5675.1 Command line: C:\Users\Home\AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.2.9200.0 Processor count: 4 64-Bit OS: True 64-Bit Process: False Program data path: C:\Users\Home\AppData\Roaming\Emby-Server Application Path: C:\Users\Home\AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe Unable to write data to the transport connection: An existing connection was forcibly closed by the remote host. System.IO.IOException at System.Net.Sockets.NetworkStream.Write(Byte[] buffer, Int32 offset, Int32 size) at SocketHttpListener.Net.ResponseStream.InternalWrite(Byte[] buffer, Int32 offset, Int32 count) at SocketHttpListener.Net.ResponseStream.Write(Byte[] buffer, Int32 offset, Int32 count) at ServiceStack.Formats.HtmlFormat.SerializeToStream(IRequest request, Object response, IResponse httpRes) at ServiceStack.HttpResponseExtensionsInternal.WriteErrorToResponse(IResponse httpRes, IRequest httpReq, String contentType, String operationName, String errorMessage, Exception ex, Int32 statusCode) at ServiceStack.ServiceStackHost.OnUncaughtException(IRequest httpReq, IResponse httpRes, String operationName, Exception ex) at ServiceStack.HttpResponseExtensionsInternal.WriteToResponse(IResponse response, Object result, ResponseSerializerDelegate defaultAction, IRequest request, Byte[] bodyPrefix, Byte[] bodySuffix) at ServiceStack.HttpResponseExtensionsInternal.WriteToResponse(IResponse httpRes, IRequest httpReq, Object result, Byte[] bodyPrefix, Byte[] bodySuffix) at ServiceStack.HttpResponseExtensionsInternal.WriteToResponse(IResponse httpRes, IRequest httpReq, Object result) at ServiceStack.Host.RestHandler.<>c__DisplayClass5.<ProcessRequestAsync>b__0(Object response) at ServiceStack.Host.Handlers.ServiceStackHandlerBase.HandleResponse(Object response, Func`2 callback, Func`2 errorCallback) InnerException: System.Net.Sockets.SocketException An existing connection was forcibly closed by the remote host at System.Net.Sockets.Socket.Send(Byte[] buffer, Int32 offset, Int32 size, SocketFlags socketFlags) at System.Net.Sockets.NetworkStream.Write(Byte[] buffer, Int32 offset, Int32 size) NextPVR has forced a closure of the connection to emby, I'm not sure if this is related to windows 10 or not, but either way these products just don't work well together on windows 10. I've posted the full log file plus transcode logs to assist with diagnosis. I know Windows 10 is not RTM yet so I may get this is not supported, but it is only a week away and with people intending on upgrading and using NextPvr as their LiveTV solution with Emby, I'm hoping someone can provide direction to help sort this out. transcode-9951c7db-41f2-4868-a3ff-fa21a922812c.txt server-63573194482.txt transcode-0625bfc7-b1cc-4471-ae74-b20dbbc738c8.txt
×
×
  • Create New...