Jump to content

Search the Community

Showing results for tags 'video'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. SmokenOaken

    Google Cardboard

    I've been using google cardboard a lot as of late to watch my media via my Note 4 in Virtual Reality 3d. There are some decent apps for this, but none so far from what I can see with the ability to stream media to my phone. My favorite app the 3d application so far is Full Dive. Has there been any thought to build native support in to the Android Media Browser app to view streaming media browser content and 3D movies to a smart device in a sort of Virtual Cinema view. I think this would be a great addition to this already amazing product.
  2. Playlist - Highlight easily visible in the playlist the video currently in play
  3. Hi I downloaded and install Emby Beta 3.0.5713.6 on my Windows 8.1 Pro x64 and i'm having the folowing issues: 1) When using Emby for android 2.4.8 (latest) when try to stream video to my device, the video keeps loading forever and don't play and I had to restart my phone and in my PC the ffmpeg.exe keeps runing using high memory rate until I restart Emby Srver. 2) So I downgrade to Emby 3.0.5675.1 and the video stream are ok, but when I try to play musics, the Emby for Android play wrong musics, i.e., I choose one music and Emby for Android play another music, and if I choose other music, Emby for Android start to paly the previous wrong music. The only combination that works fine is Emby 3.0.5675.1 and Emby for Android 2.3.98. Less bad that I had saved earlier versions of Emby for Android, otherwise I could no longer use Emby on my Android. I hope that before making this official version of Emby Beta, you really test the Emby Server with Emby for Android, because once published the official version can not go back Thanks for your attention.
  4. nickola2

    Gestion des fichiers

    Bonjour tout le monde ! J'ai une question : Nouvel exploitant d'Emby serveur, je me suis amusé sur un debian v8 à configurer et installer mon propre serveur torrent (pour les vidéos de vacances que je partage avec ma grand-mère évidement), auquel j'ai installé le serveur média Emby. Alors tous est niquel, Emby fonctionne parfaitement et tout est bien dans le meilleur des mondes. Mais j'ai quand même un truc qui me dérange à la longue. Chaque fois que je télécharge un fichier qui n'est pas une vidéo, j'ai celui-ci qui se retrouve dans ma liste de média (vu que j'ai indiqué à Emby, comme vous l'avez également fait, de regarder la ou se trouve mes torrents) apparaît comme étant un film (alors que ça n'a rien a voir avec un film...). Et mon père a qui j'ai configuré un accès à mon serveur Emby, comment dire... ne fera pas la différence dans la liste entre le super film de vacances en famille et l'iso de debian que je viens de télécharger, par exemple et de ce fait va essayer d’ouvrir ce dernier pour le regarder (oui je sais, pas facile de coupler la famille et l'informatique). Donc ma question : Quelqu'un sait comment dire à Emby d'afficher et traiter uniquement les formats vidéo qu'il trouve sur le serveur et laisser de côté tout autre format ? Vous seriez au top si vous m'apportez cette réponse Et je dispose d'un abonnement premium Emby si jamais c'est lié. Merci chère communauté et je reste très actif sur vos éventuelles réponses !
  5. I have never been able to get Emby Theater (software not Win store app)to play on my desktop. It has 3 monitor setup. I hadn't gotten around to making a post about it. Emby theater will just play audio of live tv, but just show a black screen. Same black screen with audio plays with local H264 files. When i try to playback my live TV recordings (mpeg2) it just loads it for a sec(black screen) then stops going back to the video description page. Doesn't matter what monitor I load it up on. No change if I toggle the Video rendered form Madvr to EVR etc. I disable my 2 other monitors via the Nvidia control panel and only use my primary monitor, Emby Theater plays all media fine. Currently using Emby Theater 2.5.40. But this issue I noted even back when it first came out. I did it on my GTX 970 and still does it on my GTX 1080. Nvidia drivers made no differance but are current. Still using the same monitors. Windows 10. Not sure on how to get any logs or more info from the software itself. Nothing seems to be reported on the server or transcode logs on the server itself that would indicate an issue. They look the same each time i test it, multi monitor enabled or not.
  6. Hi there, I'm having a problem trying to play videos on my Android tablet using Chrome. My (older) Android phone plays them fine using the same browser. When I try to play a video, I can only see the fanart and the video window never appears. I'm attaching my server log and ffmpeg log, I hope I'm doing this correctly but let me know if you need any more information. ffmpeglog.txt serverlog.txt
  7. What this solves: 1. On demand creating Roku Bif files recursively through sub folders, using Emby Servers naming scheme. (Simple Dialog Interface, Command Line and SendTo {must be compiled}). 2. Scheduled Bif file creation, 3. Allow networked computers to work on shared folders to speed things along. Only limiting factors are the speed of your network & the number of systems connected. Notes: The Folders this script is to run against must be on ether a local or network mapped drive, as the script isn't setup to handle UNC paths. Also checkout the concurrent version further down in the thread. Requirements: AutoIt FFMpeg Roku SDK Instructions: Install AutoIt and set it to execute scripts when double clicked. Create a folder somewhere...lets call it "Creat BIF" just to be unimaginative. Now inside "Create BIF" create a sub folder called "Bin". Now extract the contents of FFMpeg's "Bin" folder into your new "Bin" sub folder. Now extract "biftool.exe" from the Roku SDK into your new "Bin" sub folder. Now going back into "Create BIF" folder Right Click on it's background and select "New\AutoIt v3 Script" from the context menu, and Rename it "Create BIF.au3" Now Right Click "Create BIF.au3" & select "Edit Script" from the context menu. Now paste the following code into: Now save the script & execute it by double clicking it and then select the folder holding your videos that you wish to process. Now go do something else, this will take a while...maybe a great while depending on the number of videos you have. The script will notify you when it's done...and if you're currious as to if it's still running there should be a icon in your system tray that looks like a blue "A". Past that you can start your Task Manager and you should more than likely see FFMpeg running in the background. By default this will create 320px aspect correct BIF files, if you wish to create 240px or any other size you'll need to edit line 7. Example: from $iVideoWidthSize = 320 to $iVideoWidthSize = 240 Update 1: I decided to let FFMpeg do all the calculations for resize...which result in a massive code reduction. Update 2: Added passing folders via command line. This is mostly aimed at adding SendTo context menu support. 1. Right Click on "Create BIF.au3" and select "Compile Script (x86)" from the context menu 2. ALT + Left Click on "Create BIF.exe" and Drag to create a shortcut...rename to remove ".exe" from the file name 3. Cut & Paste shortcut to your SendTo folder: %APPDATA%\Microsoft\Windows\SendTo\ Now you don't even need to hunt down the script when you need it. Update 3: Added very simplistic scheduling based on a 24 hour clock. Currently you can not start on one day and end on the following. Only one time block allowed per day. The script now produces an INI that can be edited "Create Bif.ini" If you choose to use the scheduling the script needs to be compiled. Once compiled & the INI edited to your liking, open up a console in the script folder. Then enter: "Create Bif.exe" ScheduleNew Now new tasks have been created in the Windows Task Scheduler. To remove tasks enter: "Create Bif.exe" ScheduleDelete To not have a task scheduled for a day, set the start time and end time to be the same. Update 4: Command Line now supports both Folders & Files...thus making a SendTo shortcut more useful. Update 5: Added auto SendTo shortcut creation...only happens if script is compiled. To trigger this...simply use the executable once...you don't even have to actually process a file. If you don't want this feature simply delete the code on and between lines 17 & 25 (currently) Update 6: Now allows only one instance to run at a time, to prevent bogging down your system. This applies to Command Line and GUI, but not Task Scheduler...as the Task Scheduler should only have one instance anyways. This allows you to cue up several folders\files to be processed, even though they are in very different locations. Update 7: Made it easier for the script to clean up after it's self.
  8. rafinha

    there was an error playing the video

    Hi guys, Recently I'm getting some issues with some mkv and also with some avi files. http://www.lalala.com:8096/emby/videos/cc2c06a5a89684b65b2bb537830d8281/hls1/main/0.ts?DeviceId=04e623de3cccde817a76b811b2e7c1cec7d245c8&MediaSourceId=cc2c06a5a89684b65b2bb537830d8281&VideoCodec=h264&AudioCodec=aac&AudioStreamIndex=1&VideoBitrate=9776000&AudioBitrate=224000&Level=51&Profile=high&PlaySessionId=25b4a9cc19c74163918288ccfbebaf1b&api_key=5b2368b0e14841a089204cf3617b61a0&CopyTimestamps=false&TranscodingMaxAudioChannels=6&EnableSubtitlesInManifest=false&Tag=54a77eae154a2423713fef8d9fd3d2f3&RequireAvc=true {"Protocol":"File","Id":"cc2c06a5a89684b65b2bb537830d8281","Path":"/var/lib/emby-server/encfs/Movies/The Accountant (2016).mkv","Type":"Default","Container":"mkv","Name":"1080P/H264/AC3","ETag":"54a77eae154a2423713fef8d9fd3d2f3","RunTimeTicks":76742623232,"ReadAtNativeFramerate":false,"SupportsTranscoding":true,"SupportsDirectStream":true,"SupportsDirectPlay":true,"IsInfiniteStream":false,"RequiresOpening":false,"RequiresClosing":false,"SupportsProbing":true,"VideoType":"VideoFile","MediaStreams":[{"Codec":"h264","TimeBase":"1/1000","CodecTimeBase":"583/27956","NalLengthSize":"4","IsInterlaced":false,"IsAVC":true,"BitRate":2399974,"BitDepth":8,"RefFrames":4,"IsDefault":true,"IsForced":false,"Height":800,"Width":1904,"AverageFrameRate":23.97599,"RealFrameRate":23.97599,"Profile":"High","Type":"Video","AspectRatio":"2.40:1","Index":0,"IsExternal":false,"IsTextSubtitleStream":false,"SupportsExternalStream":false,"PixelFormat":"yuv420p","Level":41,"IsAnamorphic":false},{"Codec":"ac3","Language":"por","TimeBase":"1/1000","CodecTimeBase":"1/48000","Title":"AC3 - 5.1 By: lalala","DisplayTitle":"Por AC3 - 5.1 By: lalala","IsInterlaced":false,"ChannelLayout":"5.1","BitRate":224000,"Channels":6,"SampleRate":48000,"IsDefault":true,"IsForced":true,"Type":"Audio","Index":1,"IsExternal":false,"IsTextSubtitleStream":false,"SupportsExternalStream":false,"Level":0,"IsAnamorphic":false},{"Codec":"aac","Language":"eng","TimeBase":"1/1000","CodecTimeBase":"1/48000","Title":"AAC - 2.0 By: lalala","DisplayTitle":"Eng AAC - 2.0 By: lalala","IsInterlaced":false,"ChannelLayout":"stereo","Channels":2,"SampleRate":48000,"IsDefault":false,"IsForced":false,"Profile":"LC","Type":"Audio","Index":2,"IsExternal":false,"IsTextSubtitleStream":false,"SupportsExternalStream":false,"Level":0,"IsAnamorphic":false},{"Codec":"srt","DisplayTitle":"","IsInterlaced":false,"IsDefault":false,"IsForced":false,"Type":"Subtitle","Index":3,"IsExternal":true,"IsTextSubtitleStream":true,"SupportsExternalStream":true,"Path":"/var/lib/emby-server/encfs/Movies/The Accountant (2016).srt","IsAnamorphic":true}],"PlayableStreamFileNames":[],"Formats":[],"Bitrate":2623974,"RequiredHttpHeaders":{}} /usr/bin/ffmpeg -i file:"/var/lib/emby-server/encfs/Movies/The Accountant (2016).mkv" -map_metadata -1 -map_chapters -1 -threads 0 -map 0:0 -map 0:1 -map -0:s -codec:v:0 copy -bsf:v h264_mp4toannexb -flags -global_header -copyts -codec:a:0 aac -strict experimental -ac 6 -ab 224000 -af "adelay=1,aresample=async=1" -max_delay 5000000 -avoid_negative_ts disabled -start_at_zero -hls_time 6 -start_number 0 -hls_list_size 0 -y "/var/lib/emby-server/transcoding-temp/22308946ced9c9595115b55989744116.m3u8" ffmpeg version 2.8.10-0ubuntu0.16.04.1 Copyright (c) 2000-2016 the FFmpeg developers built with gcc 5.4.0 (Ubuntu 5.4.0-6ubuntu1~16.04.4) 20160609 configuration: --prefix=/usr --extra-version=0ubuntu0.16.04.1 --build-suffix=-ffmpeg --toolchain=hardened --libdir=/usr/lib/x86_64-linux-gnu --incdir=/usr/include/x86_64-linux-gnu --cc=cc --cxx=g++ --enable-gpl --enable-shared --disable-stripping --disable-decoder=libopenjpeg --disable-decoder=libschroedinger --enable-avresample --enable-avisynth --enable-gnutls --enable-ladspa --enable-libass --enable-libbluray --enable-libbs2b --enable-libcaca --enable-libcdio --enable-libflite --enable-libfontconfig --enable-libfreetype --enable-libfribidi --enable-libgme --enable-libgsm --enable-libmodplug --enable-libmp3lame --enable-libopenjpeg --enable-libopus --enable-libpulse --enable-librtmp --enable-libschroedinger --enable-libshine --enable-libsnappy --enable-libsoxr --enable-libspeex --enable-libssh --enable-libtheora --enable-libtwolame --enable-libvorbis --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx265 --enable-libxvid --enable-libzvbi --enable-openal --enable-opengl --enable-x11grab --enable-libdc1394 --enable-libiec61883 --enable-libzmq --enable-frei0r --enable-libx264 --enable-libopencv WARNING: library configuration mismatch avcodec configuration: --prefix=/usr --extra-version=0ubuntu0.16.04.1 --build-suffix=-ffmpeg --toolchain=hardened --libdir=/usr/lib/x86_64-linux-gnu --incdir=/usr/include/x86_64-linux-gnu --cc=cc --cxx=g++ --enable-gpl --enable-shared --disable-stripping --disable-decoder=libopenjpeg --disable-decoder=libschroedinger --enable-avresample --enable-avisynth --enable-gnutls --enable-ladspa --enable-libass --enable-libbluray --enable-libbs2b --enable-libcaca --enable-libcdio --enable-libflite --enable-libfontconfig --enable-libfreetype --enable-libfribidi --enable-libgme --enable-libgsm --enable-libmodplug --enable-libmp3lame --enable-libopenjpeg --enable-libopus --enable-libpulse --enable-librtmp --enable-libschroedinger --enable-libshine --enable-libsnappy --enable-libsoxr --enable-libspeex --enable-libssh --enable-libtheora --enable-libtwolame --enable-libvorbis --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx265 --enable-libxvid --enable-libzvbi --enable-openal --enable-opengl --enable-x11grab --enable-libdc1394 --enable-libiec61883 --enable-libzmq --enable-frei0r --enable-libx264 --enable-libopencv --enable-version3 --disable-doc --disable-programs --disable-avdevice --disable-avfilter --disable-avformat --disable-avresample --disable-postproc --disable-swscale --enable-libopencore_amrnb --enable-libopencore_amrwb --enable-libvo_aacenc --enable-libvo_amrwbenc libavutil 54. 31.100 / 54. 31.100 libavcodec 56. 60.100 / 56. 60.100 libavformat 56. 40.101 / 56. 40.101 libavdevice 56. 4.100 / 56. 4.100 libavfilter 5. 40.101 / 5. 40.101 libavresample 2. 1. 0 / 2. 1. 0 libswscale 3. 1.101 / 3. 1.101 libswresample 1. 2.101 / 1. 2.101 libpostproc 53. 3.100 / 53. 3.100 Input #0, matroska,webm, from 'file:/var/lib/emby-server/encfs/Movies/The Accountant (2016).mkv': Metadata: title : By: lalala encoder : libebml v1.2.3 + libmatroska v1.3.0 creation_time : 2016-12-25 00:00:54 Duration: 02:07:54.26, start: 0.000000, bitrate: 2399 kb/s Stream #0:0: Video: h264 (High), yuv420p, 1904x800 [SAR 1:1 DAR 119:50], 23.98 fps, 23.98 tbr, 1k tbn, 47.95 tbc (default) Stream #0:1(por): Audio: ac3, 48000 Hz, 5.1(side), fltp, 224 kb/s (default) (forced) Metadata: title : AC3 - 5.1 By: lalala Stream #0:2(eng): Audio: aac (LC), 48000 Hz, stereo, fltp Metadata: title : AAC - 2.0 By: lalala Output #0, hls, to '/var/lib/emby-server/transcoding-temp/22308946ced9c9595115b55989744116.m3u8': Metadata: encoder : Lavf56.40.101 Stream #0:0: Video: h264, yuv420p, 1904x800 [SAR 1:1 DAR 119:50], q=2-31, 23.98 fps, 23.98 tbr, 90k tbn, 23.98 tbc (default) Stream #0:1: Audio: aac, 48000 Hz, 5.1, fltp, 224 kb/s (default) (forced) Metadata: encoder : Lavc56.60.100 aac Stream mapping: Stream #0:0 -> #0:0 (copy) Stream #0:1 -> #0:1 (ac3 (native) -> aac (native)) Press [q] to stop, [?] for help frame= 207 fps=0.0 q=-1.0 size=N/A time=00:00:08.74 bitrate=N/A frame= 469 fps=468 q=-1.0 size=N/A time=00:00:19.75 bitrate=N/A frame= 772 fps=513 q=-1.0 size=N/A time=00:00:32.34 bitrate=N/A frame= 1064 fps=530 q=-1.0 size=N/A time=00:00:44.58 bitrate=N/A frame= 1318 fps=526 q=-1.0 size=N/A time=00:00:55.12 bitrate=N/A frame= 1573 fps=523 q=-1.0 size=N/A time=00:01:05.68 bitrate=N/A frame= 1852 fps=528 q=-1.0 size=N/A time=00:01:17.41 bitrate=N/A frame= 2082 fps=519 q=-1.0 size=N/A time=00:01:26.89 bitrate=N/A frame= 2280 fps=505 q=-1.0 size=N/A time=00:01:35.14 bitrate=N/A frame= 2545 fps=508 q=-1.0 size=N/A time=00:01:46.21 bitrate=N/A frame= 2831 fps=514 q=-1.0 size=N/A time=00:01:58.10 bitrate=N/A frame= 3100 fps=516 q=-1.0 size=N/A time=00:02:09.30 bitrate=N/A Here is my log, not sure what is the problem. Anybody can help me? Thanks
  9. rptpeeters

    Video-afbeeldingen op tv niet zichtbaar

    Na een herinstallatie van Emby (v. 3.0.5985.0) op mijn QNAP Nas worden de videofiles niet meer als afbeelding weergegeven (voorheen dus wel) op mijn (LG smart) TV. Onder de instelling 'Metagevens' staat aangevinkt dat afbeeldingen gedownload en opgeslagen moeten worden ( dat werkt). Onder op de optie diensten (Metagegevens) staat aangevinkt dat de afbeeldingen moeten worden opgehaald: 'primair', 'logo' en 'miniatuur' Onder DLNA settings heb ik onder het profiel van mijn LG smart-tv aangevinkt dat 'album hoezen' moeten worden ingesloten. Waarom worden de afbeelding niet weergegeven? Wat zie ik over het hoofd??
  10. Feature Request - EMBY Server- Reports - ability to sort by Video/Audio/Genre/Resolution Columns Currently you cannot sort the reports in Emby Server by Video, Audio, Resolution or Genre. Please add this feature.
  11. So, last night the server crashed again. It got me the errorbox of an exception failure. (I had people who wanted to access their account and was to stupid to take a screenshot). Anyhow, I have logs, 56mb, so i uploaded the biggest one, the other ones you can find attached to this post. https://www.dropbox.com/s/gbhcvidq3ovm4e4/server-63605433600.txt?dl=0 The unhandled log seems to be the one showing the crash, then again, I'm a master of content, not bugfinding I don't seem to find a log on the Event Viewer about .net or anything similar that happened around the time of the crash. This started around the 3.0.5986 update, every night the server restarts and it never restarted a few times. If it would happen every time, I would be annoyed, but in this case, it happens randomly. Need any other info? Server: Windows Server 2012 R2 Essentials 64-bit 2x Intel Xeon E5 2650 @ 2.00GHz watercooled 32.0GB DDR3 @ 666MHz (9-9-9-24) ASRock EP2C602 223GB Corsair Force GS (SSD) Emby v 3.1.81.0 (Beta) Plugins: Auto Box Sets, Folder Sync, IPTV, Server Configuration Backup, Server Restart and Statistics ​Thank you very much to get back to me! You guys made an epic piece of software!!! -PV server-63605475211.txt unhandled_7af7adc8-9dfc-45d8-b239-c275bc7a6565.txt
  12. Xzener

    Videos Dont Play

    Luke, Videos do not play if logging into Web Client, or ET web version (tv.emby.media) via external IP address. This issue just recently popped up since installing v3.0.6000. I only use external IP at work, so I just found this out. Theme songs work fine, but if I press play, or resume... nothing happens. Will send you a log via PM. Hope you can find the issue, watching YouTube sucks!
  13. sanjaydevani

    Family Photo and Video

    Hi, Developers can you guys think about that add google photos interface in emby Family Photo & Videos its very nice app can save photos in computer and its magical managed and organised our photos and videos also its download our computer mean synchronize and view like Google photos app, if you dont know about it check on YouTube. you gonna love this app
  14. If I'm watching a video and pause it for more than a minute, when I try to resume it the audio restarts but the video never resumes. The only way I can get video working again is to stop the video and fast forward to the point where I paused it. The server is a dual proc Xeon X5660 @ 2.80GHz with 96GB RAM on a RAID 6 array, so I don't think it's a resource issue. The client is an Nvidia Shield. My only guess is that there is something going on with trans-coding on the server end. From what I can tell unfortunately everything is being transcoded on the server end despite the fact that the shield can handle it. How can I troubleshoot this issue or what info can I provide to obtain assistance?
  15. FreedomRydr

    Roku Media Selection

    Hi. New to Emby. I installed this server controller so I could view my media, Photos, Videos and Music. In setting up media locations, I only find ability to load single files not folders and subfolders. I have thousands, no, tens of thousands of photos, videos and music albums. How do I set it up so it will read entire parent folders, rather than having to add one file at a time? It would take literally months of adding one file at a time for every photo, song, or video file. Other apps allow folders, and reads all content in sub folders below it but I do not find this option in the dashboard. Anyone know if this can be done? Otherwise this setup was all in vain! Thanks ~FR
  16. Hi, I just purchased the Windows Phone emby app (great work by the way) and noticed a thing that is just a little annoying... The back, home and search "on screen" buttons can't be swiped off the screen... which makes watching videos really uncomfortable. Here's a screenshot of the problem. I know that not every app offers this possibility -which might be quite new considering the recent disappearance of the hardware buttons- but it's a really nice feature when it comes to video playback Details : Lumia 950 W10 version 10.0.10586.63 Emby App version 8.0.67.2 Emby Server version 3.0.5724.6 Hoping to see this coming in a future update... Thanks !
  17. HPBirkeland

    Can not play video in Kodi (and a bit more)

    I have a setup with a pc running Emby media server and all my media (movies, tv shows and music videos are relevant for this question) on the local hard drive, and a laptop with Kodi and the Emby for Kodi addon. All video files are coded in H264. I have set up path substitution for all main folders like this: From To /home/hpb/Videoklipp/Filmer //Programbank/Videoklipp/Filmer The machine name is Programbank. When I use the Emby web interface on the laptop everything works as expected, but I have some issues in Kodi. Of all my 29 movies, Kodi will only play one. It will not play any music videos or any of the few TV episodes it sees. All music plays fine. A while after I have tried to play the following message pops up: --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- One or more items failed to play. Check the log for more information about this message. --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- I have a log file from a session where I do the following steps: -Start Kodi -Try to play a music video (ABBA - Fernando) -Try to play a movie (About A Boy) -Play the only movie that will play (Flåklypa Grand Prix) -Try to play a TV show episode (The Thorn Birds ep 1) -Exit Kodi Log file: http://pastebin.com/Zqt2BnwK Does anybody understand what is wrong here and how I can fix it? I have searched the forum for solutions and have found several similiar threads, but none with my exact problem and none of the suggestions have helped me. Also, about TV shows. It seems like Kodi can't see episodes that are in season folders. Can this be right? According to the wiki I should be able to use season folders: http://kodi.wiki/view/Naming_video_files/TV_shows
  18. I'm having a bug with video stopping after the first video ends in a playlist. When the first video ends it pops out of the video screen and back to the list of videos, it seems like the video keeps playing but only audio is working so I'm not sure what's going on. I am choosing the play all option so its not that I have only clicked on the first video. Is anyone else getting this problem?
  19. hello, I have a concern with Emby on Ubuntu server, when accessing http Emby, videos read this without problems, but when I accessed via https, I misread Video window, yet all my videos are in MP4 format. I do not understand what's going on! thank you in advance for your support
  20. fc7

    Video interlace detection

    I've ripped several DVDs using MakeMKV, without reencoding. The original DVDs are all interlaced, but after playing them with webclient on iOS I noticed that they are not being de-interlaced. I also checked the media information in Emby and all of them have the "Interlaced" attribute set to "No" so I guess Emby is not trying to de-interlace them when transcoding. I also found this thread from last year but I'm not sure if there was any advance since then: http://emby.media/community/index.php?/topic/5437-any-way-to-set-mb-server-to-deinterlace/?hl=deinterlace Is it possible to switch the Interlaced attribute to yes in any way so the server will deinterlaced the video on transcoding? Should I encode all my DVDs from the original MPEG2 into h264 applying deinterlacing in the process? Thanks.
  21. Server Version 3.0.5675.1 Internet Explorer Version 11.0,9600.17914 Videos play in Firefox. WebM is installed. Video error in Internet Explorer for a) Videos and LiveTV: a) . Error causes anomalies in client display and requires page refresh. Attached is server log. http://www.filedropper.com/server-63573122884 Attached is transcode log: http://www.filedropper.com/transcode-5f077ce6-2b4e-4e6b-ac0a-a44f267e8a5d Please explain "App: Error getting recordings" in server log. Please explain all the calls to Xboxlive.com ( I do not have an Xbox) I've seen this issue identified over the years but have seen no resolutions. Thanks
  22. I have noticed that with anything I play in Theater (movie or tv show) the video and audio are out of sync. The video is always a few seconds behind the audio. I'm currently running windows server Version 3.0.5641.4 and theater version 3.0.5651.20234. Is there anything to change in the settings? Log
  23. Why: hmm I'm lazy and don't like to adjust the volume of my TV for each Show\Movie. Requirements: VideoGain Visual C++ Runtimes must be installed VC2005 VC2008 VC2010 .NET Framework 2.0 must be installed (Standard Vista+) Instructions: Extract VideoGain archive into a folder...ideally called "VideoGain" so it's easy to find and use next time. Then read the ReadMe.txt it goes over nearly everything. Exceptions being, the command line has changed, and there is now AC3 encoding...which higher values equal better sound, but larger file sizes. You'll basically be looking to use ether ReplayGain or r128 Gain...if you live in Europe...I'd strongly suggest r128 as that is the spec used on TV stations there. Everywhere else...take your pick, both are fine...ReplayGain tends to be louder. If your audio is MP3 or AAC already...you may wish to use the (Tag) versions...as they are non-destructive...since there is no re-encoding of the audio. If you use a Roku, you should ether make your audio AC3 if you want more than Stereo...or use AAC. If you do go AAC and you have audio...that wasn't Stereo to being with...you should probably select "DownMix (Stereo)" Also if you use a Roku...if you go videos done in Xvid or the like...this will encode to H.264 making your videos playable without transcoding. If you do this...be sure to use a quality factor of 21 or less...smaller will mean a bigger file size, but also less damage. Also set the speed to Meduim or slower to cut down on file size.
  24. saitoh183

    MKV Buddy

    I stubble on this nice little tool that might interest people that are looking to convert videos to MKV/H264. http://htpc-tools.de/en/mkv-buddy-en/ This is not my program nor do i participate in its development. If you want to reach the dev, you must post on the mediaportal forum http://forum.team-mediaportal.com/threads/mkv-buddy-tool-to-help-handling-of-videos.127297/
  25. https://github.com/MediaBrowser/Wiki/wiki/Movie%20naming
×
×
  • Create New...