Jump to content

Search the Community

Showing results for tags 'update'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. sarutobi

    Erro update 3.2.60.0

    Good Morning, I can not finish the update from version 3.2.36.0 to 3.2.60.0, when I reboot the emby it does not automatically retune and when the restart manually the update is not installed. Please, I really need some help. Thanks in advance.
  2. The remote name could not be resolved api.github.com This is the error im getting from my alerts for the past month?
  3. libmono-system-security4.0-cil fails update - unauthenticated packages after apt-get update I get the following error. Any ideas ? user@ubuntu-server:~$ sudo apt-get update Get:1 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB] Hit:2 http://ca.archive.ubuntu.com/ubuntu xenial InRelease Get:3 http://ca.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB] Ign:4 http://download.opensuse.org/repositories/home:/emby/xUbuntu_16.04 InRelease Get:5 http://ca.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB] Get:6 http://download.opensuse.org/repositories/home:/emby/xUbuntu_16.04 Release [1,009 B] Get:7 http://download.opensuse.org/repositories/home:/emby/xUbuntu_16.04 Release.gpg [481 B] Ign:8 http://download.opensuse.org/repositories/home:/emby/xUbuntu_16.04 Release.gpg Hit:9 http://download.opensuse.org/repositories/home:/emby/xUbuntu_16.04 Packages Fetched 308 kB in 0s (391 kB/s) Reading package lists... Done W: GPG error: http://download.opensuse.org/repositories/home:/emby/xUbuntu_16.04 Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 0A506F712A7D8A28 W: The repository 'http://download.opensuse.org/repositories/home:/emby/xUbuntu_16.04 Release' is not signed. N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use. N: See apt-secure(8) manpage for repository creation and user configuration details. user@ubuntu-server:~$
  4. [root@@Localhost yum.repos.d]# yum update emby-server Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile * base: linux.mirrors.es.net * epel: linux.mirrors.es.net * extras: pubmirrors.dal.corespace.com * updates: centos.eecs.wsu.edu * zmrepo: 67.53.78.182 No packages marked for update Any ideas on why I cannot update?
  5. Opera_of_Death

    Where is the 3.2.27.0 update for Synology?

    Hi! I just wounder why my Synology NAS can't see the 3.2.27.0 update in the Package Center? Hasn't it been released yet for that platform? I wounder because when I'm in the Control-panel for the Emby server it says that the 3.2.27.0 update is ready to download. But when I go to my NAS and open the package center it says that 3.2.26.0 is the latest. I have tried with refreshing the package center and restarting the server and even shut it down but there are no update. So if the update for Synology NAS is out please tell me what to do. If not please fix so that it only show that there is an update when there really is one out for the platform. Thanks anyway for a great media service!!!
  6. vladromas

    Missing Update Emby 3.1.2

    My emby Server tells me there is a new Version - 3.1.2. when it appears in App Central? there is only 3.0.85 version. Thank you very much for your answer
  7. geoff511

    Asustor updates wipes data

    Hi, Can somebody please tell me why -- Every Time EMBY does an update IT WIPES EVERYTHING BACK TO A BRAND NEW INSTALLATION ?? The last update (a couple of months ago) also wiped Emby back to a new installation, and since then I have been painstakingly setting it back up AGAIN -- the TV shows, movies and for the last 3 weeks my CD library. And today App Central informs me there is an update to vers. 3.0.6020.r1 .... and I (as I have now found out) foolishly allowed the update to occur ... Emby restarts and it is BLANK !!!! JUST AS IF I JUST INSTALLED IT FOR THE FIRST TIME !!!!! I use the Plugin "Server Configuration Backup" .. So I re-installed it, restarted Emby and ran the last backup which was saved last night --- and it did ... wait for it .... Nothing ! So I restarted Emby again, re-ran the Backup and restored from the last save and waited, around 10 minutes later, noticed some things starting to appear (looks like you can't rush it). So have I got to completely re-setup EMBY EVERY TIME THERE IS AN UPDATE ? And if so - WHY ?? PLEASE HELP !!!!! (Added this morning) So the restore started last night about 8pm .. it is now 6am and the restore is still running - the scan is up to 69.2% Not sure if it is still the 1st scan from the restore last night, or the scheduled scan due 4.30am every day, but the scheduled scan usually takes about 20min ... so this is taking a lot longer. But still I do want to ask the programmers - Does Emby have to wipe itself every time there is an update on the Asustor version ??
  8. please refer to --- https://emby.media/community/index.php?/topic/46629-how-to-update-to-the-latest-version-on-an-asustor/
  9. I call myself searching through the guides and the General/Windows forum section but I wasn't seeing a guide/tutorial for updating Emby when you're running it as a Windows service. Updating Emby when you're running it as a program or from the tray/dock seems straightforward Updating Emby as a Windows Service doesn't appear as straightforward. So is there a guide or makeshift instructions at all for updating Emby when running it as a Windows Service?
  10. deallier

    update fails to install

    Hi anyone else having this problem i have Win server 3.2.20.0 and tried to update to 3.2.22.0 click on update now then when it says restart server i click on restart server but i won't restart after waiting a while i have to start emby manually and when it starts up i am still on version 3.2.20.0 , i tried shutting down the server but still the same thing anyone ??
  11. There have been 2 new Emby versions since my last update. The current is 3.2.19, however the "Update Emby Server" button is no longer working. Can someone please direct me to a fix? Thank you. unRIAD version: 6.3.5 Emby Server version: 3.2.17 Plugin Version: 2016.11.30.1 Dependencies: Mono Version: 4.6.2 SQLite3 Version: 2016 2013 FFmpeg Version: 2.7.1 MediaInfo Version: 0.7.63 InfoZip Version: 6.00 Information: Total Storage Usage: 14769 MB Install Directory: 14769 MB
  12. I recall this happened a few months ago, and I'm running into again now. Emby Dashboard shows I'm running 3.2.15.1 and that 3.2.15.5 is currently available. Yet when I run apt-get update & apt-get dist-upgrade, nothing is found. It's done this on all the incremental updates from *.1 to now. If anyone else is having this issue, I'd love to know it's not just on my end.
  13. getkicking

    Wish List

    Let me start by saying, I love this software. I had explored other options that were hard even for me a Network Engineer to set up. Embry was so easy, download, install, and start watching. Great job everyone. Now for my wish list for future updates. I would absolutely love a "Fast Forward" and "Rewind" on the movie play window. I was watching the movie "The Dark Knight", and had to pause it several times to deal with the "Honey can you come here". Trying to select the time line to get back to where I was, was impossible. The Resume Play would not start from where I paused it, so I had to start it from the beginning and it kept jumping chapters as I tried over and over again to find the exact spot on the time line. After a couple of days trying to manipulate the time line, I gave up and watched it in "Microsoft Media Player" /* Cringe!@ Thanks again for a wonderful program. Pat S.
  14. Somewhat related to the Bulk Edit of Metadata feature request ( https://emby.media/community/index.php?/topic/42975-bulk-edit-metadata/ ), I'd love to be able to specify a different Metadata Provider on a per-metadata basis. My desire for this comes from learning of the tradeoffs between the two main providers, OMDB and TMDB, as talked about in this thread ( https://emby.media/community/index.php?/topic/43818-three-genre-limit/&do=findComment&comment=409723 ), which indicates that OMDB tends to have user-preferred Ratings data, while TMDB tends to provide more Genres (OMDB apparently just provides the first 3). So, it would be nifty if I could set my default Metadata Provider as OMDB, but override that to be TMDB for something Genres (or any other piece of metadata). Then I'd get the best of both worlds. Edit: Wanted to clarify that upon further investigation it seems it isn't clear cut which provider lists more Genres. OMDB seems to cap it a 3, but that doesn't guarantee that other providers will actually have more Genres listed. I still think this Feature Request has merit (as the Genre thing was just an example), but wanted to clarify my misinformation from above. PS - If this is something you might like to see implemented, be sure to "Like" this top/first post (as well as any subsequent posts in this thread that highlight particular aspects of what you are interested in) -- "Liking" the top/first post helps the Devs to know how much interest there is in a given Feature Request.
  15. Windows 10 Emby for Windows Emby Version 3.2.1.0 So, I get this message that Box Set needs to update. OK, takes a bit, but I remember how to update plugins. Box Set Fails to update. ??? Do this a couple times, yep Fails to update. Why??? Oh, hey, it's reply from server 403 Forbidden. Go to Git Hub to download the plugin manualy, nope can't find it, but it doesn't matter, because when I try to redownload Emby Server 403 Forbidden. Any one have any ideas???
  16. khodges747

    Important feature request

    Hi guys, I'd like to respectfully request an option in Emby Theater to opt out of future updates and remain on the current software version. Two reasons: 1. I don't like handing over control of apps installed on my machine to someone else. I may be forced to do it with Microsoft Windows, or Google Chrome, but that's not my choice. 2. It seems that quite frequently an Emby Theater upgrade breaks something. It happened a few weeks ago and all we could see was a black screen. It happened a few other times before that, too, if I'm not mistaken. And then yesterday the update from 2.5.35 to 2.5.36 broke playback again, requiring installation of 2.5.37 as a fix. I had to resort to other means to watch my media yesterday, until the new version came along. I know it's not easy for you to debug a new version, so you should at least give us an option to upgrade later once we can see if there are any bad effects, or you've baked in some killer feature we can't live without. If I'm perfectly happy with my system as it is, I shouldn't be forced to accept a new version until I decide I want or need it. Thanks for taking my request into account in an upcoming version.
  17. Some observations that should be fixed. I have Emby Server installed as a Windows Service: -When updating Emby Server, setup automatically starts the Emby Server application (try icon) instead of the Windows service. If it is installed as a service, it should trigger the service to start instead. -In the Emby Server web UI, I only see a "Shutdown" button and no "Restart" button. A restart button to call on the service to restart would be very nice so all admins can restart Emby Server if there is problems. Presently, only I (server administrator) can get into the Windows services panel and tell the Emby Server service to start or restart.
  18. Hi, some time ago I rescheduled all my scheduled tasks to run at certain times in the night. This was with 3.0.85. After having upgraded to 3.1.2 it seems that the times which I set are now gone and are reset to the default. This seems to be me like a bug - what do you think? I am using the official xpenology build repository. Thanks in advance!
  19. altramarine

    sqlite package error before update. CentOS

    Good day, CentOS7.2.1511 Emby Server: 3.0.8500.0 I ran a yum update today and was greeted by the following error (bottom portion): Resolving Dependencies --> Running transaction check ---> Package embymagick.x86_64 0:6.9.5-9.1 will be updated ---> Package embymagick.x86_64 0:6.9.6+6-1.1 will be an update --> Processing Dependency: libgs.so.9()(64bit) for package: embymagick-6.9.6+6-1.1.x86_64 ---> Package embysqlite.x86_64 0:3.15.0-1.1 will be obsoleted --> Processing Dependency: embysqlite for package: emby-server-3.0.8500-89.1.x86_64 ---> Package libembysqlite3-0.x86_64 0:3.15.0+1-6.1 will be obsoleting --> Running transaction check ---> Package embysqlite.x86_64 0:3.15.0-1.1 will be obsoleted --> Processing Dependency: embysqlite for package: emby-server-3.0.8500-89.1.x86_64 ---> Package ghostscript.x86_64 0:9.07-18.el7 will be installed --> Processing Dependency: urw-fonts >= 1.1 for package: ghostscript-9.07-18.el7.x86_64 --> Processing Dependency: poppler-data for package: ghostscript-9.07-18.el7.x86_64 --> Processing Dependency: ghostscript-fonts for package: ghostscript-9.07-18.el7.x86_64 --> Processing Dependency: libXt.so.6()(64bit) for package: ghostscript-9.07-18.el7.x86_64 --> Running transaction check ---> Package embysqlite.x86_64 0:3.15.0-1.1 will be obsoleted --> Processing Dependency: embysqlite for package: emby-server-3.0.8500-89.1.x86_64 ---> Package ghostscript-fonts.noarch 0:5.50-32.el7 will be installed --> Processing Dependency: xorg-x11-font-utils for package: ghostscript-fonts-5.50-32.el7.noarch ---> Package libXt.x86_64 0:1.1.4-6.1.el7 will be installed ---> Package poppler-data.noarch 0:0.4.6-3.el7 will be installed ---> Package urw-fonts.noarch 0:2.4-16.el7 will be installed --> Running transaction check ---> Package embysqlite.x86_64 0:3.15.0-1.1 will be obsoleted --> Processing Dependency: embysqlite for package: emby-server-3.0.8500-89.1.x86_64 ---> Package xorg-x11-font-utils.x86_64 1:7.5-20.el7 will be installed --> Processing Dependency: libfontenc.so.1()(64bit) for package: 1:xorg-x11-font-utils-7.5-20.el7.x86_64 --> Processing Dependency: libXfont.so.1()(64bit) for package: 1:xorg-x11-font-utils-7.5-20.el7.x86_64 --> Running transaction check ---> Package embysqlite.x86_64 0:3.15.0-1.1 will be obsoleted --> Processing Dependency: embysqlite for package: emby-server-3.0.8500-89.1.x86_64 ---> Package libXfont.x86_64 0:1.5.1-2.el7 will be installed ---> Package libfontenc.x86_64 0:1.1.2-3.el7 will be installed --> Finished Dependency Resolution Error: Package: emby-server-3.0.8500-89.1.x86_64 (@home_emby) Requires: embysqlite Removing: embysqlite-3.15.0-1.1.x86_64 (@home_emby) embysqlite = 3.15.0-1.1 Obsoleted By: libembysqlite3-0-3.15.0+1-6.1.x86_64 (home_emby) Not found You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest I understand there were some changes recently revolving around sqlite. How do I go around this correctly? Thank you!
  20. I am running a Kodi instance with Emby plugin remotely. The access is proxied via Apache to provide secure SSL. This works perfectly in almost all regards. I can stream FullHD video and all (200/25 connection). The only thing that does not work is the automatic library update. I have to make a manual update each time anything changes. I know the server is ok: - There are local instances that are not proxied, which pick up the changes fine. - Also the remote machine does pick up the changes when I connect to the server via the site-to-site VPN, but that is too slow for actual streaming. So I am pretty sure the problem is in the Apache proxy system. What do I have to make available to allow instantaneous library updates? This is quite a bummer for me right now, because the update already takes a few minutes, and I haven't even integrated the Music library.
  21. davidruzicka

    Update 3.0.8300 french menu bug reappears

    Hi, In the last update french menu is not displaying properly again:
  22. RedStripe

    Live TV Guide slow to update

    Emby Server Version 3.0.7200.0 FireFox 49.0 ServerWMC 1.0.0.60, build: 1225 Client and Server on same machine The update/import of the Live TV guide, using the Media Center guide data via ServerWMC, takes over an hour (a seemingly inordinate amount of time). Should this amount of time to update be expected? Thanx
  23. Hello, When trying to connect to http://localhost:8096/web/library.html This error from the browser (Chrome, running on 10.9.5); This site can’t be reached localhost refused to connect.ERR_CONNECTION_REFUSED Prior to this I had attempted to restart the server and it hung showing a spinning progress wheel. I then updated to the latest update and restarted the machine. The server still isn't running. I took a look at my system crash reports and it showed Emby was crashing, here's the first few lines; /Applications/Emby.Server.Mac.app/Contents/MacOS/Emby.Server.Mac Identifier: com.emby.server Version: 3 (1) Code Type: X86 (Native) Parent Process: launchd [145] Date/Time: 2016-07-08 09:01:21.933 +0100 OS Version: Mac OS X 10.6.8 (10K549) Report Version: 6 Exception Type: EXC_BREAKPOINT (SIGTRAP) Exception Codes: 0x0000000000000002, 0x0000000000000000 Working previously, although buggy and I'll report those problems in a separate post. Advice appreciated. Thanks, Jim
  24. Bonjour à tous , Je ne sais pas si cette question à déjà été posée mais je n'ai pas trouvé. Je cherche la commande en su pour mettre à jour Emby Server sous Ubuntu 15.04 J'ai essayé en sudo apt-get upgrade emby le terminal me renvoi ceci : root@SERVEUR:~# apt-get upgrade emby Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Calcul de la mise à jour... emby est déjà la plus récente version disponible. Fait 0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour. root@SERVEUR:~# Je sèche car le serveur m'indique toujours qu'une mise à jour est disponible ! Une âme charitable aurait-il la solution ?? D'avance merci à tous.
  25. Emby has gotten progressively worse for me over the last few updates. It seems whenever I connect via the Emby android app over 4G the server quits responding for everyone, and the logs show nothing. Now, however, the Emby server will not start and throws some nasty errors! InnerException: System.Net.Sockets.SocketException Address already in use at System.Net.Sockets.Socket.Bind (System.Net.EndPoint local_end) <0x41b9ba20 + 0x000ef> in <filename unknown>:0 at SocketHttpListener.Net.EndPointListener.CreateSocket () <0x41b996a0 + 0x000bf> in <filename unknown>:0 at SocketHttpListener.Net.EndPointListener..ctor (SocketHttpListener.Net.HttpListener listener, System.Net.IPAddress addr, Int32 port, Boolean se cure, System.Security.Cryptography.X509Certificates.X509Certificate cert, ILogger logger) <0x41b992f0 + 0x00227> in <filename unknown>:0 at SocketHttpListener.Net.EndPointManager.GetEPListener (ILogger logger, System.String host, Int32 port, SocketHttpListener.Net.HttpListener list ener, Boolean secure) <0x41b98db0 + 0x0035b> in <filename unknown>:0 at SocketHttpListener.Net.EndPointManager.AddPrefixInternal (ILogger logger, System.String p, SocketHttpListener.Net.HttpListener listener) <0x41 b98810 + 0x000bb> in <filename unknown>:0 at SocketHttpListener.Net.EndPointManager.AddListener (ILogger logger, SocketHttpListener.Net.HttpListener listener) <0x41b98310 + 0x00153> in <f ilename unknown>:0 This happens regardless of the fact that I've rebooted the system. Any assistance would be appreciated. Just became a lifetime supporter and love the product so I would like to see this working Also I would like a good way to roll back updates in the event that you guys break things again Any suggestions on where/how to get .debs for the previous versions?
×
×
  • Create New...