Jump to content

Search the Community

Showing results for tags 'update'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi Emby I've been a long time users - love your app. Quick question, I recently ran into a weird problem where my Emby Theatre showed a blank screen after launch by the screen saver worked perfectly. For some weird reason I could not get Emby Theater to show my library but I could connect via any other device and stream so the server was working perfectly. I then decided to reinstall and now Emby Theater looks quite different - with cut down options on the setting screen. Has something recently been overhauled? My current versions are:- Server - 4.2.1.0 Windows Emby Theater 1
  2. Hello! I just have a question about updating my Synology NAS and if it is safe to update it to the new DSM 6.2.2-24922 update 2 with my Emby Server running on it. The DSM update was just released https://www.synology.com/en-us/releaseNote/DS918+ on the 4th of July. The only reason why I ask this is because I've updated, restarted, and shutdown my NAS is the past, and I've often gotten times where I could not run Emby after the update, restart, or shutdown was complete, but I don't know if it could have done something with this https://emby.media/community/index.php?/topic/73984-emby-on
  3. Greetings! I have been living with a "ghost" playlist issue for some time now (placed a m3u file in a lib folder, then deleted it, then added it back, and since the playlist contents have been "frozen"), so today decided to give a manual fix a try inspecting/manipulating the db directly. I think the root cause is that the record in the db does not have a path to the corresponding m3u file anymore Because of this I decided (after a db backup) to attempt both UPDATE and DELETE of the record, but in both cases I get back the error in the title... My experience with sqlite is non-existent, so
  4. Hello, I've been using Emby for quite a while without any issues that would prevent me from watching videos, etc. However, after updating the server to the latest version (4.1.0.26 on armv7 on Debian) there are some issues with video playback. Before the update, I was able to stream videos (H264 in MKV containers) without the need to transcode them. I am running the server on a RaspberryPi 3B, so transcoding would not be an option as it definitely can't happen in realtime (log attached). After the update, the videos somehow need to be transcoded in order to be played back properly. Transco
  5. Hi Guys Just updated my emby server. Have now got a few problems with Emby/ ALexa/ Synology418 Problem 1 - Emby no longer recognises any of my artists -( all music named and tagged correctly and previously no problems) For example I ask play music by the Eagles the answer is "I could not find Eagles" - same for all artists. Problem 2 - Emby is given a command and then asks is there anything else and does not follow command. For example Emby play some music - silence for a few seconds then Emby asks "is there anything else" .Then shuts down. If you say yes - just repeats the question "is th
  6. spiritwarrior

    I can't update to 4.1.0.26

    Hi, I tried several times to update to latest update (WINDOWS), is successfully download the update, then it tells me to restart EMBY, I restart is shows me a message that sucessfully installed latest update, but in the corner of the APP still see the old version 4.0.3.0. I restart again EMBY and again it tells me there is a new version to update. Is like a loop with no ending Can you check out this please. Regards, spiritwarrior
  7. Kimballslice1890

    Question about bandwidth limit setting

    So today I went through all of the menus looking for the bandwidth limit that I believe used to be in Advanced or may Transcoding. It now appears to have disappeared from one of the recent updates. Is it hidden in a new menu somewhere? The reason I ask is because I just upgraded from 50/50mbps internet to 1/1gbps and I want to adjust from the value that I previously had set.
  8. Since joining Emby last December, I have spent a lot of time organizing my media libraries, including correcting any mis-'identify' linking, updating metadata, and even setting custom "sort as" information to organize my libraries. Then the previous media server updated versions came out, I installed the new server version, and to my dismay, all of that custom information and work was lost! as the server restarted and essentially ran what looked like a fresh scan and link process. So much work and time, gone in an instant. I suspect that there's a way for me to help ensure this doesn't
  9. I am completely devastated here. My Emby Server upgraded to v4 last night (something I have really been looking forward to). Now it seems like a majority of my locally created metadata (mainly for my extensive Music Video library) is completely gone!!?? The paths are pointing to the right location where the data was before and after the upgrade. I have tried to re-assign the paths again and then run several new library scans with no change. I have restarted the pc and the Emby Server several times. Now I am getting a slight panic attack that the YEARS of tagging all these videos with act
  10. Hi, Any of you that have read some of my posts (or maybe rants ) may have realized I'm not real happy with the Asustor updates coming from App. Central. But thanks to a fellow Asustor user lllrinzlerlll , he has let me know a way to keep your Asustor version up-to-date and not have to put up with the atrocious versions we are subjected to. Have heard that Admin Luke is trying to get Asustor to change the way they write the updates or maybe make them ourselves but til then this is the way a few of us are doing it. We are copying the Mono Linux version over what is installed on the NAS
  11. ISSUES Genres are messed up. I now have a "Science Fiction" genre and a "Science-Fiction" genre. I have zero movies or tv shows using "Science-Fiction" with the hyphen in the metadata. I specifically have to change this for every single science fiction tv show I add to my library because TVDB uses the name with a hyphen whereas TMDB does not and I want everything to match. When I click on "Science-Fiction" genre under Genres, it brings up all my science fiction movies/shows before the update. I double checked the metadata and nfos and I have it listed as just "Science Fiction" for all th
  12. Since the update yesterday I can no longer access my server through any device. A majority of my movies/TV shows metadata was wiped out and even when I try and reset them every time I do a search, either with the name of the file or the IMDB code it finds NOTHING. Everything was working perfectly prior to this update yesterday. I am so beyond frustrated. If anyone can offer any advice it would be greatly appreciated. I am a beginner with all of this and I do not know what to do!!
  13. Kimballslice1890

    Convert Media Failed

    After updating to the latest emby server, I have an alert saying convert media failed. Here is the content of that error: Exception of type 'SQLitePCL.pretty.SQLiteException' was thrown. at SQLitePCL.pretty.SQLiteException.CheckOk(sqlite3 db, Int32 rc) at SQLitePCL.pretty.SQLiteDatabaseConnection.PrepareStatement(String sql, String& tail) at SQLitePCL.pretty.DatabaseConnection.PrepareStatement(IDatabaseConnection This, String sql) at System.Linq.Enumerable.SelectEnumerableIterator`2.MoveNext() at System.Linq.Enumerable.TryGetFirst[TSource](IEnumerable`1 source, Boolean& found) at S
  14. SilverPeak

    Emby 4.0.0.2 hide playlist

    Hi, I just updated to the latest version of Emby (4.0.0.2) and everything seems to work fine but one problem arises in the My Media overview there is now a section called Playlists and i want it gone. it wasn't there before and should be gone really. Already i've tried to hide/remove it by right-clicking on it but no such option is available. Screenshot: https://i.imgur.com/2FZx2sm.png Am i overlooking something? Thanks!
  15. Hello I'm running an Synology DS211 NAS and last night I updated the synology software to DSM 6.2.1-23824 Update 4. Since this update my Emby service has failed to start. Every time I try to run the service I get an error message stating "Failed to run the package service". Before this update Emby was running perfectly without any issues. As an experiment I've run some other synology packages which I had installed but were stopped just to make sure they could still run, and they do. I'm not sure what to do next. I guess I could uninstall and re-install the Emby package again bu
  16. I've been holding off on upgrading Emby, hoping that some day the repo will be fixed. Everything was working fine until a few days ago when I began to get an error when accessing app.emby.media. I can't access my Emby server from app.media.emby until I upgrade according to the message. Is there a workaround for this? I've ran a whole lot of Linux servers over the years and the current method Emby is using, unzipping a file you download every update, is a really poor practice. It can lead to a total package mess. Is there any way to get this update through a managed repository (the proper w
  17. Emby 3.5.3.0 on Synology DS216play with DSM 6.2.1 I have been using emby server on Synology has for a few months now. After a recent reset of NAS ( reinstall) and install of emby server, It fails to connect with external services. At present I am unable to add emby connect ID, search for meta data, check for updates to emby etc. It's like emby wouldn't connect to internet. I checked and internet is working fine on nas. I don't recall any extra settings to enable emby to access internet. Is there any? Could it be that these are related to problem may be at emby's end.? This is
  18. I need help updating Emby. it stopped updating at version 3.2.40.0-1. it's been months I am really stuck. I can't identify what's causing this. If anyone can help, I appreciate it. Regards
  19. Guest

    last.fm addon gone?

    I just did a reset of my whole system and reinstalled emby 3.0.5786 and recognized that the last.fm scrobbler plugin was completely gone from the catalog. I know that they pretty much messed up their API, but are there chances that scrobbling music from emby will come back anytime?
  20. Soki

    Repository install for Emby 3.4

    Good morning friends, since a couple of days i want to update emby server from 3.3x to 3.4 but it seems like 3.4 is not available in the repository. Is it intentionaly not beeing provided in the repo? If possible I would like to not use the .deb pakage and update/install via apt-get. Can you give a litle update on future plans here? Is the repo going to be updated or not? Thanks Soki
  21. ddluzelle

    Emby Server Windows

    Hi Emby, I'd like to ask for your help. We're not able to update Emby Server hosted to our Windows Server. We're not able to update emby server which is hosted in our Windows Server. Even if we have downloaded the latest version and was advised to restart after, still the update failed. What are the other steps we can do to update our Emby Server? Thanks.
  22. Good morning, after updating from 3.3x to 3.4 via dpkg I am missing several pictures. There are some folder pictures missing and a lot of pictures from media inside of all folders. Never had this problem before after an update. How to proceed from here? EDIT: Testet via different browsers and accounts, cleared cache of all testet browsers. EDIT2: Found several "Error ImageProcessor: Error encoding image" in server log. See attached. included server log.txt (changed url, private and public ips). Thanks in advance Soki Log.txt
  23. This new update has wrecked my Emby Apple TV experience. One simple question....WHY OH WHY did the developers remove the backdrops when I view a movie? There is now a blank backdrop with a lonesome logo and I feel as bored as Helen Keller in an art gallery when viewing my movies. The way Emby USED to utilise backdrops on the Apple TV was glorious. Backdrops for Apple TV was the defining feature for Emby, and is what what made me move to the green side from Plex. Looking at the picture I attached, who in their right mind thinks the new update makes it look better... Is this a simple
  24. tclonspeed

    Erro na atualização novamente

    BOM DIA , BOA TARDE , BOA NOITE. ---------------------------------------- Eu não sei se alguém se lembra , mais já discuti essa "erro" aqui no fórum . Mas ele aconteceu novamente , acontece assim : -Quando aparece uma nova atualização eu "clicko" em atualizar , ai ele baixa , e aparece isso: -Ai como pede para eu reiniciar , lembrando que esse é o emby server(e eu estou utilizando o windows 10) , ai eu vou lá e clicko em reniciar: -Depois que eu clicko aparece isso: -Quando apareceu isso na primeira vez , passou 1 minuto ele voltou automaticamente , na segunda(atualização) a mesma
  25. mporcas

    Server Update Issue

    Hi Trying to update server from 3.2.50 to 3.2.70 and I get the following error message when the installer tries to download the new version. I tried the old installer I had from the last update and I tried downloading the latest installer but nothing seems to work. Any ideas? Thanks, Martin
×
×
  • Create New...