Jump to content

Search the Community

Showing results for tags 'subtitles'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Is it possible to have more control over how the subtitle appears? Stuff like border size, drop shadow size, custom color, etc? Thanks.
  2. Following issue: Sometimes I need to try a few different subtitles until I find one where the timing is correct. In the emby webapp I always have to exit the movie to be able to download new subtitles (via "Edit subtitles"). So its actually alot of clicks if I need to try a few different ones. So I was wondering if there is any way to change the used subtitle while the movie keeps playing? I tried opening a second tab and editing the subtitles there (while the movie kept playing in the seond tab), but the newly downloaded subtitles don't seem to get used until I completely exit the movie and open it again. Is there any way to achieve what I'm trying to do?
  3. MBS 5264 How is the new download subtitles feature supposed to work? I was expecting it to download SRT subtitle files from opensubtitles.org and save them in the folder along with the video file, or perhaps in a subtitles subfolder. But I cannot seem to get subtitles to download. I checked Download Subtitles for Episodes, checked for English language, unchecked "Skip if the default audio track matches the download language", and tried both checked and unchecked for "Skip if the video already contains graphical subtitles". I entered my opensubtitles username and password and clicked "save" (now the password does not show, but I assume it got saved -- ideally MBS should show circles in that field to indicate a saved but blanked out password). Then I ran the "Scan Media Library" task. But it completed in about 20 seconds and did not do anything, despite there being hundreds or thousands of TV Episodes that need subtitles downloaded. Is it supposed to only download the subtitles file when I go to play a video? I used MBC to play a video (via MPC-HC) that I know opensubtitles has a file for, but nothing was downloaded and there were no subtitles visible. Do subtitles only work through the web interface? I tried playing an episode through the web interface and I did not see any subtitles.
  4. I have recently started ripping my UHD Blu-rays for play back in Emby, and discovered issues with subtitle transcoding. In the past, my 1080p Blu-ray rips have been in HEVC, whatever the main audio track is, as well as only forced/foreign subtitle tracks if there are any. Normally I would extract the PGS (.sup file) and convert to VobSub using BDSup2Sub and that would work fine. This has been a habit that started back when Blu-ray subs weren't supported by the codecs on my old HTPC way back when, but handled DVD subs (VobSub) fine. The first 4K disc I have ripped that requires a forced subtitle track is Avengers: Infinity War for just one line of dialogue in the whole movie. I have tested playing this back using PGS, VobSub and also SRT. PGS and SRT seem to be OK and everything direct plays, however the VobSub version wants to transcode everything just to burn that single line of text onto the video. The HD audio also gets transcoded back to Dolby Digital. To test this further, I went back and tried some 1080p Blu-rays I had ripped previously with VobSub subtitle tracks and found that they too are being transcoded. My main benchmark for testing subtitle playback has been my rip of Avatar which used to play fine, but now the subtitles are being burnt in and the audio is also not coming through as DTS-HD as it should. VobSub maintains the font style and colour from the PGS subs on movies such as this that would be lost if I used SRT. My Emby server doesn't have the processor power for 4K transcoding, so it becomes unwatchable, but is fine with 1080p rips. So for future rips, I will be happy to use PGS as long as it continues to work properly. However, I would definitely prefer to avoid transcoding my older ones with VobSub subtitles so that the audio can be kept in the original HD format. I especially don't want to have to re-mux all of my older movies with different subtitles if it can be avoided either. Current setup consists of Emby app running on an Nvidia Shield connected via HDMI to a Pioneer receiver (supports HDMI 1.4 and HD audio formats) then to a 4K Sony TV.
  5. Bello, I've noticed in the latest beta update that subs that used to be the perfect size and "styling" now looks smaller and different in terms of font, and the text is so small that its basically unusable, I've tested this with several shows with ASS subtitles and have compared the beta and non beta apps and there definitely is a big difference, if required I can upload some example screenshots showing the difference in font.
  6. astynax777

    UTF-8 Chinese Subtitles

    Based on what I've read on this forum, UTF-8 encoded .srt subtitles should be supported by Emby Server. Is this correct? If so, perhaps there is a configuration issue I'm missing to make mine work? I'm not getting the expected results: In VLC the subtitles show as expected (same pc): and these are my settings in VLC to make them work: Any help would be appreciated.
  7. Tom1234

    Subtitles

    I have a file that displays Subtitles ONLY on the Emby Server/Player on my Windows 10 computer. The Subtitles will NOT show up when playing the video on VLC, Quicktime, an Emby client app, or using my Mackbook Pro as a server. Why will the Subtitles only display on the Emby Server/Player, and NOT on anything else?
  8. I am experiencing the issue whereby subtitles do not appear when the video plays on my iPad Pro. The same video plays with subtitles perfectly on my Samsung Galaxy S10+ as well as my Windows laptop. Here are the following information if required: 1. Currently a premium member with Emby (Hardware Transcoding option activated) 2. Emby on iPad running version 1.9.7 3. Same video file plays fine and subtitles all display perfectly on Android phone and windows laptop. 4. Huge buffering when played on iPad Pro (Please refer to below screenshot). I had to drop the Quality to 480p - 1 Mbps to allow for smooth playback. Doubt that this is a Internet issue as windows and phone are running on same network and plays file fine in 720p 5. File Info: Title: 1080p H264 Codec: H264 AVC: Yes Profile: High Level: 41 Resolution: 1920x960 Aspect Ratio: 2:1 Anamorphic: No Interlaced: No Framerate: 24 Bitrate: 8,984 kbps Bit Depth: 8 bit Pixel Formatyuv: 420p Reference Frames1 NAL4 Looking forward to your response. Thanks in advance.
  9. Hi, I found a problem in firefox. Have enabled the "extract subtitle" function. I chose an external ass subtitle, then play the movie, the subtitle can't display. But when playing the movie, I turn off the subtitle, then chose the external ass subtitle, the subtitle can display. I have checked the log file, if I direct play movie with subtitle, no http request for the subititle and when chose again the subtitle, the log file have the http request. emby server version: 4.4.3.0 firefox version: 77.0.1 (64-bit) emby server system version: Debian 10 client system version: mac os 10.15.5
  10. rc.local

    subtitles style in LG app

    Is there any chance that the subtitles be solid yellow and with a thicker border? Something like the style that kodi implements. I think it is much easier to read. Thanks!
  11. I just watched Almodovar's "Pain and Glory" using the Emby app on my NVIDIA Shield the subtitles did not display correctly. It looked like it was just the outlines of the lettering, without being filled in...it was very difficult to read, but I managed. Is this a common problem, and if so, is there a way to fix it? I checked some other movies ("Parasite" and "Ash is Purest White") on my Shield, and the subtitles displayed correctly on those movies. So I thought it was a problem with my rip of Pain and Glory, but when I played the same file on my desktop computer (first in VLC then from the Emby web app), the subtitles displayed correctly for "Pain and Glory." I also did check the subtitle styling options on the Emby server, but that all seemed to be in order (unless I'm missing some settings). I confess to not knowing much about how subtitles work, so I'm not sure what the problem is with this one movie when watched via the Android TV app on the NVIDIA shield. I haven't watched a ton of subtitled movies lately, so I can't rule out that this problem doesn't happen for other movies, but it didn't occur on the two movies I mentioned above. Any advice would be appreciated.
  12. Hi I don't know if it's an issue or a limited possibility. I noticed that some subtitles are in ASS format and others can be different like DVDSUB format. The problem is, I choose orange subtitles in size 14 (for example) in the user UI. That seems not to be respected during TV show with DVDSUB subtitles. ​ I have no idea why. Is it because, we need at 100% a transcode every time we get some DVDSUB subtitles ? And we can't have pretty subtitles in this case ? NB: Extract on the fly subtitle ( enabled and disabled ) do the same thing. Subtitle are white and bold, anyway, it's not the settings choose by the user. Thank you in advance
  13. Hi, let me start off by saying that Emby its the best streaming server out there! Nice job and keep going! I think it would be great to have an automatic feature that convert's .pgs subtitles inside .mkv files to .srt. Let me give you an example of use case that's actually what I'm dealing right now: I have a 55" LG 4K TV and i'm using the Emby app whis is beautiful btw. I have several 4K HEVC BluRay movies in .mkv files in the server that have .pgs subtitles and different audio tracks for langs., the thing is that for me to be able to watch those movies I had to turn off all the transcoding options in my user profile. If I turn on the transcoding options, it tries to burn the subtitles by transcoding the Video file. I think that instead of transcoding the video file, it should be doing something like converting those .pgs existing subtitles to .srt files that are compatible with most DLNA devices. I think it would be awsome if we could cron this to run on the less server busy hours so the .srt file is ready to play whenever is needed instead of doing it on the fly when maybe there's no enough CPU resources.
  14. K1ng_Lear

    VobSub to SRT Converter

    Hi, I think that we never get a Vobsub support to all clients, so I think that a Build in VobSub to SRT Converter will be Handy. Currently I use this http://www.emmgunn.com/subtools-home/ and it‘s working almost perfect without English subs. So I it would be cold to extract the subs as an scheduled service or, more cool, on the fly. I think it consumes less CPU power to convert the subs then to burn them in.
  15. Senhores, Eu posso estar fazendo errado ou não saber fazer oque quero exatamente, então desde já peço desculpas. Estou enfrentando o seguinte problema: Baixei diversos filmes dual audio, quando reproduzo no celular ou computadores, posso alternar entre dublado e legendado sem problemas. Porém quando eu transmito pra minha TV ele vai automaticamente dublado e sem legenda. Eu alterei a configuração do Emby para o idioma padrão ficar inglês porém continuei com a dificuldade. Podem me ajudar? Obrigado. @@cayars
  16. Sniperchang

    Chromecast Video and Subtitle Issues

    Hi, first time using emby. I have a Ubuntu server, the install went fine. Some issue I'm having: The web app, regardless if I'm using the local site or remote one, does not see any of my chromecast devices. I've only been able to chromecast from my Android phone. I've checked on my chrome browser on both my Ubuntu machine, and my windows machine. When a try to play on my chromecast ultra, the video image is bad, but the sound is fine. Sometimes subtitles work, sometimes they don't show up at all. (See attached image "chromecast_ultra.jpg", subtitles showed up in this instance). On a standard chromecast, I can't get the subtitles to work at all. The video/audio works, but does frequent pausing when first starting the stream. I've attached a copy of my logs. Info on the video I was trying to play: Media Info Video Title1080p HEVC CodecHEVC ProfileMain 10 Level120 Resolution1920x1080 Aspect Ratio16:9 AnamorphicNo InterlacedNo Framerate23.976 Bitrate6,372 kbps Color Primariesbt709 Color Spacebt709 Color Transferbt709 Bit Depth10 bit Pixel Formatyuv420p10le Reference Frames1 Audio TitleJapanese FLAC stereo (Default) LanguageJapanese CodecFLAC Layoutstereo Channels2 ch Sample Rate48,000 Hz Bit Depth16 bit DefaultYes Subtitle TitleEnglish (ASS) LanguageEnglish CodecASS DefaultNo ForcedNo ExternalYes Containermkv Path/SebServerData/Shares/Multimedia/Shows/Machikado Mazoku/Season 1/Machikado Mazoku S01E05.mkv Size1099MB This video works fine with Plex, including the chromecasting. logs.tar.gz
  17. I have to report another problem on the roku premiere. If the subtitles are activated before playing a media, the media does not start. We must then exit the program because nothing is responding. I have no concrete image, because I solved the problem remotely, but what I can say is that when starting the purple strip hangs and stays at the middle way. Here is the log by cons Thank you Emby premiere.rtf
  18. NANO SHELL

    Downloading subtitles

    Hi, Is there any way to download subtitles when downloading a movie from the server? If I access my library from a friends house and download a movie, the subs don't download with it.
  19. Hey folks, I'm a pretty novice user, and I'm having an issue I can't figure out or find resources on to self resolve. Basically, I used to be able to search for subtitles via the Edit Subtitles function on an episode, and it would return results based on the episodes information, such as the series, season, and episode. Now, it appears when it searches it ignores the series, and searches for any series with the same season and episode number, like this: This should be a search for Better Call Saul, S05E02, but as you can see it's searching for any show that matches. I have confirmed the metadata has the right information and even went so far as to replace all my meta data witha new scan to no avail. Any help would be appreciated, thanks in advance.
  20. Hi all! I installed Emby earlier today and so far so good. I tested it on my browser and everything looked ok. Found some guides and some topics here on the forum and so far so good! Buuut... When testing it from the app on my LG TV, I found an issue with the subtitles. While I can select the subtitles, nothing shows up. I also tested it from a browser in my iOS device and had the same issue, but when I go back to my PC and test it again, the subtitles show. Any ideas? I am running Version 4.3.1.0 on a Synology DS218+, and I get no error messages unfortunately, the video plays but without the subtitles. Thanks in advance for your help!
  21. Alefielm

    SUBRIP takes tame to appear

    Hi, I'm using last Emby version 4.4.0.40 on Linux casting to Chromecast Ultra. Have no problem with SRT subtitles, but subrip take tame to appear, sometimes 10 seconds, sometimes 20 minutes. The video plays perfectly the whole time. The only thing I believe correlates with that is that when subtitles load properly the video status I see from emby android app refreshes in real time, and when not, the time remains still (I can still control the video via stop, pause, audio, etc) disabling/enabling subtitles on the fly doesn't change the behaviour. Any idea of what can be happening? Thanks you!
  22. Hello. I've noticed a very inconvenient issue that popped up recently. When watching shows with subtitles (MKVs with a subtitle track softcoded), Emby will play them fine, until one episode is done, and I hit the "next item" button to go to the next episode. The next episode will start playing fine, but subtitles won't be playing, even though the subtitles are selected under the "Subtitles" overlay button. I have to exit out of the stream, then start the episode over. Then subtitles will work for that episode. I have to do this with every episode of any show that has subtitles. There also seems to be a Firefox specific issue (v74 stable and v76a1 nightly) where when I resume episodes I've stopped watching, subtitles are out of sync by about .5-1.0 seconds. I have to exit the playback, mark the episode as not watched, start it over, and then scrub back to where I was for the subtitles to be in sync. Here's some info: Chrome stable (v80) = issue Firefox stable (v74) = issue Firefox Nightly (v76a1) = issue Apple TV app (1.4.3?) = no issue iOS (1.9.4) = no issue Emby Theater (3.0.11) = no issue Emby server 4.4.0.40, the file is Direct Playing in all browsers. The subtitles play fine when I just play the files in question in VLC or through Plex, so it seems to be an Emby web thing specifically in browsers. Edit: After a bit of further research, it seems like I'm having the same issue as described in https://emby.media/community/index.php?/topic/48686-subtitles-are-loaded-on-the-second-try/?hl=subtitles and https://emby.media/community/index.php?/topic/51452-subtitles-are-loaded-on-the-second-try-same-problem/ (except I'm using Chrome/FF and not Kodi)
  23. EduardoSantos

    Download subtitles

    Is there any means to download a movie subtitle from Emby? Currently the download works really well for movies and music but I could not find any means to get the subtitles downloaded.
  24. Is there a possibility to have more subtitle sources than OpenSubtitles that's available now? OpenSubtitles has the nasty habit of restricting the amount of downloads (100) and searches (250) per day and when living in a multi-lingual house-hold with 3 native tongues with the wish of 4 different subtitle files (Native + English) and having over 20k items (movies and series) and growing, having an option for sites like SubScene or Podnapisi would be greatly appreciated.
  25. Nitro_Zeus

    Subscene for Emby

    Hey I have this problem that i cannot access/open OpenSubtitles.org in Denmark becausse of some stupid law that forbids pages that supports torrenting and OpenSubtitles.org Subscene is a very popular subtitle download page. will that be comming to Emby in the future? that would be nice You guys can see the District Court pdf, that i have attached for interest
×
×
  • Create New...