Jump to content

Search the Community

Showing results for tags 'subtitles'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hello everyone, I'm a new emby user since a week or two. But there is a problem that keeps occuring. When a streamed a video to my chromecast it showed subtitles, but this was only the first day. Now when I try to stream the same movie (or other) it doesn't show any subtitles. When I pauze the video on mobile when it shows a subtitle and than stream it, it will show that sentence for a split second and nothing after. Context: - I run my emby server on a synology - I use opensubtitles as automatic source - self added subtitles are having the correct naming (showed at the ? in emby) - I have searched the forum but didn't come across some solution Thanks for helping.
  2. Hi, I had this same problem after updating PS4 to Software ver. 4.5 and now is back again after update to software ver 6.71. (The old thred: https://emby.media/community/index.php?/topic/46562-ps4-no-subtitles/) After updating everything works great but no subtitles (external srt) are displayed. I have tried to turn them on and off with no luck. I have tried many movies that used to work fine. I have: PS4-568 Software ver. 6.71 Emby server Version 3.5.3.0 Ubuntu linux 16.04.2 Thank you Emby Team!!! 8-)
  3. nishwahareesh

    Some Emby Android bugs

    first ones the video themes. It seems that it plays the actual video instead of playing it in the background example:- Screen_Recording_20210412-033132_Emby.mp4 next ones the subtitles. For some reason, when you initially start a video, the subtitles tend to look very oddly generated but a quick restart of the app fixes it examples initially starting a video (the opening/intro subtitles gets jumbled up too) after a quick restart of the app This ones again with the subtitles. Sometimes, the complex styled subtitles tend to glitch out and never show up (the dialogues do show up after this specific opening) example Screen Recording 20210412-035313 Emby-1.mp4 sample video https://mega.nz/file/wkAwBJSQ#9XZtCTDzdnsxnC0baqmBHfMnn7jVV3ya7wBvNsYyQJY (skip by 10 seconds) I ran all the videos listed above in galaxy s10
  4. Hello! How should I configure server or something other for remembering selected audio/subtitles track? What do I mean: In user 'Playback' settings I checked 'Remember audio track selection' In user 'Subtitles' settings I checked 'Remember subtitles track selection' (preferred subtitles language = English; subtitles mode = 'No subtitles' (I experimented with all available subtitles modes, but nothing helps)) I go to a movie then select audio I need, subtitles I need, then go to home screen and go back to this movie again. And my chooses did not saved (all states look like as I did nothing) At playback time (I start movie playing and select while playback) change these settings does not saved also. Besides, I detect another playback problem: if I trying to change subtitles while movie playing - subtitles does not changed, also if I set it to 'None'. And if I choose subtitles before start playing then Emby for reasons I don't know select 1-st track only (I select 2-nd track but playing 1-st). Is it my wrong or server error?
  5. KurtisEagles

    Disable automatic subtitles

    Trying to download forced subs so I can enjoy the foreign language parts of The Mummy (1999). I can search subtitles no problem, but encounter an error trying to download them. Check the plugin settings, disable VPN, check my login info on opensubtitles.org only to find that I hit my maximum download limit. Puzzled, I click my opensubs account to find it downloaded subtitles for my entire tv library. Not newly added content, but a subtitle file for every episode of King of the Hill and every other tv show in my library. In easy to understand language, how do I turn this off? I don't want my IP banner from opensubs and I'd rather just have manual downloading for subtitles. How long do I have to wait for my limit to reset so I can watch my movie?
  6. The following errors appear in the console when I try to play a file with internal subtitles: wasm streaming compile failed: TypeError: WebAssembly: Expected Response or Promise resolving to Response falling back to ArrayBuffer instantiation Log files attached Confirmed that the subtitles play correctly using VLC, cannot search for open subtitles as the episode only aired today so there are none available ffmpeg-directstream-d5e51cfa-85f1-4376-aaea-efe3b8426d92_1.txt ffmpeg-directstream-12870b2e-7b56-4e50-9a9d-522394d4643c_1.txt ffmpeg-directstream-4915ef66-7a8e-45a9-b9e0-8c10f93d9aac_1.txt embyserver.txt
  7. gsites

    Coverart Subtitles

    hello How do I make a movie appearance if it's captioned? What is the name of the image to put in the specific folder? Can anyone help explaining how to do it? or say where you have some tutorial? I searched but did not find. thank you
  8. Recently, emby android client V1.6.79g does not show subtitles. I have 2 different servers running latest server releases and have Emby TV on 2 different Android boxes. I have always added .srt files to the folders that contain movies/tv episodes on both servers as I have hearing issues and need the subtitles. Previous to about 3 weeks ago, the subtitles displayed properly playing on both clients from both servers. The subtitle file shows in the "cc" drop down list but does not display. If I add a second subtitle file, then I can select one of the two subtitle files and it displays properly. Example: filename.srt and filename.en.srt and I am able to select one. If only one file, .srt or .en.srt, or .default.srt, then no subtitle is displayed even though it appears in the dropdown list for "cc". If I have at least 2 srt files then I can select either one. This problem occurs only on several versions of the Emby For Android TV app. I've gone back to a version 1.5.6 version and same problem. However other versions of Emby For Android are perfect, no problems with displaying subtitles. I'm running Emby servers on a Raspberry Pi 3 and Windows 10. Any suggestions as to the cause. I Have performed all new fresh installs on the servers and player boxes.
  9. Hi, How I can disable adding country code subtitle filename? So instead of MovieName.pl.srt Emby will download MovieName.srt file?
  10. Hello. Some time ago a new update for Emby Android App appeared on Play Store and there was mention (changelog) of a new internal player library being used (ExoPlayer?). From that version forward (tested all updates released after) I am unable to see subtitles on an external screen. I have Samsung Galaxy S10e with USB-C->HDMI cable and I am using it occasionally for watching movies on an external screen (TV/monitor) using Emby App. I am using this "method" for a few years, never had any issue, subtitles were shown on the external screen as expected. But currently, I see a movie on an external screen and subtitles on phones display, which is useless. When setting "use external player" in Emby App and using, for example, VLC, everything is fine with video and subtitles on external screen, but that is a rather ugly workaround with its own issues. I have downgraded to pre-ExoPlayer version of Emby App for now and everything is working well again, but I don't want to be stuck on the old version forever. Could this use-case be fixed, please? I can provide any further information or testing if necessary. Thanks
  11. Hello, i have a big problem with some movies on my library. this happen for some HEVC mkv videos. in most cases, I can see movies correctly, even if it also transcodes,yet without any problems. for other case, with the subtitile, the movie frequently shows the fanart picture, but from dashboard I can see my cpu has no pressure on transcoding and it has already transcoded for a few seconds more. But after few seconds, it suddenly turn to the fanart picture (just like the loading page) and then show that "No compatible streams are currently available". If I turn off the subtitle, the movies transcodes correctly without problem. One point to note is that when there are no subtitles, it can be transcoded without any problem even if transcoding is required. But when it has to transcode with subtitles, the problem occured. By the way, the problem only occured on the emby website which it must transcode on the server, while on windows client it can be played normally and show the subtitles correctly because it transcodes in native. for example, I recorded the screen to show this complicated situation. https://1drv.ms/v/s!AlY_WtrxBUtlgp9BlwI0cdCRPMe8dg?e=a6dZJp the file are all in .mkv+HEVC format and the ass subtitle. if i disable subtitle, the film transcodes and plays correctly. If there isn't enough infomation, please tell me what I should do to provide it for you. what is the cause of this problem? how can i solve? thank you very much!
  12. Hey dear friends, How is it possible to add a new subtitles site which will be available for Hebrew subs? The site is: https://wizdom.xyz/ hope you can help me with that! Thanks in advance! Idan
  13. Is there a way (programm, script etc.) to batch check and convert if neccessary the format of my subtitles to avoid transcoding? The thing is that for my 10k+ episodes I have external subtitles, all saved as .srt files BUT in some cases they are MicroDVD {2215}{2291}text or .mpl subtitles [171][210]text just with .srt extension so they cannot be played and are not displayed with i.e. Android TV app. How can I batch convert them without checking one after the other?
  14. Xalactic

    DVR/Live TV Subtitles?

    Got my Emby server connected to a HDHomeRun Connect Duo and it's happily recording all the things. However, subtitles are not available when playing back my DVR recordings. If I play the .ts files in VLC, it will detect and show the embedded subtitles. VLC actually picks up 4 different sets of subtitles, but only the first one does anything. I know I can configure OpenSubtitles and have it download the subtitles. Or, I could set MCEBuddy to extract them to a .srt file. Though both of these options seem unnecessary since the subtitles are embedded in the .ts files. Am I doing something wrong here, or has this functionality not been added yet? I found some previous posts asking about Live TV subtitles as well. Is there any status update on that? That's a feature I would really love to see. Thanks for the support and this great software.
  15. Hi there, a request for Emby Server. I have been using Download and Sync very much lately to minimize transcoding, the only thing I don't seem to find is an option to convert the movie/episode with multiple audio tracks and keeping their metadata so one can select the transcoded version and different languages within the transcoded version. This feature would be greatly appreciated.
  16. This post is probably intended mainly for @Luke but I will appreciate comment/upvote or anything else that would benefit the discussion I'm the dev behind Bazarr and currently having discussion with the devs teams of major media servers/players (eg: Plex, Jellyfin) and I would like to bring Emby to the discussion table to get all the major teams to adopt a mutual standard regarding those subtitles. So, would it be possible in Emby to interpret correctly the language name for subtitles filename that would look like this? Film.en.hi.srt Film.en.cc.srt Film.en.sdh.srt They should be detected as English subtitles and it would be nice to see a custom tag to make the user aware of the hi/cc/sdh content. Thanks for joining the discussion. I hope will reach a consensus for that standard!
  17. Hello, I have been having an issue with subtitles for certain films when streaming to an older Chromecast and am having a hard time pinning down the cause of this, so was wondering if anybody else is having this issue. While I have found various posts about this issue in the recent past, I have not found anything to explain and/or resolve the issue. Details: This occurs while streaming from Windows or Linux machine, so I do not think it is a problem that is related to the install or the OS. The subtitles do show when playing through a browser, on an Android phone, or streaming to a Roku streaming stick, so it seems to be a "Chromecast-only" issue. When streaming to the Chromecast, the subtitles will momentarily appear when the video is started, but disappear after about 0.5 seconds. This problem "seems" independent of file type/format (although I doubt this is the case). I am currently running Emby Server 4.4.3.0 (Win10/Linux Mint 19.3). I think have tried almost every combination of configuration adjustments over the past two weeks in order to resolve this, but so far have had no success. Any suggestions would be greatly appreciated. Cheers Update 1 (21.09.2020): I installed Jellyfin last night and it has no issues showing subtitles when streaming to the Chromecast, so this seems to be an Emby issue.
  18. From browser Bangla subtitle working fine, but in Emby android app it's not working. I think this is Bangla font issue from Emby Android app. How can i solve it? I added two screenshots from Browser and Emby Android so that anyone can understand the problem. Thanks in advance.
  19. Hi, first congratulations for all this work. Great! I have a problem, subtitles work fine in the Web version as you can see below: However, in the Android version do not work: Thank you very much in advance.
  20. So I dunno when it started, but its recent, subtitles are placed too low, pretty much at the very bottom of the screen in both Chrome and Firefox, in Emby Theater, on Chromecast and on my Smart TV this is not an issue. So I am not sure what happend on the browser version. Anyone experienced this? I cant seem to find anywhere to adjust subtitle positioning. I have attached a PNG file to show my issue.
  21. Feature Request Permit subtitle backgrounds for better visibility. It would be good to allow subtitle backgrounds with variable opacity so that the sub text can overlay any existing text. There might be issues where the subtitle is in the same color as the background that might cause viewing issues. I understand that you can change the text color, but this is inconvenient to change the subtitle color to avoid the issue. Let's say I'm watching a video with white hardsubs, and it conflicts with my external subs. Having sub backgrounds would permit a more enjoyable viewing experience and prevent the need to change the color. Example Netflix has a subtitle appearance that permits subtitle backgrounds.
  22. Hi guys, Season 1 local subs played ok, some out of sync. Was able to search more using the native downloader. All sub options ok. The other seasons are missing local subs. Strangely I can't locate a single one using the downloader. So I downloaded my own. I have restarted the server and scanned library as well as restarting the app. Subtitles obviously enabled in settings. But I have no options in the settings cog from player. There's no sub drop down like there usually is at the playing media screen. And the newly added subs aren't automatically playing. Images attached. Your help is appreciated.
  23. Is it possible to have more control over how the subtitle appears? Stuff like border size, drop shadow size, custom color, etc? Thanks.
  24. Following issue: Sometimes I need to try a few different subtitles until I find one where the timing is correct. In the emby webapp I always have to exit the movie to be able to download new subtitles (via "Edit subtitles"). So its actually alot of clicks if I need to try a few different ones. So I was wondering if there is any way to change the used subtitle while the movie keeps playing? I tried opening a second tab and editing the subtitles there (while the movie kept playing in the seond tab), but the newly downloaded subtitles don't seem to get used until I completely exit the movie and open it again. Is there any way to achieve what I'm trying to do?
  25. MBS 5264 How is the new download subtitles feature supposed to work? I was expecting it to download SRT subtitle files from opensubtitles.org and save them in the folder along with the video file, or perhaps in a subtitles subfolder. But I cannot seem to get subtitles to download. I checked Download Subtitles for Episodes, checked for English language, unchecked "Skip if the default audio track matches the download language", and tried both checked and unchecked for "Skip if the video already contains graphical subtitles". I entered my opensubtitles username and password and clicked "save" (now the password does not show, but I assume it got saved -- ideally MBS should show circles in that field to indicate a saved but blanked out password). Then I ran the "Scan Media Library" task. But it completed in about 20 seconds and did not do anything, despite there being hundreds or thousands of TV Episodes that need subtitles downloaded. Is it supposed to only download the subtitles file when I go to play a video? I used MBC to play a video (via MPC-HC) that I know opensubtitles has a file for, but nothing was downloaded and there were no subtitles visible. Do subtitles only work through the web interface? I tried playing an episode through the web interface and I did not see any subtitles.
×
×
  • Create New...