Jump to content

Search the Community

Showing results for tags 'subtitles'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. MCE isn't the most reliable bit of software, especially after your system resumes from sleep/hibernation. ebr has suggested many times in the past to use the MCE Standby tool and there is a great tutorial on these forums for using such. This works great but isn't for all users because it isn't network aware, so if your HTPC doubles up as your server, it will go to sleep while your watching some thing elsewhere on the network. Again I think someone wrote a work around for this, which is also somewhere in these forums I also use MCE Remote Plus to control subtitles in MB Classic. And for me at least, this works fine right up until the system goes to sleep/mce is restarted, at which point the program needs to be restarted before it responds to keyboard commands. If any of the above sounds familiar, keep reading. http://win7suspendresume.codeplex.com/ I've downloaded the above. It's a small footprint program that will open and close services and programs at suspend and resume. I've added ehshell (Media Center) and MCE Remote Plus to my "before suspend" list, and again to my "resume list" and so far, so good. Anyway, thought I'd share in case it's of use to someone else. Sorry if it's been posted before, but I don't recall seeing this mentioned anywhere here before.
  2. Hi! So I have big problem with subtitles on web ui If I go "metadata manager", section "subtitles" and search it says always "No search results founds." I´ve configured opensubtitles account right (I guess,..,) and I´ve tried different movies and languages... What can I could do now? Thanx guys for help
  3. blade005

    Subtitles and MBT Player Error

    MBS Version 3.0.5395.0 MBT Version 3.0.5413.38697 Recent updates to MBT have created playback issues for any content that includes subtitles. Most of my collection includes MKV files with embedded subtitles for English (Default flag) and for Non-English Speaking Parts (Forced flag). The playback issue also presents itself for any Recorded TV content (WTV files that normally include embedded subtitles). The issue is that if I have Enable Subtitles turned ON in MBT settings and attempt to play a file with subtitles I get a THERE WAS AN ERROR PROCESSING REQUEST message. If I turn OFF Enable Subtitles the MBT player will start up, but the file hangs at 0 seconds. For any files that do not include subtitles, the MBT player will start up and play the file with no issues. The last known version of MBT that played all files (Subtitled or No Subtitles) with Enable Subtitles turned on was MBT Version 3.0.5409.21314. Log from MBT Version 3.0.5409.21314 that worked with Enable Subtitles turned ON. theater-63550177873.txt Log from MBT Version 3.0.5413.38697 that throws THERE WAS AN ERROR PROCESSING REQUEST message with Enable Subtites turned ON. theater-63550183074.txt It was suggested that I try to play files with Enable madVR turned ON. This does allow the subtitled files to play without an error message, but my system can not handle the load and the playback has stuttering, so that is not a viable solution. Please let me know if additional information is required. Thanks.
  4. Would it be possible to also download a copy of the Non-English speaking parts of a movie in addition to the entire subtitles? This would be very useful as some of my movies have foreign language in them but no subtitles and I do not want to have subtitles for the entire movie.
  5. Hi Team, I had a look through the forums to see if anyone had posted this yet and I was unable to find it, so I'm posting here. Apologies if it's already been suggested and rejected etc. As I'm working with files from multiple sources, each file has different audio stream and subtitle configurations. Whilst I have configured the default codec preferences to cater to the majority of films, one little first world problem annoyance is having to leave MBT to change the audio stream or to adjust subtitles. You can change these media options in the web-app version of MB, but the same functionality seems to be missing (or not yet added to) MBT itself. Thank you for your consideration mattispantone81
  6. thefirstofthe300

    Subtitle Downloader Error

    I was quite happy to see that MB3 can handle downloading subtitles for all of my movies and TV shows now and even more excited to see that it could detect embedded subtitles and properly skip such files. However, I have run into a bit of a snag. Every time the server fires off a subtitle download using any of the triggers (refresh, manual trigger, etc.) nothing happens. I have entered the correct username and password for OpenSubtitles.org several times. I did notice that every time I navigate away from and then back to the subtitles metadata page, the password disappears (no covered password at all, just a blank text box). Screenshots: Before navigating away from page: After navigating away from and back to page: MB-Server-Log-Subtitle-Downloader-Error.tar.gz
  7. I'm having a problem where more often than not subtitles (embedded in the video file or as an external file) will not display on any of the Roku Media Browser channels (Media Centre, Official, Beta) even though they show up as a choice in the menu and the subtitles play fine on my computer with VLC. Is there something I can do that will enhance the chances of subtitles displaying in Roku? The subs have the exact same name as the video file. If it's an external sub I put the language identifier at the end. I also make sure the subs are in unicode instead of some weird font--but nothing seems to make any difference.
  8. I've been trying to figure this out for a while, but I'm not able to change the subtitle language in MBC by using the MCE remote. Is there a way to do this? Subtitles are automatically downloaded by the server and saved as: <moviename>.spa.srt, <moviename>.eng.srt, <moviename>.dut.srt Setup Client: Windows 7 x64 with Mediacenter, Microsoft MCE 1039 remote, Shark 007 codecs
  9. Hey, I think it will be great if there is a option to browse TV Series by their Studios. Because MBS only downloads thumbs from internet to local memory (like below image), but are of no use. One more feature request, It is already a great feature that shows language of subtitle. In my collection there are some dual audio movies i.e. English, Hindi Audios So it will be better if MBT will show Audio language also. Also sorting by audio language option is a plus. What do you guys think, is this possible?
  10. nickgrill

    Please Help With Subtitles

    can someone please help me figure out why my subs wont play. I am using MB server streaming to an Xbox one. I have the server set to always play subtitles and when a movie plays that subtitles have been downloaded for I get nothing. if I click the option for the subtitle it shows the external .srt file as check but still nothing on the screen. any help would be appreciated, this has been very frustrating and is causing me not to be able to watch certain movies.
  11. We can already download subtitles, the issue is that some subtitles are not currently on the database. We probably have already ripped many subtitles into our databases in multiple languages. I suggest an optional opt in, that will allow to upload the subtitles (I know that it can only work if they are ripped as a separate file) This way we can all have a more robust library
  12. Jinroh

    Play with subtitle error

    Hi, I use MediaBrowser from long time on my computer with Media Browser Classic and Media Player classic Home cinema as external player. Since few week, i try Media browser Win 8 client, or Viewing movie from online player not from my home. With Media browser Win 8, when i play movie without subtitle all is fine. But when I activated fre subtitle, video stop and can't play. I always had problem with subtitle play since long time on web player but then it's on Win8 and Windows Phone player too. I can't see movie outside of my home Thanks for your help. logs.zip
  13. yardameus

    Subtitle search in MBC?

    I am just curious if it is possible or relatively simple to create a plugin for MBC that allows you to search for/download a subtitle in MBC? As well as the subtitle search/download function is working in MBS, I was hoping something could be added on to MBC to utilize that function from the living room.
  14. kingy444

    Subtitles Usage

    Just wanting some confirmation on the naming format for subtitles. I know the standard stuff eng, english, spa, spanish etc. and forced to label them as 'forced' I guess wanting clarification between 'default' and 'forced' etc. and what to name them to label as 'default' I have a few movies (John Carter, District 9 off the top of my head) that have non-english subtitles for alien speech. I tried setting the forced title on the suptitles but it didnt seem to 'force' them. And then when I manually selected them in the web interface they were still not transcoded in Let me know if you ned me to expand further
  15. I am still having problems in Server version Version 3.0.5264.17006 and Theater 3.05243.22734 playing back .wtv recorded TV programs with MPC-HC 1.7.5 set as the external player for .wtv files Specifically, subtitles do not display and are greyed out I cannot jump past commercials using the harmony remote. Skip forward is not working. And stop does not return me to Theater. I am getting a lengthy filter list in MPC-HC: iTV MPEG-2 Section and Tables madVR Default Direct Sound Device PBDA DT Filter LAV Video Decoder (internal) Audio Switcher PBDA DT Filter LAV Audio Decoder (internal) Stream Buffer Source However, the recorded TV show will play and 720 is upscaled to 1080 so the video quality is improved.
  16. MBS 5264 If MBS only (automatically) downloads subtitles when the media is first added, then it is a problem for TV episodes. When TV episodes are first downloaded, the subtitles are usually not yet available on opensubtitles.org. In my case, the subtitles often are not available for download until several hours after the TV episode has already been added to MBS. I think it would be a great feature to add to MBS, as an option, to try to download the subtitles when a play request comes in for an episode, and then hold off playing to the client until the subtitles file is downloaded (or found to be unavailable). This would work well for me, since I often do not watch the TV episodes until several hours (or more) after they are downloaded. So the subtitles download likely became available during that time. I suppose another alternative could be to have a scheduled task that will download subtitles for any media that was added to MBS during the last 48 hours. Such a task could be scheduled to run, say, every hour. Then it would basically keep checking for subtitles every hour for 48 hours after each new media item was added to MBS.
  17. In MBS 5264, it adds subtitles and one option is a checkbox to "Skip if the video already contains graphical subtitles". Would you please explain what exactly is meant by "video already contains graphical subtitles"? If the word 'graphical' were not present, I would assume it meant that if the video file already contains a subtitle track, then skip downloading subtitles. But "graphical subtitles" perhaps means something different. It is possible to include .srt (textual) subtitles in an MKV file. Am I to assume if an MKV file contains no other subtitles except .srt subtitles, then it does not count as "graphical subtitles" and MBS would download subtitles even if this box is checked?
  18. I'd like media browser server to automatically find external files that contain the English subtitles, for foreign speaking, on English films. Example: I want to see subtitles for aliens in District 9. It would be great to see a plugin that fetched that information for all my movies, because I haven't found a great way to burn it directly into the MP4 rip.
  19. hhb97b

    External subtitles

    Hi First of all thank you for implementing external subtitles in the dev branch. I believe that I have found a bug in the implementation of srt files. The problem is with the second line of subtitle is not being shown. An example of this 665 01:15:09,984 --> 01:15:12,735 - Var det det hele? (line 1) - Det var det hele. (line 2) Line 1 is shown correctly but line 2 is never shown, but line1 is higher up than normal in the picture. Currently I don't know if this is a general error or not. I not using xySubFilter. UPDATE: this is an error, xysubfilter is checked in the configuration area Let me know if more information is needed and I will do what I can to produce them. Thx again
  20. MrLinford

    Subtitles

    How do i turn subtitles off in XBMB3C?
  21. No matter what I do, I can't seem to get subtitles working with LAV splitter. I used to use Haali so this is all a bit new to me, but at this point I think I've digested half a dozen tutorials without it helping much. I have uninstalled all codecs on my system, rebooted and reinstalled LAV. I have set preferred language to "eng" and subtitles to "advanced" and *:eng" (also tried "normal"). If I press * during playback in MBT it even shows me there are two streams (subtitles or non) and allows me to select either. No subtitles in MBC either. I know LAV splitter is doing something because when playback starts the system tray icon appears. If I run the file in VLC I do get subtitles, so I know that works... Any help appreciated.
  22. all4dom

    Subs in MBC

    Hi Guys, I have been reading that some people are able to get subtitles playing in MB Classic and some have not. I have not been able to get subs playing and maybe someone could be kind to point me in the right direction. I have a WHS server 2011 that holds all my media. I have both MB Classic & Server stored on my HTPC with LAV filters 0.59.1 & XY-Vs Filter. I used to run ffdshow, both uninstalled that some time ago. My desktop has MBT and Classic & same setup with lav & xy filters. For the episode I am trying this out on, I have my show, which is a .mkv file and there is also a .sub & .idx file (not sure what the idx file is). When I tried this in vlc player, the subs work, but not in MB Classic or MBT. Any suggestions? Thanks Dom
  23. Hello, I would love to see an option added to select audio tracks and subtitles with the Andriod. I was shocked it was not on it by default
  24. cristiantx

    External Subtitles Support?

    It's about the first time I'm using MB3 and just bought the Android app since all the apps seems amazing. But I can't get the subtitles to work. When I do an "Advanced Playback" and select the subtitle (which is detected)... I receive the transcoded video (instead of direct streaming) but the subtitles still missing. Is there something that I need to do on the server ? I've already setted my pref language for subtitles also installed LAV Filters. Lastly, the entire point for me of all this setup is to play this on my Chromecast, but seems like when select the Advanced Play option the Cast button get disabled. Any ideas if this is expected or not? Thanks, keep the good work!
  25. So i was trying to get subtitles to work on MBC/WMC without having to use MPC and the only option seemed to be Media Control. Media Control is fine for the more experience user but is not very WAF worthy. So i decide to try and get MCERemote plus (which is the only other alternative to Media Control) and after 2 days of messy around i finally got it to work properly. So i decided to share my setup so that others may benefit. This has only been tested with Embedded subs only but MceRemote simply turns on or off the subtitle section of FFDshow. So if FFDshow properly enables the external sub, there is no reason why MCE remote wouldnt work. What i installed: Lav x64 (audio/video/splitter) - Latest Build FFDshow x64(Video/DXVA) MCERemote Plus Win7DSFilterTeaker 5.9 Install: Install Lav (you can install X86 and x64...doesnt really matter) Install FFDshow x64 (only video decoder is needed), for the rest of the menus, I left default for the video codec choice (do not enable Subtitles) and disabled the audio mixer Extract MCERemote where ever you want. if you have UAC enabled (set the exe to always Run as Admin) Configure: Win7DSFilterTeaker 5.9: use it to properly assigned x64 codec to FFDshow and Lav for audio (Follow the Lav guide on the Forum) Open Lav Audio and set it up for your system needs (ie: enable AC3 DTS whatever you need) Open open FFDshow and make sure you follow the configuration shown in the jpg that is in the MCERemote Plus folder Open Lav Splitter.Now if your using this for manly anime as i am, you can simply set your Lav Splitter config like my screenshot and if the video files was properly encoded, it should work without a hich. You can view this page to get a explanation on the Splitter if your not familar with it. Now start MCERemote and configure your shortcut keys to do the switching and make sure FFDshow is selected and DirectVobsub is unselected and press OK Thats It! Now start up MBC and start a anime or any video containing subs. Press on your designated Toggle sub key and it should turn on/off the sub. If it does not, press the button once, then right-click on the FFDshow icon and make sure there is a check mark next to Subtitle (this is what the toggle function does in MCERemote config). If that works but still no sub, right-click the FFDshow icon again and this time under subtitle stream, make sure its has a check next to the subtitle and not "No Subtitle". If it was set to "No Subtitle" then Lav Splitter probably wasnt able to set the proper sub which could be be cause the 3 letter code is wrong. The way it suppose to work: FFDshow Subtitle is not checked by default Subtitle must Not be on "No Subtitle " or Toggle will do nothing Audio switching shouldnt be necessary if Lav Splitter is configured properly and Video files are properly encoded with Subs Things i have noticed with MCERemote: Once i switch audio using the shortcut key, i cant seem to switch back. Any feedback would be appreciated. Its not such a big deal because since Lav splitter switches the video to the proper audio on startup but the switch button seems to still not work..as if its a the end of a list and cant go back to the first entry. Cycle Sub streams doesnt seems to work.. probably the same reason as the Cycle Audio stream. Shorcut keys must be a keyboard key and not MCE_... becuase WMC doesnt seem to register it.
×
×
  • Create New...