Jump to content

Search the Community

Showing results for tags 'subtitles'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Devs, I've noticed that in 3.1.2 the subtitles don't show up when I play in my browser (Firefox 50.1.0). The subtitle list shows the subtitles for each language, but when selected, nothing happens... My tests were made with Direct Play only, for now.
  2. EDIT: There is a temporary fix for the issue below, please see tehfist's answer. Hello! I am seeing a problem when trying to download subtitles from opensubtitles. I will always get a 403 error regardless of the movie I choose to refresh. According to the API a 403 means "SubHashes (content and sent subhash) are not same!". I have no clue what this means. Thanks! ps. I am not over the anti-leech since I've been trying this for days with only a couple of movies. API Statuscodes: https://trac.opensubtitles.org/projects%3Cscript%20type=/opensubtitles/wiki/XMLRPC#Statuscodes Error Log: 2016-10-27 16:31:34.1950 Error HttpClient: Error getting response from https://api.opensubtitles.org/xml-rpc *** Error Report *** Version: 3.0.8300.0 Command line: /usr/lib/emby-server/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby -ffmpeg /usr/bin/ffmpeg -ffprobe /usr/bin/ffprobe Operating system: Unix 4.8.4.1 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/lib/emby Mono: 4.6.1 (Stable 4.6.1.3/abb06f1 Mon Oct 3 07:51:42 UTC 2016) Application Path: /usr/lib/emby-server/MediaBrowser.Server.Mono.exe One or more errors occurred. System.AggregateException at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager+<SendAsyncInternal>c__async4.MoveNext () [0x00385] in <38e7f122512f4a398cf58a933be00645>:0 InnerException: System.Net.WebException The remote server returned an error: (403) Forbidden. at System.Net.HttpWebRequest.EndGetResponse (System.IAsyncResult asyncResult) [0x00064] in <6c7c03f48a9747c8a644da4f63a34480>:0 at System.Threading.Tasks.TaskFactory`1[TResult].FromAsyncCoreLogic (System.IAsyncResult iar, System.Func`2[T,TResult] endFunction, System.Action`1[T] endAction, System.Threading.Tasks.Task`1[TResult] promise, System.Boolean requiresSynchronization) [0x00014] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 2016-10-27 16:31:34.2006 Error SubtitleManager: Error downloading subtitles from Open Subtitles *** Error Report *** Version: 3.0.8300.0 Command line: /usr/lib/emby-server/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby -ffmpeg /usr/bin/ffmpeg -ffprobe /usr/bin/ffprobe Operating system: Unix 4.8.4.1 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/lib/emby Mono: 4.6.1 (Stable 4.6.1.3/abb06f1 Mon Oct 3 07:51:42 UTC 2016) Application Path: /usr/lib/emby-server/MediaBrowser.Server.Mono.exe One or more errors occurred. MediaBrowser.Model.Net.HttpException at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager+<SendAsyncInternal>c__async4.MoveNext () [0x00626] in <38e7f122512f4a398cf58a933be00645>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager+<SendAsync>c__async1.MoveNext () [0x00096] in <38e7f122512f4a398cf58a933be00645>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at OpenSubtitlesHandler.Utilities+<SendRequestAsync>c__async0.MoveNext () [0x000f8] in <d87730b425614d64bf997c5cff51c98b>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at OpenSubtitlesHandler.OpenSubtitles+<LogInAsync>c__async0.MoveNext () [0x00101] in <d87730b425614d64bf997c5cff51c98b>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at MediaBrowser.Providers.Subtitles.OpenSubtitleDownloader+<Login>c__async1.MoveNext () [0x000f9] in <84d770dd273f4d68b5a11a31c1648832>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable+ConfiguredTaskAwaiter.GetResult () [0x00000] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at MediaBrowser.Providers.Subtitles.OpenSubtitleDownloader+<Search>c__async3.MoveNext () [0x00266] in <84d770dd273f4d68b5a11a31c1648832>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at MediaBrowser.Providers.Subtitles.SubtitleManager+<SearchSubtitles>c__async0.MoveNext () [0x0016b] in <84d770dd273f4d68b5a11a31c1648832>:0 InnerException: System.AggregateException One or more errors occurred. at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <dca3b561b8ad4f9fb10141d81b39ff45>:0 at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager+<SendAsyncInternal>c__async4.MoveNext () [0x00385] in <38e7f122512f4a398cf58a933be00645>:0 InnerException: System.Net.WebException The remote server returned an error: (403) Forbidden. at System.Net.HttpWebRequest.EndGetResponse (System.IAsyncResult asyncResult) [0x00064] in <6c7c03f48a9747c8a644da4f63a34480>:0 at System.Threading.Tasks.TaskFactory`1[TResult].FromAsyncCoreLogic (System.IAsyncResult iar, System.Func`2[T,TResult] endFunction, System.Action`1[T] endAction, System.Threading.Tasks.Task`1[TResult] promise, System.Boolean requiresSynchronization) [0x00014] in <dca3b561b8ad4f9fb10141d81b39ff45>:0
  3. I've noticed that closed captions in recorded TV are no longer working in the Android App, Emby Server but do work in Emby Theater. Up until around 6 weeks ago these were working in every client perfectly. I run NPVR between my tuners and Emby and it has always displayed closed captions both in recorded TV and Live TV. As I haven't seen any other reports on this I'm assuming that it is only in my setup. I'm about to to do a clean install of Win 10, but thought i'd ask first. I need closed captions to work everywhere as my wife has hearing difficulties and needs subs and closed captions. Let me know what else I can provide to try and fix this.
  4. anderbytes

    DLNA - PlayTo not sending subtitles

    I've noticed that videos played via PlayTo with DLNA doesn't allow showing subtitles, as if it didn't have one. Can the devs reproduce this? Does subtitles appears when you PlayTo something? Thanks
  5. ZiggiNuber

    Playback issue with subtitles

    Hello everyone First of all: thanks for such an amazing media player like emby theater. On my system it runs much better and more stable than plex for playback my movies. But i noticed one big problem: Yesterday i started the new star wars movie and everything just worked fine. I added german subtitles and this also worked without any problem. After that i closed the movie and reopened it. Now emby theater couldnt run the movie smooth. It really lags all the time. When i switch off the subtitles and reactivate them everything works just fine again. The movie just won't start properly with activated subtitles. Anyone else also had this issue? Btw: When i choose the audio language within the movie, it just shows me multiple "Surround 5.1" tracks but no language is shown? This is really annoying when you have more languages. Thanks for the help
  6. I can usually figure out anything I need to know using the Wiki guide or reading the forum, but this has me stumped. The reports have started showing my newly added movies as having subtitles: None of the above listed have subtitles. But take Saw, when I try to ply it in the Theater app (nice app!) it shows a subtitle available foe ENG. When I select it, no subtitles play. I believe this started happening when I updated to Version 3.0.7200.0, which I'm still on. BtW, I'm not embedding any subtitles and Media Info doesn't show them. Log file attached. TIA for any assistance. server-63612000000.txt
  7. I have some .mkv files with subtitles (each .srt file has the same name as its corresponding .mkv file). So basically I am streaming those files to Kodi using the Emby kodi addon. My subtitles are Greek. The playback is smooth and the subs are there but they are gibberish, which means there is something wrong with the encoding. I have set the Subtitle encoding settings on Kodi for Greek-Windows or Greek-ISO but nothing happened. What can I do so the subtitle are shown normally? Edit: This is my .srt file, in case you wanna test it.
  8. Didn't have this issue before only after the roll-out of iOS 10. Videos on iOS used to have controls and overlay that wasn't the native iOS video playback. CC also used to work differently and would allow more support for various sub formats, now subtitles seems to only work for .srt with the native player. Is there a way to make the iOS Emby use the player pre-iOS 10? When stopping playback, I can see the subtitles laid on the video.
  9. Agyy

    Problem med åäö

    Hej, Jag har problem med åäö på textningen i Emby det som händer är att det blir ett tecken som ser ut som en diamant med ett frågetecken istället för åäö är det något jag kan göra för att det ska fungera eller är det något som måste korrigeras i emby?
  10. mystic.bertie

    Subtitles will not load

    Hi guys, i dont usually use subtitles much but not long ago i managed to get Polish subtitles displaying fine when using the previous version of Emby, 100% of the time. With the new Emby it would only work for 2 out of 5 movies, after a bit of research, the movies that wont display the Polish subtitles actually have internal subtitles. See snapshot below. I have tried the different settings for subtitles 'always' 'default' 'smart' and it wont make a difference. The Polish subtitles are only shown when the movie has no internal subtitles. How can i fix this?
  11. Hi there Tl;dr: OpenSubtitleDownloader downloads the subtitles anyway, even though there are no permissions to write them to the filesystem. I found a potential misbehavior of the OpenSubtitleDownloader worker. The case is the following: - repeatedly got notifications about failed subtitle downloads - day after day the same, though there were not many new subtitles to download - thought I got an IP ban (my ISP barely changes IPs because of VDSL, no way to easily renew it but call the hotline...) - e-mailed the admin of opensubtitles.org, asking to lift the ban - turns out there is no ban, but instead I find that my account downloaded more than 22000 subtitles although there way less than 1000 unique titles on my server (hence very few subtitles actually needed) So I started digging a bit deeper and found the following: - First, there are many reports because of "Access to the path ... is denied. System.Unauthorized.AccessException". (There are exactly 200 of those log entries every day, which matches the daily limit by opensubtitles.org.) - After those messages, numberless other entries exist because of "OpenSubtitles rate limit reached, System.ApplicationException". I found the problem being wrong ownership/permission of the folders (my mistake / samba problem, should have known that sooner). My guess is that the OpenSubtitleDownloader downloads the subtitles anyway, even though there are no permissions to write them to the filesystem. This kind of behavior could be fixed, if the permissions were checked first and download initiated later on. It would sure lower the traffic for all parties. Also could help debugging for fellow users, as the download limit is not the actual problem. So, maybe this could be adjusted in the next release? --- Example log entries:
  12. Hi, I'm trying the web client on an android and can't find a way to choose subtitles. Is there a way to a) choose subtitles from the ones that exist on the server download a new file from the player page on the browser for content for which there are no subtitles on the server ? Thanks, Gonçalo
  13. Hi, From reading the forums I gather that Emby always downloads the first subtitle it finds for a certain show or movie. In my experience this means that the majority of subtitles Emby downloads are incorrect. This is especially true for tv shows and non English subtitles. I would to request a feature to only download subtitles if a certain keyword is found in the filename to filter out subtitles that don’t match the source. E.g. only download subtitles if DVD is present in the filename. This should increase accuracy to a near 100%, especially for tv shows, where accuracy is now around 0% for me.
  14. nintendo424

    Embedded Subtitles Not Displaying

    Hi, I've been trying to watch various shows I have with embedded subtitles through VLC and BubbleUPNP via DLNA. Subtitles and dual audio options are unavailable through both options. Any tips? Is it a bug? I can take screenshots as necessary.
  15. cvika

    Subtitles question

    Is there a way to use subtitle in .mkv file as default? All my movies have 2 subtitles - one external MovieName.srt and one internal with language code (srp) as default and not forced. When use HTTP instead of SMB always is active external subtitle that does not have all the letters (wrong code page). Manually I can switch to internal subtitle and all is OK. On DirectPath working OK, Kodi use external subtitle but code page is OK.
  16. I just recently got a new Sony bravia smart TV with Android TV. Of course immediately downloaded the Emby app and connected to my server. Love the immediately accessibility of my full media library. Only problem I am noticing is that every movie I start playing always defaults to playing subtitles also. I can turn them off while the movie is playing but if I stop and restart or start another movie after the first one is done they are turned back on again. Pausing, or exiting to emby menu and then resuming doesn't appear to create the same error. Can't find a setting to change this. Am I missing something? I'm on server v3.0.5818.0 and apparently the most updated version of the emby app on android TV as of the posting of this post. I never had this problem using the same server source and streaming source when streaming to a Roku 3. Any help would be appreciated.
  17. moviemadnessman

    Report Question

    Just a quick question about the reports features ... I went to take a look at my reports for all the movies in my library, and have found that you can show all in one page (nice!). However, for some reason, it does not mark which movies have trailers, specials, or subtitles anymore, even though I know almost all of my movies contain either internal or external subtitles (and in many cases they have both), and some do contain the trailer(s) as well. I think I remember the reports used to show a check mark if these were present, but that seems to have changed, unless I'm overlooking something. Beta server Version 3.0.5897.0 Also, while on the subject of server reports ... physical file location would still be a great feature; unsure how to implement it or I would, so I can see what files are on which drives (useful if one fails or whatnot ) EDIT: I just noticed that if I export the report to Excel, it is marked which films have the subtitle/trailer/specials. However, because it is not marked when viewing in the web browser, sort features such as "which movies do not have subtitles" do not work. I'm unsure where the discrepancy would be, since at some point, Emby sees the missing data and puts it into an exported excel file correctly.
  18. vigilian

    subtitles not working

    Hi, Since the previous post speak about video layout etc I was thinking that it is another issue. The ass subtitles downloaded by the server from opensubtitles seems not playable. But I can select it in most of the recognized videos. SRT seem to work more or less, i'm not sure about all my vids but that at least seems okey ....I have last version of everything in emby server and theatre. So what should I produce as logs? maybe it's a server problem?
  19. Kavalera

    How to make bigger subtitles

    HI Emby Team, your app is really good but till now i cannot understand how peaple looks the movies because the subtitles are too small. I am talking nor for burn in subtitles. In other apps like Ple* there is an option to select small, big, bigger, large. Here there is no option or i cannot find it. Can you support me how to solve the issue. Thank you very much in advance.
  20. Is it possible to add support for external subtitles trough DLNA to MB? Currently MB transcodes every item that has external subtitles to burn them in, which is K.I.I.S. solution. The DLNA standard actually support additional subtitle (.srt) files, for example Serviio serves external subtitles to the client as item within the ContentDirectory: "urn:schemas-upnp-org:service:ContentDirectory:1": ... <res protocolInfo="http-get:*:text/srt:*">http://192.168.1.5:8895/resource/6/SUBTITLE.srt</res> </item> The URI to the .srt file is given in the media directory and can be read through HTTP, so DLNA media render can access it. I get that, transcoding is the "last hope" when nothing else work but in this case, something else work, and why to force transcoding when natively can get without.
  21. pushka7

    Subtitles

    Is it possible to download subtitles for movies via Emby? If yes, how do I do this?
  22. I have forced subtitles and have the playback settings set to forced. However, the subtitles do not show. Playback of the movie is always set to off. Is there an additional setting?
  23. Hi, All of a sudden Emby has stopped downloading subtitles. Could you have a look please? Spanner server-63591254836.txt
  24. I've seen some other topics regarding this matter, but nothing conclusive. I'd like to embed all external .srt files inside their respective .mkv media containers. Is that too demanding for the server? Does it use transcoding every time for the whole video? If Emby only does extract a temporary srt to stream to the client (without transcoding), it would be better, even if take 1 or 2 more seconds to load.
  25. Magliok Fireborne

    Subtitles Failing to Download

    Hello, I'm running Emby in a Docker image, on Unraid. So far very happy with the system, as I am considering moving from Plex to Emby. However, one of the features I do rely on from Plex, is the automatic downloading of Subtitles. I have it configured in Emby, double-verified user / pass was right, and I'm getting nothing but a ton of "Subtitles Failed To Download" My library scan is not complete yet, any help here on why they are failing. Hopefully things start working once the scan for my libraries are done. Maybe it can't tell what subtitle to grab if it hasn't identified the movies yet - what I'm thinking. Can anyone confirm?
×
×
  • Create New...