Jump to content

Search the Community

Showing results for tags 'subtitles'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hello, A few months ago i've opened an issue regarding the punctuation problem in iOS & tvOS for the Hebrew languages, you can see the issue here: https://github.com/MediaBrowser/Emby/issues/3137 In the last Beta version i saw that this issue is partialy resolved, now the punctuation appears in the correct way, but sometimes there is a '-' in the end of the line instead of a dot, see photo for example: But when i play the video in the Chrome browser on my Mac i have the punctuation problem, see photo for example: Here is the Subtitles file: Escape Plan 2 Hades 2018 - Bluray-1080p-LEGi0N.heb.forced.srt.zip Here is Emby Server log file: Server_Logs.zip Thanks, Idan
  2. Hi, Just replaced a plex installation with emby and it's all working but subtitle download. Every time i get "no search results". Went to opensubtitles and searched with the filename that I'm trying (Birdman.2014.1080p.BluRay.x264.YIFY.mp4) and got results. Tried on linux/firefox and android app, no search results on any of them. Didn't found any related error on logs (see attachment), only a "Error Dlna: Error creating PlayTo device" recurring error, but I don't think it's related. Any hints? thanks in advance Oton emby.log
  3. Just noticed something that I hadn't paid attention to before. On other devices, the "more" option on a movie gives a bunch of options that are missing on the FireTV, "Edit subtitles" being one of them. It's pretty handy to be able to download subtitles from the app. As it stands now, I need to open the app on my phone and download the subtitles from there. Is this a bug or is it supposed to be this way, is it just me, or is it a bug? Thanks!
  4. Hi forum! Emby's organization has been great. Unfortunately I've been hitting the "no compatible streams" error when trying to play some content. Length and bitrate of the content doesn't seem to affect it, I can't figure out why some files hit this error and others don't. When I select "play" from the web interface, the system goes to the loading screen, the loading animation runs for about two minutes, then I get an error indicating there are no compatible streams. On Roku the video loads for a long time and then does not play, or sometimes plays for a few seconds then hangs for another minute. It looks like these files are forcing transcoding. I've been using a slightly modified version of handbrake's settings for Roku with web optimization enabled. If there are better handbrake settings to avoid retranscoding, let me know. (Looks like TranscodeReasons=SubtitleCodecNotSupported is added in the encoding file -- are my embedded subtitles causing the issue? Is it better practice to keep subs as separate files in the library?) Thanks for your time and a great app, (Log.txt is the server log, log2-4.txt are transcoding logs that all happened around the same time.) Log.txt Log2.txt Log3.txt Log4.txt
  5. macnb

    Subtitles causing transcoding

    I just discovered Emby App on my new LG B8 TV. So, I downloaded 4.0.1.0 Emby Server and installed the pkg on my OMV Debian server (4.17) running on HP Micro server N40L (low perf CPU). Very easy. Added a handful of movies to a test library (again easy to do). Emby app on the TV shows the added movies. When I select one movie, I can see the default audio (TrueHD) and default subtitle English SRT (embedded in the .mkv). When I play it, I noticed that the Emby server dashboard is showing "Direct streaming" but also transcoding and the server load is around 36%. No subtitles are displayed. I re-rip the movie and make the subtitle an external SRT file and call it ?????.eng.default.srt. Then select it in the Emby App, it plays the movie with the subtitles and importantly, there's no transcoding taking place. The question is, why is the server (or the App) asking for transcoding to be done for embedded subtitles ?
  6. bradw4248

    LAN User Subtitles

    I created a LAN User for my nvidia shield. I am unable to disable my subtitles on the Nvidia Shield when anything plays. I go into playback on my Nvidia Shield Emby app, and says to go to the web based app. I am not able to log into the my LAN user from my computer to get the web based app.... Any ideas? Thanks in advance.
  7. As the title says, the android app isn't playing subtitles on synced content. Subtitles work on non-synced stuff, and I went to where the file itself is stored and the file has the embedded subtitle track in it, and it works in a different media player. It also shows up as an option in the subtitle selection menu, but they just don't show up when selected.
  8. I have some tv shows that I previous recorded, and it has subtitles burned within the video. So my question is: Is there any way to tell Emby those specific files have subtitles? At the moment Emby dont think there is any subtitles
  9. Hi there, I'm new to Emby, switching over from Plex, and I run in a little problem. 1. As soon as I try to play a file with embedded ass / ssa subtitles, either on the web app or on my shield, it triggers a transcode. 2. Ok, assuming that the format isn't supported a transcode is ok, but why isn't the hw engine used? My CPU consuming runs up to 100% and this shouldn't occur while using hw transcode. (I checked the hw transcoding engine to VA API and added the emby user to the video group.) 3. As i tried to swich the audio language, from english to japanese, on this file on my shield it endures a lot of time to swich over and then something strange happend. When i paused the stream the video goes in paus mode, the japanese audio stream goes on hold but suddenly i can hear the english audio stream without a picture. The only way to stop it was to kill the emby app on the shield and to kill the server on my synology cause it still runs at 100% CPU. 4. Is it possible to preset the wished audio and subtitle stream on the shield app? So, sry, if i screwed it up but i am little bit confused now. Oh, by the way, if I started this topic in the wrong subforum feel free to relocate. Thx.
  10. Hi, I've been using Emby for a while on Shield TV and it works fine. Now I have got a LG TV and noticed a lot of issues. Most (maybe all) 4K videos need transcoding when using subtitles on the LG TV (something that doesn't happen in the Shield TV with the same videos and subtitles, I confirmed it). Knowing this I removed the subtitles from the MKV file and dowloaded a SRT subtitle file. Well, that works without transcoding in Emby for LG TV but it doesn't pay attention to line breaks within a subtitle entry, so the result is a mess. Tried the same Movie and SRT file again in Emby for the Shield TV (Android) and the line breaks work fine. I have seen a lot of people complaining about the transcoding in LG TV for these subtitled videos, but no real answers. All in all, it works just fine on Shield TV, so it's clearly an issue with the LG TV port. Any possibility of a bug fix?
  11. I would very much appreciate a way to quickly get an overview of which subtitles each movie/episode has! My problem is that that I often add a movie/episode before any localized subs are available. English subs are mostly available very early after a release. Maybe the subs-languages could be displayed in the the list view so that one could see at a glance which localized subs are missing? I tried automatic downloading of subs, but unfortunatly they are often out of sync! So I prefer to select them manually.
  12. Hi! Please, can you help me! I upgrade Emby server to 3.2.7 (Windows) yesterday morning. And after upgrade every subtitles have broken letters (czech letters as ě,š,č...). In version 3.2.5 and older everythink was ok. Please help me! About 8k files on my server arent working right at the moment Thank you very much
  13. It would be great to allow specific users to download subtitles.
  14. sydlexius

    Search Within Subtitles

    It would be great to find that one episode, of say, "Seinfeld" or "Black-ish" where someone told a particular joke or said a particular line. Being able to search for a movie or episode using the contents of subtitles would be super useful. Bonus points if those results can link you directly to the referenced time code!
  15. schmitty

    MKS subtitles

    Hi, Could support be added for MKS subtitles?
  16. Whenever I go into, for example, Game of Thrones and put to edit subtitles and simply click search, it finds lots of exact matches for my language (portuguese) and I simply click in download and it works. However, if I run the subtitle downloader task (or let it run every 15 minutes) it does nothing to the subtitles. I must always download by hand.
  17. I noticed Emby Server is not recognizing the 'Forced' flag for internal subtitles in a MP4 container. Here is an example, you can see from Subler that Track 5 is subtitles and they are checked as 'Forced'. However in Emby Server it is showing the subtitles as "No" for Forced.
  18. The Arabic subtitles Don't appear Well on The Android App Is There any Solution Please !?
  19. Are there any plans to support vobsub subtitles in the app? This subs are not text files like SRT for example, but bitmaps that are rendered on top of the video by the player. Right now they don't seem to work (not even listed in the subtitles list) but at least they are supported by my TV (UE55H6500) according to the manual. The app is awesome, but since I can't play any videos with this kind of subs I find myself switching to my RPi2 running Emby for Kodi, everytime I need to watch a video (ie: DVDs ripped to MKV) with this kind of subs. Thanks and keep up with the good work!
  20. When I modify the size of the subtitles in configuration, it doesn't actually change, it stays too big for my screen. I have made the same change in the web client and there the size does change, but not for emby theater (https://emby.media/emby-theater.html) Is this a bug or am I doing something wrong? It happens for every movie/tvshow and also it happens in the same movies/tvshows that DO change their subtitles sizes in the web client, so I don't think it has anything to do with the subtitles themselves. I am running latest emby theater connected to a version 3.5.2.0 emby server. Thanks in advance.
  21. Hey guys, System : linux Nixos unstable 18.09pre149044.6afd19e699c (Jellyfish) Emby : emby-3.4.1.0 Mono : mono-4.6.2.16 Just installed Emby on Nixos unstable, and after the server start, I updated Opensubtitles plugin to the latest version, then tried to get some sub. However, either manually or through the scheduled activation, Emby doesn't download subtitles. Logs are filled with this error : 2018-08-20 22:21:15.658 Error App: Error downloading subtitles *** Error Report *** Version: 3.4.1.0 Command line: /nix/store/r0x1b5r1pzx6dlgl1m9svy0wm600i4mp-emby-3.4.1.0/bin/MediaBrowser.Server.Mono.exe -ffmpeg /nix/store/3x79jnw873iz7dvk5vjnndrf672y8zks-ffmpeg-3.4.4-bin/bin/ffmpeg -ffprobe /nix/store/3x79jnw873iz7dvk5vjnndrf672y8zks-ffmpeg-3.4.4-bin/bin/ffprobe Operating system: Unix 4.14.62.0 64-Bit OS: True 64-Bit Process: True User Interactive: False Mono: 4.6.2 (Stable 4.6.2.16/ac9e222 Tue Aug 7 21:30:57 UTC 2018) Processor count: 4 Program data path: /var/lib/emby/ProgramData-Server Application directory: /nix/store/r0x1b5r1pzx6dlgl1m9svy0wm600i4mp-emby-3.4.1.0/bin System.IO.FileNotFoundException: Could not load file or assembly or one of its dependencies. File name: 'System.IO.Compression, Version=4.1.1.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' at OpenSubtitles.OpenSubtitleDownloader+<GetSubtitlesInternal>d__23.MoveNext () [0x001af] in <73f6d839a7164c41803da6f678f0b78e>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <fb768d43fe23485fbb071afcff849fe2>:0 at MediaBrowser.Providers.Subtitles.SubtitleManager+<DownloadSubtitles>d__18.MoveNext () [0x000db] in <0ce351e20fef483992a40df10c7c6183>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable+ConfiguredTaskAwaiter.GetResult () [0x00000] in <fb768d43fe23485fbb071afcff849fe2>:0 at MediaBrowser.Api.Subtitles.SubtitleService+<>c__DisplayClass14_0+<<Post>b__0>d.MoveNext () [0x00099] in <05cb8e86881643b1a0a06329f1d5f9f1>:0 System.IO.FileNotFoundException at OpenSubtitles.OpenSubtitleDownloader+<GetSubtitlesInternal>d__23.MoveNext () [0x001af] in <73f6d839a7164c41803da6f678f0b78e>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <fb768d43fe23485fbb071afcff849fe2>:0 at MediaBrowser.Providers.Subtitles.SubtitleManager+<DownloadSubtitles>d__18.MoveNext () [0x000db] in <0ce351e20fef483992a40df10c7c6183>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <fb768d43fe23485fbb071afcff849fe2>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable+ConfiguredTaskAwaiter.GetResult () [0x00000] in <fb768d43fe23485fbb071afcff849fe2>:0 at MediaBrowser.Api.Subtitles.SubtitleService+<>c__DisplayClass14_0+<<Post>b__0>d.MoveNext () [0x00099] in <05cb8e86881643b1a0a06329f1d5f9f1>:0 I know that Nixos is not supported, but do you have any clue why this is crashing like that ? Thanks a lot for your help, Sterfield
  22. spikemixture

    Specific Folder to d/l Subtitles

    Emby appears to be doing a very good job of d/l my missing subtitles. How can I point it to look for subtitles in a certain folder - being either /TV covering many folders or /theTVshow/ Thank you gurus....
  23. george.smathers

    Subtitle Not Displaying Emby Beta Roku

    I am unable to get subtitles stored in external .srt files to display on my Roku streaming stick, I'm using Emby Beta Channel because the Beta version corrected the onerous screen flicker issue. I've tried all the user options for subtitles on the server: - Default - smart - Only forced subtitles - always play subtitles - no subtitles. None of these work. Subtitles embedded using ffmpeg display ok. Am I missing some setting or is this a beta problem? Any suggestion is appreciated.
  24. Hello Emby team, First of all, thank you for your work, it's just amazing, you're amazing. My proposition is experimental, I don't know if it could work, if it needs a lot+lot of work or just a lot. I discovered RoboSubSync which proposes to "Fix an unsynchronized subtitle in any language according to an already synced subtitle in english, with the help of some advanced algorithm magic..." Here the GitHub page I found this idea super hyper cool. It could provide a lot of movies to different languages speakers. In my case I have a lot of rare DVDs ripped with English subtitles that I want to share with my friends and family through my Emby server, unfortunately they doesn't speak or read English. And I suppose I'm not the only one in this situation. In general other subtitles languages exist for a movie with English subtitles but it's globally unsync and asks a lot of work to resync it. Having a RoboSubSync plugin or functions inside Emby would make an happier world. Or perhaps the solution would be make RoboSubSync as a website, the users would then upload their subtitles to sync, they will selects some settings and will then download the sync subtitles. A little bit like the pdf>jpg converter websites for example. What do you think about those ideas ? Anyone convinced it could be really great ? Who has the superskills to make this dream a reality without too much energy ? Have a nice day or night! LJZA
  25. Version: 3.0.5490.2 Hi Everyone, I'm a new user to MB3 and I'm having problems with subtitles. .mkv files seems to work just fine but I'm having issues watching an mp4 movie with .srt subtitles. The movie works well using VLC and I can view the movie by just dropping it into my browser (no subtitles though) Any thoughts? I'm using the latest version of the server and app (as of 2/16/15). I have uninstalled and re-installed MB3 yet this didn't solve the issue. I haven't changed the server settings at all except for turning down the transcoder to "auto". The movie looks fine, just no subtitles and no "T" button at the top left letting me choose which subtitles to use. Is there a special format needed for external subs? I can post log files if needed. Thanks
×
×
  • Create New...