Jump to content

Search the Community

Showing results for tags 'subtitles'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. robert_foster

    Subtitles (again): work with MKV but not MP4

    Hi there, I've got an issue with subtitles (sorry if you get fed up with those :-P). So here is the thing: I'm testing my DLNA setup with 3 iOS apps (VLC, nPlayer and the MediaBrowser client) : - VLC don't show any subtitles, so well, we'll not talk about it (it seems to be a VLC issue) - nPlayer and MB Client both show subtitles with MKV files, but not MP4 (I've only tested with those two formats, don't think I've got anything else in stock) When playing an MP4 video with nPlayer (with subtitles) the log give me a lot of this: [subrip @ 0x811826f20] Invalid UTF-8 in decoded subtitles text; maybe missing -sub_charenc option [Parsed_subtitles_1 @ 0x8118326a0] Error decoding: Invalid data found when processing input (ignored) I don't get any relevant log with MB client (or did I miss them ? there's so much to read ^^). Anyway, I did create a profile for MB client to force transcoding MP4 with SRT subtitles (I'm new to that, I may have done something wrong), but it did not transcode the file (direct play). nPlayer oddly seem to transcode without a profile (yes, since there's a transcode log for this MP4 video, see above, and I did not create a profile for it, the log even tell me that the default profile is used), but fail at playing the subtitles. So I'm stuck here, since I get two widely different results with two different apps, and I'm not too familiar with all those profiles and DLNA stuffs (why did they make this standard so hard to setup ???). I can try to give more informations as needed, but right now those are the only relevant stuffs I can think of. What I'd really like to achieve is a generic profile that would work with any app and play subtitles (+ without the need of transcoding (which eat a lot of resources from my server) if possible). I understand that I have to tinker with the profiles, but I really don't understand how to fill some informations (i.e: how to put a wildcard for all apps for instance), and yet I spent 3 hours this morning trying to figure it out, filling and testing... I also wonder why the default profile does not include subtitles by default ?? Well, I hope someone can help me set this right.
  2. saintchelo

    Request For MB for Android

    Hello. Congratulations on your new version of MB for android. Is getting better with each update. There is the possibility to add the option to change the color of subtitles even when using the Chromecast? And Regarding subtitles in Chromecast I notice that the subtitles do not change size. Only if I use my device the subtitles size changing is effective. Thanks for your attention.
  3. Mario199109

    Missing subtitles in DLNA

    Hi all, i have latest version of MediaBrowser (3.0.5518.7) installed on my Windows Server 2012 R2 and I have problem with playing movies with subtitles on my Samsung TV LE32D550 (not a smartTV but supports DLNA). Subtitles are missing. I used to have Synology DLNA and everything work without problem. Which button should I click to get it fixed? Thank you
  4. Hello fellow Media Browser people. Has anyone experienced an issue when playing a film with a 14:9 aspect ratio in MBT, where the subtitles are not being displayed? I first noted this with John Wick and subsequently with a couple of other movies. The issue seems to relate to use of the 'Scaling Mode: Touch Inside' with either EVR or EVR+ active. Basically, the subtitles will in fact be shown, however they will be shown below the image where the black bars are. It's like they're being masked by the bars. If you change the Scaling Mode: Touch Outside, so the image is expanded until the image hits the top/bottom of the screen, you can see the subtitle text. So, firstly, this is not a subtitle compatibility issue, as you can get see the subtitles, just not when Touch Inside enabled. In fact, on occasion you will see a tiny bit of text peeking above the black. By the way, I like to use Touch Inside so you don't loose any portion of the image. Current Workaround: I've found that you can have the subtitle text be shown (when using Touch Inside), if you change from EVR to EVR+ or vice virsa when ever the text is not visible and then restart the film. MBS: 3.0.5490.2 MBT: 3.0.5502.28903
  5. dkuser_mb3

    Sync and subtitle

    Hi I'm happy about the new sync ability on my surface pro 3. I have sync'ed using "original" quality setting because I want a quick sync without transconding the files (storage is not a problem). But it looks like the subtitle file (.srt) is not being synced? Have I missed something or is it an error? /Jon
  6. Hello guys, I have recently moved to MediaBrowser from Serviio and just discovered the option "download missing subtitles". This work really well, I might even add 'slightly too well' as it also downloads subtitles for movies that are in fact not missing a subtitle at all. My whole movie collection is in MKV files with subtitles embedded in the mkv as srt files and MB seems to miss the fact that the srt is already there and starts downloading a new srt. Is this a bug, or am I doing something wrong?
  7. HeavensNight

    Dnla size subtitles

    Hi. how could change the subtitle size or type, because the default type is too small. Thanks.
  8. I have just installed MBC on a new PC with Shark 007 Codecs installed using default settings. Everything is working great except I can seem to get external subtitles working. I have looked around the forums but doesn't seem to be any straight forward answers. Does anyone have any suggestions on how to get subtitles working? Subtitles work when using windows media player, just not in WMC/MBC.
  9. ShadeBlack

    Internal Subtitles not showing

    Hi - I am new to media browser! First off - I freakin' love it! However, I am having some trouble getting subtitles to show and was wondering if anyone could help me. put simply, forced / internal subtitles aren't showing through the web browser via app.mediabrowser.tv here are a couple screenshots of the settings: . Can anyone suggest something for me to try? I'll be happy to provide any additional documents or screenshots etc too.
  10. This is an example for how I now setup my movie folders. In the MBC view for the individual movie I can see that there are several subtitles in the MKV file but there is no indication if any are forced. In the above example I tired setting the flag in the MKV file on on the subtitle for the Russian translation to default and forced but this does not show up as forced in my MBC (using Chocolate theme). I then tried adding the subtitle as an external subtitle as above but this does not show up as forced either. Is there a way in MBC to display a notice if a movie has forced subtitles? Either if flagged in the MKV file or as external subtitles? By display I mean show a flag or icon in the subtitle list that a forced subtitle exists in the movie (not referring to displaying the actual subtitles, just a flag that they exist). For example the above MKV file rather than list the subtitles as eng, eng ,eng it was displayed as eng, eng, ENG (in capitals for forced)? Many thanks
  11. Luke

    Subtitle Guide

    https://support.emby.media/support/solutions/articles/44001159160-subtitles
  12. hedgehogg

    Turn Subs on / off

    Hi just wondering if there is an easy way to turn subtitles on / off during a film rather than having to visit the system tray everytime? Win 7 MPC Latest DEV build LAV + xy-VSFilter
  13. Pulling from a windows server, I can play on a Nexus 5 with subtitles (SRT), via selecting "Audio and Subtitle Settings" from the movie details page on the Android app. But if I chose to use MB connect to chromecast, chromecast doesn't show the subtitles. If I cast the Android screen, with subtitles, via the chromecast (not MB) app, I get the subtitles (to be expected, since I am casting a screen with subtitles). I understand that the chromecast MB client can only do WebVTT subs, according to: http://mediabrowser.tv/community/index.php?/blog/1/entry-99-introducing-the-new-chromecast-for-media-browser/ So I converted the subtitles to WebVTT, and placed it in the same folder as the movie file, with the same file name (different extension of course). My problems: A) Only the SRT sub shows up as an option in MB. I already hit "rescan library" on the server. Bottom line: I cannot watch with WebVTT subs on the chromecast. All versions of MB are up to date. Thank you
  14. I would like to know what is the proper way to label foreign/forced subtitles? In this example "Avatar" I have two english subtitles (the foreign one is for the foreign-only speaking parts in english and the full english subtitle for the entire movie). There are many movies and tv shows that I have subtitles for that use the foreign/forced subtitles but on the web client they always appear as "Unknown". I have tried embedding the subtitle using mkvmerge and labeling them foreign or forced but they appear as unknown as well. , Web Client: Foreign subtitle does appear properly labeled under details Web Client: "Foreign" external labeled subtitle appears as Unknown in selection
  15. MCE isn't the most reliable bit of software, especially after your system resumes from sleep/hibernation. ebr has suggested many times in the past to use the MCE Standby tool and there is a great tutorial on these forums for using such. This works great but isn't for all users because it isn't network aware, so if your HTPC doubles up as your server, it will go to sleep while your watching some thing elsewhere on the network. Again I think someone wrote a work around for this, which is also somewhere in these forums I also use MCE Remote Plus to control subtitles in MB Classic. And for me at least, this works fine right up until the system goes to sleep/mce is restarted, at which point the program needs to be restarted before it responds to keyboard commands. If any of the above sounds familiar, keep reading. http://win7suspendresume.codeplex.com/ I've downloaded the above. It's a small footprint program that will open and close services and programs at suspend and resume. I've added ehshell (Media Center) and MCE Remote Plus to my "before suspend" list, and again to my "resume list" and so far, so good. Anyway, thought I'd share in case it's of use to someone else. Sorry if it's been posted before, but I don't recall seeing this mentioned anywhere here before.
  16. Hi! So I have big problem with subtitles on web ui If I go "metadata manager", section "subtitles" and search it says always "No search results founds." I´ve configured opensubtitles account right (I guess,..,) and I´ve tried different movies and languages... What can I could do now? Thanx guys for help
  17. blade005

    Subtitles and MBT Player Error

    MBS Version 3.0.5395.0 MBT Version 3.0.5413.38697 Recent updates to MBT have created playback issues for any content that includes subtitles. Most of my collection includes MKV files with embedded subtitles for English (Default flag) and for Non-English Speaking Parts (Forced flag). The playback issue also presents itself for any Recorded TV content (WTV files that normally include embedded subtitles). The issue is that if I have Enable Subtitles turned ON in MBT settings and attempt to play a file with subtitles I get a THERE WAS AN ERROR PROCESSING REQUEST message. If I turn OFF Enable Subtitles the MBT player will start up, but the file hangs at 0 seconds. For any files that do not include subtitles, the MBT player will start up and play the file with no issues. The last known version of MBT that played all files (Subtitled or No Subtitles) with Enable Subtitles turned on was MBT Version 3.0.5409.21314. Log from MBT Version 3.0.5409.21314 that worked with Enable Subtitles turned ON. theater-63550177873.txt Log from MBT Version 3.0.5413.38697 that throws THERE WAS AN ERROR PROCESSING REQUEST message with Enable Subtites turned ON. theater-63550183074.txt It was suggested that I try to play files with Enable madVR turned ON. This does allow the subtitled files to play without an error message, but my system can not handle the load and the playback has stuttering, so that is not a viable solution. Please let me know if additional information is required. Thanks.
  18. Would it be possible to also download a copy of the Non-English speaking parts of a movie in addition to the entire subtitles? This would be very useful as some of my movies have foreign language in them but no subtitles and I do not want to have subtitles for the entire movie.
  19. mattispantone81

    FR: MBT In-App Media (Codec) Options

    Hi Team, I had a look through the forums to see if anyone had posted this yet and I was unable to find it, so I'm posting here. Apologies if it's already been suggested and rejected etc. As I'm working with files from multiple sources, each file has different audio stream and subtitle configurations. Whilst I have configured the default codec preferences to cater to the majority of films, one little first world problem annoyance is having to leave MBT to change the audio stream or to adjust subtitles. You can change these media options in the web-app version of MB, but the same functionality seems to be missing (or not yet added to) MBT itself. Thank you for your consideration mattispantone81
  20. thefirstofthe300

    Subtitle Downloader Error

    I was quite happy to see that MB3 can handle downloading subtitles for all of my movies and TV shows now and even more excited to see that it could detect embedded subtitles and properly skip such files. However, I have run into a bit of a snag. Every time the server fires off a subtitle download using any of the triggers (refresh, manual trigger, etc.) nothing happens. I have entered the correct username and password for OpenSubtitles.org several times. I did notice that every time I navigate away from and then back to the subtitles metadata page, the password disappears (no covered password at all, just a blank text box). Screenshots: Before navigating away from page: After navigating away from and back to page: MB-Server-Log-Subtitle-Downloader-Error.tar.gz
  21. I'm having a problem where more often than not subtitles (embedded in the video file or as an external file) will not display on any of the Roku Media Browser channels (Media Centre, Official, Beta) even though they show up as a choice in the menu and the subtitles play fine on my computer with VLC. Is there something I can do that will enhance the chances of subtitles displaying in Roku? The subs have the exact same name as the video file. If it's an external sub I put the language identifier at the end. I also make sure the subs are in unicode instead of some weird font--but nothing seems to make any difference.
  22. I've been trying to figure this out for a while, but I'm not able to change the subtitle language in MBC by using the MCE remote. Is there a way to do this? Subtitles are automatically downloaded by the server and saved as: <moviename>.spa.srt, <moviename>.eng.srt, <moviename>.dut.srt Setup Client: Windows 7 x64 with Mediacenter, Microsoft MCE 1039 remote, Shark 007 codecs
  23. Hey, I think it will be great if there is a option to browse TV Series by their Studios. Because MBS only downloads thumbs from internet to local memory (like below image), but are of no use. One more feature request, It is already a great feature that shows language of subtitle. In my collection there are some dual audio movies i.e. English, Hindi Audios So it will be better if MBT will show Audio language also. Also sorting by audio language option is a plus. What do you guys think, is this possible?
  24. nickgrill

    Please Help With Subtitles

    can someone please help me figure out why my subs wont play. I am using MB server streaming to an Xbox one. I have the server set to always play subtitles and when a movie plays that subtitles have been downloaded for I get nothing. if I click the option for the subtitle it shows the external .srt file as check but still nothing on the screen. any help would be appreciated, this has been very frustrating and is causing me not to be able to watch certain movies.
  25. We can already download subtitles, the issue is that some subtitles are not currently on the database. We probably have already ripped many subtitles into our databases in multiple languages. I suggest an optional opt in, that will allow to upload the subtitles (I know that it can only work if they are ripped as a separate file) This way we can all have a more robust library
×
×
  • Create New...