Jump to content

Search the Community

Showing results for tags 'subtitle'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. lhue

    Subtitles cause heavy lag

    I hope this is the right place to put this topic in, I haven't posted before and it felt like the most relevant place. I use Emby regularly, and I primarily watch subbed anime. And as with any tv/movie style there will sometimes be multiple things conveyed on screen. So the problem is that whenever there is a large amount of subtitles on screen (Large being above the average single line) the web app will freeze up. So when a sign with multiple slanted lines of text shows up the app freezes on that frame without showing the subtitles and the audio continues without me being able to pause it
  2. danergo

    Subtitle selection

    Hello, I'm using Emby Server (3.0.8500.0) for serving media onto my TV via DLNA. However, subtitles are not handled correctly. Please see this image shot of the media info (attached). My questions: 1.) Why is the first subtitle (subrip) marked as default? 2.) Why is the first subtitle (subrip) marked as forced? 3.) I have set smart subtitle handling in my profile, and set the preferred language to Hungarian. I have the hungarian external subtitle file, but it's not forced. Why? Result: first subtitle is played over DLNA which is english (forced). How can I override it to use m
  3. fire90

    French Subtitle doesn't download

    Hello, i have emby on my qnap NAS, and i have an issue with subtitle, there is not any srt file for subtile in my folder and for some series i can't search (0 result) subtitle. if i search english one, italian one it's good. can you help me on this ?
  4. Would like to request support for SMI/SAMI subtitles. It's common used for Korean subtitles.
  5. As of today, the 1st parameter of each item in https://github.com/MediaBrowser/Emby/blob/master/MediaBrowser.Server.Implementations/Localization/iso6392.txt is a 3-digit format of the language and dictates the matcheable text to be searched in a subtitle file name, for autodetection of preferred language. my example here: preferred language: pt-BR (Portuguese from Brazil) subtitle files already recognized: #######.pob.srt PROBLEMs: - VLC doesn't translates the 3-digit format, so in list it only says "pob" instead of "Portuguese (Brazil)". He only understands it when the file has "pt
  6. hinhinz

    Subtitle Not Work

    I have one "MKV" Movie, that can't work with SRT file, if i put the "SRT" file in another movie, it work well, but i put in that movie, it won't work.Any Solution of This ? Thank You
  7. LOG # ####################################### 2016-06-25 22:23:36.1294 Info SubtitleManager: Saving subtitles to /media/Video/ Movies/2.Fast.2.Furious.2003.DVD5.720p.HDDVD.x264-REVEiLLE/2.fast.2.furious.2003 .dvd5.720p.hddvd.x264-reveille.swe.srt 2016-06-25 22:23:36.1649 Error App: Error downloading subtitles *** Error Report *** Version: 3.0.5972.0 Command line: /usr/pbi/emby-amd64/lib/emby-server/MediaBrowser.Server.Mo no.exe -ffmpeg /usr/pbi/emby-amd64/bin/ffmpeg -ffprobe /usr/pbi/emby-amd64/bin/f fprobe -programdata /var/db/emby-server Operating system: Unix 10.3.0.0 Processor count: 4 6
  8. DancingMan

    processing subtitles locally

    When using Emby Theater to play mp4s with embedded DVDSUB subtitles (not burned it), my server's CPU utilization runs very high. It's transcoding for the subtitles. Is there any way to have ET process the subtitles itself? When I use Pot Player as an External Player the server's CPU utilization stays low because Pot Player handles everything. I'd rather use the internal player if possible though.
  9. Hi guys, I'm using Emby now for some time. Currently it's version 3.0.5781.9. (I compiled it from the master branch). Everything is working good, however I noticed a problem around subtitle downloading. This is a general issue I think. I had a movie called "Narcos.S01E03.The.Men.Of.Always.1080p.NF.WEBRip.DD5.1.x264-NTb.mkv". The auto-organize feature moved this from the temporary storage to the series folder correctly. Now it's name is: "Narcos - 1x03 - The Men of Always.mkv" Then subtitle handler downloaded the subtitle. However it wasn't downloading the right one. On op
  10. Hi. I'm using Windows Emby server 3.0.5878.0 and latest Android App (2.5.85). I set Subtitle settings in App - Setting - Playback - Language Preferences as follows: - Audio/Suibtitle language: Korean - Subtitle mode: Smart or Default It works very well when I play video with external subtitle only (.srt), but when I play video with internal subtitle(ass, eng, default) and external one (.kor.srt), they are showed simultaneously. It is needed to select 'None' then select appropriate subtitle (external) again to correct this issue. It's fine when I start with 'None' then sele
  11. On all clients I use (android app, chromecast and web on computer and android), I get no picture or sound when I try to play a transcoded video with subtitles. Also the ffmpeg process won't shut down until I either a) restart the Emby server after playing a video with subtitles or shut down the Emby server and kill the ffmpeg processes manually in windows task manager. This happens on both the latest stable version and the latest dev-version (3.0.5686.125) of the Emby server for windows. Logs attached (from v.3.0.5686.125). All help appreciated! logs.zip
  12. I'm new to Emby Live TV feature and loving it so far. Sorry if this was asked before but after a search nothing came up. I'm in Spain using a HDHR tuner (HDHR4-2DT) connected to the antenna to tune free to air channels in the DVB-T system. With digital TV we now have the option to choose different audio tracks (ie: spanish, english) and also subtitles (I think is similar to close caption in the US but not exactly the same). Question is: does Emby support to select different audio tracks from a live tv stream (I couldn't see any option) and also to enable subtitles? If yes, does E
  13. Hello, Subtitle won't display in the last server version installed on my windows 10. I try to change during playback, Fast Forward, Rewind but nothing display. Langage track change is ok. Thanks Update : PGS subtitle are ok, PGS muxed in mkv are showed ok; SRT muxed in mkv don't show anything server-63584497048.txt transcode-0403a6c5-6d00-4298-ae3a-ec443c77f332.txt
  14. When I try to stream videos from my emby server (latest stable version) through kodi addon using http (didn't try through UNC paths), special characters appears with ? instead of the characters. Also that only happens with emby/emby addon/kodi, plex/plexbmc/kodi works fine with the same subs... Subtitles are Brazilian Portuguese. Is there any fix for that or only converting the subtitle to UTF-8 would solve it? I have a script that downloads the subtitles automatically, and I really wouldn't like to have this extra step of fixing subtitles after downloading them...
  15. I configured the Server to search for subtitles in my language (Dutch, Flemish). This is working fine, but Emby adds the ".dut" to the srt-file. According to ISO 3166 and ISO 639-1 the more general option should be ".nl". I have the rest of my media configured with the ".nl" addition. To avoid discussions, I propose to make subtitle addition configurable. So I can set it to "nl" manually. This way everybody can be happy.
  16. thoror

    SAMI (.smi) support

    I am really enjoying the subtitle fix implemented this update. Would it be possible to also include support for .smi subtitle format? It seems ffmpeg does support this file format. From my research: As of version 1.2, ffmpeg will decode the following subtitle formats: HDMV Presentation Graphic Stream subtitles JACOsub subtitle MicroDVD subtitle MPL2 subtitle PJS (Phoenix Japanimation Society) subtitle RealText subtitle SAMI subtitle SubViewer subtitle SubViewer v1 subtitle raw UTF-8 text VPlayer subtitle WebVTT subtitle DVB subtitles DVD subtitles MOV text SubRip subtitle with embedded t
  17. I've been testing Emby, and I'm happy with everything about it, everything works very well for me. I use a 32 inch tv (1366x768) on a xbox one, but the subtitles are small for me, is there any way to change it or maybe the font?
  18. tymanthius

    Constantly failing to download subtitles

    So my system is constantly failing to download subtitles in shows that I know the audio is in English. But Emby sees it as 'und' which I guess means 'undefined'. Is there a way to cause it to ignore und? I have a MUCH smaller set that I'd rather manually get subs for than constantly getting the 'error' messages.
  19. saitoh183

    special characters subtitles

    I tried french subtitles in MBS via chrome and IE11 and it seems that the special characters dont work. It works just fine in XBMC (xbmb3c)
  20. Hi All, After having a problem relating to locating subtitle files, please see: http://emby.media/community/index.php?/topic/22668-subtitle-location-and-how-to-delete/, it occurs to me that it would be good to have a subtitle deletion button on the metadata screen. As multiple subtitle files are allowed each should be able to be deleted individually. Below is an example of what it could look like but I know the programming is a lot harder than me placing Xs on a screenshot: Let's say a subtitle file is downloaded temporary for a visiting friend say, it would be good if it was easy to
  21. lloydcodrington

    Subtitle location and how to delete

    Hi All, I'm using Windows Media Centre and it automatically plays films with subtitles that have been downloaded. I've changed the settings to stop the download of subtitles as all my collection is in English so I don't need them, but can anyone tell me where the subtitle files are stored so that I can delete them for the films they've been downloaded for already.
  22. blaize9

    Subtitles not displaying

    Here is my current issues with subtitles, I have only tested embedded subtitles that are default/forced. I expect there to be a few seconds to play the subtitles after skipping or resuming. Emby: Version 3.0.5621.4 Browser: Firefox Nightly 41.0a1, Firefox Developer Ed 40.0a2, and Chrome Canary Subtitle not showing up after skipping around (also includes resuming) - Works fine on chrome Will sometimes not play subtitle for a few seconds (5-20) and will resume in the correct spot - Issue with all browsers Side Bug: When you are browsing shows and click one then go back it will not take
  23. EduardoSantos

    Chromecast subtitles

    Hi, I am running Emby Server version 3.0.5621.4. It casts to Chromecast nicefully controling pause skip and almost all aspects of the session. Problem is with subtitles. 1) Subtitle stream selection When playing MKVs with both embedded subtitles and external srt files server chooses the external srt file and does not allow changing to the embedded one. 2) Special chars Though special chars (e.g.: á, é, õ and ç) on ansi srt files are rendered ok on web client, Roku and Android clients, chromecast does not render subtitles containing these chars. If srt file is converted to UTF
  24. Hi, Web client will not play a file with external subtitles. File is a mkv and external subtitle is an ANSI srt which plays just fine on Roku and Android app. When subtitles are disabled, file plays ok. Attached are server and transcode logs and the mediainfo from the MKV file. server-63568226277.txt transcode-7bac3d6e-1539-4b31-9697-c94a0ec9bd3e.txt upsidedown.txt
  25. Emby Theater has made videos look very grainy, even things like logos or subtitles were effected. After running into an issue with not being able to see subs because they were positioned too low on the screen while using Emby Theater, I searched and found mention of someone uninstalling and reinstall to fix their issue but also people mentioned using "madVR". The only problem is no one seemed to specifically say HOW to use "madVR". That left me adjusting settings in it's config but not seeing any changes and I came to find out it has to be selected from within Emby Theater as the video rendere
×
×
  • Create New...