Jump to content

Search the Community

Showing results for tags 'subitles'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hi, So (especially) when watching on a TV box such as Android TV it's quite the unnecessary task to have to switch the subtitle track individually for each episode in a season. It would be handy and a nice quality of life update to have the same "select subtitles" box that appears for each episode but for an entire season or even a show (if subtitle track naming is consistent across the episodes allowing to make the switch ofc).
  2. Hi folks, Apologies if this has been asked/answered but I couldn't find anything that matched my issue. I've been running Emby on Windows 10 (using Chrome browser to display my library) with download subtitles disabled for months without any issue. I don't have any local srt files (or any other subtitle files), all files are English audio and there are no embedded subtitles. Suddenly this week one of my movies started displaying English subtitles. I thought maybe somehow my server settings had been changed but nothing seems out of place. I don't know if this is associated with any Emby update. After checking that no server settings were changed I checked the file settings by clicking on the three dots and going to "Edit Subtitles" and suddenly this movie has an extra field that has the title "My Subtitles" then below it "Eng Default". It looks like "Eng Default" is clickable (I thought maybe I could turn it off or delete it) but nothing happens. I randomly checked my other files and this extra field isn't there (and they don't display subtitles) so it's not like it's happening to my entire library. Where is this coming from and why is this suddenly showing for this movie? More importantly how do I get rid of this. To try and get rid of this I moved the movie out of my library folder, restarted the server and re-scanned the library to ensure it was gone then re-added it but that didn't do anything. I have attached a screenshot of what I'm seeing at the file level and my server settings for subtitles (which I have never touched). To the best of my knowledge it's only this movie that's suddenly doing this but haven't checked every file.
  3. Raboo

    Subtitles detected as movie

    Hi, I recently installed Emby Server 3.0.5641.5. When scanning my Movies and TV shows it detects the movie "Subs" http://www.imdb.com/title/tt0969760/ for movies or tv series with the folder "Subs" inside the movie folder.. How can I make Emby server not display like I got the movie Subs 20 times over? Update: The movie "The Substitute" is also detected for my subtitles.... http://www.imdb.com/title/tt3296160/
×
×
  • Create New...