Jump to content

Search the Community

Showing results for tags 'stream'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. I cannot stream live radio on FireTV, but I can on other devices (Android Phone, Laptop, etc). I get the error "Too many errors. Giving Up". I have a lifetime Emby Premiere subscription running on Synology 218+ (Version 4.6.0.37 beta). Here's an excerpt of the server log related to the error: 2021-05-13 09:16:15.131 Error Server: Error processing request *** Error Report *** Version: 4.6.0.37 Command line: /volume1/@appstore/EmbyServer/system/EmbyServer.dll -programdata /volume1/Emby -ffdetect /var/packages/EmbyServer/target/bin/ffdetect -ffmpeg /var/packages/EmbyServer/target/bin/ffmpeg -ffprobe /var/packages/EmbyServer/target/bin/ffprobe -nolocalportconfig -ignore_vaapi_enabled_flag -updatepackage emby-server-synology_{version}_x86_64.spk -noautorunwebapp Operating system: Linux version 4.4.59+ (root@build3) (gcc version 4.9.3 20150311 (prerelease) (crosstool-NG 1.20.0) ) #25556 SMP PREEMPT Thu Mar 4 18:03:46 CST 2021 Framework: .NET Core 3.1.13 OS/Process: x64/x64 Runtime: volume1/@appstore/EmbyServer/system/System.Private.CoreLib.dll Processor count: 2 Data path: /volume1/Emby Application path: /volume1/@appstore/EmbyServer/system System.ArgumentNullException: System.ArgumentNullException: Value cannot be null. (Parameter 'url') at MediaBrowser.Providers.Manager.UrlImageSource..ctor(String url, IFileSystem fileSystem, ILogger logger) at MediaBrowser.Providers.Manager.ProviderManager.SaveImage(BaseItem item, LibraryOptions libraryOptions, String source, ReadOnlyMemory`1 mimeType, ImageType type, Nullable`1 imageIndex, Nullable`1 saveLocallyWithMedia, Boolean isFallbackImage, CancellationToken cancellationToken) at Emby.Server.Implementations.Library.LibraryManager.GetLazyImage(String key, BaseItem item, ImageType type, Int32 imageIndex, CancellationToken cancellationToken) at Emby.Server.Implementations.Library.LibraryManager.ConvertImageToLocal(BaseItem item, ItemImageInfo image, Int32 imageIndex, CancellationToken cancellationToken) at MediaBrowser.Providers.Images.BaseLazyCollageImageProvider.GetStripCollageImages(BaseItem primaryItem, BaseItem[] items, CancellationToken cancellationToken) at MediaBrowser.Providers.Images.BaseLazyCollageImageProvider.CreateCollage(BaseItem primaryItem, BaseItem[] items, String outputPath, Int32 width, Int32 height, CancellationToken cancellationToken) at MediaBrowser.Providers.Images.BaseLazyCollageImageProvider.CreateImage(BaseItem item, BaseItem[] itemsWithImages, String outputPathWithoutExtension, ImageType imageType, CancellationToken cancellationToken) at Emby.Server.Implementations.Library.LibraryManager.GetLazyImage(String key, BaseItem item, ImageType type, Int32 imageIndex, CancellationToken cancellationToken) at Emby.Server.Implementations.Library.LibraryManager.ConvertImageToLocal(BaseItem item, ItemImageInfo image, Int32 imageIndex, CancellationToken cancellationToken) at Emby.Drawing.ImageProcessor.ProcessImage(ImageProcessingOptions options, CancellationToken cancellationToken) at MediaBrowser.Api.Images.ImageService.GetImage(ImageRequest request, Int64 itemId, BaseItem item, Boolean isHeadRequest) at Emby.Server.Implementations.Services.ServiceController.GetTaskResult(Task task) at Emby.Server.Implementations.Services.ServiceHandler.ProcessRequestAsync(HttpListenerHost appHost, IRequest httpReq, IResponse httpRes, RestPath restPath, String responseContentType, CancellationToken cancellationToken) at Emby.Server.Implementations.HttpServer.HttpListenerHost.RequestHandler(IRequest httpReq, ReadOnlyMemory`1 urlString, ReadOnlyMemory`1 localPath, CancellationToken cancellationToken) Source: Emby.Providers TargetSite: Void .ctor(System.String, MediaBrowser.Model.IO.IFileSystem, MediaBrowser.Model.Logging.ILogger) 2021-05-13 09:16:15.131 Info Server: http/1.1 Response 400 to addressRedacted. Time: 25ms. http://addressRedacted:0000/emby/Items/e957f9042f99d8b3c9c0f7f4d81898b8/Images/Primary?maxHeight=105&maxWidth=186&tag=b81f5145d1fc33ab5b7f1513f7a61e2e&quality=90 Any Ideas? Thanks in advance.
  2. Hello, can anyone tell me the differents between direct stream and direct play? The stream comes from my receiver using the emby vu+ plugin. The clients do have the same TV model and the emby webos app. The person wich is direct streaming do have playback issues / freezer. Why do emby do different things? Attached a screenshot and the ffmpg txt. ffmpeg-directstream-5be52e45-0c49-4e8f-8149-a185f9062b15_1.txt
  3. Hey guys Recently moved to Emby from Plex. You guys did a really great job with that, I really love it and prefer to Plex which is not stable enough in my opinion... Though I'm missing one important feature that Plex has : Favorising direct play / direct stream while you can also select "auto" setting. This means that if Direct Play / Direct Stream is not possible for a user connected to the server (due to slow internet connection, or invalid format etc...) then the Player will automatically select the best quality available for this user. BUT it will always favorise Direct Play / Direct Stream. I'm asking because on my server I have some users using Auto mode, even if they have fiber with 1 gigabit connection, the auto mode will make them transcode to 720p 3Mbps while they could handle the direct play 1080p. Maybe I'm doing something wrong but also thought that on Plex the quality settings are way more clear than on Emby. Maybe this will come in an upcoming update ? Thanks
  4. I have a very specific scenario here. I have a stream file (.strm) that points to a .m3u8 stream. I am able to play this stream but it doesn't pick the highest quality. The .m3u8 file: #EXTM3U #EXT-X-VERSION:3 #EXT-X-STREAM-INF:BANDWIDTH=614000,AVERAGE-BANDWIDTH=564000,RESOLUTION=480x270,CODECS="avc1.77.30,mp4a.40.2" 270/prog_index.m3u8 #EXT-X-STREAM-INF:BANDWIDTH=1118000,AVERAGE-BANDWIDTH=1028000,RESOLUTION=640x360,CODECS="avc1.77.30,mp4a.40.2" 360/prog_index.m3u8 #EXT-X-STREAM-INF:BANDWIDTH=1998000,AVERAGE-BANDWIDTH=1828000,RESOLUTION=960x540,CODECS="avc1.77.30,mp4a.40.2" 540/prog_index.m3u8 #EXT-X-STREAM-INF:BANDWIDTH=3318000,AVERAGE-BANDWIDTH=3028000,RESOLUTION=1280x720,CODECS="avc1.77.30,mp4a.40.2" 720/prog_index.m3u8 Emby is not picking the 1280x720 stream. It is using the 480x270 stream. I have a excellent internet connection and am able to even stream 4k comfortably. Why would a 720p stream be difficult for Emby? I have also set 4k as home network quality. I get about 100mpbs download speeds.
  5. Hello, I just upgraded to the latest emby-server version and now I am unable to stream any content. This happens with any browser and any operating system (Windows, Edge, Linux, chromium based ...) After hitting the play button of a recording (tvheadend) or any media file (mkv, avi) I receive the following error: I tried rebooting the server and updating all software but nothing helped. I have tried several types of media all of which I know worked in the past. This is with the emby web player. Any help would be greatly appreciated. ffmpeg.txt embyserver.txt
  6. -= PLEASE UP VOTE & PROMOTE THIS REQUEST IF YOU WOULD LIKE THIS FEATURE =- DO THIS BY CLICKING THE "LIKE" BUTTON ON THIS POST REQUEST: Properly pool multiple M3u IPTV sources, so when adding more than one with the exact same M3u emby treats them as one source with however many "Concurrent Streams" you set for each. https://emby.media/community/index.php?/topic/63725-multiple-iptv-tuners-double-channels/?p=636718 https://emby.media/community/index.php?/topic/59607-duplicate-channels-one-tuner/?p=607031 https://emby.media/community/index.php?/topic/57420-multiple-identical-m3u-tuners-without-duplicate-channels/?p=560949 Basically once M3u #1 has used all 5 of its tuners, I then need to start using the login info that is within M3u #2... once those 5 tuners are used (now all 10 tuners), then emby issues "no tuners available". This is how emby treats HDhomeruns today, so it can't be to difficult. @@snodrog742 @@manolodf @@robrhedrick @@cayars
  7. Hello! I'm have been trying for the past few days, to set up Emby to be able to play an audio stream over ethernet. More specifically I would like to be able to play a broadcasted/multicasted audio stream from another machine on my LAN. I've tried using both the IPTV plugin and strm files. I've had no luck using the strm method as described on the wiki so I've given up on that for the time being. I've been able to play internet radio streams directly using the IPTV plugin, but this will not be possible where it will be used, due to data limitations on the internet connection. Sifting through the logs, I've noticed the same error in FFMPEG, "streams and format are both null." I've been able to play the stream on other applications, such as VLC, so I'm thinking this has to be somekind of a configuration issue in FFMPEG. Right now I'm using a free version of the Emby server on my PC and I've used the browser interface on the same computer and on my phone, as well as the Emby app on an LG TV. Where it will be used I'll have the Premium version if that makes any difference? I've been able to play both audio and video from directly linking to files on the server, as well as directly linking to internet radios using http. What I have not been able to do is to play from streams in house, no matter if it's video or audio, directly from a file or transcoded from an internet radio stream. So, is it possible to use Emby to handle in house streams, and if so, how on earth do you make it work? I would very much like to be able to use Emby for this, since it handles all my other media as well.
  8. justinds89

    How do you Setup IPTV?

    Hello all! So I have been using Emby for quite awhile for media files and it works great. I would really like to try setting up an IPTV service with Emby to watch live TV streams and record them. I am completely lost on this though. Can anyone help me with setting this up or point me in the right direction? Thanks, Justin
  9. Hi, I intent to stream my locally stored music (mp3 + ogg) with my mobile device. My download volume (for mobile internet) is limited and therefore I assume I need to transcode the stream somehow. In the bottom line I want to have something similar to Spotify with locally stored music. Can this be realized with Emby Media Server? What is required on the server (hardware, codecs, addons)? Which client should be used on mobile device? How can I ensure remote access to the Emby server? THX
  10. Hi, some time ago I had asked whether there was a solution to stream music across my house i.e. the same song to several wifi speakers like SONOS, etc. I've just come across the HiFiBerry project which is open source and promising. I believe it uses Airplay. Is this a possible solution that will allow EMBY to one day stream music across my home? I'm loving EMBY as the days go by and the features get richer and the product matures. It would be great to have this eventually implemented. Streaming music across my home is my ultimate goal. See the links here: https://www.hifiberry.com/beocreate https://support.hifiberry.com/hc/en-us/articles/205699981-How-to-build-a-multiroom-audio-system-based-on-Raspberry-Pi-and-Hifiberry Regards
  11. Hi trying to stream music via Android or iOS app from my emby server to my Denon AVR-X2000 and it does not work. The streaming destination is not being offered... But it works well with Amazon Music or e.g. the Synology Music App (DS Music)?! PMS and iOS, Android devices are on VLAN A the AVR is on VLAN B Any ideas why other apps are working and emby App does not? regards
  12. Hello I'd like to know if there is a way to watch a video in one device while listening to its audio on another, in my case the server. Thank you!
  13. Jennice

    Theater playback buffer size

    Hi all, Is there an option to set playback buffer size in Emby Theater (or in server)? It seems to stream very direct with low delay in transcoding. But when there is a hick-up in transmit data, the Theater app tends to freeze and needs re-start. I can't use the back arrow to click away from the frozen picture. Is there a way to improve "immunity" to data hick-up's by changing playback buffer, or other means? I don't mind if there is a delay in start-up of a strem. I haven't proven it scienficically, but it appears that playback is smoother if I start a stream, hit pause (to let it build up buffer for some seconds), and then resume playback. But Theater player for Windows can get really upset when stream stutters. My android app doesn't crash. It freezes, and then resumes after a bit. I suppose something similar can be made in a Windows player program? Just not sure if it's server- or client side, or both which need adjustment. Other than that, a cool set of server / client SW.
  14. spiritwarrior

    When 2 users view the same video

    Hi, I don't know how this works so please forgive me if I'm wrong. If 2 or more users play the same video , let's say that first user already have the full movie trans-coded and buffered, when second user play the same video why have to trans-code again the entire movie if is already trans-coded by the first one ? Maybe is just a dumb question All I want to know is a little bit more how it works
  15. RemeJuan

    Streaming issues on one of my Rokus

    So I am having a strange issue with playback, I have 2 Roku streaming sticks and certain shows cannot play one 1 of them. After some searching and testing I noticed something interesting in the logs, on the Roku I use there is a remux log and everything plays perfectly FPS is at like 80+. Play the exact same file on the other stick and it transcodes instead which sits at like 11fps. I have a lousy atom in need of replacement housing the server, so I am very particular about what formats I download to prevent this exact issue. Is there something substantial that changed with the beta version of the Emby app on the Roku that makes it direct stream instead of transcode? If so is there something I can do to work around this, as getting the latest version on the one will be a problem as it's user account was not registered in USA and Roku sucks, sell the thing in my country all nice and stuffs and then limit the features, does not support my time zone and lolz of all lolz I cannot download the roku remote app on my phone. Thanks
  16. Hello all! I recently started watching 4k video content, however, it will only stream on my mobile devices for some reason. My server has 2 GTX 980ti's in SLI, a 6850k and 32Gigs of RAM. My laptop that I am streaming to has a GTX 980M a 6820HK, 32Gigs of RAM and a 4k display. For some reason, on Chrome and Firefox, the video pauses every few seconds during streaming, it is connected about 10 feet from the router using a 5Ghz ac connection, my server is hard wired into the router. The odd thing is that my phone and tablet stream the video just fine at the same 4k 120 Mbits per second, is there anything I can do?
  17. mythofechelon

    Web streaming stopped working

    Emby's web site works but streaming any kind of content (MKV, MP4, etc) doesn't work (loads the player interface but never loads the video) when using any web browser (Google Chrome, Microsoft Edge, etc) on any device (the local server, PCs, Xbox One, etc) except for iOS. Also, Emby Server isn't available unless the user is logged on to the desktop. This may or may not be related. Neither of these things used to happen prior to 2016/12/20. I've attached an log of this. Thanks. server-63617956245.txt
  18. could we please have the language added to the stream selection popups if there are multiple streams reading the titles only let you only guess what is what this applys to all audio & subtitles and all clients for example a subtitle selection from webclient:
  19. Hi, I'm running a Debian server. In my Emby-installation I have three sections: Movies, TV Shows, Music. Playing inside the browser works perfectly. Playing on my FireTV using the app (local network) works well too. I also can connect to the FireTC via the web interface and control movies perfectly fine. But I cannot connect to the FireTV via web interface and start music. Once connected if I click on a song or album, nothing happens. Disconnecting makes the music play just fine on my computer. There's not a single clue what's wrong, can someone help me?
  20. Hello Streaming of iso files stopped working. It was possible in the past, but now only an error is given: "Video Fehler Es gab einen Fehler bei der Videowiedergabe." This bluray worked in the past, therefore i am wondering why it stopped working. I thought it may be related to a new bd naming, but I can not manage to get it working again. In the past there where an icon in the taskbar if an iso was mounted, which does not occur anymore. server-63594943433.txt transcode-996329a1-d92d-4128-8ed0-8f56d01c0231.txt
  21. Hi Is it possible to use play on to stream to multiple devices at the same time? for exempel, i have a Netflix account that i sett upp on a play on server, i have installed the play on plugin in Emby-server and i can conneckt and start a stream from netflix. But if i start a new stream on a onther device it stops playing on the first device. (my Netflix account is for 4 streams at the same time if that makes a differens) /Regards
  22. Hallo Forum, ich habe Emby auf meiner ds415+ mit dsm6.0 beta installiert. Emby läuft via Docker. Über das dvblink-Plugin habe ich den dvblink-Server, ebenfals auf der Syno laufend, angebunden. Normale streams laufen super, aber bei hd ruckelt es ganz extrem und fängt sich auch nicht wieder. In der Config vom Plugin habe ich alles außer Logindaten gesetzt. Als Serverip ist die 127.0.0.1 angegeben. Unter Plex und direkt über DVBLink laufen alle Streams sauber durch. Hat jemand eine Idee, was das sein kann? Als Tuner kommt der HDHR3-4DC mit der Firmware 20150826 zum Einsatz. Viele Grüße Blinddark
  23. Hi, I have a problem playing livetv content on Android application. I get the following message: Playback error. There was an error processing the request. Please try again. Playing of livetv from my emby server works just fine when I use Chrome browser in Windows or in Linux. I've attached log from the Android client app and the server logs. c0431e09-3040-43f6-a5e1-4005687815a71.log server_logs.zip
  24. Utking

    Unseekable Streams.

    Hi all! I'm having some problems with Emby server, I'm running 3.0.5724.4. When playing via the web, or on Android, i cant seem to skip or seek in videos. All it says is unseekable stream:S It's been a while since i used emby now, but as far as i recall i always had the ability to to this earlier, it just took some time before the stream started again. Any ideas?
  25. Hi I'm using Emby Server (latest), Kodi 15.1 and the latest Emby for Kodi plugin form https://github.com/MediaBrowser/Emby.Kodi , and in my Android Device I'm using Yatse (latest version). If I add my library in Kodi using the Emby plugin, all works fime in Kodi, but when I go to my device in Yatse, I can´t stream locally any media to my device. I can only use Yatse like a remote control to play my medias in my Kodi. But if I add my media to Kodi through the normal method (choosing folder, add to collection, etc), I can use Yatse to stream my media to my device. I wonder why this difference, because apparently in my Kodi, my media is shown in the same manner, using Emby for Kodi or not. Where was the problem? The problem would be in Yatse or the problem would be in Emby for Kodi? What can be done to use Emby for Kodi and use Yatse in my device to make stream locally to my Androide device ? Thank you for your attention
×
×
  • Create New...