Jump to content

Search the Community

Showing results for tags 'shield'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. qazwsx10

    Nvidia Shield Wake up on LAN

    Good morning! I saw two threads discussing this, but didn't see a conclusion to them yet (for one the last reply was from over an year ago, so I'm hoping it's been updated since then). I recently transitioned my Emby server from my PC to my Nvidia Shield. I have my media on an external hard drive that is directly connected to the Shield (I don't have a NAS yet). Although I don't mind having the Shield running all the time, I didn't want my external hard drives to be continuously running, so I have it currently set for them to shut off when the Shield goes to sleep. However, I did notice when I did that, I was no longer able to access the Emby Server. I tried the Wake Server option, and I get the following message: "Wake On LAN packets were sent to your server machine, but we're unable to connect to your Emby Server. Your machine may need a little more time to wake, or Emby Server may not be actively running on the machine." Am I doing something wrong, or does Android not have a WOL option?
  2. I have a playlist that has more than 300 items. When openings the playlist on the Shield app it only displays the first 300 items. When I select random it does play random, but it only plays from the first 300 items. When playing the same playlist on the web, or iOS, it does play from the whole playlist. Right now the only way I can play the whole playlist on the Nvidia Shield, is to cast to it.
  3. Hi all, long time Emby user but first time poster. I love what you have built - thank you. I'm trying to wrap my head around a suitable Emby Server that I can use with the Emby client on my Shield TV. My current configurationis a Shield TV 16GB as both my client and my server with ethernet connection to a Synology DS216SE for file storage. This works ok most of the time but I feel it really really struggles to do both jobs well at the same time. (I get video image distortion issues on all playback. With 4K DD Atmos videos it just chews up the 7GB free internal drive space with temp transcoding files after like 20 minutes of play.) For that reason I would like to upgrade, but I dont want to spend 100s of dollars to something that wont make any difference. I'm currently living on 3GB of storage for my media quite comfortably. My confusion would be around, should I get a NUC or a NAS or another suggestion to run Emby Server on? (Lots of suggestions in other threads on models for those choices, I just dont know which choice to make.) What speed drives/configuration should go in those that would not cause a bottle neck? (Ideally cheap as possible, but I spend more if I am getting a good bang-for-buck value.) Any suggestions here would be great, thanks in advance!
  4. Hi there. Moving over from Plex I have set up Emby server on my shield (latest 16GB model) and it is all working well. I have all my media on a large external usb drive and have set all the temp folders (cache, transcode, metadata, sync etc) to said drive. When syncing files, larger mkv files especially seem to start converting at a good rate (about 4x ish) and then after around 20% (slightly varies per file) the conversion stage just hangs. The Device/sync settings page simply displays the percentage it is stuck on as does the same part of the iOS app. The ffmpeg log seems to cut off mid line and not be updated any further when this happens. Logs attached. Any help much appreciated. I have tried varying combinations of speed throttling, cpu cores etc to no avail. I have even opened the file in the sync folder on the server and it seems to play up until the point the conversion failed. Plenty of space on the drive and the file plays fine when simply watching via the iOS app or tv emby client (lg). Thanks, Richard. ffmpeg.txt HardwareDetection.txt embyserver.txt
  5. All of my media is stored on a Synology NAS. In fact, I currently have Emby running on my Synology NAS, but the Shield has stronger hardware so I predict running Emby server on the Shield should result in smoother playback of 4k content and transcoded content. But I don't want to spend hours setting up Emby server on a Shield and troubleshooting share connectivity problems if there are already known issues with the Shield reading/writing to NAS shares. Does Android Server running on the Shield have any problem reading from or writing to NAS shares, or are there any workarounds that are necessary for it to work? I really want to avoid using SMBv1 if at all possible.
  6. Hi, Cant find an answer to this anywhere. Attached is a screen shot that pretty much tells you what my problem is. How do I get rid of the .thumb icon. I suspect it has something to do with the way thumbs files are stored in relation to the media file. I can go through the directory and delete them, but they come back after a while. Appreciate some help.
  7. Yesterday (4/24) I was attempting to playback a certain movie on a Roku TV but it wouldn't play without getting stuck at the "Retrieving" screen (with no loading progress). The very first time the issue happened; it said No streams available and then subsequent stream attempts only yielded a minute or two of playback before the "Retrieving" issue reoccurred. -Bitrate was initially set to 10mbps -Eventually set the bitrate to 1 mbps and 3mbps -Set a higher CRF -Stopped an in-progress recording on my WIN emby server that's on the same network -The library is all through the network though Tried multiple things to fix the issue but never had any luck. 635 slog.txt 635 transcode.txt 636 hw detection.txt 637 transcode 1.txt 637 transcode 2.txt 637 transcode 3.txt 638 transcode.txt 639 transcode.txt 646 transcode.txt 647 transcode.txt 653 hw detection.txt 653 slog.txt 653 transcode.txt
  8. Hello, When I try to refresh any metadata I always get an UnauthorizedAccessException error in the log and the files aren't created. Emby server Version 4.0.2.0 is installed on NVIDIA Shield TV. Library is on a Synology NAS DS213j , mounted on the Shield through SMB. It shouldn't be a NAS permission issue as Plex manages to create/delete .srt files in the same folders (same mounted drive, same user). To make sure of that I granted full access and ownership on a test folder and the issue still occurs. I'm quite puzzled as to why I would have a permission issue with Emby and not Plex Log attached. Any idea what might go wrong? Log.txt
  9. unhooked

    latest beta smb.

    Is there anything else needed to do to enable smb writes? I still can't delete files or use /Shared/PVR <get 10:55pm> cd /Shared/PVR/ <get 10:56pm> ls -ld drwxrwxr-x 6 tom plex 6 Feb 23 14:11 . It's just emby on the shield, so I'm assuming the whitelist is coming into play. @@softworkz
  10. Bonjour, j'ai un petit soucis au niveau de la structure des dossiers sur le shield. En effet je rencontre une erreur a l'ouverture de fichier .mp4, Le rapport d'erreur me spécifie que le fichier libembymc.so est manquant dans /data/data/com.emby.embyserver/files/ffmpeg/ffmpeg Le truc est que je n'ai même pas le dossier ffmpeg dans data/com.emby.embyserver/files. Je vous mets en pièce jointe les 3 logs qui sont crées lors de l'erreur et une capture de dossier d'installation ou je pense ,devrait se trouver le dossier ffmpeg. Merci pour l'aide que vous pourriez m'apporter ffmpeg-transcode-5c9b5264-2999-4f2b-9338-ab46226a0357_1.txt ffmpeg-transcode-0972d4dc-b199-4d38-98a4-a795e96a5832_1.txt ffmpeg-transcode-45070821-94fb-4ff4-9016-128b6af3d48f_1.txt
  11. Just updated to 4.0.2 on my Nvidia Shield box and now Live TV channels will not tune-in. The Shield just shows a spinning blue circle and if I try via a browser, I get the message 'No compatible streams are currently available' Tried removing and re-adding my HD Homerun, no change. All channels seems to be detected and are listed. Guide is populated. Anyone else experiencing this or any ideas please.
  12. Hello, I searched around so I hope this is not a repetitive question. I am new to Emby (love it by the way) but this may be a Shield issue or a Android TV issue, as the same doesnt happen in Windows or in my Samsung TV. I will post pics to explain my question. When I go in the Movies section and view all my movies the thumbnails show all within the screen frame and i have to scroll down to view all the movies.....however, when I go to the Collections folder all the movie thumbnails show sideways....so in order to view the movies i have to scroll sideways.... So the question is....is there a way that the movies in the Collections folder show like they show in the Movies folder (all in the screen)? Thanks for the help.
  13. Synology 1618+ on Emby 3.6.0.84-1-beta TV is mid-level 2016 Samsung (sorry don't have the model # on hand) Nvidia Shield (latest updates etc) So far all non-4k-hdr bluray rips I've created work very well. I have the hdmi 1 set to accept uhd color, the shield set to auto passthrough (I believe) the correct settings and in emby auto everything, plus the tv picture settings set to the uhd (but turned off the "hdr mode" which I read was just like an emulation of the hdr, it appears more washed out with it enabled). I think I read my tv doesn't do the 2020 color space and the result is a darker image. I try and lower contrast and increase brightness but it appears a bit washed out. I have a feeling purchasing a new tv that is fully hdr ready will solve this issue instantly but that is about a year away. I am collecting 4k movies now not even so much for the bumped resolution but the beautifully-rich color enhancements (for some not all transfers). Is there anything to be done in emby or the shield to help mitigate this issue until I can buy a new tv? I don't have many 4k hdr movies and don't plan on collecting a ton (just a select few I rewatch, dark knight, infinity war etc) but it'd be nice to enjoy them right now instead of the (still good) blu-ray rips I've already done.
  14. Hi folks, I have two Media Maps in Emby (both with sub folders). One for my daughter and one for myself. We both have made Collections. I hope you can add some extra functionality to the Collections option. It would be very nice that the Collections can be separated per Media Map, otherwise we see each other collections and we really don't want that. Because I don't want her to see the movies that I watch By the way the folder view option is not working correctly on the Nvidia Shield (in the sort menu you can not select folder view) so all movies are displayed on the screen. On my TV (LG) however this function is working correctly. I hope you can also made this possible very soon on the Nvidia Shield because I prefer the Shield app above the LG App. Many thanks in advance. Nighthawk
  15. Hi, Since a week or so now Emby has been loading sooooo slowly (up to at least 2 minutes) on my two devices (Shield and RPi3) which results, I think, in it sometimes not even loading the subtitles correctly. Turning on/off subtitles or switching to the next one doesn't even work then and I'm forced to download new ones. I think the problem would be solved if it would load fast again, but I can't figure out what it is. Help? log.txt
  16. Pantalaimon

    HDR rarely detected

    I'm having some problem with 4K HDR content for a while now. Whenever I try to play 4K HDR content on my nVidia Shield, it rarely detects HDR and gives me washed out colors most of the time. For a while I thought HDR was broken altogether, but it appears that on rare occasions HDR decides to kick in on playback. I can't find a constant factor. I've fiddled around with the settings and tried multiple video files, but the issue seems completely random. It's not a problem with the TV itself; it plays HDR blurays just fine.
  17. Hello all, I know there is at least two topics on this theme but I'm becoming frustrated with HDR support in Emby for Shield TV. There is only few titles that can trigger HDR on LG OLED TV. I have try all combinations of frame rate settings and switching but no luck. When playing such content all colors are "wash out" and frankly picture looks just terrible. I have even switched to the latest beta version but issue apparently is not tackled. Think that ExoPlayer is one to blame, since all titles in laibrary played from KODI or MX Player trigger HDR mode! I just hate to use external player or other apps then native client and hope that solution is comming soon.
  18. I'm in the process of trying to shift from Plex to Emby. On the Nvidia Shield Emby client there appears to be a limit of displaying favorites to just 50 TV shows. You can add as many as you want, but only scroll through the first 50. This seems arbitrary ... is there any way to eliminate the 50-show limit? I would think an app that can stream 100GB 4k videos could probably handle a tagged list of >50 ... say, 50,000 ... easily? I'd be delighted if I'm just missing a simple way to display more favorites.
  19. StephenMcSweeney

    Emby Server setup on Nvidia Shield

    Hi there, I'm trying to setup the Emby Server for my media library, using a Nvidia Shield as both the server and client app. I've installed the beta Server app on the Shield, and I can connect to http://app.emby.media/ using my macbook which sees the server on the Shield, and this is where i'm trying to add a new media library path, which isn't working. I'm using an external WD Elements drive on my Shield (setup as external storage) where all my media is located. The external drive is shared on my network through the Shield, and I can connect to it fine through my macbook (which is how I transfer files to it) When adding the new library, I'm not sure what to select as the file path (the search function doesn't find the folder where my media is located on the external drive) and when I try to add the path manually, I get an error message: "There was an error adding the media path. Please ensure the path is valid and the Emby Server process has access to that location." /Elements/NVIDIA_SHIELD/Media Server is the general file path for my media, so i'm not sure where i'm going wrong? Any help much appreciated.
  20. Hello, I'm not sure if this is intended but when playing something "Anime" that has a styled subtitles the shield ignores all styles and positions of the texts. And sometimes doesn't display it at all. The same files works fine on emby android with styles and without transcoding. Using latest beta of everything and the extract subtitle is turned off in the server. Edit: All subtitles are internal ssa/ass Edit2: just tried playing a file with the external player option "vlc" and the subs worked fine. Not sure why the emby app is not able to display styled subs fine Regards
  21. Suddenly today Emby will no longer play AVI video files. Have had no issue until today, with either nVidia Shield or on Fire TV 2nd gen. See attachments... EmbyServer.txt ffmpeg-transcode-cec27e80-6f99-455f-babd-83b17b2ed346.txt
  22. Hi, Yesterday i bought Nvidia Shield TV to replace my Pi2. I installed Emby for Android TV App. Problem is, that this app is not displaying ASS/SSA subtitles at all. Previously I had problems with other devices, but this was fixed (https://emby.media/community/index.php?/topic/48932-assssa-subtitles-not-playing-nice-with-androidioskodi/). Android Mobile App is playing nice - only Shield TV is not sowing them. Was searching for some kind of option for "smart subtitles" like in phone app, but there is none. Can you make something with this? I switched shield to debug mod and sent logs at ~11.38 GMT+1 time (Poland - user Bartek / barat). Also - i attach server logs. ffmpeg-remux-936e26f4-2ee4-4256-bb19-ea32ac131b88.txt ffmpeg-transcode-16d7b2f1-1357-4a5b-b7e1-802ff67baec3.txt ffmpeg-transcode-a216fe9e-f55b-4236-96d3-372ddc4685a6.txt ffmpeg-transcode-e4c36b0e-1ccb-4f9f-b259-45160ce38e8b.txt server-63648274462.txt
  23. HI, Had an interesting one last night. Have just signed up for Google Play Music and saw it on my Shield so had a play with it... Then opened the Emby app and selected a TV show. When I started the show using the double tap on the volume slider (which gives an immediate start instead of going to the detail screen first), I got both the TV show and Google play music playing at the same time. This is repeatable every time. Google play music app does not have a Stop button, just a pause and as far as I can see there is no way to stop the app running. Even after two Shield restarts, Music and TV play simultaneously. The only way I found to circumvent this it to use the centre select button on the shield remote and start the TV show from the detail screen. Once I did this all was back to normal using the volume slider. Anyone else experienced this? thanks
  24. I have a strange issue with nvidia shield tv using emby app. It seems that the "Watched"/"Unwatched" status doesn't get updated after user sets the status on a show/episode/season unless user gets out of season and goes back into it or changes screen. STR 1. Go to a tv show screen/choose a show or episode 2. Press and hold remote button to set an episode to WATCHED or UNWATCHED 3. notice that the show/episode/season doesn't get a new status (green checkbox doesnt appear or disappear) 4. go out of current screen and go back in ** notice that the show or episode now has updated status. This looks like this may be a bug.
  25. Hi all! First of all, let me just say, I love Emby. As soon as I switched from Plex, I fell in love. Not just with the Kodi integration, but everything about the server and controls seem better for me. Seriously, awesome work to the devs and everyone involved. I went premium as soon as I could and recently just changed from a monthly to a yearly subscription. Which is why this next part is so hard... when I read the news about Plex getting a server app for Nvidia Shield TV, I was excited and disappointed. Excited because this could mean I can finally turn off my PC and only wake it for things like games. But I was disappointed that the news said Plex and not Emby. I really don't want to move back to Plex. I'm definitely going to give it some time to see how the server even works out. And regardless, I've still got 10-11 months on my year at Emby left. So it got me wondering if something like this is in the works, on the radar, or even possible with Emby. I don't know how closely Plex had to work with Nvidia to get this to work and I don't know if there is any kind of exclusivity deal with them. I mean, after all, Plex comes preloaded on the Shield TV. So I just thought I'd start a discussion to see if this is possible or planned, if anyone is interested/cares, or basically any of your feelings on this matter. Also, I apologize if this isn't the best place to post this. It's meant to be a discussion and not really a request for help or support. Also, I tried searching and didn't find anyone mention anything like this (but my search skills are often under par). Anyway... discuss?
×
×
  • Create New...