Jump to content

Search the Community

Showing results for tags 'server'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi everyone. My first post in this forum. I hope someone with some experience on emby API can help me figuring out how to call this endpoint. (https://app.swaggerhub.com/apis/vdts/jellyfin-server_api/1.0.0#/default/ResetTuner) The background is.. I use a 'virtual M3U tuner' on Jellyfin server that connects to a remote m3u file. This gets only updated if I do so on the admin panel at the EPG Data Refresh. By resetting the tuner, I suppose this would basically reload the remote m3u file but I don't know how to use it. I know it is a POST request, I've tried the payload using {'operationId':'RefreshItem','Id':'38d682202ec8345f5b7381f656f921e9c '} but I cant quite understand what does the Id refer to. That number there is what I can read on the browser address ..../livetvtuner.html?id=8d682202ec8345f5b7381f656f921e9c when getting into the tuner settings page. Any clue? Thanks in advance,
  2. Problem: Since the latest Emby Server Windows 10 update a few days ago, I have on all my Nvidia Shield devices no user selection screen anymore. The only options are "manual", "connect" or "server change". So every user have to do a manual login with password, altough the user account are set that no password is required on local network. My setup: Local network with a Windows 10 server running Emby Server (4.6.6.0). Four Nvidia Shields in the same network connected to this server, having the Emby Anroid TV app installed (2.0.48g registered). User setup and settings: Multiple users that in the local network are visible users (visible tiles on user selection screen) and no password is required to access the Emby server in the local network. Behaviour before the latest Server update: Started the Emby app on Shield and user selection screen showed up, the user selected his user tile and got immediate access to the libraries (no password required). What I have tried to fix:: - Deinstalled Emby Android TV app on each Shield, reinstalled, unfortunately issue remains - Checked if this error can be replicated by accessing the server by a browser. Here it does work as it should, it shows a user selection screen with tiles you click on one and you get immediate access. That means this issue could be App specific, however Android App hasn't been updated since weeks and the only update that happened the last few days has been the Server update which and the timing matches with the first appearance of my issue. Could you please have a look at it. Thanks.
  3. Hello, I'm new to the Emby community, and looking to help my brother upgrade his Emby server that is now straining under the load of dozens of family and friends. Is there a thread, forum, or other site where I can go to learn about an optimal hardware upgrade path for his Windows system? Thanks in advance!
  4. ¿Es necesario tener emby premier para poder acceder Ami servidor emby desde otro dispositivo?
  5. artatgray

    Collections have disappeared!

    Ever since the latest updates my Collections have disappeared from My Media. How do I restore them, if possible? Thanks in advance, Bill
  6. Multi part movie cannot show correctly in Emby. I tried with the support page: Emby Movie Naming : Emby, and followed the instructions with Split video files (file stacking), it cannot work. The movie won't show as a single movie, and only one part could be scanned, the other part will just be recognized as an extra content of the movie. I really don't know how to fix that. And I upgrade the Emby server to the latest 4.6, still same problem. What should I do to make this kind of multi part movie show correctly in my library? Except for merge the two files into one.
  7. MrGrymReaper

    Emby 4.6.50 & New TV (TV Cards Direct)

    Hi @Luke @ebr, I was wondering with your recent new update to 4.6.50 whether you have included the new direct support for live tv via tuner cards without additional software (e.g. MediaPortal, WinTV etc)? As the changelog doesn't mention it, but doesn't mean that it isn't present. As it may be an unlisted change, anyway I have tried to find the release announcement for the new version as it may be mentioned either way in that post. But it doesn't seem to have been written and published yet could someone please answer me on the situation with this question please? Thanks, MrGrymReaper
  8. Good morning, Emby Server has been updated automatically and now the images contained in the monitored folders are no longer visible regardless of the type of library chosen (personal photos and videos - mixed content, etc.). I have already tried to shut down the server and delete the contents of the programdata\cache folder. Do you have solutions?
  9. Jag kan inte få Emby servern att ansluta till mi Windows-server. Jag har gjort otaliga försök, ominstallationer variating inställningar både med en Netgearrouter N300 och en nyinköpt Asus RT-AX58U Alla dessa försök slutar med meddelandet: "Misslyckades anslutning" Det är inte möjligt att ansluta med Emby servern från min Android tablett. Vilka serverinställningar behövs för att få en lyckad anslutning?? Jag betalade för en Emby Premium-prenumeration vistolken@outlook.com Please! Olof Eriksson Emby support.odt
  10. TomasBrabec

    DSM 7

    Hello, please go somewhere to download Emby server on synology ds218 +. I have a DSM 7, I can't download anywhere that could be tried. thank you very much
  11. Hi, I've been trying to solve a problem where when i go to my emby server through a Web browser then it'll go through http not https even though https is set up correctly and working. I have the preferred but not required setting and I need to keep it that way because a one of my TVs doesn't support https and there were too many problems with it. PS: sorry for my English it's not my primary language
  12. I really hope someone can help me get this app set up to access my server because I just cannot get it to work. And please, for the love of god, is there an easy way to explain it? I'm pretty comfortable on a computer but I'm not an expert coder or anything, so some of these instructions are going way over my head. I'm running the Emby server off an old iMac with a VPN. I connected my Fire TV to the server without any issue, but the Android app on my phone keeps insisting that it cannot connect to the server and asks me to check if the server is still running. I tried following instructions on port forwarding, but that's not working either. I've also had to sign in a bunch of times and I even made a new user account just to use on my phone (because I couldn't sign in with my server account) and it STILL won't connect. Is there anyone out there who can walk me through how to do this, in simple terms? I really wish I could talk to a real person about this but unfortunately the forum is all we have. I jumped ship from Plex because it was too complicated, but I'm sorry to say that if Emby isn't as easy to use as they claim then I will probably stop using it. Thanks in advance for any help!
  13. After installing emby, my emby client app would not connect to the server and after poking around I noticed that several emby entries in the "allowed apps" of the Windows firewall were duplicated. After removing the duplicated entries my client app was able to connect to the server. Today after rebooting my home server, again my emby client app could not connect to the emby server. And again there were duplicates emby entries in the firewall. I removed them and the client app could then connect. As a test, I went to the taskbar tray and close the emby server and manually restarted it: duplicate entries in the firewall were found and the client could not connect to the server. There seems to be a bug with the emby server adding entires to the Windows firewall each time it is restarted.
  14. Pommes

    How much bandwidth per stream?

    Hi, Just bought a VBox DVB-C Tuner (which i will use with emby once it arrived) Just curious how much bandwidth it will take to stream from the vbox to the emby server with a) 1x FHD b) 1x 4k c) (if possible) 4x 4k at the same time. I havent found much about the bitrate from a usual DVB-C connection. Why do i ask this? Because i need to decide if i put the VBox next to my TV in the living room (!!!Where i have only a DLAN connection with about 160 mbit to the Emby Server in the basement!!!) or if the connection is to low, i need to put the VBox in the basement too and wouldnt be able to use it as android tv. (I have DVB-C Cable in the Basement AND living room. Regards,
  15. olli1806

    Emby Sammlungen

    Hallo Problem: habe die Filme Die Fliege (1958), Die Rückkehr der Fliege (1959), Der Fluch der Fliege (1965), Die Fliege (1986) und Die Fliege II (1989) so und diese werden in eine Sammlungen zusammengefügt so weit so gut. wenn ich jetzt aber ein scan der bibliothek mache wird immer eine neue Filmreihe von "Die Fliege Filmreihe" hinzugefügt und das bei jedem scan so komme ich bei 20 scans auf 20 Filmreihen usw und muss diese dann von hand löschen da sie bei einem erneuten scan automatisch wieder neu erstellt werden/wird. hat sonst noch jemand das Problem ?
  16. bartold

    velocità di streaming

    Il mio server emby opera su un pc con windows7 collegato al router in wifi. Anche la Tv su cui mi collego al server è collegata allo stesso router via wifi. La visualizzazione dei video si blocca dopo 10 secondi di riproduzione poi riprende dopo altri 5 .. 6 secondi. Quale potrebbe essere il problema ? L'immagine viene inviata a un server pubblico prima di tornare al tv o c'e' un collegamento peer 2 peer ? Qualcuno ha info su questo argomento ? grazie e saluti a tutti
  17. Pommes

    Metadata error

    Hi, Since today no new metadata gets downloaded, In the loggs i am getting this (via the normal browser i can access TVDB without any problems. I switched the Server Ip today, might that be the problem? Problem is on all libraries, i already tried multiple Series :) 2020-10-26 19:22:03.708 Info MediaProbeManager: ProcessRun 'ffprobe' Execute: /var/packages/EmbyServer/target/bin/ffprobe -i file:"/volume1/Plex/Medien/Dokumentationen/Project Impossible/Staffel 1/Project Impossible S01E02 - Metropolen vor dem Untergang.mp4" -threads 0 -v info -print_format json -show_streams -show_chapters -show_format -show_data 2020-10-26 19:22:03.813 Info MediaProbeManager: ProcessRun 'ffprobe' Process exited with code 0 2020-10-26 19:22:03.831 Info HttpClient: GET https://www.thetvdb.com/api/GetSeries.php?seriesname=Project+Impossible&language=de 2020-10-26 19:22:03.836 Error HttpClient: Error getting response from https://www.thetvdb.com/api/GetSeries.php?seriesname=Project+Impossible&language=de *** Error Report *** Version: 4.5.0.22 Command line: /volume1/@appstore/EmbyServer/system/EmbyServer.dll -programdata /volume1/Emby -ffdetect /var/packages/EmbyServer/target/bin/ffdetect -ffmpeg /var/packages/EmbyServer/target/bin/ffmpeg -ffprobe /var/packages/EmbyServer/target/bin/ffprobe -nolocalportconfig -updatepackage emby-server-synology_{version}_x86_64.spk Operating system: Linux version 4.4.59+ (root@build2) (gcc version 4.9.3 20150311 (prerelease) (crosstool-NG 1.20.0) ) #24922 SMP PREEMPT Thu Mar 12 13:02:11 CST 2020 Framework: .NET Core 3.1.7 OS/Process: x64/x64 Runtime: volume1/@appstore/EmbyServer/system/System.Private.CoreLib.dll Processor count: 4 Data path: /volume1/Emby Application path: /volume1/@appstore/EmbyServer/system System.Net.Http.HttpRequestException: System.Net.Http.HttpRequestException: Resource temporarily unavailable ---> System.Net.Sockets.SocketException (11): Resource temporarily unavailable at System.Net.Http.ConnectHelper.ConnectAsync(String host, Int32 port, CancellationToken cancellationToken) --- End of inner exception stack trace --- at System.Net.Http.ConnectHelper.ConnectAsync(String host, Int32 port, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.ConnectAsync(HttpRequestMessage request, Boolean allowHttp2, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.CreateHttp11ConnectionAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.GetHttpConnectionAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.HttpConnectionPool.SendWithRetryAsync(HttpRequestMessage request, Boolean doRequestAuth, CancellationToken cancellationToken) at System.Net.Http.RedirectHandler.SendAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.DecompressionHandler.SendAsync(HttpRequestMessage request, CancellationToken cancellationToken) at System.Net.Http.HttpClient.FinishSendAsyncUnbuffered(Task`1 sendTask, HttpRequestMessage request, CancellationTokenSource cts, Boolean disposeCts) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsyncInternal(HttpRequestOptions options, String httpMethod) Source: System.Net.Http TargetSite: Void MoveNext() InnerException: System.Net.Sockets.SocketException: Resource temporarily unavailable Source: System.Private.CoreLib TargetSite: Void Throw() at System.Net.Http.ConnectHelper.ConnectAsync(String host, Int32 port, CancellationToken cancellationToken)
  18. Hi there. The past week or two my emby server has been turning off on my nvidia shield randomly. I need to go to the emby server app and click stop , then start again for it to work. The only problem is that I'm not always at the home which my server (shield) is. Does anyone know a fix to this so I can have my server up without it stopping every day? Thanks, Justin
  19. Hello everyone! I'm thinking in build a media server using emby, I wan't to have the lowest energy cost so I could leave it on all the time. MVP Idea My idea is to use a RPi 4 with 8GB of ram but I have seen in the forum that it has some decoding and encoding problems but I really don't know what that means in this context, I know the file should be encoded to be playable but my videos are already playable so I don't know why emby needs to encode them again. Also I have found this thread that says the raspberry pi could use hardware encoding and this reddit post that says the same but with a lot more steps. Future of the idea (could ignore) Also I'm thinking of use this server as a personal cloud using owncloud so I could have my media and another files on demand. I want to "stream" comics (cbr/cbz) from my server to an android app. Software Installation Install Open Media Vault or Raspibian Install Emby server on it using the Debian package The hardware I'm planing to buy Raspberry Py 4 8GB HDD Dock station The RPi could be changed for a mini PC but I'll really love to use a PI over a PC because of the cost it's less than half and the energy consumption. AWOW Mini PC Celeron 1.2 - 2.2 GHz 4 core 6GB ram 128 ssd Intel HD Graphics 500 Beelink U57 Core i5 2.7 - 3.1 GHz 2 core 8 ram 128 ssd Intel Iris Graphics 6100 My personal context: I have used Kodi for a long time and know how to manage my library. - all my video files are MKV (720p and 1080p) and most with included subtitles and dual audio, the rest have STR files. - near 3TB of multimedia + 100GB of comics files. I have an emby server running in a Linux Machine with the files previous mentioned. - Use kodi in the same machine - Use roku stick on the bedroom I'm a linux used so I'm not scared of some commands or use the terminal if needed I don't care about 4K or +60 FPS because I don't have a TV with that capabilities and don't think in buy one in a couple of years.
  20. I am trying to watch a tv series and am on the second episode. However I cant watch it properly because the auto aspect ratio cant be changed while casting to chromecast making it impossible to watch this episode while using Emby beacuse of the video being squished to half its normal size. I have confirmed it does play normally with Media Player Classic and the aspect radio isnt changed until I use Emby to play it. This wouldnt be a hug deal if the option wheel icon actually worked while casting. As such I believe a hotfix should be in the works. Also I cant seem to find the option for turning auto aspect ration of in the regular main options menu when not playing a video to be able to turn it off. I may be overlooking it though. I can change the aspect ration when not casting and thought it might be a quick fix if I did that and than cast over to my tv. But once I did the aspect ratio auto changed back to the squished video. Ideally Id like to use Emby to watch this episode but am unsure what I can do to fix this if anything and may just have to cast it from media player classic just to get past it. It does however bring up concern this could be a problem in the future. I have previously made a similar post about the option wheel not working while casting to chrome so I suppose this can be combined for a continuation of that Bug Report. Regards.
  21. Guest

    Thinking of changing OS to MAC

    So I have been thinking for awhile of changing my Servers OS to MAC. This is mostly due to the intrusive updates that are forced on us Windows10 Users and the bloatware that is constantly being reinstalled by these forced updates. Like xbox gamebar, etc and several others. I did figure out that by using Shell i can remove a lot of these programs I dont want or use but whenever their is an update these programs are forced back onto my PC using Data, which is expensive nowadays, and disc space which I like to keep clear for my needs not Microsofts attempt to get me to use programs I have ZERO interest in. EDGE is a huge irrigation as well. I remove it and it comes right back. Its as if Microsoft somehow knows I just shelled the hell out of their bloatware and they want it back on ASAP. Im beginning to think Windows OS is more or less spyware now as the years go by. I used to love Microsoft. But that has all changed and it wasnt a sudden distaste either. To to put insult to injury they pin that crap to my Desktop as to say, HEY BUDDY! Heres your internet browser you need to use! Serious BS. Also the new GET HELP for Windows10 infuriates me and I like the old troubleshooter. But it is either gone or buried in the OS some place. Also I find it funny that on the Microsoft help sites you have all these people saying that the majority of these programs cant be removed and are hard coded into the OS and they have to be there for it to work. This is an obvious plow to get people to keep programs on their PC that Microsoft gets paid to put on them. Really they are just trying to discourage people with misinformation. I read about a registry hack that can stop the updates but that was a couple of years ago someone had posted that and if I was terrible company like Microsoft Id patch that out as soon possible because, darn it your gonna get force fed the updates whether you want them or not. I hate companies like this. The only option is to postpone updates for a a week at which time they will force update you. I have read that MAC does not do this to its users. If so thats wonderful. Some of the best news Ive read all day. My server is a big part of my life and I use it constantly so the fewer issues I have obviously the better. Im just sick of Microsoft and need some good advice. Other considerations are of course just going to Linux Mint or something similar. I run KALI on my Chromebook so I am familiar with the struggles of changing an OS and how difficult it can be. Course Chromebook is a bit extreme considering the length at which you have to go to to get the darn OS on a system that doesnt like you doing that sort of thing and fights you the whole way lol. I do enjoy UNIX based OS though as Im an old IDX/IBM/DOS guy. I dont use the PC for gaming, I have another one for that, or anything else really. Mostly I just keep it running just for the server. So an OS that is light on the resource consumption is something I thought about a lot. Microsoft is not like this especially when the Antimalware crap decides to bog down the PC even though I already have a dedicated antivirus and dont need or want their default crap. All this said i would very much like to hear from the community about their thoughts and experiences with MAC OS as I worry about any compatibility issues from switching I might have. Cheers
  22. CaffNoir

    Nothing want to start

    Hi ! So this night with no reason, my emby server decided to not transcode movies and all of stuff on it. Here is my log file : https://paste2.org/9cFkEk0p
  23. Hi, I will try to explain my doubt, because it is something complicated to tell, and more with the difficulty of the language. When emby doesn't recognize a movie, it scans the video and takes a sample image.. If it recognizes the video, it uses the images from internet databases. So: I have several videos (student shorts) that emby misrecognizes. What I do is go to the metadata, edit it by hand, and enter the correct data. And the images, I delete them all. From that moment on, the video image is shown to me with a rectangle with a color, and the name of the video above it. Is there a way to make emby scan the video so that it automatically takes a frame in the preview? Regards,
  24. Pommes

    Youtube Metadata

    Hi I use a program to automaticaly download Youtube Videos, is there a way to auto import the metadata like description to emby. Specifically download the thumbnail, set the video description in emby like on the original video and maybe set the viewercount as rating. Are there any solutions that could achive that?
  25. Hi I just added my library from downloaded youtube channels to emby, but it tries to add every video to a season and is really buggy. pic 1 I tried the library type mixed, home videos and pictures and musicvideo. This happens only with 7 channels the others are how it should be pic 2. I have one folder called Youtube and for every channel a subfolder. I havent added anything to the videonames like S01E02 or sth How can i turn off season sorting for the whole library Thx
×
×
  • Create New...