Jump to content

Search the Community

Showing results for tags 'playback'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi all i seem to have a issue with playback with emby. in the webgui . after around 2-4min it just stopes. and if i stop the move/tv show to go back agian and try same happens. Also pause or play dont respond ether to try restart it when that happens.. Also i do not see any specialy high cpu or ram use when it happens ether. and the same video files works fine playing/streaming in plex or other players. Win 7 pro 16GB Ram I5 3ghz cpu browser: Chrome all ports are open and its on 75/75 mbit connection. so bw isnt the problem ether. added transcodeing log and server
  2. How do I configure Emby Server and Clients on Windows to give same quality playback as when playing direct from the filesytem? On our laptops we generally get better quality driving Windows Explorer to \\emby-server\media\show.mkv (or .flv or ...) and playing with VLC than we do pointing a browser (Firefox, Chrome) at http://emby-server:8096/. While playing a show in browser clicking the cog icon at top right sometimes shows "Direct" as a playback option and sometimes not. Sometimes the max rate is "720p - 10 Mbps" and sometimes "720p - 8 Mbps". (Our tv is 720p so we don't usually sto
  3. FlyGuy94

    Can't play some media

    Hi I installed emby natively on my synology and I can't play some files for some reason. Mostly tv episodes I also noticed I with the files that don't work I can't see file details like codec resolution enz... I don't think its a permission problem sins I put on permissions manually and I don't find that error in the logs. I have attached all logs from today but I had to cut up the second file since it was to large to upload. server-63579239071.txttranscode-039fd077-15e9-42ba-b18b-8676f18c04ec.txttranscode-a4ed5124-a83f-4938-b7b4-42fb85597087.txttranscode-a9f64020-b779-4dbd-a1a3-be6d6e3cf
  4. michael_sutherland

    Google Drive Playback 'Please Help'

    Hi All, I am really hoping that somebody can help me out. I have a VPS set up and tbh the spec is pretty low so i wanted to upload my media to my VPS and then sync to google drive. Once synced to google drive, 'The Plan' was to get emby to only allow playback of google drive links. I have managed to get everything set up and whilst at work today i was testing everything from the office and everything was working perfectly. For those that dont know how i achieved this i done the following: 1. synced all my media to google drive with the following criteria. a. Set profile to b
  5. Hi guys, Tonight while playing a TV show using Emby addon, with direct streaming over HTTPS from Emby server, the playback stopped several times and went back to the episode selection. This happened to me at least 4-5 times in a 1hr episode. Waiting a few seconds and pressing <enter> on the episode, will resume playback most of the times but sometimes it will just restart playback from the beggining and I had to FF to the point when playback stopped. Emby server version: 3.0.5713.2 (latest beta) Emby Kodi addon version: 1.0.35 In the Kodi log I keep getting: ERROR: /stor
  6. This is a request from my wife, who likes Plex better because you can select the audio track and subtitles before launching the movie. I like MBT better as an all-in-one solution to Plex's more limited capacity, but I have to hand this one to her: that feature really is nice when dealing with a lot of foreign-language content.
  7. ricalou

    Emby Error

    Emby threw out an error: Cannot handle exception "Job". Shortly after, all video playback stopped. I'm using the most recent beta. To fix this issue: Do NOT reset the server. Go to task manager and kill the task "ffmpeg.exe". After that, restart the server. Not killing the transcoding will disable all access to the web interface, via emby app or localhost.
  8. Hi, Been having issues with playback stutter, testing below. I'm not sure if its time for an upgrade or if this is a fault that can be resolve, read on and you decide. Test has been performed on a complete fresh install of Windows 7 64 bit SP1 with all updates and all drivers up to date. Emby server: Version 3.0.5597.1 Using Inerstellar 1080p MKV for test file. When running the file through Emby classic (classic is located on the same PC as the Emby server), CPU resources are barely used and video runs great: when running through web browser on Emby sever, CPU usage spikes w
  9. M_L

    Limited Bandwith

    Hello @all, I have an Upload speed of 6mbps but Emby only uses 4mbps no matter what transcoding and playback settings I choose. So, I tried a lot, including VPN access to the LAN, prioritisation of process and traffic but nothing worked so far. The google chrome browser is the culprit, it uses only half of the available bandwith of the media browser server! When using firefox it uses the whole bandwidth and so I have no annoying stuttering anymore. Anyone here who had the same problem? Thanks @EmbyTeam - You are the best!
  10. ElNevera

    Stuttering playback in IE

    Hi After recently updating Emby server, playback via IE on my Xbox one has started to stutter. I have tried all of the available quality settings but they make no difference. The audio is fine but the video stutters constantly. Running the latest stable server release on a windows 8.1 pc. Can anyone help? I've a grumpy 4 year old that wants to watch her films! Cheers Si
  11. I've been trying to get this to work now for a few weeks. Hate to compare to the "other" media server out there, Plex, but this resume function kinda has me scratching my head. It seems to me the way it should work, as it does on the other tool, is when say a video, be it TV, Movie, whatever, is started on the Android App or in a browser, the server should remember the spot where the video was stopped, then no matter how long it is later, I should be able to pick up right back at that same spot, aka, Resume, correct? In Emby, I start a video playing on Android, then it does indeed show up in t
  12. Here's what I think is a simple question. Is it possible to use Emby to host a multi-room audio playback system using DLNA speakers (like the Pioneer XW-SMA1-K)? It would be great if I could have several of these speakers around the house and from the music section of Emby simply select "Play to XX device". If this is possible, I'm thinking I would then be able to play different tracks to different speakers, which would make this a great alternative to Sonos. Is anyone using Emby for something like this, or have a better solution?
  13. chrismp

    Movies Won't Play On iPads (with app)

    I really hope that someone can help. I've used MB3 since about January and had no issues until a month or two ago. I use MB3 primarily to watch my movies (mp4/m4v) on the iPads via the media browser app (latest update). Previously, I had no issues watching movies both within my network and externally. Then, all of the sudden, playback stopped working on most movies and I can't figure out the cause. I have an iPad 2 (iOS7) and an iPad Mini (iOS8) and both have same issues. I am able to see the library and select the movie, but the movies just won't load. Just get the spinning wheel and so
  14. Have an external family member trying to use the PS4 web browser which appears to be working pretty well except for one thing. When trying to maximize the video playback it doesn't appear to do anything and leaves the url bar showing in the web browser. Using other video websites on the device such as youtube allows the device to full screen correctly and removes the url bar. Not sure if there is any developers or other testers out there with a PS4 that could test this as I don't have this device directly in front of me that's about all the feedback I can report.
  15. Hey there, I just wanted to say that the new update to the android app looks great. However, it used to work beautifully for me without issue but after the update playback won't start for any media types; movies or music. I also tried the web app on my ANdroid and transcoding will begin but playback will not start. This all started after the most recent updates. I will be happy to attach any logs you need. Also a family member that access my server over the web via a roku said that they couldn't get a movie to start either. I'm not sure if the two issues are related or not.
  16. The ability to select a position in any season for Television and be able to "Play Next Continuously". This ability doesn't seem present in current MBT, I see no mention of this anywhere nor do I even seem to find anyone even asking about it. But it would be nice to set constant playback for TV and let it roll while doing other things.
  17. diggityDawg

    No media info

    In the new player UI the end of the timeline shows the the time I started watching the video, not the time left in the video, like the old player. Is there a way to determine time left in a video in the new player? As far as I can tell, I get the time elapsed on the left, the actual time (i.e. 7:40) of day I started the video, but not an estimated end time (as is shown in some screenshots) or time left in the video. That would be really helpful, as we use that all the time. Another odd thing - I'm watching mostly standard mkv files, but so far none of them saves the spot at which I stop
  18. (I originally posted this on the old support forums for MB2 but I think it's still relevant info. Hopefully it can get added to the tutorials.) If you're like me, you use MB over your XBox 360 and if you're like me you've had nothing but issues with your MKV files especially as of late. These are my finds and they are based upon the fact that you have a properly installed MB and are already capable of watching some MKV files on your XBox, these fixes are only to correct specific issues. ***Problem #1*** "ARGH! My MKV plays but it's stuttering like crazy."* (Jerky video playback) ***Sol
  19. I'd like to request an option to allow videos to keep playing one after another rather than stopping after each video. I want to select the first video and then have it keep playing until the last episode in the season or folder because i may have already watched the previous episodes. Thanks for your consideration!
  20. mattykellyuk

    Flickering in full screen mode

    Hi I have a problem with Media Browser Theater version 3.0.5168.25066 (although I have seen the problem on and off for a while). When playing videos in full screen it plays with a flickering effect that isn't present when not in full screen mode. Server log (if this is worth anything): https://www.dropbox.com/s/5c8g7ed0ywpdedu/server-63528945486.log Thanks for your time and help
  21. really strange problem, reinstalled my workstation ( replaced HDD with SSD ) windows 8.1 installed MBC and after move starts to play Media Center immediately is gone only the desktop is shown, in facts it's hidden no ting on the taskbar, and in the task manager Media Center is still on as Media Player too what can the problem be ?
  22. UPDATED: 2-13-14 I updated the configuration I am using...again. I was getting random missed events with the original configuration and now its working much better. Not perfect, but much better. You should be able to use this for any media player you use. You just need to point the entries which say "EDIT" to the program of your choosing. I found out the reason for not being able to capture the focus of the program. There is a plugin called "Task Create/Switch Events". This will help determine when an application has been brought to front, closed or minimized. The catch is that you need
  23. bobafett_h

    Music feature requests

    I understand that there is still a lot of work to be done with regards to music in MB3, but I wanted to submit some of the requests I have been looking for, but never found all at the same time in a media player. Hopefully all of these can be implemented at some point in the future as it would definitely satisfy all of my needs with regards to music playback. Crossfader Media Browser definitely needs a crossfader with options for amount of time to crossfade and whether to fade out when stopping playback or not. Also the option to cross fade only tracks within the same albums or artist mig
  24. I would like to see the android client allow for playback to continue whenever the screen shuts off (including when the device gets locked). I should also point out that I do have task killers etc... installed on my device, so it's possible that the app is already capable of this, and that it's a 3rd party app interfering.
  25. Popeye2468

    Playback issues

    Im using ROC version 1.0.2.0 I am unable to play certain TV series 4 of them in total when I click on episode to play I get unable to launch media browser 3 However normal playback occurs in pearl and default theme Can anyone help? Thanks
×
×
  • Create New...