Jump to content

Search the Community

Showing results for tags 'metadata'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Popeye2468

    Nes and Snes metadata

    Hi so I got myself a collection of roms for both snes and nes but the metadata for these games are not downloading does anyone know why they would not be or can anyone recommend a way of getting the metadata for these?
  2. Hi all, I'm using MB Classic on Windows Media Center. As of about a week ago I noticed a strange thing: Media Browser suddenly started to show metadata for content that I don't have (!). So let's say I have Sons of Anarchy Season 5. On the HDD there will be a Sons of Anarchy Folder, inside there will be a folder called 'Season 5' and inside there we have 13 episodes. Well now media browser is showing me that my collection contains every season and every episode of the show - it is fetching too much metadata. If I happen to click on an episode that I know I don't have, Media Browser will have a fit, saying that the content is not available locally to play, then it says "attempting to stream" followed by an error. It goes around in a loop over and over and I have to quit MC to recover. It started about 1 week ago. I have not changed my configuration, but I think a MB3 update has applied during that time. Thanks
  3. So I'm still having issues with incorrect meta data on movies and shorts. At this point, I think I'd like to just wipe the 2000 or so movies' meta data. If I do a recursive delete of *.xml for the two offending directories (movies, shorts), how long would a rebuild take? Do I need to, or can I, force a rebuild? Is there a better way to do this other than doing the command from the command prompt?
  4. How to organize an album with two CDs? This result in 2 albums with A-ha and incorrect metadata instead of one album with 2 cds \Music \A-ha \25 \25 CD1 1- Song.mp3 \25 CD2 1- Song.mp3
  5. Server Version 3.0.5061.25570 Win 7 Home Premium 64-bit Following the recommended folder structure for music is Artist\Album\Song \Music \Artist Name \Album Name 1- Song.mp3 2- Song.mp3 Summary I have decided to rerip my music collection in FLAC format while keeping the previous lossless WMA folders to compare quality for a while. I have noticed a difference in the meta data display of artist/album in the web client over the last few beta server releases and wonder if it is me or a change in XML direction for display purposes. Setup I have a single Music entry in the Media Library with both the old WMA folders and the new FLAC folders so there will be a duplication of artists and albums for the time being. I have noticed when I select a particular artist that the old folder meta data displays both the artist and album while the new folder meta data displays only the album (see image). Question Is this displaying correctly when only displaying the album title after selecting a particular artist/band? I have deleted the *.xml and *.jpg & *.png files from the new FLAC structure and re-fetched the meta data after the Server Version 3.0.5061.25570 release but notice that it is only displaying the album. Thanks in advance, Advance
  6. MSL_DK

    Box sets problems

    I have a problem with box sets. My primary language is Danish, there is no description in Danish, mbs then looks for English, nor does it exist. result:
  7. nodiaque

    Lock metadata not working

    Hello, There seems to be a problem with the lockdata feature when set to true (from disabling "Enable internet metadata providers for this item". I've download metadata in french for many tv shows and movies. One by one, I disabled this option after fetching them. For tv series, since I wasn't sure if I did it at season and root level(is it needed to disable fetching for each season and episode or disabling at root folder, where all seasons are, is enough?). Once everything is good, I change my metadata langage back to english. Everything is done through mb webclient. After doing all this, I can see there's a lock icon next to the title when editing metadata. Now, 2 things I think is bugged: 1) all my metadata that were in french got redownloaded back in english for all root, seasons and episodes, even with the lock icon and hacing disabled metadata fetching on them. 2) If I force refresh, with internet metadata, it still download it from internet for the active item and all child item, even if they too have lock metadata and internet metadata disabled. Funny thing, it does say this under force refresh: A force refresh will cause internet metadata to be re-downloaded (if enabled, and dependent on metadata settings). For me, that mean if I disabled metadata fetching for this item, it won't redownload it. At least, that's how I understand. But it seems to refer to global metadata settings, thus making the option in the item useless. Thanks Version 3.0.5031.21343 MB Server
  8. So I just launched MBC and it prompted for a plugin update (trackt). I performed the update, but now 90% of my metadata from my TV shows is gone. I can't figure out why. Like, it's actually gone from the file structure as well. It seems to have only affected the Shows section, no other media structure was affected. Any ideas? How do I force a reload of that metadata? :/ Version 3.0.5031.21343 Media Browser Server is up to date Server log 1: https://dl.dropboxusercontent.com/u/1233738/server-63518169600.log Server log 2: https://dl.dropboxusercontent.com/u/1233738/server-63518256019.log Server log 3: https://dl.dropboxusercontent.com/u/1233738/server-63518321787.log Server log 4: https://dl.dropboxusercontent.com/u/1233738/server-63518321805.log
  9. jamvids

    Music Videos

    Just a quick word to say how impressed I am by mb3, I used to use mb2 for films and tv series, documentaries and stand up which the metadata was easy to handle, and what a great result you get when teamed up with the right skin. I never used this for music though. Then when mb3 came along and then my old pc bit it it gave me the chance to rebuild from scratch. So I decided to add music this time and it is turning out to be a bit of a minefield especially when it comes to music videos, and getting everything to link together. which leads me to my first question. i was just wondering how to structure my music videos, at the moment I do it similar to albums i.e. music videos/artist/artist name - song title.ext. Is this right?
  10. KenSteinman

    Searchable Metadata

    Is there a way to to search the tags I've applied to my content? When using Chrome and IE browsers the search field doesn't seem to be working. While typing a search term, it displays... value cannot be null parameter name:input If I type a phrase and hit Enter, it tells me "coming soon" Perhaps the feature is not yet there or I've missed something during the install? I've not tried any other clients, prefer to use a browser. MB3 server hosted on Win7 Ent, IE9/Chrome running on separate Win7 Ent. Many thanks.
  11. I was looking at the MB3 Web interfaces "Latest Unwatched" and found that a recently added TV episode wasn't shown. Looking at its metadata, the "date added" was the same as the "release date" which pushed it way back in the unwatched list. Checking other episodes I noticed that the "data added" was always the same as the "release date". Is this by design? I would have throught that "date added" meant the date it was added to the library? I couldn't find anything related to this already posted so was thinking it maybe something on my end thats screwing it up? Cheers Tim...
  12. JohnnyM

    Where is metadata stored?

    I have just jumped from MB2 to MB3 having installed the server. Using the Web Client I believe all went well!! I noticed the option to save Metadata within Media folders. This option which I checked brings up some questions. Is the metadata stored in a table or is it extracted from the movie.XML file each time it is displayed? If it is stored in a table, does a refresh of the data for a movie will it get in from the movie.XML or the internet? Does the database store Fanart or just a link to it in the media folder? If I don't want the data changed after it is loaded do I just change the Movie.XML tag <LockData> to False? So far it looks like a great improvement Thanks JohnnyM
  13. Thanks, you are correct. I recognize that I can edit and lock, however my question is whether there is anyway not to have to adjust each folder individually. Originally used another program prior to using MBServer.
  14. Hi, I've just rebuilt both my media systems using MB3. Both are functionally stand-alone systems as the media library is on a Linux server via smb, configured using UNC paths in MB. Both are WIn 7 ultimate, one 32 bit & one 64 bit. LAV codecs on both. Both use the basic theme, no plugins & everything set to Coverflow display format. The video side (TV & Movies etc) seems to work pretty well. The only oddities are: Scrolling through collections is a bit 'jumpy' - the side to side scroll is nowhere near as smooth as the older version & does not seem to be dependant on CPU / Graphics capability. After a video finishing or being stopped, it seems to take a few seconds after the collection has appeared before it can be scrolled again. Going to the 'actor' tab within movie info screen seems to cause a temporary lockup, there is a long delay. It was near enough instant in MB2 with the same imagesbyname folder. The music side - which is more important to me - is virtually unusable. [You typically select TV/Movies every hour or two; you need to locate dozens of music tracks to fill an evening]. I have two collections set up, Albums & Years. All files are properly tagged 320K MP3s. The basic display of Albums sorts by album title and does not show the artist name. I can understand metadata being used while displaying tracks, but it appears to be using metadata from a random(?) track with a folder to attempt to display a name rather than use the folder name, which I always have in artist-title format for albums. This is not that good for single artists albums, but considering roughly half my album collection is 'various artists' compilations it effectively makes the whole thing pretty much unusable. When viewing the tracks within an album folder, the Artist name is not shown for the track, just the track title. Again, bad enough when the albums don't have artist shown & complete nonsense in Various Artist albums. The other half of my audio collection is singles arranged in decade/year folders, many thousands of tracks from the UK Top Twenty. (CD singles are a penny each on Amazon UK..) Effectively, each year is a giant 'various artists' album. Again the folder names are not used for sorting, it picks out random info from files within and the resulting 'sort' is completely nonsensical - the years within a decade can appear in any order & the tracks within a year (which can have 200 - 300+ singles) are approximately by track title. I have all extra sort / grouping options turned off, I just want folder names unless I'm looking at tracks. The original music plugin on MB2 worked perfectly & the displayed info was fully configurable by metadata field names. I've been using this as my main system until a recent hard drive failure forced a rebuild. The second version of the plugin did not do this, but apparently due to limitations in available metadata. Looking through the developer wiki, MB3 definitely has all required data & metadata available - please make the displayed info fully configurable at both folder and file level, it's pretty much useless to any serious music collector as it stands. [i have often several and occasionally thirty or more versions of some tracks - all different from different studio/live/album/single releases; I don't want any form of automated grouping, I want to be able to select which album or year/single I'm playing. I would consider a moderate bounty on the properly configurable setup]. There is one oddity in the music playing side; when a track finishes or is stopped, the album or folder content re-appear - but the scrolling does not work for a few seconds then jumps erratically with long delays. Exiting the folder & re-selecting it cures this. After trying it while checking log files this morning, I discovered that this only happens if the WMC window is above a certain size... Running in a small window it's perfect, but when the window is stretched beyond a certain point (or maximised) it goes jerky-mode again after stopping a file. Possibly a memory buffer too small somewhere? Software versions: Server 3.0.5031.21343 Client 3.0.78.0 B10-17.2 Both machines are uses as dedicated HTPCs, the 32 bit one has 4GB RAM & the 64 bit 8 GB RAM. Both have HDMI connections to 1080p TVs, via 7.1 amps. All metadata fetching is turned off in MB3, media management is done from another machine & using Media Centre Master for movie & TV metadata. Re. the Linux server being developed - I'm a long time Linux user & my main media collection is accessed via a Linux machine (it's on iSCSI arrays behind a Centos system). If I can be of help testing, or programming when time permits, please let me know.
  15. I had deleted, then rebuilt my database file (D:\Users\perry\AppData\Roaming\MediaBrowser-Server\data\library.db) attempting to fix a problem. In the end, Luke fixed it a lot quicker and easier! However, I incurred an unwanted side effect. Images in the people tab are all now empty! (see below). I made no other changes to settings, did not delete any other files or cache files. Absolutely nothing other than deleting the database file. Prior to that all the images appeared normally. Genre images and studio images show up normally and they are in the IBN folder along with "people". What could have gone wrong?
  16. This is in regards to server/web client (dashboard) I have two folders in my movies collection which have multi file movies. One is "lonesome dove", it displays just fine in the web client. Its folder contains the backdrops, poster, movie.xml and two other folders containing dvd rips. (the two sub folders are named "Lonesome dove disc 1, and Lonesome dove disc 2. They do not contain any backdrops, xml, etc.) The other movie is "Hatfields and McCoys". It does not display anything (see below). It does not show the backdrop, the poster, or any info from the movie.xml. Yet it is set up just like the fore mentioned movie, with the exception that the sub folders each contain a single mp4 file rather than a dvd rip). I clicked the "edit" button for this movie and saw that its "display type" was folder, rather than movie or dvd like other movie folders so I changed it to movie but its still a no show. I even went so far as to delete my database and rebuild it to no avail. can anyone give me some pointers on fixing this? Oh, and deleting/rebuilding my database actually incurred another problem. Now when I go into the "people" tab NONE of my people images show up, its just a bunch of the generic images as if I did not have any images. I changed NO settings, and the studio & genre images show up fine. what the heck is going on???
  17. Airbender

    Missing Data Plugin

    Hello, It would be nice to have a plugin in MB that checks for missing data in Media collections. This plugin will be looking for Missing: Theme-Music Video Backdrops Theme songs Movie trailers Missing episodes in TV Shows incomplete or not updated backdrops folder images banners mix match collections or boxset Thank you
×
×
  • Create New...