Jump to content

Search the Community

Showing results for tags 'metadata'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Yodikko

    Audiobooks not showing properly

    The structure is /Audiobooks folder/Book name/ and here the files are 1- Book name - Chapter 1 2- Book name - Chapter 2 ... 8- Book name - Chapter 8 What am I doing wrong here? As you can see the chapters are not showing up, and it looks like it is reading just the chapter 8.
  2. embyserverlogidentifyerror.txt I am unable to retrieve tv show metadata from the internet due to a TrustFailure - CERTIFICATE_VERIFY_FAILED Here an error snippet snippet from the attached log: 2021-01-05 11:09:54.348 Info HttpClient: HttpClientManager GET: https://www.thetvdb.com/api/GetSeries.php?seriesname=Downton+Abbey&language=en 2021-01-05 11:09:55.139 Error HttpClient: Error TrustFailure getting response from *** Error Report *** Version: 4.4.3.0 Command line: /var/packages/EmbyServer/target/server/EmbyServer.exe -package synology -programdata /var/packages/EmbyServer/target/var -ffmpeg /var/packages/EmbyServer/target/ffmpeg/bin/ffmpeg -ffprobe /var/packages/EmbyServer/target/ffmpeg/bin/ffprobe -ffdetect /var/packages/EmbyServer/target/ffmpeg/bin/ffdetect -restartexitcode 121 Operating system: Unix 2.6.32.12 64-Bit OS: False 64-Bit Process: False User Interactive: False Mono: 6.8.0.105 (tarball Wed Apr 8 20:33:25 UTC 2020) Runtime: file:///volume1/@appstore/EmbyServer/3rdparty/mono/6.8.0.105/lib/mono/4.5/mscorlib.dll System.Environment.Version: 4.0.30319.42000 Processor count: 1 Program data path: /var/packages/EmbyServer/target/var Application directory: /volume1/@appstore/EmbyServer/releases/4.4.3.0 System.Net.WebException: System.Net.WebException: Error: TrustFailure (Authentication failed, see inner exception.) ---> System.Security.Authentication.AuthenticationException: Authentication failed, see inner exception. ---> Mono.Btls.MonoBtlsException: Ssl error:1000007d:SSL routines:OPENSSL_internal:CERTIFICATE_VERIFY_FAILED at /source/mono/external/boringssl/ssl/handshake_client.c:1132 at Mono.Btls.MonoBtlsContext.ProcessHandshake () [0x00048] in <b373cc92cfb94ef6a19b4f1140645494>:0 at Mono.Net.Security.MobileAuthenticatedStream.ProcessHandshake (Mono.Net.Security.AsyncOperationStatus status, System.Boolean renegotiate) [0x000da] in <b373cc92cfb94ef6a19b4f1140645494>:0 at (wrapper remoting-invoke-with-check) Mono.Net.Security.MobileAuthenticatedStream.ProcessHandshake(Mono.Net.Security.AsyncOperationStatus,bool) at Mono.Net.Security.AsyncHandshakeRequest.Run (Mono.Net.Security.AsyncOperationStatus status) [0x00006] in <b373cc92cfb94ef6a19b4f1140645494>:0 at Mono.Net.Security.AsyncProtocolRequest.ProcessOperation (System.Threading.CancellationToken cancellationToken) [0x000fc] in <b373cc92cfb94ef6a19b4f1140645494>:0 --- End of inner exception stack trace --- at Mono.Net.Security.MobileAuthenticatedStream.ProcessAuthentication (System.Boolean runSynchronously, Mono.Net.Security.MonoSslAuthenticationOptions options, System.Threading.CancellationToken cancellationToken) [0x00262] in <b373cc92cfb94ef6a19b4f1140645494>:0 at Mono.Net.Security.MonoTlsStream.CreateStream (System.Net.WebConnectionTunnel tunnel, System.Threading.CancellationToken cancellationToken) [0x0016a] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Net.WebConnection.CreateStream (System.Net.WebOperation operation, System.Boolean reused, System.Threading.CancellationToken cancellationToken) [0x001ba] in <b373cc92cfb94ef6a19b4f1140645494>:0 --- End of inner exception stack trace --- at System.Net.WebConnection.CreateStream (System.Net.WebOperation operation, System.Boolean reused, System.Threading.CancellationToken cancellationToken) [0x0021a] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Net.WebConnection.InitConnection (System.Net.WebOperation operation, System.Threading.CancellationToken cancellationToken) [0x00141] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Net.WebOperation.Run () [0x0009a] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Net.WebCompletionSource`1[T].WaitForCompletion () [0x00094] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Net.HttpWebRequest.RunWithTimeoutWorker[T] (System.Threading.Tasks.Task`1[TResult] workerTask, System.Int32 timeout, System.Action abort, System.Func`1[TResult] aborted, System.Threading.CancellationTokenSource cts) [0x000f8] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Net.HttpWebRequest.EndGetResponse (System.IAsyncResult asyncResult) [0x00020] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Threading.Tasks.TaskFactory`1[TResult].FromAsyncCoreLogic (System.IAsyncResult iar, System.Func`2[T,TResult] endFunction, System.Action`1[T] endAction, System.Threading.Tasks.Task`1[TResult] promise, System.Boolean requiresSynchronization) [0x0000f] in <9d3f0d4bd0fb4c1e8b6c2ac1ba1303ac>:0 Source: System TargetSite: System.Net.WebResponse EndGetResponse(System.IAsyncResult) InnerException: System.Security.Authentication.AuthenticationException: Authentication failed, see inner exception. Source: mscorlib TargetSite: Void Throw() at Mono.Net.Security.MobileAuthenticatedStream.ProcessAuthentication (System.Boolean runSynchronously, Mono.Net.Security.MonoSslAuthenticationOptions options, System.Threading.CancellationToken cancellationToken) [0x00262] in <b373cc92cfb94ef6a19b4f1140645494>:0 at Mono.Net.Security.MonoTlsStream.CreateStream (System.Net.WebConnectionTunnel tunnel, System.Threading.CancellationToken cancellationToken) [0x0016a] in <b373cc92cfb94ef6a19b4f1140645494>:0 at System.Net.WebConnection.CreateStream (System.Net.WebOperation operation, System.Boolean reused, System.Threading.CancellationToken cancellationToken) [0x001ba] in <b373cc92cfb94ef6a19b4f1140645494>:0 InnerException: Mono.Btls.MonoBtlsException: Ssl error:1000007d:SSL routines:OPENSSL_internal:CERTIFICATE_VERIFY_FAILED at /source/mono/external/boringssl/ssl/handshake_client.c:1132 Source: System TargetSite: Boolean ProcessHandshake() at Mono.Btls.MonoBtlsContext.ProcessHandshake () [0x00048] in <b373cc92cfb94ef6a19b4f1140645494>:0 at Mono.Net.Security.MobileAuthenticatedStream.ProcessHandshake (Mono.Net.Security.AsyncOperationStatus status, System.Boolean renegotiate) [0x000da] in <b373cc92cfb94ef6a19b4f1140645494>:0 at (wrapper remoting-invoke-with-check) Mono.Net.Security.MobileAuthenticatedStream.ProcessHandshake(Mono.Net.Security.AsyncOperationStatus,bool) at Mono.Net.Security.AsyncHandshakeRequest.Run (Mono.Net.Security.AsyncOperationStatus status) [0x00006] in <b373cc92cfb94ef6a19b4f1140645494>:0 at Mono.Net.Security.AsyncProtocolRequest.ProcessOperation (System.Threading.CancellationToken cancellationToken) [0x000fc] in <b373cc92cfb94ef6a19b4f1140645494>:0 Any help would be appreciated.
  3. CathMowr

    Metadata Problems - Audio

    Aloha community, one giant emby noob speaking, and so I have a problem. I hope I am in the right place and find an answer here, if I missed crucial details in order to find a solution please tell me, if should post somewhere else tell me too! So I want to set up Emby as my primary media player on OS X and IOS and started playing around with it. I set up my NAS with the server and whatnot and then started pulling some audio onto the server to see if Emby recognizes it. It does. But. The folder is called 20syl and emby does not want to make an artist out of it. Shows up under the Album (unclickable), but not in the artist section. So I pull out my ID3 Tag Editor to see if there is something wrong with the file. Nope. What's happening? Other artists work kind of fine. I had some problems with special signs like accents in french titles but hey. You cant have it all.. But! My guess is that the number in the beginning causes Problems but what can I do to make this work? I'd be extremely happy if somebody could tell me a way of correctly preparing files for Emby so that it reliably works. Sorry if this might be an old question but i couldn't find any valuable information concerning this topic. Thanks in advance! EDIT : I noticed that when i try to edit the metadata in emby it doesnt show an artist or an album artist as well. When i write it down and save it just says okay but nothing happens. When i reopen the section its gone. Refreshing metadata via the 3 points does nothing as well.
  4. percie

    Reorder metadata sources

    Hello. I am using current version of Emby. Is there any way to change order of metadata sources? I've seen order settings on screenshots of old version, but I can't find this options in current verion.
  5. Hello! Meta doesnt appear to be pulling. Been like this for the past couple days. Nothing has been touched on a server level. We did recently update to a new mesh wifi recently, but no issue accessing the server both onnet and offnet The screenshot below is how it pulls when new media is added. Odd Thomas is the only one that pulled a cover, but no actual meta. The rest all look just as you see it. I ran a fresh debug. Any assistance would be phenomenal. Thanks!!! embyserver (1).txt
  6. Hi, I'm an Emby user since 2 or 3 months ago. Still experimenting on some things, but I'm already on a production scenario, with hundreds of items. I've spent a lot of time customizing metadata for single items, and such. As I'm an Emby Premiere user, I'm using the Emby Backup plugin to backup everything in case of disaster. However, I've read recently on other similar posts, and later I confirmed according to the wiki here: https://support.emby.media/support/solutions/articles/44001159936-backup That the Emby Backup plugin does not backup metadata at all. According to the wiki, it's recommended to store local metadata to media folders. Until now, I just didn't use this option because I didn't want Emby to have write access to my media library. So I prefered to let Emby save metadata in its internal database, and use the Emby Backup plugin to backup the data. But given that metadata cannot be backed up this way, I can switch to store it on local media folders. In case I want to enable the option to store metadata to media folders, how would be a safe way to do the migration? Is it enough enabling the option "Nfo" on each library? Should I also enable the "Saving pictures on media folders"? (Sorry I have my Emby on Spanish and I'm translating the option, not sure if it's named that way). I guess I should enable both if I want it to store all metadata on the library, with its info/plots/customized artwork items, etc... And more importantly, I already have lots of valuable customized metadata for my libraries. What will happen when I enable this option to store metadata on library folders? Will Emby migrate all existing (emby-database) metadata to the nfo format and store it to the correct place on my library? I don't want to lose customized posters, etc... so I want to make sure it will save my existing metadata instead of downloading it again from the scrappers. And well, in case the migration is not a safe process, is there any other way to make this migration? And in case there is no other way, is there any good way of backing up the folders where emby stores this data? I guess images are stored as files and other metadata is stored in a specific table on a database? I'm guessing alot here, but shouldn't it be possible to automate some type of reliable backup copying the folder and making a dump of the table where metadata is stored? In case it matters, I'm using Emby 4.5.2.0 on a Synology x86-64 NAS. I kow I'm asking lots of things here. Thanks for any attention you give. Congratulations for this great software. I hope it gets better and better over time. Sincerely,
  7. Hi all, I’m looking to copy all the metadata from my server to a new second server, all file/paths will remain the same. The issue is though that I want both servers to remain running. I’ve tried copying the whole /var/lib/emby folder, and while that works fine to copy the metadata, it glitches out the server if both the original and copy are running at the same time. I can’t remove emby premiere from just one for example, and emby connect starts disconnecting users. I assume there’s some unique server identifier that distinguishes between servers or something like that. Is there anyway I can modify the the copy of my emby server so that it’s recognized as a new independent server by emby connect/premiere?
  8. It has been a few days since Emby for the "Majo no Tabitabi" series hasn't been able to recognize her. He finds it as "Kiki home delivery" of 1989 (studio Ghibli). I tried everything, changed the name of the folder from "Majo no Tabitabi" to "Majo no Tabitabi (2020)" to "The Journey of Elaina" to "Wandering Witch The Journey of Elaina" but nothing. Even putting the ID series from AniDB (15202) / TheTVDB (371436) and telling him to replace all meta and images, he keeps leaving this series (leaving only the right logo and backgrounds but everything else is wrong). Unfortunately I cannot change the name of the file (mkv) which is "[Erai-raws] Majo no Tabitabi - 07 [720p] .mkv" because this is automatically downloaded from qBittorent and automatically seeded in the folder that emby uses. Basically I created a folder (which we will call Seed) where there are the various series in progress and each contains the episodes as they come out (via RSS on qBit). Seed > Series 1 > Season 1 > Episode1.mkv Series 2 > Season 3 > Episode5.mkv Such a thing. To be clear: Jujutsu Kaisen; I'm stading; Tonikawa; King's raid; Danmachi 3; Sleepy Princess in the demon castle; they use the same nomenclature ([Erai-raws] Series Name - 07 [720p] .mkv) and do not have this aforementioned problem. Procedure for forcing identification (which then fails): How it comes out (here by now I have already tried to force majo no tabitabi and in fact the logo and backgrounds are right). identify (first attempt only using name) Result: find kiki instead of majo. This time I use the ID series from TheTVDB (it's better for meta than AniDB): good, found it (): So I tell him to use him and replace EVERYTHING ... Result, he hasn't changed a damn thing: To be clear, I have Italian as my preferred language and country language for the library in question. I also tried with AniDB ID and AniList ID but it doesn't update the meta. I also tried to delete the series (then re-download the episode) but it always finds that series. Thank you in advance. (I notice that compared to 6 - 8 months ago, Emby has made good progress compared to Plex which is really too reclining).
  9. lowe1739

    MetaData issue

    For some reason my Metadata is no longer pulling from any sources. example below. Wonder Woman, the screen cap 1 shows the correct info for themoviedb but even after refreshing and choosing replace image it just shows what is in the other two screen caps any help would be appreciated, just happened this week.
  10. tjmcd.314

    Music metadata issues

    I'm having issues importing my music library. I don't have a list, but there are lots of issues with incorrect meta-data. Just to start with an example, I have a ton of random artists showing up as having "3 doors down" as the artist and album artist (see image below of library). I've checked the metadata with ffprobe and mp3tags and none of the tracks I see list 3 doors down anywhere (mp3tags screenshot of one track below). I've tried deleting and re-importing the library several times, and the issue persists. I think I was able to get 1 album to correct itself by just re-writing the tags with picard, but I don't understand why that did anything since I can't figure out what metadata emby is seeing that is grouping this artists together under an unrelated artist.
  11. SO this is something I really miss from Kodi. In kodi, it's possible to go into a tv show, and select "All seasons" all the way at the beginning of the season listings. This would then bring up a playlist comprised of every episode in every season in order. What I would then use this for, is to "sort by IMDB rating" or "sort by TheTVDB rating" and then scroll through the highest rated episodes of the entire series. A super super useful feature that I used every day. And one I miss dearly in Emby. Of course I could just use Kodi and do DLNA from Emby, but it's just not as aesthetically pleasing or as stable. I much prefer Emby for every single thing EXCEPT this. Is this possible in the Emby metadata framework? Is there an option to do this somewhere already that I just can't find?? Would anyone else use this? Is it just me? Bueler?
  12. stevelamb121

    Missing metadata settings

    Hey all, I've noticed in the latest 4.5.1.0 release on my synology DS920+ there are no metadata settings in the library. I have tried removing and readding but there are no metadata settings and none of the movies are being recognised. I've posted 2 screenshot below, 1 from my windows setup showing the settings and 1 from synology showing the missing settings. Anyone else getting this?
  13. Hello, I'm returning to Emby after a few years with Plex and other platforms. Love the configurability of Emby vs other platforms - kudos to the team. What seems to be screwing up the experience for me is the reset of metadata and folder images. This is what initially convinced me to leave Emby for others. I spend considerable time customising the images for various video catalogues, use tags and craft a web of permissions... one day I log in and *puff* gone. Images reset to the automated images pulled from videos, tags nowhere to be found. <Enter anger management> So this happened to me again. My platform is now Linux rather than FreeBSD. Versions ++ as well. Why is this happening? No, I don't think we need logs and deep analysis. Not if it's happening across many Emby releases and different software platforms. Is this a setting? Is there a process which overrides what I configure? Suggestions and comments most welcome. Thanks in advance and take care. :) Janusz
  14. nosachov

    Thumbnails and cache OpenSUSE

    Hi Everyone. Problem: I got a trial emby on an OpenSUSE server. All looks good except the thumbnails usage. Every time I enter some folder thumbnail images are downloading again and it causes a 100% or high CPU usage. Already looked for a solution on the forum but can't find it. VM Hardware: 4 CPU Cores. 2 GB RAM. External mounted NAS with photos and videos of high resolution (~1TB). Also I use Nginx. Config: server { listen 80; server_name media.domain.com; root /var/www/html; return 301 https://$server_name$request_uri; } server { listen 443 ssl http2; server_name media.domain.com; root /var/www/html/emby; ssl_certificate /etc/nginx/ssl.crt/some.crt; ssl_certificate_key /etc/nginx/ssl.crt/some.key; location / { try_files $uri $uri/ @backend; } location @backend { proxy_pass http://127.0.0.1:8096; # Allow WebSocket connections via HTTP 201 proxy_http_version 1.1; proxy_set_header Upgrade $http_upgrade; proxy_set_header Connection "upgrade"; proxy_set_header X-Forwarded-Host $host; proxy_set_header X-Forwarded-Server $host; proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for; proxy_set_header X-Real-IP $remote_addr; proxy_redirect off; } } No errors in nginx log. /var/lib/emby/logs/embyserver.txt: 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 8000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 300000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 600000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 900000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 1200000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 1500000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 1800000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 2100000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 2400000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 2700000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 3000000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 3300000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 3600000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 3900000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 4200000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 4500000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 4800000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 5100000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 5400000ms. 2020-09-08 02:00:03.484 Error ChapterImagesTask: Error during chapter image extraction for 2013-12-20 17.00 Annual Company Meeting, December 20, 2013, at 5700000ms. 37M /media/cache/ 3.0G /media/metadata/ Please kindly help me. And let me know if you need any information additionally. Thank you in advance. KN
  15. Hi, I have EMBY on my Windows 10 laptop with my libraries on an external disk drive. All seems fine except I've noticed a couple of instances where EMBY seems to be getting some Extras/Specials mixed up, or I might be doing something wrong. For example: Although the path address in the metadata manager is for a file called 'Deleted Scenes - Series 1', it is showing uo correctly in the library as 'The mMniseries' and the Miniseries episode plays when I select it in the library. I'm mighty confused! I've tried rebooting the laptop and the emby server. Any ideas?
  16. mofa2016

    Fetching metadata timeout

    Recently I found Emby could not access to tvdb and tmdb to fetch metadata. I need to use v2ray to proxy those traffic before, because the GFW in China, but I find that there's no traffic going trough my v2ray client now, when starting a "Rreconize" progress. thetvdb.com, api.themoviedb.org, assets.fanart.tv, Those 3 proxy rules are added to my pac settings, and I'm sure the proxy service is functional, I can access to www.thetvdb.com with browser. embyserver.txt
  17. I have hosted my emby server on a vps and using rclone mount as my library . I am currently renaming and sorting all my content . Just had this very simple question I currently have 2 choices Either i can scrap all metadata directly in my google drive using tiny media manager or other tools and don't let emby fetch any metadata. So each TV show & Movie will have its own nfo , posters and everything in its respective drive folder itself . In short emby would read metadata individually for each folder The other option is i can not scrap any metadata externally . Just rename them properly following emby naming convention using any tool and while adding that library , let emby fetch all the metadata for it ( which i beleive it stores locally in /var/lib/emby/metadata ) So my main question is which option do you recommend me ? What would give better performance and quicker loading of metadata ? ( Locally or mounted drive ) On another note - Assuming i have metadata in my source itself , is there any option to ignore the metadata in source library - google drive ie the ones within individual movies and tv shows folder and force use the emby metadata fetched by emby itself ?
  18. Mr.Berzerk

    Writing Meta Data to Files

    Hey, I'm just wondering if it is possible to bulk write the IMDB meta data to my video files. Or have I just not figured out how to do it?
  19. I have all my photos from my dSLR visible on my Emby install and it appears that something is creating PNG files that are the same size as the source content. The issue here is that the source files are typically 5472 x 3648 (Landscape) or 3648 x 5472 (Portrait). Is there a specific reason why it's creating these files for my images? There's absolutely no better to creating in JPG format -- they're already compressed as JPG. I'd expect to see it generate downsized versions at lower resolutions, not convert 1:1 to PNG and waste disk space. Here's some output from windirstat on my Emby server. The PNG images are eating up a solid 1/3 of my disk space right now. It's completely wasteful and the images end up taking a lot longer to transfer and decode on any end clients. You can see in the second image that they're all named "folder.png" or "landscape.png". Server info: - Windows Server 2012 R2 - Emby 3.2.13.0 - Plugins: Auto Box Sets, Channel Downloader, CovertArt, Email Notifications, Genre Cleaner, IPTV, Revision3, Roku Thumbnails, Rotten Tomatoes Reviews, Server Configuration Backup, Server Restart, Trailers
  20. for some not yet decophered reason folder 'louis theroux' although identified correctly on tvdb is given original title 'louis theroux: miami mega jails'. this mistake infects the trakt link, so i cleared original title field in my emby. but it (incorrect original title) came back on refresh locking the name (title?) field (unticking) does not protect original title field as still blank original title is reverted on refresh. can this work if only i knew better (1st time lock metadata user).
  21. As I was correcting metadata for TV's 24, I noticed only 32 People appearing in the Cast & Crew section of the main show page, despite me loading 47 People into the Edit Metadata pop-up. Is there a limit? If so, can this limit be adjusted? 24's Main Screen 24's Main Screen, farther down the page: the Cast & Crew bar At the end of the Cast & Crew bar: Colm Feore and Annie Wersching In the Edit Metadata popup: Woah! There're a lot more names after Colm Feore and Annie Wersching!
  22. Please clarify the "Replace all metadata" wording. Perhaps a following note that says the context of what is being replaced. e.g., When selecting a specific item, e.g., a series or even just one actor, when I click the 3 dots, select Refresh Metadata, the two Refresh mode choices are "Replace missing metadata" and "Replace all metadata". While "Replace missing metadata" feels fairly harmless, I'm never quite sure what "Replace all metadata" is going to do. I really don't want to replace my entire library, I'm just looking to replace this item (series, actor, etc.). So perhaps something like "Replace all metadata for this actor", or even fully generic ".. for this item" Thank you.
  23. Hi there. Many of my movies have missing cast members (image 1). I can manually get them to load (image 2). Is there a way to force Emby to reload / refetch them? If there already is a thread explaining this, please point me there, as I couldn't find one. Thanks in advance.
  24. CathMowr

    Audio MB Data does not show

    There are a couple of artists that do not show their MB data. Why can that be? For most artists with Info this works perfectly.. Thanks!
×
×
  • Create New...