Jump to content

Search the Community

Showing results for tags 'media'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 39 results

  1. ravinsinnasami

    Media Grouping

    Hi, I would like to know if there is a way to group my medias as shown in the first picture to that of the fourth picture [i obtained that using a setting in emby which is in picture 2]? However, when i click the "TV" folder, it shows every media labelled as TV as a whole [picture 5]. Is there a way to make it appear as below: When i click "TV" Make it appear as "English Series" "Japanese Series" "Anime" Like making those three appear as a subfolder. The first picture does this though but i would like to have it more organised. Thanks.
  2. ravinsinnasami

    Media Grouping

    Hi, Accidentally posted in the wrong forum earlier. I would like to know if there is a way to group my medias as shown in the first picture to that of the fourth picture [i obtained that using a setting in emby which is in picture 2]? However, when i click the "TV" folder, it shows every media labelled as TV as a whole [picture 5]. Is there a way to make it appear as below: When i click "TV" Make it appear as "English Series" "Japanese Series" "Anime" Like making those three appear as a subfolder. The first picture does this though but i would like to have it more organised. Thanks.
  3. Crossfire0mega

    ANSWERED keep getting kicked back to login screen

    Hello, I have a newly installed EMBY server running on Ubuntu 14.04.3 x86 server. I have gone through the install process and I was just trying to setup the media locations which are local directories and whenever I try to enter the location in it kicks me back out to the login screen. I have only one account setup and I created the local folders for my media with the same account as for emby. I also tried to change the server cache files path from the default under advanced settings and the same thing happened, kicked right back out to the login page. I don't know what's causing this, any help would be great. Thanks. p.s. I also have samba installed and have made my media folders into shared network folders open to guest and tried the network paths in the media locations settings and it still kicked me back to the login screen then too.
  4. mekevinb

    Library Scan Failing

    I'm pretty comfortable with Arch, but Emby has put me to the test. After two days and several 6-packs of Coke, I finally got it installed and configuration up and running in Chrome. I even somehow got two forms of media added to the library from my WD MyCloud NAS. But the folder scanning is failing. In the Library section, under the Scan Library button it just always says "Last result: (failed)". Really, really not sure what is going on. Anyone have any thoughts? My latest log file is attached but it's all greek to me. emby-Log-2015.09.20.txt
  5. Hey there guys, Im reading around here for quite a while now, and the first thing I would like to start off with is saying that you developers and community members are doing great work with your interest and proactivity in your help on every kind of issue brought to your forum. In my opinion this adds a big bunch of remarkable service quality to a plugin thats already great and free. So here is my problem: I have MB successfully running and accessible on FreeNAS-9.3-STABLE-20150227075 (installed via implemented Plugin Management), with a mounted storage in the related jail and a few small files in (.mkv and .jpg) inside. I also added the containing folder to the MB Library but MB doesn't recognize any movie or picture to view. Are there any things I probably could have missed setting MB/my library? Do I have to set special permissions? Please excuse me if forgot some important information about my setup.
  6. Hi all. A few months ago I had an issue which resulted in lots of different TV episodes and Movies having errors and therefore Media Browser struggled to play them (picture froze whilst audio continued). This was nothing to do with Media Browser, but the files themselves as other video players did the same. Now I have removed most of these files but yesterday I found another grrr. I was thinking is it possible that all users could have a button / icon on the media page to report / flag that a TV Episode / Movie / Audio Track / Album etc is faulty. With this flag the User/s who manage the Server will get a notification and there would be a place where all these flags are stored and listed for them to go through, check the media and either remove the report / flag (Mark as OK) or deal with it how the deem fit (Replace / delete etc) This flag could even be on the media itself so other users are aware that the media may be faulty before they get into the Movie etc. Maybe a prompt / list when the media is reported to help with fault finding. Example The user Reports a fault with a movie and is prompted with a list of common faults which they pick "Video - Choppy". Upon checking I found it to play correctly so it may be there device etc, so I can mark as "OK" Prompt list could be Audio - Choppy Audio - Freezes Audio - Won't Play Audio - Wrong Language Subtitles - None Available Subtitles - Wrong Language Video - Choppy Video - Freezes Video - Won't Play Other Maybe even an option to give a time in the media when this occurs Hope that made sence!
  7. Occasionally an entire folder on different hard drives (ie. Action, Comedy, Drama) will be blank although there is stuff there. Restarting the MB server software or computer usually fixes the problem, but sometimes the Action folder populates but Drama will be blank. Restarting MB Server software: Drama is populated and Action is blank. Restarting MB Server software: All folders are populated. Tried adjusting the library for Path (G:\Action) or network (\\HTPC\ACTION) but it still happens. I also run XBMC with the same folders and it never had a problem detecting the files in the same paths. I know how to fix it, but for the family or guests who arent familiar with how to restart the server, it is a little annoying. Uninformed Opinion: Could be that the scan fails when the hard drive is asleep? If I spool it up, then restart the server it will usually detect the files in the folder. Still doesnt explain why it would detect all the files in one hard drive one time and then miss it the next time.. XBMC takes a few seconds to start playing videos if the hard drive asleep but it remembers the media in the folders... hopefully someone can offer a solution. Let me know what other info is needed: server info:--------------------------------------------------------------------------------------------- MB Server Version 3.0.5267.16902 (this is the beta, had same issues with the last release too) Notification (not sure if this is related or just a random error): Scan media library failed. The CancellationTokenSource associated with this CancellationToken has been disposed.
  8. Zero_Kool

    ANSWERED Media Browser Theater?

    Where is the media browser theater located or how do I get setup with it or what is it exactly?
  9. all4dom

    Help with naming webisodes.

    Hi Guys, does anyone know how to name a folder for webisodes? I have my specials folder created, but when I reviewed the episodes in the tvdb listing, I do not see anything listed for it. Out of all the extras I have, there are only 2 items listed. I can live with just having a plane deleted scenes folder, but am hoping someone can help with webisodes. Thanks Dominick
  10. I am new and having a problem viewing my content in my folders. I can see the folders I created but not the files inside. Is there a procedure or video tutorial for adding content to my folders? Thanks,
  11. tired dad

    Server cannot find path

    Hello, I have a problem that seems similar to: http://mediabrowser.tv/community/index.php?/topic/2810-scan-media-library-hangsnever-completes/ I had the library hang on me, and stopping the server had no effect (it would say "stopping" but just hang there). Manually stopping the server service on the actual server seemed to work except that when the Media Server started up again, it could not find the path, or said access was denied. Removing and adding the path manually or by browsing to the UNC path did not work. Rebooting did not help the first couple of times, until I rebooted both the server and all client machines. At all times I was able to see the remote paths as shares and access the file, even creating and deleting dummy files within. The dashboard then allowed for browsing to the UNC path and I was able to re-add the library. Now, the scan is stuck at 93.9% and pressing “stop” is the same as above, but at least there are no other error messages. Restarting the server did not help, and the log file shows that some items are not found (see below for example). Any assistance would be appreciated. I'd reboot all machines again, but my son is watching something downstairs.
  12. -I currently have MB3 server running and my xbox 360 with windows media center has the MB classic installed. For some reason it's pulling in all the episodes metadata and I don't even have my shows in that folder?
  13. I was reading up on the folder structure for movies and am not understanding if you can or cant place the specials folder with the names of the clips such as gag reel, deleted scenes in the movie folder. Is it possible to have a sub folder named specials within the movie folder? Thanks Dom
  14. Our KB is located at https://support.emby.media For articles related to media files & folder structure: https://support.emby.media/support/solutions/folders/44000764515
×
×
  • Create New...