Jump to content

Search the Community

Showing results for tags 'mbt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. khodges747

    New problem with genre view

    Hi guys, I think this is a new problem. When viewing movies by genre, then selecting "more", I don't see the rest of the movies of that genre, I only see tiles with Resume, Latest, Movies, Collections, etc. See attached screen cap.
  2. khodges747

    Problem with Genres

    Hi, I noticed the other day that not all movies of a specific genre are shown in MB Theater. If I do a filtered view in the server, I find 145 movies with this genre. If I look in MB for WMC, I also find 145 movies. If I do the same thing in MBT, I find 109. (I use folder view, but I go to Movies- All movies - Genres - My specific genre - More.) The movies that seem to be missing are all the ones of this genre from a specific folder called Collections (I do my collections manually). I'm running MBT 2.5.25 and the latest server (8200). I know it's been doing this for several weeks, but can't say when it started. Anyone know how to fix this? It's probably a setting somewhere that I haven't found concerning Collections.
  3. PurposelyCryptic

    View Options in Emby Theater?

    Hi, and thanks for taking the time! I feel like there is a really simple answer to this, but I'm just not seeing it, and various searches of the forums have left me none the wiser, so I'm giving up and asking for help: I installed MBT (or ET, I guess) today for the first time since before it was relaunched - I used the now-legacy version a while back, and otherwise use Emby for WMC, but figured it had been out for long enough now to have stabilized, and wanted to see the new fanciness. And so far, it's pretty great! ...except for the life of me, I can't seem to find the View options I'm actually fairly embarrassed about this, I've been using MB/Emby since early version 2, and have never had any issues getting things configured, but despite having tried what feels like everything, I can't figure this out. I just want to set it to my long-loved List-Thumb-Details Library-Series-Episode configuration, and it's driving me nuts, since it was so simple in every other version, and I'll likely feel like an idiot for how simple it is here. I just can't seem to find the little button: There it is in the Legacy version, but nothing here... Can someone take pity on this sad fool and tell me what to press?
  4. Hello, I hope it this is the right place to put this because my problem is about to the legacy version of Emby Theater. I want to use MPC-HC as an external player out of MBT but the file always starts from the beginning. At the dashboard it shows me which file is playing (until I close the player) but not the position of the play progress. As I understood, I have to activate the web interface by using the "listen to port" checkmark in MPC-HC. My command line arguments in the external player settings in MBT are: {PATH} /start {ms} /fullscreen /play /close any help would be greatly appreciated
  5. Hi, MBT seemed to be working fine for me (except for a brightness issue that I've mentioned in other threads) until the release of the new version. I reinstalled the "portable" version to get rid of the "Try the new Emby Theater" message every time I signed in, and now all of the User Images are wrong or missing (They are still fine in the server/web app), and the "Next Up" section is a mess: All of the images are from either the wrong series, a movie, or as you can see in the one in the top left; is actually one of the user profile images. (Actually, I believe the "Dark Matter" image in the bottom right is the correct image). Screens: Actually, looking closer. For some reason most of the images are from the series "Extant", which is a series I've watched recently, if that makes a difference at all.
  6. Hi all, I'm using: Emby Server Version 3.0.5785.0 MB Theatre 3.0.5848.25554 I use TMT6 as an external player for BD and DVD playback. I use MPC-HC as an external player for all other media content. The "Continue watching" (resume) feature works fine for any content played back using MPC-HC but not for content played back via TMT6. My 'Resume' settings in Emby Server are as follows: Min resume %: 5 Max resume %: 95 Min resume duration: 300 I think these are the default settings. I've had this problems since I first installed MB (as was) and MBT a couple of years back. How can I troubleshoot this further? Let me know if you need me to upload logs. Many thanks
  7. I've been having this issue for quite some time, but I've pretty much just been dealing with it until now. For whatever reason, having my taskbar set to auto-hide causes issues with MBT where the taskbar becomes visible while MBT is maximized. Not the whole taskbar, just the thin strip that you can see from your desktop when it's set to auto-hide. I can be browsing MBT just fine, with no visible taskbar strip, and it normally pops up as soon as I hit play on a title, but I believe it also happens from time to time while browsing through my collections. The only way I can get the taskbar to disappear once this happens is to switch MBT to windowed mode, and then maximize it again; you could see how this would get annoying. Especially since it happens about 95% of the time I click "play" to start watching something. This will also randomly happen while in the middle of watching something, though less frequently than while initially hitting play. The other issue I'd just like to lump in here, since I think it may be partially related, is that; sometimes when coming out of the MBT screensaver (by pressing a remote button, usually one of the nav buttons), Emby theater loses focus (ie. I can't control it, until I get my mouse and click somewhere on the screen), which is also a major annoyance, since it obviously takes you out of the experience of seamlessly playing media from an HTPC via remote control. Of course, I could solve at least the first issue (possibly the second, I'm not sure though) by simply not setting my taskbar to auto-hide; but the taskbar ruins the look of my rainmeter skin, so I'd like to not have to do that. I've noticed some old posts on here with similar issues, I just thought I'd bring it up again, and list my particular issues, in hopes someone might have a fix to it. Thanks, Patrick
  8. Hi! I'm running the server on a Core i3-3.2GHz with 4MB RAM. It has been running fine until recently. Now, the MBT, MB Classic, Win8 App all fail to load the images of the movies. Interestingly, only the images of the newly added movies and TV Shows are not loading, and the old ones are loading. Also, all the clients have become slow, and frequently give error messages. BTW, the Windows Phone app seems to be working fine! Could this be because my library has become too big to handle for the server with 4MB RAM? Please help!
  9. I have set my prefered language in the splitter settings to eng. Is there anything else i need to do for this to take effect (i have restarted MBT). I have checked the lav system tray icon and that confirms the settings from MBT. I always seem to get the first audio stream. I can still change the stream from the osd, but sometimes my remote plays up. Thanks
  10. TrainAss

    One or more errors occurred.

    After updating the server to Version 3.0.5545.1144, any time I try and play some media on MBT Version 3.0.5531.26414, the video crashes with "One or more errors occurred." I tried on my laptop and get the same errors as well. This seems to happen regardless of the video played, as the backdrops are MP4, and I've had it happen when trying to play AVI and MKV. I've included the most recent crash log as well as theater log. Videos play just fine in the web client. Another thing that I noticed, was the remote control function wasn't working between web client and theater client. If you need any other info, please let me know! crash_f663dd38-34fb-40e3-888a-ee0e3b612b5d.txt theater-63561397683.txt
  11. yardameus

    Now Playing?

    I haven't played music much through MBT, and I just recently tried playing a whole album (by pressing play when the album was selected) and I thought it would go maybe to a now playing list or something. It did not, the music played, but I had no idea what would be coming up next. I was just curious if there was any sort of now playing view to see a playlist/progress. Thanks
  12. Hi, I'm a recent convert from Plex, mainly due to the open source nature of MediaBrowser. I was very happy to see a Mac version of MB Server, and would be even happier to learn if there are any plans for a Mac OSX version of the MB Theatre as well? In our house we use a Mac Mini as a server, and various other Mac Minis as set top boxes / Home Theaters, and would be absolutely delighted to be able to continue using these with MediaBrowser. Is there any interest besides me for a Mac version of the MB Theatre? Is anyone already working on this? Would it be an incentive with a kickstarter or similar campaign for it? Unfortunately I have zero programming skills, but apart from that I'd like to contribute any way I can. As you can see I'm very new here, so any pointers or insights would of course be greatly appreciated - thanks again for a great media solution, and for making it open source! -Florux
  13. CtrlAlt7

    MBT new release/overhaul

    I understand that MBT is under a complete overhaul, is there any ETA available on this? If not is there an early release I can get a hold onto?
  14. Schroinx

    Bug. Cannot play file

    I have installed Kodi on my mac, but it refuses to play any file from MBS. I have made this log (attached). It works fine in Safari or when accessing the network share. Funny thing is I have the same problem in MBT, where it works with a external player but not the internal. http://mediabrowser.tv/community/index.php?/topic/17724-error-processing-you-request/ Server is Version 3.0.5490.2 and Kodi is from yesterday,
  15. richardap1

    Combined TV libraries

    Hi I have set up my web client so that libraries are not combined. I have Movies, Kids Movies, TV Shows and Kids TV. Everything is unticked under combine in the web page. However for the home pages of "Kids TV" and "TV Shows" the content is mixed ( for example next up contains both adult and Kids TV shows) . It isn't for both of the Movies libraries, where only the correct content appears in the next up section. If i click on the header for either of the TV libraries then the contents are just what i would expect, each only contains the contents of their own library. Are there any other settings that affect this?# Thanks
  16. https://dl.dropboxusercontent.com/u/84611964/serverlogerrorprocessingrequest.txt https://dl.dropboxusercontent.com/u/84611964/theater-63557714844.txt I get "error processing request" when trying to view Music Media Folder in MBT..100% of time 100% reproducible. I uninstalled and reinstalled MBT from web to ensure latest version. v3.0.5494.42115 Restarted server - Version 3.0.5502.3522 Waited for CPU to drop to idle (scan finnish etc) Launched MBT Tried to enter music media folder Error processing request error after a few seconds with no content showing {Leading up to and After this error the Server CPU is running at close to 100 across all cores) quit mbt Posted log. may be related to http://mediabrowser.tv/community/index.php?/topic/17046-v0520-music-support/?p=170341 http://mediabrowser.tv/community/index.php?/topic/16163-music-error-processing-the-request/?p=161068 http://mediabrowser.tv/community/index.php?/topic/17405-is-music-broken-under-mb-classic-or-is-it-just-my-setup/?p=169100 i know MBT is work in progress, but the serving of large music datasets, specifically album artists,,seems to make MB Server struggle? Web Client take 30 Seconds to display Album Artists, and is just as slow 1st try as 2nd, 3rd, 4th..web client seems to load a single core 100% when asking to display album artist. (MBT Test rough load) - 4 Core@3.2GHz (15% Free), 6GB Ram (2GB Free, 600MB server service), SSD (0 Disk queue length/close to 0 Load), MBT running on Server win 7 SP1 64bit. roughly 700 Album Artists, 7000 Artists, 70000 Tracks, 2500 Albums. Might it be possible for MB Server to cache the album artist information so it is more readily available to client requests? Currently the only workable windows client is the Web Client for music playback... thanks edit added mbt log i think from same time. edit playlists with music are fine (suggesting not music subsystem in general that has an issue)
  17. I have attempted to change over from Media browser classic to media browser theatre as I want to get rid of the dependency on WMC. I quite like the interface and think it looks quite good but have found it lacking some functionality I use such as play all or play random, I have found my MCE remote struggles on some basic functions such as page down and page up scrolling etc. Do I need to install some skin or plugin to get items like these working?
  18. hey guys, just wondering if anyone else has had any issues with MBT completely locking up the PC, forcing a hard reset? and if so - are you using an AMD GPU, radeon card? i've been using MBT forever with my old graphics card which was a radeon HD 4850, but because the card was so old, catalyst control center was no longer available for that model in Windows 8.1, so the card used legacy drivers. with these i never had an issue in MBT. A mate of mine was trying to get the whole mediabrowser server and MBT setup a go because he really liked my setup, and his PC would lock up completely after a few minutes of using MBT with an R7 200 series. getting frustrated he eventually gave up on mediabrowser and went back to the old navigate with a mouse through folder structures on explorer. i figured it was something to do with his hard drives or something because he wasn't attempting to watch a video or anything, just navigating the UI. Then i recently upgraded to an R9 270x for my dedicated media pc; no format required, no changing my setup in MB server required; and literally 10 mins into having everything how i want it, i got the same complete lock up as my mate gets trying to navigate the MBT interface. the whole pc becomes unresponsive except for select things, for example i have an ALT F4 function programmed to the soft keys on my logitech harmony one, and sometimes if i hit that during a lockup, the MBT screen will stay frozen, but i'll get the mouse pop up in front of it. CTRL ALT DEL won't work to try and log off and log back in, plugging something into the USB i'll hear the connect/disconnect chime, but nothing will pop up. my only option is to hold down the power button for a few seconds to kill it. short press to trigger a proper shutdown won't work either. any ideas/experiences? a conflict with radeon's drivers? if so i figured alot of you guys would've been experiencing it if you had radeons. Cheers
  19. This has been discussed a little before quite some time ago. Difficult to search for so not sure on current status... I'd really like the option to login as multiple users at once. E.g. watching something with my wife. Both users are watching so both should get updated to watched (and synced with trakt etc). Should be easy to sign out a particular user e.g. one users signs out half way though a movie and the user finishes it - it's watched for one and resume (from when the logged out) for the other user.. Also when multiple users are logged in, when looking at things such as 'unwatched movies' it should display movies unwatched by both users. This really would be an AWESOME feature, probably at the top of my list. I'm sure it'd have an extremely wide appeal - how many MB users are watching TV alone...
  20. breezytm

    Windows Media Center To MBT

    Is there an integration from windows media center to MBT. I know there is one from MBT to WMC. I want to give MBT a try.
  21. Hello, first, thanks for the greats efforts you guys have spend to build such nice media center! I have moved from XBMC to MB recently hand found myself left with some unanswered questions. DVD rips means for me to copy the DVD main movie only with two audio tracks and related subtitles into VIDEO_TS folder structure. This has been done for hundreds of DVD and VLC and other can play such flawless. If I do now the same thing in MBT the main movie starts, but compared to XBMC the following issues are occurring: · No time code / runtime · No fast forward or any kind of such · No way to pick a different audio track nor subtitle * * I know that 'i' shortcut will bring a menu. And this is of course working fine on my m2ts Blu-ray rips in term of changing the audio stream. But with the DVD rips, the menu point for Audio is gone. Transcoding the same DVD rips (via Android device) let me choose the correct audio track. Of course, in LAV and on the server side I have set the default language, but its still picking the wrong audio track in MBT However, since it depends on my current moot to listen to native or English language is there an easy way I might have overseen to change the audio track during the runtime? Thanks & Regards, Klapetste
  22. Could you please add a button that will play the next episode in a tv show after a show ends and have the button auto selected but in setting you could turn auto select off
  23. I used Relaunch to add MBT to the WMC Extras Library. I have never had any issues launching programs this way before but for some reason MBT will not launch the first time, e.g. I select MBT from the Extras Library, WMC minimizes but MBT does not launch. I then select the menu button to relaunch WMC, select MBT again from the Extras Library, and this time MBT launches. This happens whenever I restart my PC or haven't launched MBT for a while while loged on. A moderator mentions Relaunch in this topic I'm using C:\Users\_______\AppData\Roaming\MediaBrowser-Theater\System\MediaBrowser.UI.exe for the path What is unique about the MBT exe file that would stop it from launching the first time? Any ideas what might be causing this? I was thinking of trying MBC but I don't want it in the WMC main menu. Can MBC be launched from the Extras Library? Can both MBT and MBC be installed together on the same PC?
  24. Zerocool15

    Dolby TrueHD outputted as PCM 2.0

    Hello, I'm using Media Browser Theater version 3.0.5435.35761 with LAV filters 0.63.0 and noticed that MKV files with Dolby TrueHD track are being outputted as PCM 2.0 even though playing the same file through both Windows Media Player and MPC-HC with madVR are able to bitstream Dolby TrueHD correctly. MKV files with DTS-HD track are bitstreamed correctly through MB Theater. Another thing I noticed is that in LAV Audio Configuration menu if I uncheck all bitstreaming formats and apply these settings, this is done through the icon that is displayed after enabling ShowTrayIcon in MB Theater, and then replay movie again all the check boxes are rechecked. In windows the audio configuration is set to 2 speakers and I have the Audio Bitstreaming Mode set to HDMI in MB Theater. According to the log it shows bitstreaming is enabled for Dolby TrueHD. Is there a setting that I need to adjust to get MB Theater to bitstream Dolby TrueHD or is this something that is still being implemented? Thanks, theater-63551939643.txt
  25. MB Server: Version 3.0.5424.1 MB Theater: Version 3.0.5427.36363 I have one item in my Library that is set up as MIXED: Movies & TV. MB Theater is not showing any of this collection from the Main Screen. The Collection is listed at the top of the screen, but when you select it, none of the items are displayed. If I go to the FOLDERS selection and then click on this Collection, all of the items are displayed. This is the only item set up as MIXED and is the only one with a display issue at the Main Screen.
×
×
  • Create New...