Jump to content

Search the Community

Showing results for tags 'mbc'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. WhiteGuyTranslating

    Server Crash!

    So I had my system drive fail (Kingston SSD - 3rd SSD I've lost but first Kingston) and I have reloaded onto another disk. I initially set up users as locations (living room, upstairs, etc.) but I thought it might be a better idea to create users this time that were actual family members instead of locations. Unfortunately, I am now stuck with my clients, all running MBC (release) trying to auto-login as one of the old location usernames. I read in a post on here that there is a setting in configuration (General tab I think) that allows you to change the user that auto-logins. However, while I am able to see that info, I am unable to change it. I cannot, with a mouse or the remote, actually select any field under that Auto-Login header. Any ideas? I've uninstalled and reinstalled and removed the Program Data folder too. I am thinking a fresh install would do this but maybe this is on the server end? Should I just make the various locations as users all over again and then I'll have access to deselect? Fortunately, it's just a niggling little problem as it makes an error noise, I click ok, and I am taken to the user login screen. That being said, MBC crashes, freezes, and glitches enough on me without this new issue as a nice little cherry.
  2. Steverido

    External Player

    Hi Guys, I have installed just Lav codecs because I found that trying to configure Shark codecs for Mediabrowser within Media Center too difficult to maintain for all types of TV & Movie files. The main issue for me is that unless you use AC3 filter, the volume is extremely low within Media Center. I want to use Windows Media Player as an external player but not sure where I find the command lines for it to shutdown Media Player once a file has played. Do you still have to input command lines for this to work? I know when I had this setup on Mediabrowser before 3 was developed there were a few commands.
  3. Good day, I am new to this ... just purchased the Roku 3 and installed MBC as well as installed MB Version 3.0.5557.0 to my computer. So the problem that I am having is every time that I try to play a TV episode or movie from my library MBC crashes and kicks me back out to the Roku home screen. Please help! P.S. - I have no log to attach because according to my event viewer there are no events listed for Media Center Cheers
  4. yardameus

    Music Videos??

    How do I navigate to my music videos collection? I just realized I'm not able to find music videos in any client (specifically MBC and MBT). They are there in the web client. I had never really looked for them before, but when I wanted to watch one, I realized I had no idea how to find them.
  5. MBC with MPC-HC as external player. Enter a film with a trailer, trailer plays as background. Press play, and movie starts in external player but the trailer continues to play in the background MBC. Is there any way to get MBC to send a stop command to stop playing the trailer before it sends the play command to mpc-hc? Or is there another way around this?
  6. I am a little unclear on this so seeking some clarification regarding the new view in MBC. Should we always see the favourites and resume items in the view even if there are no items in them? In my case I have no favourites or resume items but I see them. If I go into them it says there are no items. Would be better not be be there until something is in them. One final question is backdrops. Is there any way to enable backdrops for each of these items using the IBN or indeed would it not be better to display random backdrops of the content of each folder? Currently the black screen is rather unimpressive. Edit: Just read the hide empty folders topic. I thought I had this checked but cannot confirm. Either way I am now using .254 so it is gone.
  7. BeppoMonkeyBoy

    My Theme - Prometheus

    Ok, Here's what I've been working on on and off for a while now, way back when i was a huge fan of the look and feel of throg's themes, and while they are no longer supported I loved the simple EHS, and a few other bits, so I've tried to recreate the bits i like best into one theme, whilst adding in a few extra's (the new JIL is really useful), and i'm hoping to add a few others, chapter support is a big one, while this is only for my use at home at the moment I'm wondering if there is any wider interest in what I've done? I've added a facebook page to show these for people who aren't logged in to see. https://www.facebook.com/PrometheusMBC Edit: https://www.dropbox.com/sh/aev0zep5m3zs45t/AAD4WtPBd52o6MPpP2v7tgPfa?dl=0 Added a link to the test .dll ziped on my dropboxdrive.
  8. I recently encountered all sorts of issues when setting up MBC and codecs in attempt to be playback all files types including subtitles. I finally figured it all out and took the time to write this guide which hopefully you find helpful. The codecs I use are Shark007 codecs and I can confirm works on Windows 7 and Windows 8.1 (both 32 & 64 bit versions). See attached for guide. MBC-Shark007-Guide.pdf
  9. I am just after some clarification around setting up MBS. I have MBS installed on a PC that has all my media on it. I then have another PC in my living room with MBC installed on it. Do I need to install codecs either on the MBS PC or MBC PC to be able to play all file types including .mkv files and also have external subtitles working? I have read about transcoding and not sure how it all works and if I need to configure anything to get it all going.
  10. autoepg

    Latest build MBC

    don't want to offend anyone and appreciate the hard work, bu I DON'T like the latest update now in the main screen I don't have my collection SciFi, Action, Comedy, Cartoons, Series... only tv Shows, Movies and Folders have to click folders to get my collections and there is no more the option to show and play the latest shows from each folder how do I revert to previous version
  11. Ok I recently converted some of my blu ray 's into MKV format. The issue is that some will play and some dont. They were all converted during the same period. The only difference in them is that they were put in different folders. Ex. ASIAN CINEMA and MOVIES. Was just wondering if I might of missed a step or something. I am using MBC version 3.0.243.0 , MBS Version 3.0.5490.2
  12. As a temporary solution, you will now need to configure gamebrowser for Mediabrowser Classic manually by editing the xml file. This is a fairly simple process as you just need to edit your xml so it looks like the sample one below, changing the <executable>path</executable> section to the path of your emulator, and adding the appropriate <switches> The xml is found at programdata\mediabrowser-classic\plugins\configurations\gamebrowser.xml, just open it in notepad or something similar. The switches can be found at the bottom of this thread http://mediabrowser.tv/community/index.php?/topic/16380-gamebrowser-guide/ <?xml version="1.0" encoding="utf-8"?> <GameBrowserSettings xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"> <GameSystems> <anyType xsi:type="GameSystem"> <Name>Gamecube</Name> <Executable>C:\Program Files\Dolphin\Dolphin.exe</Executable> <Switches>"--exec={rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>Nintendo</Name> <Executable>C:\Program Files (x86)\Nestopia V1.36\nestopia.exe</Executable> <Switches>"{rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>Nintendo 64</Name> <Executable>C:\Program Files (x86)\Project64 2.1\Project64.exe</Executable> <Switches>"{rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>Nintendo Wii</Name> <Executable>C:\Program Files\Dolphin\Dolphin.exe</Executable> <Switches>"--exec={rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>PS2</Name> <Executable>C:\Program Files (x86)\PCSX2 1.0.0\pcsx2-r5350.exe</Executable> <Switches>"{rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>Sony Playstation</Name> <Executable>C:\Program Files (x86)\ePSXe190\ePSXe.exe</Executable> <Switches>-nogui -loadbin "{rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>Super Nintendo</Name> <Executable>C:\Program Files (x86)\ZSNES V1.51\zsnesw.exe</Executable> <Switches>"{rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>Nintendo DS</Name> <Executable>C:\Program Files (x86)\desmume-0.9.10-win32\DeSmuME_0.9.10_x86.exe</Executable> <Switches>"{rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>Game Boy Advance</Name> <Executable>C:\Program Files (x86)\VisualBoyAdvance-1.8.0-beta3\VisualBoyAdvance.exe</Executable> <Switches>"{rom}"</Switches> </anyType> </GameSystems> <DosGames /> <WinGames /> <EnableQuitKey>true</EnableQuitKey> <SelectedQuitKey>36</SelectedQuitKey> </GameBrowserSettings> sample xml courtesy of @@buddyweiser
  13. Hi, Recently I have experienced a problem with the playback priority of trailers. I usually download all trailers locally to the movie folder and this is the trailer being played back in MBC. However lately I noticed the quality of the trailer being poor and buffering going on, so I started investigating. It seems that when I select to playback trailer, it will first stream the trailer(s) defined in the trailer URL tag(s), and then it will playback my local trailer. Could you please change this back, so if a local trailer exist - then only playback this or at least playback first. If a local doesn't exist then I am fine with playing the URL as a streamed trailer - although I would prefer a higher resolution for those trailers. I am using: MBC 3.0.243.0 MB 3.0.5490.2 I have trailers plugin 1.0.5498.21443 installed as well, but I don't this has any influence. I believe the fault lies within either MBC or Server in terms of priority of local trailers. Best regards, Lars-Heine
  14. https://dl.dropboxusercontent.com/u/84611964/serverlogerrorprocessingrequest.txt https://dl.dropboxusercontent.com/u/84611964/theater-63557714844.txt I get "error processing request" when trying to view Music Media Folder in MBT..100% of time 100% reproducible. I uninstalled and reinstalled MBT from web to ensure latest version. v3.0.5494.42115 Restarted server - Version 3.0.5502.3522 Waited for CPU to drop to idle (scan finnish etc) Launched MBT Tried to enter music media folder Error processing request error after a few seconds with no content showing {Leading up to and After this error the Server CPU is running at close to 100 across all cores) quit mbt Posted log. may be related to http://mediabrowser.tv/community/index.php?/topic/17046-v0520-music-support/?p=170341 http://mediabrowser.tv/community/index.php?/topic/16163-music-error-processing-the-request/?p=161068 http://mediabrowser.tv/community/index.php?/topic/17405-is-music-broken-under-mb-classic-or-is-it-just-my-setup/?p=169100 i know MBT is work in progress, but the serving of large music datasets, specifically album artists,,seems to make MB Server struggle? Web Client take 30 Seconds to display Album Artists, and is just as slow 1st try as 2nd, 3rd, 4th..web client seems to load a single core 100% when asking to display album artist. (MBT Test rough load) - 4 Core@3.2GHz (15% Free), 6GB Ram (2GB Free, 600MB server service), SSD (0 Disk queue length/close to 0 Load), MBT running on Server win 7 SP1 64bit. roughly 700 Album Artists, 7000 Artists, 70000 Tracks, 2500 Albums. Might it be possible for MB Server to cache the album artist information so it is more readily available to client requests? Currently the only workable windows client is the Web Client for music playback... thanks edit added mbt log i think from same time. edit playlists with music are fine (suggesting not music subsystem in general that has an issue)
  15. I have attempted to change over from Media browser classic to media browser theatre as I want to get rid of the dependency on WMC. I quite like the interface and think it looks quite good but have found it lacking some functionality I use such as play all or play random, I have found my MCE remote struggles on some basic functions such as page down and page up scrolling etc. Do I need to install some skin or plugin to get items like these working?
  16. Hi there so I was noticing whenever I use poster view it is alot easier to "remember" what movies I have backed up and see all of them BUT it does not have details of the movie when hovering over it. I enjoy uaing coverflow view for this reason BUT then you have to scroll by a single row. My suggestion is to add an option to add details with poster view. I know it then basically makes coverflow view useless or just a copy of poster view but it would be a nice thing to have.
  17. Hi, I have MB3 installed on my Win 8 laptop (i5, 8gb Ram, 500 gb Samsung ssd) and for the last few months have noticed slow login times for MBC, alwasy taking at least 20 secs from MB entry point, to auto login. MB server is ver 3.05464.4000 MBC is 3.0.243.0 I have uploaded the most recent log at https://drive.google.com/file/d/0B_6qLrpWrZlFRGZtY2JxU203VTQ/view?usp=sharing can anyone tell me if I have something working incorrectly or a setting that is not optimal. IIRC this began about 3-4 months ago and I have ignored it but am slightly curious why it is so different to my HTPC and Office PC (they both run Win 7, and load in 1-2 secs with similar specs ie SSD's and i5's) Thanks server 2 jan 18.55 Log.txt
  18. I have been persisting with this for a while now, but I think I need to get it sorted: I don't know what is causing this, but my Media Browser Classic is constantly crashing multiple times whilst trying to use it. I currently run the Breeze theme. The software will load without errors and load into the theme fine, but after that I get constant 'Not Responding' errors. I have noticed that Breeze no longer shows some thumbnails for 'Recently Added' and 'Unwatched' items. Also, when browsing through my movie collection, some titles are displaying the incorrect movie cover even though they are correct on the server. If I start scrolling through my collection, it will randomly hang and then throw a message of 'Not Responding' and I have to restart MBC. Try and scroll again - same thing but on a different title. It is getting to the point now where I can't even scroll to a movie to watch it because it will crash 4 or 5 times. I then go into PLEX and it works fine. I also have major issues trying to watch a .MT2S file. For some reason this isn't supported on my system and crashes MBC also. It would be good to be able to get this working nicely with the system without errors. Any help would be appreciated, thanks. Riples
  19. hedgehogg

    Import playlists

    Making this official now: Can we find a way of either reading already created playlists eg for WMP or iTunes or import those playlists into MB.
  20. I have two users. One is admin with password access. The other is passwordless for general use but has access schedule restrictions as shown below. The client was left open for some time as we watched other terrestrial TV. I went back to it after the 20:00 restriction and MBC crashed. I would expect the normal behaviour should be logout of that user once the restriction is reached. I would also expect a timer so that if admin is left open a timer can be set to logout just in case. Server log showing crash is attached. I could not find an MBC log. Server version is 3.0.5448.13879 MBC version is 3.0.240.0 Current theme in use for that user is Chocolate. server-63553101303.txt MBClassic-21220146c12f47fa9da4f23a73698842970e581.log
  21. Hi, everyone Been reading the forum a lot lately looking for a fix for my Win7 desktops in the house running MBC that are not on the server box. The MBC on my server has been running fine-ish. A little laggy, but usable. The ones not on the server have been very slow to load, crashing at first back to WMC, or unable to load at all. Sometimes messing up the artwork for categories (TV's RAL would show movies) - frustrating to say the least. First tried clearing the ARP Cache & flushing the DNS, but that didn't help. So I deleted all plugins except Chocolate, but did delete it's configs in ProgramData & in AppData-Roaming. I then deleted the Image Cache as well giving me a fresh install so to speak. I then went through the config and adding one setting change at a time, then backing out of MBC to WMC and restarting Classic. It took a while to nail down, but I found that in the first General tab, putting a check in the "Default to first unplayed item" was the culprit. Now MBC loads after 2 to 3 dots and the RAL loads very quick and no more crashing!! Granted - this could be only related to my setup, but if you are seeing something similar, give it a try!
  22. breezytm

    Watched Status

    Hello Dev, I don't know if I am the only who is experiencing this issue but lately when I watch something the status doesn't change. I also noticed my content in trakt.tv isn't being updated as well. I don't have any logs to provide at the moment since I am at work but when I get home I will send one after watching something. P.S if I manually set the status to played in the web client it changes itself back to unwatched. It could be they are being overwritten by trakt.tv since I am getting a lot of failed 'sync library to Trakt.tv' notifications but none regarding 'Import playstates from Trakt.tv. Regards,
  23. Yopu know the: "Exit MB/Log-out/Computer Sleep" window which pops-up when you press back from the Home page in MBPlus? Would it be possible to add the ability for the computer to quit "ehShell.exe" when the PC Sleeps. It know this would be a good option because of the many issues MCE has being fuill screen when a computer comes aout of sleep. I have huge issues with MCE restarting to MB from slepp. I know this has been an on-going thing from an MCE stand-point. Having the computer kill the ehShell process just seems like a good idea. Let me know what your thoughta sre on that. thanks ebr for the great updates lately. Benjamin
  24. Hello Guys, I didn't know where to place this so I placed it here. If it needs to be moved, please feel free to do so. Alright, Let me get to it. I just decided to get an XBOX as an extender to use with Windows Media Center and Media Browser Classic. As we all know XBOX does not play MKV files. All my files are MKVs. I would like to write a script or use an existing one with minor modification to mass convert all my movies and tv series from MKV to MP4. I am not sure what I do know about MKV to MP$ to be true so I am asking for some help. I have read several threads and everyone has their own take on this. This is what I know so far. Please feel free to correct me if I am wrong. MP4 must only contain AAC or AC3 tracks to be compatible with all devices. Converting MKV to MP4 is a resource hog and it is super slow. To speed the process MKV can just change the container to MP4 which is super fast. A lot of MKVs are encoded in H.264 which means the video part does not need to be re-encoded. It can just be copied to the new container. Also there will be no quality lost. Now if you have an MKV file with a DTS track, you may want to change the video container but remux the audio to AC3 or AAC. But AC3 requires the user to have a receiver. Otherwise, it will be force to be transcoded. AAC is the most common track. It will playback in all devices. Someone suggest to add an AAC track as well as AC3 to all MP4s to ensure that the file does not require transcoding ever. Also if someone has already done that, by all means, share the info. Edit: I would not have a chance to proof read so please ignore all grammar. I have to run to a meeting. Thanks,
  25. Hi, hoping someone on first forum can help me. I'm have installed both the MB server and the MBC on my HTPC. And generelly it's working great, but now I stubbled over a problem, I can't figure out. I have ripped some dvd's to the normal folder layout - you know audio_ts and video_ts. I have only ripped the mail movie, but with both English and Danish audio and subtitles. The problem is when I play the movie through WMC and MBC in Win8.1, I only get the English audio and subtitles, and I can't change to at least the Danish audio, or even remove the subtitles. I can't remember this was a problem in MB2, but I'm not sure. What can I have done wrong, and how do I correct it? Regards Mhystique
×
×
  • Create New...