Jump to content

Search the Community

Showing results for tags 'mac'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Complete newbee here. Just installed Emby on Mac OS X (10.7.5). Set it all up (I think) and added movies. Using an Android phone to ensure things are working correctly, downloaded the emby app. videos thumbnails and details show up but every time I play them, the green Emby logo spins then gives me a "Playback Error". There was a error processing the request. The videos are .m4v codec.
  2. Hello, I am in the process of moving from Plex to MediaBrowser, and have noticed that the server load when transcoding is rather extreme. Server: MediaBrowser Server Version 3.0.5518.3 Hardware: Mac Mini (2011) with 2.7GHz Intel Core i7 with 8GB RAM running OSX 10.9.5 Client: Nexus 7 (Android 5.0.2) running MediaBrowser version 2.2.03 Network: Same subnet, Nexus 2 meters away from high speed access point with 1GE link to MacMini Symptom: ffmpeg using 372% CPU, Mac Mini getting warm, fan going full speed. The file being transcoded is as follows. Have not changed any default tr
  3. Hi, I'm a recent convert from Plex, mainly due to the open source nature of MediaBrowser. I was very happy to see a Mac version of MB Server, and would be even happier to learn if there are any plans for a Mac OSX version of the MB Theatre as well? In our house we use a Mac Mini as a server, and various other Mac Minis as set top boxes / Home Theaters, and would be absolutely delighted to be able to continue using these with MediaBrowser. Is there any interest besides me for a Mac version of the MB Theatre? Is anyone already working on this? Would it be an incentive with a
  4. I am just starting out with MB3 and wondered what would be the best format for streaming with an Ipad? I have been dumping my videos down to my computer in .vob file. They show up and even pull down movie artwork and description but they will not play. Does anyone know what what format would do the same but be viewable with an Ipad? thanks
×
×
  • Create New...