Jump to content

Search the Community

Showing results for tags 'live TV'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. speedingcheetah

    25.6 GETTV wrong gudie info

    @@ebr KJNKLD6 (GETTV) 25.6 is showing the guide data for KJNKLD (TELE) 25.1 25.6 shows up in the channel map under the correct call sign but guide data is for other channel lineup USA-OTA55426
  2. Maybe I am missing something but I am having some issues with the live TV section (I have a premier subscription). I have tried with the Emby App in the official Samsung Store and also with the newest version available on GitHub. I have a Samsung model: UN55MU630DF and the server is running on my NAS device. If I go to either recordings or movies I can rewind and fast forward from the remote. But when in the live TV section, I can't change channels, rewind or fast forward. I do get the bar at the bottom with the record, rewind and play/pause and fast forward buttons and the gear on the right side. So I can highlight the fast forward or rewind icons but nothing happens. And once paused it will start playing again but I can't catch back up to the live broadcast. I don't think it is my TV buffer settings because it works on the android app. Also I can use the casting feature from my phone to the TV and the controls on the phone allow me to fast forward or rewind live TV. But I don't want to have to use my phone as the remote. Did I leave anything out? Any advice would be much appreciated.
  3. speedingcheetah

    Emby Guide Data vs Schedules Direct?

    I just noticed that there is a "Emby Guide Data" option to use as source for Guide. How does this compare to Schedules Direct? I deleted S.D and switched to E.G.D. as it seem that is free?? I can't see any differance, or than more tags seem to show up, like NEW and Repeat... (I've been paying for S.D each year now, had no idea Emby had a free data source option)
  4. speedingcheetah

    TVE Support?

    Have the Emby team considered adding in TVE (TV Everywhere) support? This is a feature where using a online streaming provider(Philo, Sling, YT TV, Hulu etc) or CATV provider login allows access to those network Live TV streams. (they connect and load the streams from the network sites, not the service provider). I have been using Channels DVR and they have this feature in Beta and it works well. Using my familys Xfinity Login, i can connect many channels to the server, watch, record them just as if they were coming from my local HDHDR tuner. They also support unlimited streams since they are web streams. I am soon to drop my CATV package to the minimum basic, (and probably cancel it once 1yr contract left is up) and only use my family share stream account they setup to watch the channels that support TVE, which is most of the ones i want. If the Emby team could look into adding in TVE as a Live TV source, that would really make Emby a good All in One media server solution.
  5. Trying to get Emby set up to work as cable provider replacement. The issue I am having is that I have a HDHR Quattro and an IPTV (M3U) source. Works extremely well; however, the behavior when tuners are in use has been frustrating me. At a minimum, I would like to limit the number of tuners that can be used for recording vs. live streaming. Alternatively, if attempting to tune when all tuners are is use, I could be given the choice to interrupt. Presently, I have 5 streams available from M3U and 4 tuners, so if there are items in a series, the server can theoretically record 9 programs and not let me tune another and the error is vague. As an example of previous experience, giving the user the option to cancel a recording would be nice.
  6. nashi20002003

    Export Emby Server Channels..as m3U

    Is there a way to export or access the list fo channels in Emby thru m3u like people are doing to access some live tv tuner in TvHeadend by using this type of url? http://YourTVHeadendIP:9981/playlist/channels.m3u The reason I need this, is to try to see if using this url in Live Channels will work or not. Brief, I'm looking for the equivalent of the above in Emby as it''s provided by Tvheadend to expose the channels to other apps.
  7. fizzyade

    Hide from "On Now"

    My "On Now" is filled with "placeholders" when the channel is not broadcasting, i.e at the moment a lot of channels are showing "SIGN OFF" as the programme. The ability to create a list (with regular expressions) of things to hide from "On Now" could be very useful and very cool, that way I'm not cluttered with useless information in the On Now section. Thanks.
  8. sundevil67

    DVR: List of Known Issues

    I'm still struggling to get the DVR to work reliably. The recordings are either of the wrong show, or the playback skips around and even seems to switch channels at times. While all of these recordings were all set up on channels/programs that appeared correctly in the guide at the time, there are quite a number of missing spots in my EPG, and I've tried Emby, Schedules Direct, and XMLTV.. from what I've read in some of these threads, mapping all of the channels through some other 3rd party service sounds like a ton of work & a production-ready integrated Emby live TV/DVR solution with IPTV support is still a ways off. Is there a thread or site where I might find known issues that might cause this type of behavior upon playback? When I playback a recording & run into this, is there any information recorded in the server log that might be useful to the Emby support staff? I also have a ton of empty channels in the EPG that say "No Programming Info", but there doesn't seem to be a way to filter them out, so I'm stuck endlessly scrolling through hundreds of these...short of pointing to a local file for my giude that I edit to remove these empty channels, is there any way to set up the guide so that it excludes these channels that are unavailable? Thanks.
  9. I have added my HDHR Prime to Emby (manually, via static IP as Emby couldn't find it automatically). I am using the Emby Guide data. When I attempt to tune a channel, I get a spinning circle. After maybe 30 seconds or so, a second spinning circle appears, and a timer bar appears at the bottom of the screen, but no matter how long I wait, the stream never actually starts. If I logon to the HDHR web UI while this is happening, I see that a tuner is in use, so the request is getting to the HDHR, and the HDHR is serving up the requested channel. Once at this screen, there is no way out. I have to close the Emby tab, which doesn't release the tuner in the HDHR. The only way to free up the HDHR tuner at this point is to bounce the Emby NSSM service on my server. Logs attached - I have removed my public URL, username, and remote IP - I just replaced them with "<<PUBLIC URL>>, <<USERNAME>>, and <<REMOTE IP>>" - the logs are otherwise unmodified. Running on Windows Server 2019 - remote access behind nginx reverse proxy - streaming stored content works. HDHR Prime works fine in Kodi, Plex, and the Native HDHR app. embyserver.txt ffmpeg-transcode-21f102ef-c239-4dcd-90b7-4a00c4ff65cd_1.txt
  10. speedingcheetah

    Commercials are much louder

    I have noticed that with Live TV, that the volume of commercials is much louder than the show being aired. It is quite jarring. It does it bad on certain channels....like Comedy Central. The commercials are at least 3x the volume of the show. I have tried the "Volume Leveling" feature on the tv that the Shield is connected to, but, does not seem to do anything. I have noticed this happen with my desktop computer, when using Emby Theater to watch Live tv....but it is only a slight difference. I wonder if it is the raw CATV stream from Xfinity...or perhaps how the tuner hardware send stream? The Xfinity cable box, tuned to the same channel, on same tv, does not do this at all. Any settings or things i can tweak with Emby or on the Shield to battle this annoyance? (There was some law passed at some point that made it illegal for commercials to be louder than the show being broadcast.)
  11. Issue I just noticed. I press the Netflix button, or the "Home", while playing back live tv, it just switches to the Install this app screen. I relaunch Emby and reload a channel again, i notice that the sever reports that the Roku is still streaming that other channel and it is still using that tuner. If i go back into the Emby app, and stream tv again, then back out correctly, the Dashboard then updates and shows it is not streaming at all(but not until then), However, the HDHomeRun Prime tuner is still active on that channel and locked to streaming to Emby. Just locked out all 3 tuners this way. Sever restart releases it... It odd thing, the Sling and Hulu buttons, result in a Exit Emby app switch to # app bottom bar message appears. The CBS button, give different message, just simple ask if wish t Exit Emby app. The Netflix button, always just switches to Netflix(if app installed) or to the Install page. Seems to have override ability over the exit prompt confirmation. It does this in other apps to. So there is most certain something that needs work on there, detecting of the streaming being suddenly terminated, not backed out of....etc. Aside from ripping apart the remote and destroying the buttons (cant do with the home Button of cource)....how can i stop this tuner lock situation from happening. I intended to hand over this Roku to my mother...who most certainly will at some point press the buttons and not back out of tv stream correctly and lock all my tuners.... Edit: I also can make a tuner lock happen when i use the web interface on a computer, and play back live tv via the Play On function and select the Roku. If i try to change the channel via the small guide or back out of the app, the channel will not load, and the controls on the web interface no longer work. I can disconnect from Roku, but the tuner is still locked.
  12. speedingcheetah

    No sound(headphone) remote jack

    Roku Ultra (2018). When i plug in headphones into the jack on the Roku remote, there is no audio from Emby for any of the media played, Live TV, Recordings, or local files. There is the button sound effects and other Rokus system audio, and other apps all play sound fine. If i unlplug headphone, the sound does come back to the tv. Looked in the apps settings, and Audio +subtitle settings just says "see the user menu in web app" and Convert Muti-channel AAC...has no effect. The TV and media recordings are AC3 audio...if that helps. All my tv channels are that way, Edit: Also noticed, that if I change the Rokus system Audio settings to Stereo, (or anything other than Auto) the Emby app does not load any media, live tv or local. It just hangs on the loading bar of Retrieving. It lock a tuner, and the dashboard says it is playing, but it is not. Have to restart server to unlock it.
  13. speedingcheetah

    Channels not in order

    Just trying out a Roku Ultra. The channels in the Guide are not in number order....how fix that? see 1st pic Also, how do u get it to look like Emby Theater does and its full screen On Now page < see 2nd pic
  14. Even though I've set it to 7 days, then I tried 5...but I can't seem to get more than 1 day's worth of guide data. I've tried using my IPTV provider's XML TV URL, same as a local file. I think I've tried a combination of the XML file & the Emby guide..but I can't recall. I'm about to try that again. If I have more than one source, how does it determine the priorities? Will it choose one or the other, or try to merge the data? Otherwise, anyone else experiencing the same issue?
  15. So as of a few weeks ago Emby stopped Recording Live TV altogether and I can't get live TV to stream from any device. I noticed there were a few upgrades recently and I'm on version 4.2.1.0 Windows server. I can stream previously recorded videos, but new recordings never get recorded and trying to watch live TV I just get a blank screen and the spinning wheel of death.
  16. I'm not sure when this started as most of the shows I record only started coming back for first-runs in the past week or so, but I am getting the following errors in Scheduled Tasks for recording shows by schedule: Task Scheduler failed to start "\Emby Recording Family Guy Sun, 06 Oct 2019 21 29 00 GMT" task for user "DomainName\ServerName$". Additional Data: Error Value: 2147943645. Task Category: Task Start Failed Last Run Result: "The operation being requested was not performed because the user has not logged on to the network. The specified service does not exist. (0x800704DD)" I am recording with an HD Homerun using OTA Digital antenna. The server is 2012R2 with Emby set to run as a service. It looks like Emby is building the scheduled tasks with "Run only when user is logged on" instead of what should be "Run whether user is logged on or not" in the task settings. It has to have been an update sometime since March-ish of this year as that is the last time I know that I had shows scheduled to record.
  17. Been using Emby for a year or two, but added ota tv to emby a month ago. I had been using my HVR1600 to watch live TV, but windows did an update yesterday and when the computer restarted my tuner was gone on Emby. I did the following: I had to reinstall WinTV8 and rescan the channels. Everything works fine in WinTV now. Emby saw the HVR1600 and I set it up again in Emby. The channels show up in the live TV matrix now. The problem is that as soon as you choose a program to watch, it will sit and spin for a few seconds, and then it will go to the live TV watching screen and just sit and spin there. It is also very hard to get out of that screen without closing Emby. What do I need to do?
  18. @@Luke @@ebr @@corey When can Emby Premiere users finally enjoy BASIC Emby Functionality, for the paid feature of Live TV, on the Apple TV app ? The INFO tab for Live TV is crippled/broken for more than a year already
  19. Hi all, Having an issue when playing live tv in Emby Theater 3.0.9 on Windows 10. I get the theme color overlaying on my live tv video. It doesn't do it with the emby theater web app and don't know about the windows store app since I don't use it. Noticed live video was very dark and changed the display theme to Blue Radiance and that was now overlayed on top of my live tv video. Does not happen with regular videos - just live tv Saw some discussion of overlays in other topics and wondered if this happened due to a change for those issues. Has anyone else seen this? Tried a reinstall of theater with no change. emby server 4.2.1.0 emby theater 3.0.9 Thanks, Mike
  20. Hello Everyone, Back here with a simple issue, not sure if it was intentional or not, but when I am watching live TV, the option to record is no longer there. I have to back out of the show and click record from the guide. I have attached my server log and two screenshots. one of the screenshots is showing that I can record from the guide, the other is from live tv view and there no longer being an option to record. Guide View Live TV View emby-server-log.rtf
  21. I am new to Emby, and I am having a reoccurring issue where my playback of a show (nightly local news) is pixilating and freezing. This has happened 2 nights in a row at nearly the same time during the recording. It is still currently recording while I am watching, and I have not gotten to live yet (35 minute show and freezing around 20 minutes). This also has happened at least 3 times in the week and half I have been using Emby (switched from Plex due to problems they have not fixed to playback during recording that has been going on for months). I have had a few successful playbacks during recording, but the wife gets quite frustrated when we cannot get through the news, hopefully you can feel my pain. We are using FireTv. However, I just tried to play last nights recording on my computer and it freezes in the same place. I am pasting a snippet of the log below, the errors just keep going. Could I have a setting wrong, or??? I am not even sure what to try. I can't really seem to find a definitive guide on configuring my system. Which is a Synology DS918+ and is up to date, I have tons of storage (only using 10%), but I have not added any m.2 cache to the system (it is stock other than expanded hd space). Any suggestions would be greatly appreciated (I have searched and can't find any topics that seem to relate, so I hope it is something I can adjust on my end to fix it). My transcoding settings are basically the defaults, except I have change the thread count from Auto to 2. here is the log snippet: [segment @ 0x17fb3c0] Opening '/var/packages/EmbyServer/target/var/transcoding-temp/0edac696d738c571f5d75d3a4ff432ad353.ts.tmp' for writing elapsed=00:00:29.98 frame= 1008 fps= 34 q=29.0 size= 17879kB time=00:17:39.21 bitrate= 138.3kbits/s throttle=off speed=35.3x elapsed=00:00:30.50 frame= 1031 fps= 34 q=29.0 size= 17974kB time=00:17:40.05 bitrate= 138.9kbits/s throttle=off speed=34.8x elapsed=00:00:31.00 frame= 1054 fps= 34 q=29.0 size= 18068kB time=00:17:40.68 bitrate= 139.5kbits/s throttle=off speed=34.2x elapsed=00:00:31.50 frame= 1072 fps= 34 q=29.0 size= 18297kB time=00:17:41.32 bitrate= 141.2kbits/s throttle=off speed=33.7x elapsed=00:00:32.00 frame= 1090 fps= 34 q=29.0 size= 18542kB time=00:17:41.97 bitrate= 143.0kbits/s throttle=off speed=33.2x [segment @ 0x17fb3c0] Opening '/var/packages/EmbyServer/target/var/transcoding-temp/0edac696d738c571f5d75d3a4ff432ad.m3u8.tmp' for writing SegmentComplete=video:0 Index=353 Start=1059.058000 End=1062.061000 Duration=3.003000 offset_pts=0 start_pts=1059058000 Frames=90 filename=0edac696d738c571f5d75d3a4ff432ad353.ts [segment @ 0x17fb3c0] Opening '/var/packages/EmbyServer/target/var/transcoding-temp/0edac696d738c571f5d75d3a4ff432ad354.ts.tmp' for writing elapsed=00:00:32.54 frame= 1107 fps= 34 q=29.0 size= 18815kB time=00:17:42.45 bitrate= 145.1kbits/s throttle=off speed=32.6x elapsed=00:00:33.05 frame= 1125 fps= 34 q=29.0 size= 18965kB time=00:17:43.12 bitrate= 146.1kbits/s throttle=off speed=32.2x [mpeg2video @ 0x177b900] 00 motion_type at 25 67 [mpeg2video @ 0x177b900] 00 motion_type at 3 45 [mpeg2video @ 0x177b900] 00 motion_type at 5 46 [mpeg2video @ 0x177b900] mb incr damaged [mpeg2video @ 0x177b900] 00 motion_type at 4 48 [mpeg2video @ 0x177b900] 00 motion_type at 20 49 [mpeg2video @ 0x177b900] 00 motion_type at 26 50 [mpeg2video @ 0x177b900] 00 motion_type at 53 51 [mpeg2video @ 0x177b900] 00 motion_type at 23 52 [mpeg2video @ 0x177b900] 00 motion_type at 55 53 [mpeg2video @ 0x177b900] 00 motion_type at 23 54 [mpeg2video @ 0x177b900] 00 motion_type at 37 55 [mpeg2video @ 0x177b900] 00 motion_type at 11 56 [mpeg2video @ 0x177b900] 00 motion_type at 2 57 [mpeg2video @ 0x177b900] 00 motion_type at 38 58 [mpeg2video @ 0x177b900] 00 motion_type at 3 59 [mpeg2video @ 0x177b900] ac-tex damaged at 2 60 [mpeg2video @ 0x177b900] 00 motion_type at 6 61 [mpeg2video @ 0x177b900] ac-tex damaged at 25 62 [mpeg2video @ 0x177b900] 00 motion_type at 11 63 [mpeg2video @ 0x177b900] 00 motion_type at 38 64 [mpeg2video @ 0x177b900] 00 motion_type at 24 65 [mpeg2video @ 0x177b900] 00 motion_type at 30 66 [mpeg2video @ 0x177b900] 00 motion_type at 3 67 [mpeg2video @ 0x177b900] Warning MVs not available [mpeg2video @ 0x177b900] concealing 2760 DC, 2760 AC, 2760 MV errors in P frame [mpegts @ 0x17593c0] PES packet size mismatch Error while decoding stream #0:1: Error number -16976906 occurred [mpeg2video @ 0x177b900] 00 motion_type at 9 54 [mpeg2video @ 0x177b900] 00 motion_type at 4 55 [mpeg2video @ 0x177b900] ac-tex damaged at 8 56 [mpeg2video @ 0x177b900] 00 motion_type at 3 57 [mpeg2video @ 0x177b900] invalid cbp 0 at 18 58 [mpeg2video @ 0x177b900] 00 motion_type at 29 59 [mpeg2video @ 0x177b900] 00 motion_type at 56 60 [mpeg2video @ 0x177b900] 00 motion_type at 12 61 [mpeg2video @ 0x177b900] invalid cbp 0 at 16 62 [mpeg2video @ 0x177b900] 00 motion_type at 3 63 [mpeg2video @ 0x177b900] mb incr damaged [mpeg2video @ 0x177b900] 00 motion_type at 38 65 [mpeg2video @ 0x177b900] 00 motion_type at 37 66 [mpeg2video @ 0x177b900] 00 motion_type at 53 67 [mpeg2video @ 0x177b900] 00 motion_type at 61 21 [mpeg2video @ 0x177b900] 00 motion_type at 1 22 [mpeg2video @ 0x177b900] 00 motion_type at 14 23 [mpeg2video @ 0x177b900] invalid cbp 0 at 74 24 [mpeg2video @ 0x177b900] 00 motion_type at 11 25 [mpeg2video @ 0x177b900] mb incr damaged [mpeg2video @ 0x177b900] Invalid mb type in P-frame at 42 27 [mpeg2video @ 0x177b900] invalid cbp -1 at 44 28 [mpeg2video @ 0x177b900] 00 motion_type at 3 29 [mpeg2video @ 0x177b900] 00 motion_type at 13 30 [mpeg2video @ 0x177b900] invalid cbp 0 at 24 31 [mpeg2video @ 0x177b900] slice mismatch [mpeg2video @ 0x177b900] invalid cbp 0 at 24 33 [mpeg2video @ 0x177b900] ac-tex damaged at 17 34 [mpeg2video @ 0x177b900] 00 motion_type at 29 35 [mpeg2video @ 0x177b900] mb incr damaged [mpeg2video @ 0x177b900] 00 motion_type at 23 37 [mpeg2video @ 0x177b900] mb incr damaged [mpeg2video @ 0x177b900] 00 motion_type at 2 39 [mpeg2video @ 0x177b900] 00 motion_type at 11 40 [mpeg2video @ 0x177b900] 00 motion_type at 6 41 [mpeg2video @ 0x177b900] ac-tex damaged at 16 42 [mpeg2video @ 0x177b900] 00 motion_type at 17 43 [mpeg2video @ 0x177b900] 00 motion_type at 2 44 [mpeg2video @ 0x177b900] Invalid mb type in P-frame at 29 45 [mpeg2video @ 0x177b900] 00 motion_type at 4 46 [mpeg2video @ 0x177b900] 00 motion_type at 63 47 [mpeg2video @ 0x177b900] 00 motion_type at 70 48 [mpeg2video @ 0x177b900] invalid cbp -1 at 19 49 [mpeg2video @ 0x177b900] invalid cbp 0 at 3 50 [mpeg2video @ 0x177b900] Invalid mb type in P-frame at 9 51 [mpeg2video @ 0x177b900] 00 motion_type at 1 52 [mpeg2video @ 0x177b900] 00 motion_type at 4 53 [mpeg2video @ 0x177b900] Warning MVs not available [mpeg2video @ 0x177b900] concealing 5639 DC, 5639 AC, 5639 MV errors in P frame elapsed=00:00:34.11 frame= 1182 fps= 35 q=29.0 size= 19456kB time=00:17:44.83 bitrate= 149.7kbits/s dup=43 drop=0 throttle=off speed=31.2x [mpegts @ 0x17593c0] PES packet size mismatch [ac3 @ 0x17fcec0] exponent -1 is out-of-range [ac3 @ 0x17fcec0] error decoding the audio block Error while decoding stream #0:1: Error number -16976906 occurred
  22. Milldor

    Live TV playback not working

    Whenever I try to watch live TV through the Emby Theater app I get a spinning circle for a few minutes before the app freezes. The app is from the Emby site, not the Windows store. Live TV will playback on my phone and through the web player on any device. It will not play through androiid TV on an Nvidia Shield. I use an HDhomerun tuner. The tuner will play using NextPVR, and the HDhomerun app. E,by theatre will still not play LiveTV if using the NPVR plugin in Emby server, however I can still use the web player or my phone. In the Emby server log file it shows the stream being accessed then writing to a transcoding file. At the point where the stream is to be played by Emby Theater it seems to try and access the local loopback address rather than the address of the server or tuner. Beyond this problem, opening a TV stream through Emby is hugely slow compared to NextPVR. NPVR takes a second or 2 while emby always takes 10 seconds or more. I have attached the part of the server log from just before trying to watch LiveTV. log..txt
  23. knight09

    Unable to add Hauppauge TV tuner

    I recently took the plunge with a lifetime Emby primer license. Mainly to gain live tv support for my Hauppauge tv tuner (HVR950Q). When I select "detect my devices" it is not found even though it is listed as a valid device on my windows 8.1 OS. There is no option to enter the device information manually as directed by the UI. Thanks, David Log.txt
  24. kramer15

    Live TV Setup + Playback Issues

    Hello: I am a recent convert to Emby from Plex. I am trying to set up live tv with an iptv m3u account. Everything works, however, Playback buffers, skips, or “loops” (goes back several seconds or minutes) and replays. I have searched the forums for solutions and tried several options, but the issue keeps occurring. I need help with the following: Are my settings correct (will post below). Could it be from my freenas server? (set up below). Would a faster internet connection solve the issue? I have attached the Emby Server log and ffmpg log. Emby (freenas) server settings: Enable hardware acceleration when available: Yes Transcoding thread count: Auto Audio boost when downmixing: 2 H264 encoding preset: Auto H264 encoding CRF: 28 Internet streaming bitrate limit (Mbps): 5 Freenas Server: Intel® Core i5-2300 CPU @ 2.80GHz (4 cores) 5TB 8 gig Ram 11.2 system ffmpgLog.pdf EmbyServerLog.pdf
  25. Aurora-Emby

    Live TV tuning on Android TV

    I am a new Emby user and have encountered an issue with the time it takes to tune into live channels on the NVIDIA Shield. I am using an HDHomerun Prime with a cable card. Emby Server is on a windows 10 system. It takes between 15-20 seconds to tune into a channel. Once tuned in, quality is great and I have not had any issues with recording or playing back content. I looked at my logs and it appears that there are some issues with invalid frame rates that are repeating that could be the issue: [mpeg2video @ 000001f432e46c40] Invalid frame dimensions 0x0. Last message repeated 43 times The channels tune in within 3-5 seconds using the "Direct Stream Live TV" but that won't work for me since I would like the ability to pause and rewind content as I watch. Thanks! EmbyLog.txt
×
×
  • Create New...