Jump to content

Search the Community

Showing results for tags 'kodi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. mattflix

    Session users

    Is it possible to specify what username to add to the kodi session, rather than manually selecting from the list? And vice versa with removing a specific user from the session.
  2. HTPCS

    Real Life Usage pattern

    Priority fix Server has option for Library folders, but kodi plugin does not. It only looks at Movies and TV shows when launching Amby app. Music does integrate but all three are limited unless you can add " folders" for each criteria as option under app Let me explain Movies and TV shows fine Lets say i have private video collection which is stand up comedy. It is a video collection but not movies. so i need to add it as a top level or seperate linkable option under kodi menu. ( Video Path ) Lest say i want to present Music not under Kodi criteria but based on folders that are organised on server, like 60's 70's top 40 etc. so when i acess, it is not using library but instead displays folders. Lets ays I have Anime, again like comedy, it is not movie but personal folder which i want to add as menu item in kodi skin fix would be to allow kodi users to access plugin "From Kodi Appearance" and link to any sub folder or criteria as observed under library on server. Each object as depicted under amby should be seen as a separate object under Kodi If i am not making sense, let me know. Regards, HTPCS
  3. jnheinz

    Music Playlists - Sync from Emby?

    Can music playlists be created using the Emby web client or Kodi & be synced back & forth.. so the playlists are present on all instances of Kodi that are connected to the Emby Server? My initial testing is showing that they do not sync back & forth. Is there something I am missing or is this not an implemented feature?
  4. Hi I tried the Emby Kodi plugin today on my orig RPi and quickly came to the conclusion that it is not quick enough for my use (the Pi that is) I've removed all the emby add-ons but it still gives me a list of all my recent movies/TV eps on the main screen, if I try to play one it tells me that I must download the emby add-on. How can I remove these cached images/references?
  5. Hello all, I'm new to Emby and to the forums. I hope that I'm posting in the correct section (^ ^) -------- I've searched hours for a solution to the issue I'm having but reached nowhere. The problem: My naming convention is slightly different than what Emby requires and I get Season Unknown for maybe hundred of shows. However, my naming convention aligns with Kodi, and Plex and I have my library organized well in there. But I want to drop Plex for Emby so I'm looking for a solution. Solution that came to mind but failed: So I thought perhaps importing my Kodi Library along with metadata or anything would solve this issue. Yet, all I could find after looking into this is that it's possible for Emby to import its Library to Kodi but not the opposite. Therefore, I'm wondering if it's possible to export my Kodi library and then import it into Emby, so Emby is then able to recognize the shows and sync with trakt and so on. Thank you!
  6. I'm trying to make the step from Kodi to Emby as my media database. In Kodi I've exported all data to nfo-files and put those together with the video-files on my emby-server. For the most part the import worked great, but emby didn't pick up the watched-state. All my movies and episodes are shown as unwatched. In the nfo-files there is a playcount-value, so I think Kodi did export everything correctly. Is there anything else (some setting etc.) I've to change to get a fresh emby-installation to import the watched-status?
  7. Hi, there seems to be a problem in the syncing process if the season of tvshows are split up in multiple folders in the main library path (which is pretty common for anime as they are often no "seasons" but sequels instead). e.g. I have these two folders in my library - Kore wa Zombie Desu ka? // This is "season 1" - Kore wa Zombie Desu ka? of the Dead // This is "season 2" I then use the metadata manager to tag it acordingly and everything is fine in emby. But in kodi only season 1 shows up for this show. This used to work previously. I do not know which update (kodi/emby) resulted in this behaviour as I had to redo my setup (due to hardware failure). But right now I am using the current Kodi for Android (16.1 "Jarvis") and the up to date version of Emby (3.1.2.0) as well as the up to date stable plugins. Any clue why this behavior changed / how to fix this isue? ~Cheers
  8. marcelveldt

    Titan skin

    The stable version of the skin is available in the official Kodi repo --> in Kodi just go to add-ons --> skins and install. BETA-versions I provide beta versions of the skin on a regular base, these beta versions are hosted on the Emby Kodi repo. Check this link to get the repo: http://mediabrowser.tv/community/index.php?/topic/9984-kodi-beta-repo/ Please note: Official Kodi repo only contains (well tested) stable releases. Allthough extended testing is applied to all of my releases, the beta version might contain a small issue because it has the latest set of features. Please remember (!!) that the beta version of the skin is a seperate addon which you can install. You can have both the beta and stable version installed on your system, keep that in mind (actually switch to the beta). The skin has a very active community on the Kodi forums. As I don't check the Emby forums as often as the Kodi forums the best way to get support and/or stay informed about the latest changes is by checking the Kodi forum: http://forum.kodi.tv/forumdisplay.php?fid=212 If you like this skin and you feel that you would like to help out a little bit then you can buy me a beer :-)
  9. Hi, I'm running Emby Server on a Raspberry Pi3 with OSCM. I was able to get it installed and running by following these instructions: https://github.com/d...mc_install_emby And by accessing the url I added my OSMC library (drive connected to Pi3) perfectly. The problem is when I hit play nothing happens, both on browser and on the iOS app. I get a "loading" circle on the screen that disappears after 4 seconds but no playback and no error message. Bellow are the logs. Does anyone know how to fix this? Thanks Log_2.txt Log.txt
  10. I installed the Emby server several days ago and got everything up and going, today I installed Emby for KODI on my HTPC and now I have duplicate items in my KODI library for everything.. Music, Movies and Television episodes. When I look in the info for each item one lists the path to the media server and the 2nd item list Plugin... is there some configuration setting that was missed? It was my understanding from the video and documentation that Emby would sync with the KODI library and not create a duplicate. Help and thanks.... Will
  11. Hi all, After starting this thread: https://emby.media/community/index.php?/topic/42676-help-trouble-sorting-media-in-kodi-to-respect-emby-libraries/ I did research and was helped by wonderful folks in the community, and thought I had sort of figured out how to set up Kodi to show specific content from my libraries rather than lumping it all "Movie" type content together in annoying ways. I'm on Emby server 3.0.8500.0 (no, I haven't updated yet, and won't for a week or more until I know it's not likely to break anything... I'm cautions! ). My Kodi is the stable version (16.1 I think) Short story: I made a test library with a couple movies in there, and made a link to it in Kodi, and it shows up, yea, but in multiple skins it shows up as music, and the movies aren't named correctly in Kodi, they show up as numbers (???). Longer story: For this test I created a new folder accessible to Emby. It happens to be on the E: drive of the Emby server, E:\TestShows\, and contains: \Hollow Man\ \Close Encounters of the Third Kind\ I set this TestShows folder up as a library in Emby called MyTestShows (note distinction from filename, to enable me to trace what's going on). This content is set to type Movies and looks like this in the Emby library management screen: I opened Kodi, and having figured out the default Confluence skin doesn't support edits to the main items, I chose Titan skin, and went in and configured a new home menu item. As I recall I configured the item to go to: \Add ons\Video Add ons\Emby\MyTestShows\ and then confirmed the main MyTestShows in the selector box that followed. I then backed out to the home screen. My Test Shows was there, and when I went into it, it had just the two movies, but they were called 49 and 50. ??? And they showed as type Music. I repeated the test in Aeon Nox (same results). I'm very confused. What am I doing wrong? Why is it not displaying the content name (movie name in the row instead of 49 or 50), and why does it think it is music? THANKS FOLKS Marc
  12. Hi folks, First, I DID READ this thread: https://emby.media/community/index.php?/topic/26121-tutorial-how-to-set-up-kodi/ But I exited that tutorial perhaps more confused than I started. Sorry! I'm a Kodi noob. Some of the pictures in there were essentially blank. I'm looking into Kodi because I'm switching my Emby player to be a small Windows 10 unit and currently Emby Theater doesn't play smoothly on it. Here's the symptom I'm seeing: In Emby, I've got my media set up in libraries just the way I want them. In Kodi, it's mixing things... so in Kodi, "Movies" is showing stuff from my "Movies" library, as well as from my "System Tests" library and so on. I just want Kodi to show me the names of my Emby libraries and not shuffle stuff around. I'm on Emby for Kodi 1.0.3 / 2.3.6 (stable). Here are my Emby Libraries: So, if I look in Kodi Movies here is what I see: As you can see a lot of the system test files are showing there. The Setting Up Kodi reference link I mentioned at the top was probably exactly what I need to understand but it lost me somehow. It talked about sending text with a webclient (but I've got a keyboard, so no problem just typing stuff into Kodi directly). I can go into Kodi \ Videos \ Video Add-Ons \ Emby \ Movies \ Movies\ and get to my movies list, eventually... but that's annoying and not WAF-doable. Kodi will only be used for me to play my Emby libraries. There's no content outside Emby I need to integrate. How do I get Kodi just to show me my library names on the main screen and a coverflow or poster set view of the available content when I click on any of my library names? Sorry if this is basic stuff, I'm just a bit overwhelmed. What I really want is to make Kodi mimic the user interface experience of Emby Theater. Thanks for any pointers! Marc PS: I've played around in the Confluence default skin and the picture above is in the Amber skin. I'm willing to switch to whatever skin will get me closest to what I want.
  13. I've just purchased a HDHomeRun Connect and having issues getting all channels recognised in Emby, If I use the HDHomeRun app on my Shield TV or the HDHomeRun plugin in Kodi, then all the channels show up, including the channel icons. I have checked the server log after re-running the Guide Refresh and there are no errors, it's just not fetching everything. Anyone got UK OTA channels to show correctly in Emby please ??
  14. Hey all, so for some reason Emby (Kodi) isn't direct playing/streaming my blu-ray folders and is transcoding them instead. I've also tried the Windows Emby Theater app, which won't play blu-ray's at all (it just hangs at the spinner after selecting to play for 1 minute), but will play all of my other files. I've attached the ffmpeg log and a section of the server log, however before I attach the full server/kodi logs, is there anything I need to censor? I'm seeing api keys for the websocket, my remote address, etc... 2016-12-01 13:13:23.2336 Info Main: Emby Command line: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby-server -ffmpeg /usr/bin/ffmpeg -ffprobe /usr/bin/ffprobe -restartpath /usr/lib/emby-server/restart.sh Operating system: Unix 3.16.0.4 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/lib/emby-server Mono: 4.6.2 (Stable 4.6.2.7/08fd525 Mon Nov 28 20:21:32 UTC 2016) Application Path: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe 2016-12-01 13:13:23.6228 Info App: Application version: 3.0.8500.0 ... 2016-12-01 13:14:07.6677 Debug App: Starting transcoding because currentTranscodingIndex=null 2016-12-01 13:14:07.7138 Info App: /usr/bin/ffmpeg -i file:"/media/movies/Blu-ray/Batman Begins (2005)/BDMV/STREAM/00000.m2ts" -map_metadata -1 -threads 0 -map 0:0 -map 0:2 -map -0:s -codec:v:0 libx264 -pix_fmt yuv420p -preset superfast -crf 23 -tune zerolatency -b:v 22651421 -maxrate 22651421 -bufsize 45302842 -vsync -1 -force_key_frames "expr:gte(t,n_forced*3)" -flags -global_header -copyts -codec:a:0 ac3 -ac 6 -ab 384000 -af "adelay=1,aresample=async=1" -max_delay 5000000 -avoid_negative_ts disabled -start_at_zero -hls_time 3 -start_number 0 -hls_list_size 0 -y "/var/lib/emby-server/transcoding-temp/0c9eb6747e297090e06b16b942d4f3c4.m3u8" 2016-12-01 13:14:10.0408 Info App: returning /var/lib/emby-server/transcoding-temp/0c9eb6747e297090e06b16b942d4f3c40.ts ffmpeg-transcode-4d668284-f2cd-4f7d-a3b0-d0d953c8d308.txt
  15. kanipek

    Copying the Kodi database - help

    I have copied the local Kodi/XBMC database between same version (Kodi 15->Kodi 15) boxes before and now with Emby I don't seem to be able to do that - or rather I can but then Emby still kicks off an initial or incremental sync (depending on if I have fast sync enabled) which is problematic for me in that it usually freezes or the sync error occurs and then it starts over on the next run. Very slow process. I should add these are Windows 10 boxes and I am doing this with the default Confluence skin running and screensaver set to none. 2 Minix Neo Z-64 Windows 10 units. Kodi 15.2. Same issue between my windows 7 Pro x64 Kodi 16.1 and an i7 mini NUC windows 10 Kodi 16.1 I have tried the Kodi backup addon but I am having issues restoring with that. Am I missing missing something? Thanks for reading and any help!
  16. Hello, I have an error on Emby for Kodi. I updated my server and Emby for Kodi, and since, all features of Emby for Kodi doesn't work... I tried with Beta and stable versions of Kodi for Emby with the same result. I reset all settings and emby database : same things... I tried many settings but nothing works. I have no more idea. Please can you help me. In the log, the problem seem on Emby.Database. It's alway the same kind of error : Value: 'ascii' codec can't decode byte 0xc3 in position 1: ordinal not in range(128) The complet log is here : https://drive.google.com/file/d/0B6yElq_-gIiRMUxZOF94b1VLdG5qTzg1ODNCOUpwRURNTkdV/view?usp=sharing Thank you for helping.
  17. Looking to replace the poor genre images in Kodi's Arctic Zephyr: From Ashes skin with those i use in Emby. Have set custom images for genres against other skins but cannot work it our for Arctic Zephyr: From Ashes or find any steps on what is required. Can this be done, and if so how? Cheers!
  18. NunoVilhenaSantos

    Fail to install a dependency

    Hi, guys. I have install emby server on my windows 10 Pro, and wen i was install the kodi emby addon the following message was show to "Fail to install a dependency" of the video addons "Emby Emby-media 2.3.6" And this is the link of the log. https://paste.ubuntu.com/23423709 Thanks in advanced.
  19. Hi, I have my server for Emby running locally on a Fedora 23 machine, ports forwarded and local networking is fine. I can reach the server website from my external IP address from outside my network and everything loads. I have set up the transcoding/streaming bit rate to be low enough to test streaming despite internet quality.. However I cannot access the media outside of my network. Going through the Kodi Logs (on an external network) its apparent that the Kodi installation isn't looking for the media on my server at a different location however its currently looking at "/mnt/data/Videos/.." on the Kodi machine, whilst the actual data is at a location such as 192.192.192.192:/mnt/data/Videos/.. Would i utilise path substitution here? or would that interfere with the transcoding and streaming performance? If i do use PS, how would i go about setting that up? ( i considered FTP or NFS.. but then security question is raised as I'm unsure how you'd have a login for either with the Emby for Kodi add-on). Regards, Jeremy
  20. Hello Emby Community! This is my first time posting here and I hope that I can get some help. I have been using Kodi for a while and I love it, but I like Emby's server media management much better, so have have been running Emby add-on on Kodi on my Windows PC and I recently done the same on my android phone, with no major hick-ups, wich is briliant and thsi set-up really works for me. So when I decided to get a TV I got a Sony Android TV (4k but that is irrelevant) and installed the Kodi app from the store and Emby's add-on...all the media is synchronized and I see al my movies there, all the meta-data just like on my PC and Phone, the problem comes when I just press play on any movie it gives me an error and to check the logs for more info! I have no idea how to check the logs on Kodi, specially on a TV (not very tech literate) I have searched the forums and googled it to see if this situation has happened before but haven't find anything similar. I hope someone can give me some guidance. Cheers
  21. deecemobile

    Metadata and Image Location

    Since I have started to use the Kodi emby plugin, the movie/ tv folders are no longer storing the images and metadata. Is there a setting to set this up again? I was using MB Classic for WMC before but now I use the Kodi plugin solely. I prefer the images be stored in the individual folders in case I browse files. If I check the metadata manager on the server it shows all of the images and metadata but it's not stored in the actual folders.
  22. I have some .mkv files with subtitles (each .srt file has the same name as its corresponding .mkv file). So basically I am streaming those files to Kodi using the Emby kodi addon. My subtitles are Greek. The playback is smooth and the subs are there but they are gibberish, which means there is something wrong with the encoding. I have set the Subtitle encoding settings on Kodi for Greek-Windows or Greek-ISO but nothing happened. What can I do so the subtitle are shown normally? Edit: This is my .srt file, in case you wanna test it.
  23. Since I have started to use the Kodi emby plugin, the movie/ tv folders are no longer storing the images and metadata. Is there a setting to set this up again? I was using MB Classic for WMC before but now I use the Kodi plugin solely. I prefer the images be stored in the individual folders in case I browse files. Thanks
  24. Just coming off a day or so of research on the topic, I am wondering whether this setup would work. I have no windows boxes in my network, so all of the existing PVR stuff doesn't apply (and I have no real interest in trying the Tvheadend "beta" that's floating around out there, unless it's nearly bulletproof by now)... Does anyone have any experience with this setup? Basically I'm thinking I would have MythicalLibrarian (no idea how well it works, just came across it an hour ago) do the meta lookup and naming, stick it into my existing Emby TV directory with the proper folder structure/naming convention, and let Emby scan, handle the indexing and serve it up. Would I then be able to use the standard MythTV plugin for Kodi to watch Live stuff, and rely on Emby/Emby Plugin to handle watching recorded stuff? Conceptually I feel like this would work, but I'd like some feedback. Keep in mind, this needs to be 100% wife friendly.
  25. SilentASSassN

    Kodi Movie Covers Corrupted

    Been using Emby Theater since it's release and finally decided to make the move to Kodi. I've installed the emby addon, done the initial sync of all my media, and have to say it looks gorgeous. Only problem I have is that a good chunk of my Movie posters and other artwork is not showing correctly when browsing the movie library in Kodi. It's as if the artwork half-loaded up and I can't figure how to get it to refresh or if that would even fix it. See attached. Any clue why this is happening? Or, how I can fix this? Let me know if you need any additional information from me or on my setup. Thanks in advance!
×
×
  • Create New...