Jump to content

Search the Community

Showing results for tags 'images'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. After upgrading to Emby Server 4.6.4.0 my music library no longer displays graphics. Every MP3 song of every album in my collection contains an embedded album image. Each folder includes a folder.jpg. I also did a new library scan after the upgrade. So I don't know why the views are all blank now. - How can I fix this or is this a problem of the Emby server release?
  2. acnp77

    Default Library Images

    I made some default library images for those who like a clean, simple interface. The idea is to put the content in first place. Just in case anyone wants to use them. I used the green from the default Emby theme, the icons are from the google material icon set, style set to rounded, to match the recent Emby style. (Although I do not like that everything needs to be round nowadays). Images are 16:9 / 1920x1080px png-files. Movies: TV: Music: Home Videos: Playlists: All.zip
  3. I have a couple of sports related libraries with matches I've recorded from TV, when setting them up in libraries I have the library set to use 'Thumbnail Images' (Generate video preview thumbnails = 'as a scheduled task and when media is added'), I can see this works great in the 'Chapters' part of an entry (ie a match) but the screenshots aren't used for the entry itself, instead the main image for the top level item is used (see screenshot attached). The absolute ideal scenario would be to be able to select one of the chapter images as the main image for the entry or, if not that then, to click a button in 'Images' that will show a few screenshots to select from. Thanks
  4. acnp77

    Delete library Images

    Hi, I prefer not to use images for the libraries on the homescreen (webapp - "Homescreen" - "My Media"). So I deleted the default images ("Edit images" > "Delete"). But they reappear after a library scan. The same happens with the images for playlists. Is there a way to permanently delete them? What I want: After library scan the default image reappears: Emby Server Version 4.5.4.0 (emby-server-deb_4.5.4.0_amd64.deb)
  5. roaku

    Plugin - Iconic Image Enhancer

    Iconic is an image enhancer that helps you turn Rules about your media into Icon Badges on your Movie and TV images. Iconic offers flexible Badge positioning, opacity, size, color, spacing, etc. Just configure, save and refresh your movie list or item view to see your new Badges. Installation Iconic can be installed through the Emby catalog. You can find it under the 'General' category. The free version of Iconic will show up to one icon for each movie. Rules are checked in the order they appear in your configuration. If you're a Premiere user, you have the option to register Iconic to remove the one icon limit. Version History v2.0.0 - Support for per Library configuration - Initial support for TV: Show, Season, Episode - Initial support for Collections - Adds support for Movie Extras - Optimizations to improve image load times **Existing 1.x users will need to recreate their configurations in 2.0. [emby-path]/plugins/configurations/Iconic.xml can be used as a reference to more easily recreate 1.x configurations in the 2.x UI. v1.1.1 - Compatibility update for Emby 4.6 v1.1.0 - Adds limited support for Emby builds utilizing ImageMagickSharp - Adds Collection Rule Type - Adds MultiVersion Rule Type v1.0.2 - Gracefully handle unsupported platforms v1.0.1 - Fix multi-rule deletion bug - Update internal Emby libraries v1.0.0 - Initial Release ------------------------------------------------------------------------------ Updated Beta 0.9.2.1 - Faster image processing through more efficient font management Updated Beta 0.9.2.0 - Now supports separate badge and icon opacities - Tweaks to badge drawing to improve quality - Only draw badge border when the stroke is greater than 0 - Only draw badge when opacity is greater than 0 - Modularize javascript for maintainability and development efficiency. Updated Beta 0.9.1.5 - Prevent committing of a MediaStream Rule with duplicate Property Keys. - Add helper text and color on hover to bring attention to the Icon Selector for Rules. - Optimize rule analysis: Finally figured out a way to run the analysis once, cache the results, and discard after writing without the parallel processing requests clashing. Updated Beta 0.9.2.0 - Add Continue Watching Rule Type - Optimize rule analysis: Finally figured out a way to run the analysis once, cache the results, and discard after writing without the parallel processing requests clashing. Updated Beta 0.9.1.4 - Normalize badge size and spacing across image types Updated Beta 0.9.1.3 - Fix badges not rendering for some Movies: Removed some legacy code that could interfere with the rule analysis Updated Beta 0.9.1.2 - Fix font rendering in Windows: Windows didn't like the WOFF font format, so now providing an OTF fallback. Updated Beta 0.9.1.1 - Better support for the active theme: This fixes an issue where the Icons in the selector list could 'disappear' as white text on a white background. - Prevent occasional null errors in the log Updated Beta 0.9.1.0 - This version adds a FileName Rule type and adds Resolution as a MediaStream Property option. --------------------- The Iconic Beta 0.9.0.0 is attached here. **It is tested against Emby 4.5.4 only.** Again, please try it out if you're interested and let me know if something doesn't work, could work better, or if you have any questions.
  6. KobayashiM

    Tunein Radio Images

    Hi all, New Emby Premiere user here and this is my first post. Loving Emby so far! I recently installed the Tunein plugin but--aside from one default icon--it does not have any content-specific images. So, I quickly put together a handful of cover images just to get that ugly default logo out of my face. They're not super high quality icons by any means but will do for now. Hopefully some of you will find them useful until someone comes out with a full image pack. Cheers!
  7. AriaGloris

    Seasons Image Issue

    Hi Team, I have noticed a small issue happening with some of my anime tv series season images. What is happening is the season image appears with 2 side black pillars, and a smaller season image preview. If I try to edit this image it shows up with a blank selection asking me to upload an image. See attached images. I have tried to refresh the metadata, deleted/re-added but the same issue comes back. I'm not using the anime plugin, everything is running standard stock plugins. This is only happening to selected anime shows, not all of them. The issue is not replicated in my normal tv shows library, only the anime library. Is there a way to fix this issue? Details: Synology NAS DS920+ Emby Server Version 4.4.3.0
  8. GloverEggs

    I Keep Losing Genre Images

    I have genre images that I like. These were stable on Emby for quite awhile, but then I noticed that they'd all been reset to the random 4xmovie images (example attached) again. I reset them and next time I looked they had reset again. Did I accidentally change a setting or something whereby my images are note staying or are being over written? I can provide logs. I just wasn't sure they were applicable to genre images.
  9. DarkKniyt (John)

    MovieDbImageProvider Issue

    Started having issues with getting TMDB data. Specifically, Actor Images. I'm attaching my log file which shows time-out errors. Any help would be greatly appreciated! embyserver.txt
  10. raevengel

    Poster image issues

    Hi, I’ve been trying to clean up my Emby install/media since I moved it to a different distro. I’m trying to get my images all the way I want them. I’ve noticed a lot of them are quite small (around 400x550ish). When I click on the search icon to find another image, then I click on the image, I’m having something strange. Used, to, Emby would just use the new image and the image chosen would be whatever size it is in the search option (often 1000x1500). However, now, even though the images are actually 1000x1500, when I choose the, Emby is somehow reducing their resolution to the 400x550 (ish) size. I can’t seem to get it to just use the image size as is. What could be causing this? Is it a bug, an issue with my install, something else? Any info would be brilliant! Thanks in advance. EDIT: The actual dimensions Emby is using for most of the poster right now is 400x578. It’s never done that before, especially since it’s not the size that these images are in the databases that it’s pulling from.
  11. There may be a simple answer to this, but I noticed that not all of thumbnails for cast & crew are not stored locally, but instead with the media. Under Library -> Advanced, I had selected the option to have a custom local metadata path. And within my library options, I did UNSELECT: Save subtitles into media folders Save artwork into media folders I wanted this stored separately for speed reasons. I recently started a fresh installation of Emby Server (Windows) without any media in there. I placed three movies in there just to test things out. When I opened the three Nfo's that were generated, I noticed that about 10% (estimate) of them have a local path, but the remaining 90% (estimate) have a path like: https://image.tmdb.org/t/p/original/.... Is there a reason why only some of them are stored locally? And how can I change that? Thanks! ~Q
  12. I admit this isn't the worlds most important problem, but I like everything clean and organized. So one thing thats been bugging me for quite some time is the mixture of styles in the season-posters for one show - maybe for season one there is an "the complet season one" text at the top of the poster, for season two there is just a large "2" in the bottom left and season 3 is designed in yet another style. I know that I can manually change the image for each season, but this is quite time consuming. The loading of the available posters is painstakingly slow and sometimes incomplete, I've to check all seasons first to make sure the style that I want to use is available for all seasons and then I've to go thru it all again to select the appropriate images. So my question: Is there a better way to detect which posters belong together and chose a complete series for all seasons? Could emby be improved to do it automatically? Or are there any other plugins/databases/tricks I could use? How do you other OCD-users out there do it?
  13. Las imágenes de fanarts no cargan porque el enlace está roto. Se corrige quitando la palabra "assets" de la url. Espero Emby pueda corregir esto, saludos. @@Happy2Play - interesting
  14. Hekmon

    TheTVDB incomplete media results

    Hello, I just switched to Emby from Plex because I was sick of their way to always burn subtitles killing the transcoding perfs when the srt could just be sent to the player. I'm having a really nice time with reactif UI, clean ffmpeg forking, plugins, animes agents, etc... Anyway, I'm not here for this but hello emby community ! I am slowy rebuilding my libraries and there is something I quite not get with the tvdb plugin: With the given show Afro SamuraiWhich has 5 main covers And 13 backgrounds The fact that the association between my files and the IDs of the the tbdb worked just fine (ID 79755, see attached file afro_ids) Why am I seeing:0 posters even with "all languages" ticked (attached file no_posters) but 1 background even with "all languages" ticked (attached file only_one_background) If I had to guess, I would say that the "all languages" tick is not working because the only background shown is indeed in my language (fr). Any help greatly appreciated
  15. hey, is it possible to have multiple images to be uploaded at once for tv shows as when uploading images for this its very irritating and time consuming as every one image is loaded it redirects you back to the top of that tv series. for example i would be editing a tv show and be on season 2 uploading episode 15 image, once i have completed this and want to move onto episode 16 i would be redirected back to the top to episode 1 therefor making me scroll back down to where i was. for movies this is not a problem as there is all different types of images that can be applied but for tv shows (episodes) people will only mainly use the primary photo. maybe having a option to move to the next episode before exiting and then being redirected. ------ EDIT ------ bit like this (sorry for being rough with the editing lol)
  16. gillmacca01

    Season/Series images the same

    Had to recently reinstall Emby from scratch (failed HD), and I am noticing that when the images are downloaded for TV Shows, the season images are the same as the series image. If I search for new series image and replace, it replaces all the season images with the same image. I can search per season, and can see different season image options from tvdb I have attached the part of the log, where I have changed the series image 1.txt
  17. Hello Emby, Version information: Emby Mobile 3.1.8| Emby Server 4.3.1.0 with a Premier account. Multiple devices including Motorola G5S, Motorola G7 plus, and Samsung Galaxy Tab A 2018 tablet Issue description: Currently when trying to download images or e-books from the mobile Android app, no download starts. Not even after waiting for a while (0-15 minutes). Movies and music files start almost immediatly. I do see the downloads when I check the admin dashboard. But not when I click the Downloads tab in the bottom menu. Movies and music files are shown here. E-book downloads and image downloads do stall any movie downloads that I've queued after them. This means I manually need to remove them from the admin dashboard before movie/music downloads can continue. So something is clearly going wrong here... I'm expecting to be able to just download a photo to my device or even share it if possible. Sharing also gives me the direct url when sharing instead of real shared image. But I read that this is expected behaviour. When sharing an e-book I only get to see the url to the emby server: http://{{host}}/emby without Items/{{id}}/etc... in the path. But that is possibly another issue? When checking the logs I don't notice any issues and no error messages. But I've attached it just in the case. If you need any more info, please ask me! Thanks! emby-logs.txt
  18. thegrunge

    cover art

    Hello, I like emby. a few bugs I noticed that are not very tiring and probably normal because I use it on several different devices. On the other hand, there is one thing that I would like to settle and which is surely a matter of adjustment. Here is the problem noticed. I have libraries that contain almost 800 files and the images take a long time to appear. I would like to know what I need to do to improve this. thank you! Bonjour, j'aime emby. quelques bugs que j'ai remarqués ne sont pas très fatigants et probablement normaux car je l'utilise sur plusieurs appareils différents. Par contre, il y a une chose que je voudrais régler et qui est sûrement une question d'ajustement. Voici le problème constaté. J'ai des bibliothèques qui contiennent près de 800 fichiers et les images mettent beaucoup de temps à apparaître. J'aimerais savoir ce que je dois faire pour améliorer cela. Merci!
  19. Just installed Emby (Nice media server by the way. I like it better than Plex which I've used for years). I use a flat mp3 library structure. My mp3 metadata is all customized using Mp3tag V3. For the most part, the fields Artist, Album artist and Album are identical, i.e., the name of the artist. (Don't ask!) For artists that have a lot of songs, I do break out the songs into their respective albums by inputting the album name into the album field. I never use metadata scrappers. Mp3tag allows one to input album cover artwork. I can have one image for the artist and various images for the various albums and the artis as well as album images show up using Windows Media Player, iTunes and Plex. In Emba, there are no album artists or artists images showing up. But once you click through to the actually mp3, the album artwork shows up. So I'm adding artist images manually to the Artist/Album Artist icons and, although tedious, it works. Here's the thing.... I'm going to be replacing this old desktop with a nice new desktop (well a re-furbished old one if the truth be known.) My concern is that I get Emby all looking great on this computer and when I install Emby on my new one and setup the path to my music, these manually uploaded images will be nowhere to be found. Hopefully, they are all stored somewhere in a local folder that if I locate and copy over to my new computer, presto! Done and done. Where are the uploaded artist images located exactly? I've poked around and found what appears to be all my album images in Username/Appdata/Roaming/Emby-Server/programdata/metadata/library.
  20. cmatthews27320

    Primary image

    I haven’t found an answer anywhere, so I am probably going to be asking a stupid question. How do I see more primary image choices without scouring the internet. One of the easy to find options in Plex is all the image choices available. I prefer Emby, but can only find a way to increase background image choices, but not all image choices.
  21. I know, we probably all have issues with thetvdb, but I haven't found anyone having the problem I have. I'm using the latest version of the plugin as of today. All the metadata gets downloaded in english, even though german is selected. And it doesn't find any primary cover images, all others e.g. background are found.
  22. Hey all, So recently I had to disable/remove and then reinstall Emby server recently on my Ubuntu box and now I appear to be having some odd issues with grabbing the proper images from TheTVDB. In the past if I updated & replaced the metadata on a series it would grab the newest images from TheTVDB (as all series are only set to grab from there). But now it seems it will only default to older series image, banners, backdrops, etc. no matter which way I try to refresh the meta data. I've also noticed that when I go to "Identify" a series, when I put in the TheTVDB ID in it brings up the series but shows it with no image attached, like it would in your library if there were no primary image attached. Previously it would show the image there, indicating that is what would be downloading with it I assume. My log is below. This was after doing a refresh & replace all meta data on my "TV Shows" library. Can anyone figure out why this is happening or maybe give me some suggestions on what to try with troubleshooting it? Feel free to roast me if I've done something stupid or missed something obvious. Thanks in advance! Log: https://pastebin.com/8iHfeUp6
  23. easez88

    Upcoming images are incorrect

    Hi guys, Sorry if this is covered I've looked and couldn't find anything. I've noticed that on Apple TV the upcoming episode images are incorrect. On Apple TV anywhere you look at an upcoming image you see the poster image instead of the thumb which is the appropriate size. Upcoming Section: Within Season: Within Season is also incorrect in web browser:
  24. Emby Server Version 4.1.1.0 Metadata is loading without any problems, but for whatever reason, images simply will not download. If someone could take a look at the server log and let me know if there is anything I should attempt to mitigate this, I would appreciate it. Thanks! Log.txt
  25. Hi, I have installed latest Emby server and when in Browser Library/Playlist, I clik Play On and choose my Samsung Smart TV DLNA, then Play All, but nothing happens. If I click individual photo or movie from that playlist, it immediately plays on TV (I think it runs on TV native player). TV model is SAMSUNG LED TV UE43NU7022. What won't Emby play all content from playlist on TV? If I don't connect to TV and just click Play All, I see rotating circle, changing colors. Thanks for explanation and support. Regards,
×
×
  • Create New...