Jump to content

Search the Community

Showing results for tags 'gamebrowser'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. As the title of this post states, MB server refuses to pull metadata for my entire Nintendo 64 collection. I can manually identify the game through the editor and then all meta is pulled correctly. This is going to take me forever to do this to every game I have for the N64. Other systems seem to function as expected. The majority of the ROMS are identified correctly with only roughly 20% of them needing manual identification from me. The only thing that is different in my N64 setup is that all ROMS have been left in the .zip format. Could this be causing the issue?
  2. I have been experiencing a consistent issue where GameBrowser only identifies half of the roms that I add to my library for any system. If I add 200 roms (within their own folder whose name matches the listing on http://thegamesdb.net/) only 100 posters will show up no matter how many times I scan the library or wipe the xml files and start over and I have to manually identify 100 of those games using the Metadata Manager's Identify tool. It seems to fail mostly on games that have similar titles like "Harry Potter and the ...", or titles that contain other titles in them like "Kingdom Hearts" vs "Kingdom Hearts II". I tried renaming every folder in a single system to include the year on the end like "Kingdom Hearts (2002)". I've never seen that suggested anywhere, but that's what I do with my movie library, but the same titles failed to fetch their metadata. Is there some trick that I am missing? I have included a sample of my folder structure. Thanks.
  3. You can also get these off my site here: http://shaefurr.wix.com/mb3fanart Download Genre 2 Download Genre Download Genre Portrait
  4. As a temporary solution, you will now need to configure gamebrowser for Mediabrowser Classic manually by editing the xml file. This is a fairly simple process as you just need to edit your xml so it looks like the sample one below, changing the <executable>path</executable> section to the path of your emulator, and adding the appropriate <switches> The xml is found at programdata\mediabrowser-classic\plugins\configurations\gamebrowser.xml, just open it in notepad or something similar. The switches can be found at the bottom of this thread http://mediabrowser.tv/community/index.php?/topic/16380-gamebrowser-guide/ <?xml version="1.0" encoding="utf-8"?> <GameBrowserSettings xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"> <GameSystems> <anyType xsi:type="GameSystem"> <Name>Gamecube</Name> <Executable>C:\Program Files\Dolphin\Dolphin.exe</Executable> <Switches>"--exec={rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>Nintendo</Name> <Executable>C:\Program Files (x86)\Nestopia V1.36\nestopia.exe</Executable> <Switches>"{rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>Nintendo 64</Name> <Executable>C:\Program Files (x86)\Project64 2.1\Project64.exe</Executable> <Switches>"{rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>Nintendo Wii</Name> <Executable>C:\Program Files\Dolphin\Dolphin.exe</Executable> <Switches>"--exec={rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>PS2</Name> <Executable>C:\Program Files (x86)\PCSX2 1.0.0\pcsx2-r5350.exe</Executable> <Switches>"{rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>Sony Playstation</Name> <Executable>C:\Program Files (x86)\ePSXe190\ePSXe.exe</Executable> <Switches>-nogui -loadbin "{rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>Super Nintendo</Name> <Executable>C:\Program Files (x86)\ZSNES V1.51\zsnesw.exe</Executable> <Switches>"{rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>Nintendo DS</Name> <Executable>C:\Program Files (x86)\desmume-0.9.10-win32\DeSmuME_0.9.10_x86.exe</Executable> <Switches>"{rom}"</Switches> </anyType> <anyType xsi:type="GameSystem"> <Name>Game Boy Advance</Name> <Executable>C:\Program Files (x86)\VisualBoyAdvance-1.8.0-beta3\VisualBoyAdvance.exe</Executable> <Switches>"{rom}"</Switches> </anyType> </GameSystems> <DosGames /> <WinGames /> <EnableQuitKey>true</EnableQuitKey> <SelectedQuitKey>36</SelectedQuitKey> </GameBrowserSettings> sample xml courtesy of @@buddyweiser
  5. oldschool

    Setting up MAME

    I followed the instructions on cleaning up clrmamepro, but now I'm thinking I'm going at this wrong. I have setup Gamebrowser3 on my server, and I have setup a folder structure like: /Games/MAME/Roms /Games/MAME/Samples Inside the Roms folder, I had every rom .zip (sometimes more than one for a set) inside its own folder, so an example might be: /Games/MAME/Roms/Pac Man/PACMAN.ZIP When I ran clrmamepro on the ROMS folder, it added a whole bunch of other folders like: /Games/MAME/Roms/pacman /Games/MAME/Roms/pacmanf So, how should I setup Emby to point to which folder for my Arcade folder? Is it going to find all the ROMS correctly?
  6. my Emby server was just updated to 3.0.5569.0 with GameBrowser 3.0.5354.30239. My movies and tv shows still play fine through MediaBrowser Classic 3.0.258.0, but none of my video games play using GameBrowser 3.0.0.42. When i click play I am sent to the Windows desktop and nothing else happens. I have tried checking for more updates. I tried restarting and I've tried refreshing the Games library. Every time I try to play a game, the following MediaBrowser Classic log file appears saying "The remote server returned an error". The local emulator and rom paths are correct: 2015-04-01 19:35:20.1803,Info,,Sending Http Get to http://192.168.1.89:8096/mediabrowser/Localization/ParentalRatings?format=Json,1,Application 2015-04-01 19:35:22.9773,Debug,,Loading full details for Spyro the Dragon,1,Application 2015-04-01 19:35:22.9773,Info,,Sending Http Get to http://192.168.1.89:8096/mediabrowser/Users/661ef02c-f9cb-0fd6-297d-d02a1363de08/Items/6911e4fc-2ec1-3ad3-f58b-f1c9a8c6549c?format=Json,1,Application 2015-04-01 19:35:22.9773,Info,,Sending Http Get to http://192.168.1.89:8096/mediabrowser/Items/6911e4fc2ec13ad3f58bf1c9a8c6549c/ThemeMedia?InheritFromParent=False&UserId=661ef02cf9cb0fd6297dd02a1363de08&format=Json,1,Application 2015-04-01 19:35:22.9873,Debug,,Fetching image: http://192.168.1.89:8096/mediabrowser/Items/6911e4fc2ec13ad3f58bf1c9a8c6549c/Images/Logo?maxWidth=400&Quality=90&tag=f8598c9473787ba3c1ed9680f07dd75f,32,Net Image loader-Worker 2015-04-01 19:35:22.9873,Info,,Sending Http Get to http://192.168.1.89:8096/mediabrowser/Localization/ParentalRatings?format=Json,1,Application 2015-04-01 19:35:24.5473,Info,,Sending Http Get to http://192.168.1.89:8096/mediabrowser/Users/661ef02c-f9cb-0fd6-297d-d02a1363de08/Items/6911e4fc2ec13ad3f58bf1c9a8c6549c/Intros?format=Json,1,Application 2015-04-01 19:35:24.5473,Info,,No intros found for Spyro the Dragon,1,Application 2015-04-01 19:35:24.5473,Info,,Gamebrowser playback controller about to play Spyro the Dragon(G:\Games\Sony Playstation\Spyro the Dragon\Spyro the Dragon (US NTSC).bin) ,5,Worker thread for Play Action 2015-04-01 19:35:24.5573,Info,,Gamebrowser playback controller playing Spyro the Dragon,5,Worker thread for Play Action 2015-04-01 19:35:24.5573,Info,,*** GAMEBROWSER *** Trying to match GameSystem for Sony Playstation,5,Worker thread for Play Action 2015-04-01 19:35:24.5573,Info,,*** GAMEBROWSER *** GameSystem List has 9 entries,5,Worker thread for Play Action 2015-04-01 19:35:25.6174,Info,,*** GAMEBROWSER *** Process.Start(Sony Playstation,, C:\Program Files (x86)\Emulators\Sony Playstation\ePSXe.exe -nogui -loadbin "G:\Games\Sony Playstation\Spyro the Dragon\Spyro the Dragon (US NTSC).bin"),5,Worker thread for Play Action 2015-04-01 19:35:25.6174,Debug,,Sending Http Post to http://192.168.1.89:8096/mediabrowser/Sessions/Playing?CanSeek=False&IsPaused=False&IsMuted=False&ItemId=6911e4fc2ec13ad3f58bf1c9a8c6549c&QueueableMediaTypes=Audio&PlayMethod=DirectPlay&format=Json,5,Worker thread for Play Action 2015-04-01 19:35:25.6174,Error,,Error playing item: ( Exception. Type=MediaBrowser.Model.Net.HttpException Msg=The remote server returned an error: (500) Internal Server Error. Src=MediaBrowser Method=Post Line=0 Col=0 [n] StackTrace= [n] at MediaBrowser.ApiInteraction.MbHttpClient.Post(String url,, String contentType,, String postContent) [n] at MediaBrowser.ApiInteraction.ApiClient.Post[T](String url,, Dictionary`2 args,, SerializationFormats serializationFormat) [n] at MediaBrowser.ApiInteraction.ApiClient.Post[T](String url,, Dictionary`2 args) [n] at MediaBrowser.ApiInteraction.ApiClient.ReportPlaybackStart(String itemId,, Guid userId,, String playMethod) [n] at MediaBrowser.Application.ReportPlaybackStart(String id,, Boolean isStreaming) [n] at GameBrowser_Classic.Code.ModelItems.GamePlaybackController.LaunchGame(Media media) [n] at GameBrowser_Classic.Code.ModelItems.GamePlaybackController.PlayMediaInternal(PlayableItem playable) [n] at MediaBrowser.Code.ModelItems.BasePlaybackController.Play(PlayableItem playable) ),5,Worker thread for Play Action 2015-04-01 19:35:31.0534,Debug,,Fetching image: http://192.168.1.89:8096/mediabrowser/Items/6911e4fc2ec13ad3f58bf1c9a8c6549c/Images/Backdrop/1?maxWidth=1920&Quality=90&tag=d5f1d964acf418a5fd42b6beb65f4d92,33,Net Image loader-Worker I also get the following Emby server log file saying that it was "Unable to cast object of type 'MediaBrowser.Controller.Entities.Game' to type 'MediaBrowser.Controller.Entities.IHasMediaSources' " : *** Error Report *** Version: 3.0.5569.0 Command line: C:\Users\Owner\AppData\Roaming\MediaBrowser-Server\system\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1 Processor count: 4 64-Bit OS: True 64-Bit Process: False Program data path: C:\Users\Owner\AppData\Roaming\MediaBrowser-Server Application Path: C:\Users\Owner\AppData\Roaming\MediaBrowser-Server\system\MediaBrowser.ServerApplication.exe Unable to cast object of type 'MediaBrowser.Controller.Entities.Game' to type 'MediaBrowser.Controller.Entities.IHasMediaSources'. System.InvalidCastException at MediaBrowser.Server.Implementations.Library.MediaSourceManager.<GetPlayackMediaSources>d__8.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Server.Implementations.Session.SessionManager.<GetMediaSource>d__18.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Server.Implementations.Session.SessionManager.<UpdateNowPlayingItem>d__1c.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Server.Implementations.Session.SessionManager.<OnPlaybackStart>d__46.MoveNext() 2015-04-01 19:35:25.6174 Error - HttpServer: Error processing request for /mediabrowser/Sessions/Playing?CanSeek=False&IsPaused=False&IsMuted=False&ItemId=6911e4fc2ec13ad3f58bf1c9a8c6549c&QueueableMediaTypes=Audio&PlayMethod=DirectPlay&format=Json *** Error Report *** Version: 3.0.5569.0 Command line: C:\Users\Owner\AppData\Roaming\MediaBrowser-Server\system\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1 Processor count: 4 64-Bit OS: True 64-Bit Process: False Program data path: C:\Users\Owner\AppData\Roaming\MediaBrowser-Server Application Path: C:\Users\Owner\AppData\Roaming\MediaBrowser-Server\system\MediaBrowser.ServerApplication.exe Unable to cast object of type 'MediaBrowser.Controller.Entities.Game' to type 'MediaBrowser.Controller.Entities.IHasMediaSources'. ServiceStack.HttpError No Stack Trace Available 2015-04-01 19:35:25.6174 Debug - HttpServer: HTTP Response 500 to 192.168.1.89. Response time: 0 ms. Url: http://192.168.1.89:8096/mediabrowser/Sessions/Playing?CanSeek=False&IsPaused=False&IsMuted=False&ItemId=6911e4fc2ec13ad3f58bf1c9a8c6549c&QueueableMediaTypes=Audio&PlayMethod=DirectPlay&format=Json I don't understand what either of those mean, but hope that there is an easy fix. This is the XML for my GameBrowser 3.0.0.42 client: <?xml version="1.0" encoding="utf-8"?> <GameBrowserSettings xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"> <GameSystems> <anyType xsi:type="GameSystem"> <Name>Sony Playstation</Name> <Executable>C:\Program Files (x86)\Emulators\Sony Playstation\ePSXe.exe</Executable> <Switches>-nogui -loadbin "{rom}"</Switches> </anyType> </GameSystems> <DosGames /> <WinGames /> <EnableQuitKey>true</EnableQuitKey> <SelectedQuitKey>178</SelectedQuitKey> </GameBrowserSettings> This is the XML for my GameBrowser 3.0.5354.30239 server: <?xml version="1.0"?> <PluginConfiguration xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"> <GameSystems> <ConsoleFolderConfiguration> <Path>G:\Games\Sony Playstation</Path> <ConsoleType>Sony Playstation</ConsoleType> </ConsoleFolderConfiguration> </GameSystems> </PluginConfiguration>
  7. I'm getting an issue with Games not showing up in MB classic, even though I had everything setup correctly. Here is the line from the MB logs that makes me think something is up. I do indeed have the gold supporter badge in the server config page. 2015-03-17 19:19:08.1968,Error,,Registration checked,29,Worker thread for GameBrowser Registration Check Can anyone help out? Have had this problem for weeks now.
  8. I would like for Gamebrowser to be updated so that it can again auto play trailers as it once did. Thanks Tester
  9. Hi just wondering if anyone has any idea how to setup gamebrowser in the MB Classic side after the latest update 3.0.258 I have had my gamebrowser setup for ages and was updating emulators and after the 3.0.258 classic update you can no longer get into the gamebrowser plugin setup in MB Classic configurator. Any Ideas?
  10. jordandparker

    Gamebrowser switches

    Hi guys just toying with the idea of having a capcom play system emulator in gamebrowser all is good but Im strugling to get a switch to work. I know its the switch as if I load the game directly via nebula or winkwaks it works. Any Help would be most appreciated
  11. I first noticed this issue in the beta for 3.0.5518.3, so I was hoping it would be fixed in time. Now that download and sync are fully functional in the web interface, I am hoping that it will be possible to extend download capabilities to the file types that GameBrowser uses. I was actually hoping to use .gbwin and .gbdos files as zips of entire games and docs to download to the family's laptops on the go, which is how I first found the problem, but downloads don't seem to work for any of the GameBrowser supported file types. I know that the focus for GameBrowser as a plugin is to connect an MB client to a local emulator, but there is a place for being able to download those files to a client system from the server in the first place. Error Example: Snapshot of GetDownload generated by ServiceStack on 2/15/2015 4:31:10 AM view json datasource from original url: http://localhost:8096/Items/f25260d3f7570f57eee03af005910bac/Download?api_key=1b1b5c3468d040d6b0336a5321b80d62& in other formats: json xml csv jsv This reports json data source Response Status Error Code ArgumentException Message Argument not supported: D:\Test Folders\Test Games\PC Games\Aquaria\Aquaria.gbwin Stack Trace [GetDownload: 2/15/2015 4:31:10 AM]: [REQUEST: {Id:f25260d3f7570f57eee03af005910bac}] System.ArgumentException: Argument not supported: D:\Test Folders\Test Games\PC Games\Aquaria\Aquaria.gbwin at MediaBrowser.Model.Net.MimeTypes.GetMimeType(String path) at MediaBrowser.Server.Implementations.HttpServer.HttpResultFactory.GetStaticFileResult(IRequest requestContext, StaticFileResultOptions options) at MediaBrowser.Api.Library.LibraryService.Get(GetDownload request) at lambda_method(Closure , Object , Object ) at ServiceStack.Host.ServiceRunner`1.Execute(IRequest request, Object instance, TRequest requestDto) Errors
  12. I realize the download capabilities are still only in server beta, but games seem to be the only content type that will not download. I'm assuming this is an issue on the GameBrowser side of the equation, but I would appreciate any feedback or thoughts anyone has about whether this is something that is likely to get fixed or if there is anything I should be looking at on my end as a possible culprit. Error Example: Snapshot of GetDownload generated by ServiceStack on 2/15/2015 4:31:10 AM view json datasource from original url: http://localhost:8096/Items/f25260d3f7570f57eee03af005910bac/Download?api_key=1b1b5c3468d040d6b0336a5321b80d62& in other formats: json xml csv jsv This reports json data source Response Status Error Code ArgumentException Message Argument not supported: D:\Test Folders\Test Games\PC Games\Aquaria\Aquaria.gbwin Stack Trace [GetDownload: 2/15/2015 4:31:10 AM]: [REQUEST: {Id:f25260d3f7570f57eee03af005910bac}] System.ArgumentException: Argument not supported: D:\Test Folders\Test Games\PC Games\Aquaria\Aquaria.gbwin at MediaBrowser.Model.Net.MimeTypes.GetMimeType(String path) at MediaBrowser.Server.Implementations.HttpServer.HttpResultFactory.GetStaticFileResult(IRequest requestContext, StaticFileResultOptions options) at MediaBrowser.Api.Library.LibraryService.Get(GetDownload request) at lambda_method(Closure , Object , Object ) at ServiceStack.Host.ServiceRunner`1.Execute(IRequest request, Object instance, TRequest requestDto) Errors
  13. wraslor

    Emulators

    Curious is there any way to tie in gamebrowser to the kodi plugin? Can we use the kodi equivalent advance launcher? I've not messed with kodi too much and I've just bought a mini-pc to replace my fire tv stick and want to make a media/ retro gamer station that the family can easily navigate. If someone could give me some ideas I would appreciate it. Thanks a lot!
  14. SqueezeMyMonkey

    GameBrowser Folder Structure?

    Currently I have all my SNES games in zipped format all inside one single SNES folder. As I understand correctly, I have to unzip them all so each game is in its separate folder. I've been using RCB and HyperSpin and they both support my current file structure. I wouldn't want to unzip all my games because it will break my current setup. Will there be support for zipped games in the pipeline sometime in the near future? I would love to have my game library be managed by MB together with my movies and tv. Keep up the good work!!! Thanks.
  15. shaefurr

    Gamebrowser Guide - Video Tutorial

    A quick video tutorial following the written gamebrowser guide here, It covers installing and setting up gamebrowser on the server and configuring Media browser Theater to launch games. Media browser-classic setup will be added in the future
  16. manny

    Gamebrowser & Atari 2600

    Does anyone have Atari 2600 working in Gamebrowser? I'm trying to launch through Mediabrowser Classic but when I click the on the ROM it says 'No Items' The items appear in the web client and I've definitely had Atari 2600 (Stella) working on a previous HTPC build (Emulator on HTPC and ROMS on mediaserver) I've tried the usual switches, {rom}, "{rom}" etc Game Boy, Game Boy Advance, NES, SNES, Genesis/Megadrive and PS1 all work fine. Can someone who has this working share their setup please? Thanks
  17. Here are some platform posters I made to match the look of the new genre posters in MediaBrowser 3. I have attached them as a zip file. I only made ones for the platforms I use. I could only include the Nintendo posters in this post. Nintendo Super Nintendo Nintendo N64 Nintendo GameCube Nintendo Wii Here is an example: Here is a link to the post with posters for platforms that are not Nintendo: http://mediabrowser.tv/community/index.php?/topic/13576-platform-posters-for-gamebrowser-3/ Nintendo.zip
  18. Here are some platform posters I made to match the look of the new genre posters in MediaBrowser 3. I have attached them as a zip file. I only made ones for the platforms I use. I could only include posters for the platforms that were not Nintendo in the post. Atari 2600 Sega Genesis Sony Playstation Sony Playstation 2 Windows PC Here is a link to the post with the Nintendo posters and an example: http://mediabrowser.tv/community/index.php?/topic/13575-nintendo-posters-for-gamebrowser-3/ Other.zip
  19. guggles2k14

    gamebrowser and c64

    just wondering if the commodore 64 is supported yet as i ccannot seem to scrape any metadata for my c64 games
  20. wraslor

    Gamebrowser and sorting Roms

    For those of you running Mame, how do you sort your roms? There are like 3k of them and I want maybe 50 games lol. Is there a quick and easy way to weed out all the ones I don't want?
  21. Starkadius

    GameBrowser GameGenre Icon support

    Does MBC currently look at the ImagesByName\GameGenre directory for the gamebrowser genre icons? It seems to be fetching the icons from ImagesByName\Genre.
  22. darkcheops

    Unable to load ROMs from client PC

    I am trying to set up MB3 and MBT. Everything seems to be working fine when I play games from MBT on the server PC itself the game starts with no problems. When I try to play a game on any client PC the emulator launches but it gives an error opening the rom or just never loads it. I have most of my game roms stored on a network share so I tried copying some of them to be stored locally on the server but that still has the same problem. I also tried setting up path substitution but only succeeded in causing the issue on the server as well. This happens on all the emulators I have tried and on 3 different client pcs. MBT is set up identically on the client and the server.
  23. xXSagaiaXx

    NeoGeo and Gamebrowser

    What is the recommended emulator for neogeo and what is the switch setting. I would love to run this through gamebrowser instead of setting up hyperspin. Thanks, S.
  24. Cheesegeezer

    Help with Mame GB setup please

    I'm struggling to get mame setup in GameBrowser. It doesn't look right to me. I have Mame folder in my Games folder on the server, then I can see every folder under the sun that is in the Mame folder, and I'm pretty sure that it's just roms folder I need. Can anyone help me out please Thanks in advance Cheese
  25. xXSagaiaXx

    Gamebrowser not launching anything

    Okay, just the other day this was working just fine. Now Gamebrowser wont launch anything. I've included my logs. Thanks, S. MBClassic-1492014e3b0eadb73ed4f00b6e6aaee9183ee0d.log
×
×
  • Create New...